
DES-3500 Serie
Merkmale
Flexible Wahl
- 24 und 48 10/100BASE-TX-Ports
- 2 Combo 1000BASE-T/SFP Gigabit-Uplinks
- optionale redundante Stromversorgung
(DES-3526 und DES-3550)
xStack-Integration
- Virtuelles Stacking von bis zu 32
Einheiten
- Embedded D-Link SIM für die Integration
auch mit L3-Core Gigabit-Switches
Sicherheit
- L2, L3, L4 Multi-Layer Access Control
-ARP Storm Control
- RADIUS/TACACS+-Authentifizierung
- SSH-/SSL-Unterstützung
Quality of Service
- 802.1p Priority Queues/Multi-Layer CoC
- Unterstützung von IP-Multicast für band breitenkritische Anwendungen
Traffic Monitor ing/Bandbreitenkontrolle
- Traffic Segmentation
- Bandbreitenkontrolle in Schritten von
1MBit/s
- Broadcast Storm Control in Schritten von
1K Pakete/s
- 802.3ad Link Aggregation (Port Trunks)
- grafische Anzeige der Überwachung
Konfiguration/Management
- Unterstützung von RMON
- Port Mirroring
- Web-basiertes Management
- Kommandozeile
- SNMP-Standards: v.1, v.2c und v.3
- D-Link Single IP Management (SIM) v 1.5
- Telnet-Server
Layer2 Virtual Stack Switches
Access Layer Switch
- 24 oder 48 Fast Ethernet-Ports
- 2 Combo 1000BASE-T/SFP-Gigabit-Ports je Switch
- Skalierbarer Stack mit Single IP Management
- Leistungsfähige Sicherheit & L2/l3/L4 Multi-Layer QoS
- Redundante Stromversorgung
Die DES -3500 Stack Switches gehören zur D-Link xStack-Fa milie , de n Sw itches der nächsten Generation,
die L eistung, flexib le Erw eiter ung, Sich erheit, Multi-layer QoS und optionale redundante Strom verso rgung
bie ten. Durch die Unter stützun g von D-Link s Sin gle IP Managem ent verbind en diese Switc hes den
vir tuellen Stack für den Zugang ein er Arbeitsgruppe mit der nahtlosen Integr ation mit L3 Core Gigabit
Swi tches als Teil eines mehrstufiges Netzwerk mit schnellen Backbones und zentralen Servern.
Kos teneffekt iv es Virtuel les Stacking
Die S witches der DE S-350 0-Reihe bilden einen Ether net-Stack für eine Arbeitsgr uppe mit flexiblen GigabitUplinks. Der Datenverkehr zwischen den Einheiten des virtuelle Stack s fließt über schnelle Vo lldup lexGigabit-Schnittstellen und die normale Verkabelung, so dass Sie keine teuren und empf indlichen StackingKabel mehr benötigen. Oh ne spez ielle Stacking-Kabel, Reichweitengrenzen und physikalische
Begrenzungen der Stacking-Methode, k ann Ihr Stack Einheiten umfassen, die beliebig im Netzwerk ver teilt
sin d. Dadu rch wird die Möglichkeit eines Single-Point-of-Failure minimier t.
Man ageme nt über e ine IP-Adresse
Die G eräte der DES-3500-Reihe vereinfachen und beschleunigen die Management-Aufgaben. Mehrere
Swi tches können von einer Works tation aus mit einem Browser über eine IP -Adresse konfigurier t,
beo bachten und ge wartet werden. Der Stack wird als ein Objekt verwaltet. Alle Einheiten des Stacks werden
übe r eine ei nzige IP-Adresse angesprochen. Über den eingebaut en Web-Man ager haben Sie in der
Bau mansi cht (Tree View) einen Überblick über alle Mitglieder des Stacks und über die Netzwerk-Topologie,
die Standorte und Link-Informationen anzeigt. Das einfache, aber leistungsst arke Web-Management
erspart Ihnen die Inst allation von t euerer SNMP-Netzwerk-Management-Software. Sie können bis zu 32
bel iebige Switches in einem vir tuellen Sta ck zusammenf assen. Durch Embedded S ingle IP Management
erweitern Sie den Ethernet-Stack um Gigabit und weitere Switches, entsprechen d dem Wachstum Ihres
Netzwerks.
Umfa ssende Si cherhei t
Die D ES-35 00 von D-Link bieten einen kompletten Satz an Sicherheitsmerk malen f ür Verbindungs- und
Zugangskontrolle. Z.B. Zugangskontrollisten (ACL), die auf MAC-Adressen, Switch-Ports, IP-Adressen
und /oder TCP-/UDP-Ports basieren, dazu 802.1x Benutzer-Auth entif izierung. Darüberhinaus bieten sie
geschützte Administr ation über TACACS+ und RADIUS f ür eine z entrale Ve rwaltung. Zusammen mit der
Netzwerkkontrolle von Anwendungen ist s ichergestellt, dass nur berechtigte Nutzer Zugr iff habe n,
während bösartiger Datenverkehr an ein er Ausbreitung im Netzwerk gehinder t wird.
Er weit erte Ne tzwer ksleistung & -verfügbarke it
Die S witches der DE S-350 0-Reihe bieten eine ausführlich e VLAN-Un terstützung, einschl. GARP/GVRP und
802 .1Q, um die Sicherheit und Leis tung im Netzwerk zu erhöhen. Die Kontrolle der Bandbreite erlaubt es
Ihn en, das Ve rkehrsvolumen für jeden einzelnen Port festzulegen.
802 .1w Rapi d Spanning Tree mit ei ner Netzwerk-W iederherstellungszeit von weniger als 15 Sekunden und
die O ption für redu ndant e Stromver sorgu ng vergrößern die Verlässlichkeit und die Ve rfüg barkeit des
Virtual Stack s.
Die G eräte der Reihe DES-3 500 bei nhalt en einen zuver lässigen Satz an Multi-Layer Qo S-/Co S-Mer kmalen
(L2 , L3, L4) , um sicher zustellen, das s kritische Anwendungen, wie z .B. VoIP, ERP-S ystem, Intr anet oder
Videokonferenzen mit größter Pr iorität be hande lt werden. Prioritäts-Qu eues fü r 802.1p/TOS/Dif fServ
werden unterstützt, mit Klassif izieru ng nach MAC SA/DA, IP SA/DA und/oder TCP/UDP-Por t-Nummer
bas ierter Markierung ergänzt.
1
www.dlink.de www.dlink.at www.dlink.ch

DES-3828
DES-3500 Serie Layer2 Virtual Stack Switches
Technische Daten
Schnittstellen
10/100BASE-TX-Ports
Combo 10/100/1000BASE-T-Ports/SFP-Slots
Automatische Netzwerkgeschwindigkeit
Auto-MDI/MDIX (RJ-45-Ports)
Konsole Port
Stromversorgung
Internes Netzteil
Eingang
Ausgang
Energieverbrauch
Optionales redundantes Netzteil
Leistungswerte
Switch-Kapazität
Paketweiterleitungsrate 64 Byte-System
MAC-Adressen
Größe des Paketzwischenspeichers
Diagnose-LEDs
DES-3526
Wechsel- zu Gleichstrom
100-240 V, 10 A, 50-60 Hz
12 V, max. 5 A
max. 23 W
DPS-200
8,8 GBit/s
6,6 Mio. Pakete/s
8 K
16 MB
DES-3526DC
24
2
ja
ja
ja
Gleich- zu Gleichstrom
12 V, 5,4 A
max. 23 W
8,8 GBit/s
6,6 Mio. Pakete/s
48 V
nein
8 K
16 MB
DES-3550
48
2
ja
ja
ja
Wechsel- zu Gleichstrom
100-240 V, 10 A, 50-60 Hz
12 V, max 5 A
max 40 W
DPS-200
13,6 GBit/s
10,1 Mio. Pakete/s
8 K
64 MB
10 oder 100 MBit/s (Ethernet-Ports)
10/100 oder 1000 MBit/s (Gigabit-Ports)
Verbindung/Aktivität (je Port)
Power, Konsole, RPS (je Gerät)
Technische Daten
BTU/h
MTBF
Abmessungen
Gewicht
Größe
Betriebstemperatur
Lagertemperatur
Relative Luftfeuchtigkeit
EMV
Sicherheit
73,8
53.838 Stunden
441 x 207 x 44 mm
2,56 kg
ja
ja
ja
ja
73,1
133.363 Stunden
441 x 207 x 44 mm
2,50 kg
1 HE für 19-Zoll Rack-Montage
0° bis 40° C
-40° bis 70° C
5% bis 95% nicht-kondensierend
FCC Class A, CE, C-Tick
CSA International
157
49.414 Stunden
441 x 309 x 44 mm
4,40 kg
2
www.dlink.de www.dlink.at www.dlink.ch

DES-3500 Serie
Technische Daten
Layer2 Virtual Stack Switches
VLAN
IEE E 802.1Q Tagged VL AN
Por t-basier tes VLAN
GARP/GVRP
Max imale A nzahl d er VLANs pro Geräte: 255 VLANs,
st atische und dynamis che VLANs kombiniert
Pri ority Q ueues ( CoS)
Standard: IEEE 802.1p
Anz ahl der Q ueues : 4
Traffi c Classif icat ion (CoS)
Kann auf frei def inie rten A nwend ungstypen basieren:
TOS
Dif fserv (DSCP)
Por t-basier t
MAC-Adresse
IP- Addresse
TCP/UDP-Port-Nummer
Zug angssic herhe it
Por t-Sicherheit (max. 20 MAC-Adressen)
802 .1x Port-basierte Zugangskontrolle
802 .1x MAC-basierte Zugangskontrolle
SSH v.1, v.2
SSL
Verkehrssegement ation pro Por t (mit oder ohne V LAN-Tag)
IP- MAC-Bindung: 512 Einträge
Zug angsk ontrolliste (A ccess C ontr ol Lis t)
Meh rschi chtige ACL ( 100 Eint räge) b asier end auf :
Por t-Nummer
TOS
Dif fserv (DSCP)
MAC-Adresse
IP- Adresse
Ar t des Paket-Protokolls
TCP/UDP-Port-Nummer (frei def inierbare Anwendungsarten
TCP/UDP-Payload (frei definierbare Paketinhalte)
Def inition der ACL pro Port
Spanning Tre e Proto col
kompatibel mit 802.1D Spanning Tree
802 .1w Rapi d Spann ing Tree (Ring-Schutz mit Netzwe rkserholungszeit von
weniger als 15 Sekunden)
BPD U-Filte r pro Por t
IP Mu ltica st
IGM P-Sno oping ( max. 128 Gruppen)
IGM P v.3
IGM P Fast leave
Mul ticas t für bestimmte VLANs aktivierbar
Ben utzerdefinier ter IP-Multicast-Bereich p ro Port
Firmware-Upgrade
per T FTP
Port-Tr unk
Max imale A nzahl d er Ports pro Trunk: 8
Max imale A nzahl d er Trunks pro Gerät: 6
Betriebsmodus: load sharing
Kompatibel mit 802.3ad Link Aggregation (L ACP) sta tischer & dyna mischer
Mod us der Up- und Downloink-Por ts für Load-Balancing und Redundanz
Leist ungsste igern de Funk tion en
Verkehrssegmentierung
Kontrolle der Bandbreite von 1 MBit/s bis zum Por t-Max imum
in 1 MB it/s- Schr itten
Broadcas t Storm Control: konf igurierbar von 1 K bis 256 K Paket e/s
Zeitp lan-M echan ismus
Str ikt pr ior itäts-basiert und ge wichtet es faires War ten
Bridg ing
Transparent Bri dging
Man ageme nt-Un terstützung
Sin gle-IP-Management v.1.5
RMO N-Mon itor ing
Web-basiertes Management
Bef ehlszeile
Telnet-Server (bis zu 8 Sitzungen)
TACACS+-Authentifizierung für Admin-Zugriff auf Switch
RAD IUS-Authentifizierung für Admin-Zugrif f auf Swi tch
SY SLOG
DNS -Relay
Dua l Images
Überwachungdes Web-Datenverkehrs/gr afische Ober fläc he
Web-basierte MAC-Adressen-Browsin g
RFC 2 030 SNT P (Simple Network Time Protocol)
CIT - und NMS -Schnittstelle (über SNMP)
SNM P v.1 (RFC 1157), v.2c, v.3
SSH /SSL v.2
DHC P/Boo tp-Cl ient/ Relay
MIB s
802 .1Q Q-Br idge-MIB (RFC 2674)
802 .1p P-Br idge-MIB (RFC 2674)
MIB -II (RF C 1213)
Br idge MI B (RFC 1493)
RMO N MIB (RF C 1757) Group 1, 2, 3, 9 (Alar m, Statistik, Verlauf, Ere ignis )
IGM P MIB (RF C 2833)
IF MI B (RFC 22 33)
Ether net-like MIB (RFC 1643)
PING-MIB und TRACEROUTE-MIB (R FC 2925 )
ICM P Ping by MIB
Rate limiting by MIB
Save conf iguration by MIB
802 .1w setting and read by MIB
Por t interface MIB-II Trap (RFC 1215)
D-L ink Ent erpr ise MIB
3
www.dlink.de www.dlink.at www.dlink.ch

DES-3500 Serie Layer2 Virtual Stack Switches
Stacking mit Single IP Management
Virtu al Stac k
DGS -3324SRi Stacking Master
DGS -3324SR
DXS-3326GSR
DXS-3350SR
DES -3526
Works tations
Ser ver Farm
DES -3526
DES -3526
DES -3550
L2 Access
Layer Switches
Bestellinformationen
DES-3526 Europäische Version
DES-3526DC Internationale Version
DES-3550 Europäische Version
Optionale Komponenten
SFP-Tr ansceiver
DEM-310GT SFP-Transceiver für 1000BASE-LX, Single-mode-Fiber, max. Reichweite 10 km, 3,3V
DEM-311GT SFP-Transceiver für 1000BASE-SX, Multi-mode-Fiber, max. Reichweite 550 Meter, 3,3V
DEM-312GT2 SFP-Transceiver für 1000BASE-SX, Multi-mode-Fiber, max. Reichweite 2 km, 3,3V
DEM-314GT SFP-Transceiver für 1000BASE-LHX, Single-mode-Fiber, max. Reichweite 50 km, 3,3V
DEM-315GT SFP-Transceiver für 1000BASE-ZX, Single-mode-Fiber, max. Reichweite 80 km, 3,3V
Zusätzl iche Stromversorgung
DPS-200 60 Watt
DPS-800 19-Zoll Einbaurahmen, 2 Slots
DPS-900 19-Zoll Einbaurahmen, 8 Slots
Management-Sof tware
DS-510S D-View 5.1 Standard SNMP Network Management Program
DS-510P D-View 5.1 Professional SNMP Network Management Program
4
D-Link ist eine registrier te Marke der D-Link Corporation/D-Link System Inc. Alle übrigen Marken sind Marken oder registrier te Marken ihrer jeweiligen Eigentümern.
Spezifikation kann ohne vorher ige Ankündigung geändert werden.
www.dlink.de www.dlink.at www.dlink.ch
Februar 2007