• Bis zu 48x 10/100/1000Mbit/s TP Port oder
24x Gigabit SFP Slot
• 4x Combo Gigabit TP Ports/SFP Fiber Slot
• 2 bzw. 3 freie Slots für optionale 1-Port 10-
Gigabit Uplinks (außer DGS-3612G)
• Stackaufbau durch opt. 10-Gigabit CX-Ports
• Optionale, externe redundante
Stromversorgung
• Virtueller Stack mit bis zu 32 Einheiten über
Single-IP-Management (SIM) v.1.6
• 802.3ad Link Aggregation
• 802.1p Priority Queues/Multi-Layer CoS
Gigabit Multi-Layer Routing Switch
• Bis zu 48 Gigabit Verbindungen je Switch
• 4x 1000Mbit/s Combo TP/SFP Port
• 2-3 freie Slots für zusätzliche 10 Gigabit Uplinks
• Single-IP-Management oder Hardware-Stacking
• Höchste Sicherheit mit erweiterter Leistung
• Hochverfügbarkeit und Redundanz
Umfangreiche Ausstattung
Die Layer 3 Gigabit Switches der xStack DGS-3600 Serie bieten
Leistung, Flexibilität, Sicherheit, Mulit-Layer QoS, Multi-Layer
Zugriffskontrolle sowie die Möglichkeit einer redundanten
Stromversorgung für kleine und mittlere Unternehmen. Dank der
hohen Gigabit-Portdichte, SFP Unterstützung, 10-Gigabit Uplink
Optionen und erweiterten Softwarefunktionen können diese Switches
sowohl als Abteilungsverteiler für Endgeräte als auch als
Hauptverteiler in einem mehrfach gestaffelten Netzwerk mit Highspeed
Backbone und zentralen Servern genutzt werden.
Einmalige Flexibilität
Einfach einzurichten und spielend zu verwalten: Die Geräte der DGS3600 Serie können mit allen Switches, die das D-Link Single-IPManagement (SIM) unterstützen, gestackt werden, um so ein
heterogenes Netzwerk mit zentralisierten Servern zu bilden. Dieser
virtuelle Stack kann alle Geräte auf der gleichen Netzwerkdomain
einbeziehen, und nutzt auch die optionalen 10-Gigabit Uplinks um
Datenströme innerhalb des Stacks mit 20Gbit/s Vollduplex zu senden.
Berechnung basierend auf einem Stack mit 12x DGS-3650
Switch; Ring-Stacking beim DGS-3612G nicht möglich.
3
ZoneDefense Technologie demnächst erhältlich.
Redundantes Ring1 Stacking
Bis zu zwei 10-Gigabit Stackmodule können integriert werden, um
einen physischen Stack zu erhalten. Bis zu 12 Einheiten oder 576
Gigabit Ports lassen sich zu einem einzigen Stack konfigurieren
das Schließen der Stackverbindung zum Ring wird die Stackbandbreite
und die Ausfallsicherheit weiter erhöht.
Sicherheit, Leistung & Verfügbarkeit
Die DGS-3600 Serie bietet eine Vielzahl von Sicherheitsfunktionen, wie
z.B. L2/L3/L4 Multi-layer Zugangsfilter sowie 802.1x
Benutzerauthentifizierung mittels TACACS+ und RADIUS Server. Zur
Erhöhung der Netzwerkleistung und –sicherheit verfügen die Geräte
ferner über Möglichkeiten zur Entstörung sowie statischem Layer 3 IP
v4/v6 Routing. Die eingebaute D-Link ZoneDefense
Integration des Switch Stacks in D-Link NetDefend Firewalls und damit
die Verwirklichung einer proaktiven Sicherheitsarchitektur mit voller
Abdeckung. Widerstandsfähige L2/L3/L4 QoS/CoS Funktionen stellen
sicher, dass kritische Netzwerkdienste entsprechend priorisiert werden
und unterstützen so konvergierende Anwendungen wie VoIP, ERP,
Intranet und Videokonferenzen. Um eine Überschwemmung mit
schädlichem Datenverkehr durch Wurm/Virus-Infektionen zu
verhindern, verfügt die DGS-3600 Serie ferner über die D-Link
Safeguard-Engine. Diese Funktion erhöht die Zuverlässigkeit,
Betriebsfähigkeit und Verfügbarkeit des Switches.
Stromversorgung 100 bis 120V, 200 bis 240V, 50/60Hz, Interne Stomversorgung
Stromverbrauch (ohne Zubehör) 60,0Watt 72,3Watt 77,0Watt 131,3Watt
Optionale redundante
Stomversorgung
Wärmeabgabe 187,61 BTU/Hr 246,70 BTU/Hr 262,74 BTU/Hr 448,02 BTU/Hr
Gleichstrom-Lüfter 340 x 40 x 20 mm 440 x 40 x 20 mm 440 x 40x 20 mm 340 x 40 x 10 mm
150 x 50 x 10 mm 150 x 50 x 10 mm 150 x 50 x 10 mm 240 x 40 x 10 mm
150 x 50 x 10 mm
Maße 441 x 389 x 44 mm
Größe Breite 19-Zoll (Rack-Montage), Höhe 1HE
Gewicht (ohne optionale Module) 5,0kg 5,51kg 5,5kg 5,74kg
Betriebstemperatur 0° bis 40°C 0° bis 40°C 0° bis 40°C 0° bis 40°C
Lagertemperatur -1 0° bis 70°C -10° bis 70°C -10° bis 70°C -10° bis 70°C
Rel. Luftfeuchtigkeit Betrieb 10% bis 90% 10% bis 90% 10% bis 90% 10% bis 90%
Rel. Luftfeuchtigkeit Lagerung 5% bis 90% 5% bis 90% 5% bis 90% 5% bis 90%
EMI FCC Class A, CE, C-Tick, VCCI
Sicherheit cUL, CB cUL, CB cUL, CB cUL, CB
MTBF 109 335 Std. 93 318 Std. 88 685 Std. 77 558 Std.
DGS-3612G DGS-3627 DGS-3627G DGS-3650
80,36Mio
Pakete/s
DPS-500 DPS-500 DPS-500 DPS-500
Pakete/s
√ √ √
√ √ √
√ √ √
√ √ √
3
80,36Mio
Pakete/s
3 2
101,19Mio
Pakete/s
www.dlink.de www.dlink.atwww.dlink.ch
Page 3
DGS-3600 SERIE
Technische Daten
Layer2 Eigenschaften
− IGMP Snooping v1, v2, v3
1K IGMP Snooping Gruppen
64 statische Mulitcast Adressen
− MLD Snooping
1K MLD Snooping Gruppen
64 statische Multicast Adressen
− Spanning Tree
802.1D STP
802.1w RSTP
802.1s MSTP
STP Schleifen Erkennung
BPDU Filter je Port und Gerät
− 802.3ad Linkbündelung
Bis zu 32 Gruppen je Gerät
Bis zu 8 Gigabit Ports oder 2 10 Gigabit Po rts
je Gruppe
− Portspiegelung
One-to-One Modus
Many-to-One Modus
ACL Modus *
− Trunking innerhalb des Stacks*
VLAN
− 802.1Q
− 802.1v
− Insgesamt 4K VLAN Gruppen
− Maximal 4K statische VLAN Gruppen
− Maximal 255 dynamische VLAN Gruppen
− Konfigurierbare VLAN ID zwischen 1 und 4094
− GVRP
− Double VLAN*
− Guest VLAN
Layer3 Eigenschaften
− Layer3 Routing
− Bis zu 12 K Einträge (alle Routeneinträge
kombiniert)
− Bis zu 256 statische IPv4 Routeneinträge
− Bis zu 128 statische IPv6 Routeneinträge
− Bis zu 12K dynamische IPv4 Routeneinträge
− Bis zu 6K dynamische IPv6 Routeneinträge
− L3 Weiterleitung
− Bis zu 8K Einträge (alle L3 Einträge der
Hardware-Weiterleitung)
− Bis zu 8K IPv4 Weiterleitungseinträge
− Bis zu 4K IPv6 Weiterleitungseinträge
− Floating static route
− IPv4 floating static route
− IPv6 floating static route
− Verfahre nsbasierte Route
− RIP v1, v2
− RIPng (IPv6)*
− OSPF v2
− OSPF passive Schnittstelle
− OSPF NSSA (Not So Stubby Area)
− OSPF Equal Cost Route*
− Bis zu 64 IP Schnit t s te lle n
− Mehrere IP Schnittstellen durch VLAN (bis zu 5)
− Multi Path Routing unterstützt Equal Cost (EC)
und Weighted Cost (WC)*
− VRRP
− IP v6 ready Phase 1*
− Multicast Bis zu 1K Mulitcast Gruppen (statische
und dynamische Multicast Gruppe n)
− Bis zu 64 statische Multicast Gruppen
− Bis zu 1K dynamische Mulitcast Gruppen
− IGMP v1, v2, v3
− DVMRP v3
− PIM DM für IPv4
−
PIM SM für IPv4*
− Multicast Vervielfältigung (bis zu 32 VLAN je
Port)
− IP Multicast Adressbereich für Kontrollpakete je
Port eingeschränkt
QoS (Quality-of-Service)
− Bandbreitenkontrolle je Port (in Schritten ab
64Kbit/s)
− Per-Flow Bandbreitenkontrolle (in Schritten ab
64Kbit/s)
− 802.1p Prioritätssteuerung (8 Queues)
− Unterstützt Queue Handling Modi: WRR und
Strict
− CoS (Class-of-Service) basierend auf:
Switch Port
VLAN ID
802.1p Priority Queues
MAC Adresse
IPv4/IPv6 Adresse
DSCP
Protokolltyp
IPv6 Datenflussklassen
IPv6 Flow Label
TCP/UDP Port
Benutzerdefinierter Paketinhalt
ACL
− Bis zu 8 Profile
− Bis zu 1792 globale Regeln, jede Regel kann
sich auf eine eigene Reihe von Ports beziehen
− ACL basierend auf:
Switch Port
VLAN ID
802.1p Priority Queues
MAC Adresse
IPv4/IPv6 Adresse
DSCP
Protokolltyp
IPv6 Datenflussklassen
IPv6 Flow Label
TCP/UDP Port
Benutzerdefinierter Paketinhalt
Zeit (Zeitbasiertes ACL)
− CPU Schnittstellenfilter
Sicherheit
− RADIUS Authentifizierung für
Managementzugriff (RFC 2138,2139)
− TACAS+ Authentifizierung für
Managementzugriff (RFC 1492) SSH v2
− SSL v3
− Portsicherheit (bis zu 16 MAC Adressen je Port)
− 802.1x Port-/MAC-basierte Zugangskontrolle
− Web-basierte Zugangskontrolle*
− MAC-basierte Zugangskontrolle
− Broadcast/Mulitcast Storm Control(minimale
Auflösung von 1 Paket pro Sekunde)
− Segment ie r ung de s Datenv e rke hrs
− IP-MAC Bindung (bis zu 500 Einträge je Gerät)
Layer3 Gigabit Stack Switch
− IP-MAC-Port Bindung (bis zu 500 Einträge je
Gerät) unterstützt ARP und ACL Modi
− D-Link Safeguard Engine
− Unterstützt Microsoft ® NAP
Management
− Single-IP-Management v1.6
− Webbasierte GUI
− CLI
− Web GUI Datenverkehrs-Überwachung
− WEB MAC Address Browsing
− Telnet Server
− Telnet Client*
− TFTP Client
− SNMP v1, v2c, v3
− SNMP Trap nach MAC-Meldung
− RMON v1, v2
− sFlow*
− BootP/DHCP Client
− DHCP Auto-Konfiguration
− DHCP Relay option 82
− System Log
− Trap/Alarm/Log Severity Kontrolle
− Dual Image
− Duale Konfiguration
− Flash File System
− Port Beschreibung
− Editierbares Anmeldbanner
− Editierbare Eingabeaufforderung
− CPU Überwachung über Web, CLI, SNMP
− D-Link D-View 5.1 SNMP Management Software
− Virtuelle Schnittstelle*
MIBs
− MIB-II (RFC 1213)
− Bridge MIB (RFC 1493)
− SNMP v2 MIB (RFC 1907)
− RMON MIB (RFC 1757, 2819)
− RMON v2 MIB (RFC 2021)
− Ether-like MIB (RFC 1643, 2358, 2665)
− 802.3 MAU MIB (RFC 2668) 802.1p MIB (RFC
2674)
− IF MIB (RFC 2233, 2863)
− RADIUS Authentifizierungs-Client MIB (RFC
2618)
− IGMP v3 MIB
− RIP v2 MIB (RFC 1724)
− OSPF v2 MIB (RFC 1850)
− IP Forwarding Table MIB (CIDR) (RFC 2096)
− VRRP MIB (RFC 2787)
− IPv4 Mulitcast Routing MIB (RFC 2932)
− PIM MIB für IPv4 (RFC 2934)
− RADIUS Accounting Client MIB (RFC 2620)
− Ping MIB*
− Trace Out MIB*
− L2 Spez if is che MIB
− L3 spezifische MIB
− Private MIB
* Funktion demnächst verfügbar
www.dlink.de www.dlink.atwww.dlink.ch
Page 4
DGS-3600 SERIE
Layer3 Gigabit Stack Switch
Bestellinformationen
Artikelnummer Produktname
DGS-3612G Europäische Version
DGS-3627 Europäische Version
DGS-3627G Europäische Version
DGS-3650 Europäische Version