Zyxel GS1510 specifications

Page 1
Key Features
Ł
Securing network with Web authentication support
- Web authentication: enhanced security collaboration with the NWA3000 AP Series
Ł
Easy installation and management
- Auto MDI/MDI-X support
- Friendly Web GUI (Smart Mode and Advance Mode)
- Auto-discovery utility (topology-based)
Ł
Green Networking
- Saving energy with traffic detection (EEE)
- Power usage adjustment with link status
- Saving energy with cable length detection
Ł
Fanless design for silent environments
The ZyXEL GS1510 Series is a user-friendly solution aiming at office network environments
demanding silent operation and green technology. The Series provides security and
plug-and-play simplicity for sustainable high-bandwidth connectivity.
The GS1510 Series consists of 16- and 24-port 10/100/1000 Mbps Web-managed switches.
The GS1510-24 Switch offers two open Gigabit SFP slots to provide more flexibility on fiber
connectivity for long loop reach applications. The GS1510 Series not only provides Layer-2
switching capability at wire speed over the current CAT-5 cabling to desktops following the
IEEE standards, but also features high performance, ease of use, flexible deployment and
investments while extending managed networks.
Key Benefits
Secure your network
To address security needs, The GS1510 Series not only supports 802.1X port-based authentication
that allows the network to be authenticated through external RADIUS servers, but also enables Web
authentication to provide enhanced, secured collaboration with ZyXEL’s NWA3000 AP Series.
Easy installation and management
The GS1510 Series offers plug-and-play connectivity and easy installation. With the Auto MDI/MDI-X
feature, it eliminates the need for crossover cables when connecting to another switch or hub; in
addition, the Auto-negotiation feature senses the link speed of a connected network device then
intelligently makes adjustments for compatibility and optimal performance. The GS1510 Series also
offer easy management to fulfill user needs through SNMP and the Web-based GUI that provides
two modes: the Smart Mode and the Advance Mode.
The Smart Mode enables IT administrators to quickly set up important features such as basic IP
settings, Energy Efficient Ethernet, Web Authentication, DHCP Snooping, and the Spanning Tree
Protocol (STP). The Advance Mode provides more comprehensive options for users to configure the
advanced settings.
In addition, the GS1510 Series provides Auto-discovery tool for topology management as well. This
tool helps the network administrator to find the IP address of a GS1510 on the network by
performing a scan process; this function is useful if the default IP address has been changed and the
device could not be located on the network.
Enterprise LAN
Enterprise LAN Switches
Switches
Switch 1510 Series
Switch 1510 Series
Page 2
Enterprise LAN
Enterprise LAN Switches
Switches
Switch 1510 Series
Switch 1510 Series
Green Networking
The GS1510 Series has environment-awareness along with Gigabit Ethernet speeds critical for the next-generation network applications and provides
power saving functions to reduce energy consumption and to help businesses save cost.
Traffic detection — IEEE Energy-Efficient-Ethernet (EEE) compliance
The feature automatically detects network traffics and adjusts power consumption accordingly in a dynamic manner. It reduces power consumption
during periods of low link utilization.
Inactive link detection
The power usage adjustment feature automatically reduces power usage when any shut down network device or inactive link is detected. That is, power
consumption of the Series can be adjusted according to the link status or the number of active network devices when possible.
Cable length detection
The devices equipped with this green feature can automatically detect the length of connected Ethernet cables and adjust power usage accordingly.
The shorter the cable length, the less power it consumes.
Fanless design
Since the fanless design ensures quiet operation in small office spaces, the GS1510 Series is the perfect solution for small business and SOHO office
deployments. The design promotes quieter environments and less heat dissipation, and it offers energy and cost saving properties without affecting the
desirable performance, making it an ideal solution for growing businesses and operators.
Key Applications
The GS1510 Series provide SMBs with technologies and applications that enable complex, corporate-level networks but allow simple implementation.
As SMBs are usually lacking a dedicated IT staff, the rich, secure network features are designed to require the least administration and maintenance
efforts. Independent operation empowered by intelligent management is the key to success: brought to you today by the ZyXEL GS1510 Series.
GS
1510
­2 4
G S1
5 1
Internet
U
P W
S B
R
A U X
W A
N
1
1
Z
S
y
2
Y
W
S
W
C
A
A
A
N
R
L
D
2
L
U
R
S
ES
G
E
P
T
1
1 0
0
P 2
L A N
1 / L
A N
2
P
/ D
3
MX P 4
P
5
P 6
P 7
ZyWALL USG 100
Unified Security Gateway
0
GS1510-24
Web-managed Switch
GS1500-24P
PoE Switch
2 5
2 6
R E S E
T
NWA-3160
WLAN AP (embedded RADIUS server)
Auto-discovery Too l
Page 3
Specifications
Model GS1510-16 GS1510-24
Product Picture
Port Density
1000Base-T 16
Open SFP Slot (GbE) - 2
Performance
Switching Capacity (Gbps) 32
Switching Forwarding Rate (Mpps) 23.8 38.7
MAC Address 16K 16K
Power Requirement
Input Voltage of AC 100 - 240
Maximum Power Consumption (Watt) 18 20
Environmental Specification
Operating Temperature
Storage Temperature -40°C to 70°C
Operating Humidity 10% to 95% (non-condensing)
Physical Feature
Dimensions (mm)(W x D x H) 440 x 170 x 44
Weight (kg) 2.3 2.4
0°C to 50°C
V AC, 50/60 Hz
440 x 170 x 44
24
52
Features
Standard Compliance
• IEEE 802.3 10Base-T Ethernet
• IEEE 802.3u 100Base-Tx Ethernet
• IEEE 802.3ab 1000Base-T Ethernet
• IEEE 802.3z 1000Base-X (GS1510-24 only)
• IEEE 802.3az EEE support
• IEEE 802.3x Flow control
• IEEE 802.1p Class of service, priority protocols
Traffic Management and QoS
• Port-based egress traffic shaping
• Broadcast storm control
• IEEE 802.1p with 8 priority queues per port for
different traffic types
• Weighted Round Robin (WRR)/SPQ/WFQ
scheduling algorithm
• Supports DSCP
• Supports DSCP to 802.1p priority mapping
• Supports IGMP/IGMP snooping v1, v2, v3
• Jumbo frame support (up to 9 KB)
• Auto-discovery
Link Aggregation
• IEEE 802.3ad LACP link aggregation compliant
• Support static manually port trunking
• Up to 8 aggregation groups, 8 ports/per group
randomly selected
Resilient Network
• IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
User Security and Authentication
• Web authentication
• 256 static VLAN, up to 4K dynamic VLAN
• Port-base VLAN
• IEEE 802.1Q tag-based and port-based VLAN
• Specific MAC forwarding per port: only specified
MAC addresses can access the network (Port
security)
• 802.1x port-based authentication, compensated
assignment over VLAN and bandwidth for valid
access
• IP source guard
• Loop guard
Network Administration Security
• User name/password required for Web
• Two-level security by specific SNMP read/write
community
Network Management
• Web-based management
• SNMP v1, v2c
• IP management: Static IP or DHCP client
• RMON four RMON groups 1, 2, 3, 9 (history,
statistics, alarms, and events) for enhanced
traffic management, monitoring, and analysis
• Port mirroring: supports source/destination/
both port mirroring
MIB Information
• RFC 1213, 1157 SNMP v2c MIB
• RFC 1493 bridge MIB
• RFC 1643 Ethernet MIB
• RFC 1757 RMON group 1, 2, 3, 9
Certifications
Safety
• CSA 60950-1
• EN 60950-1
• IEC 60950-1
Emission (EMC)
• FCC Part15 (Class A)
• CE EMC (Class A)
Page 4
For more product information, visit us on the web at www.ZyXEL.com
Copyright © 2010 ZyXEL Communications Corp. All rights reserved. ZyXEL, ZyXEL logo are registered trademarks of ZyXEL Communications Corp. All other brands, product names, or trademarks mentioned are the property of their respective owners. All specifications are subject to change without notice.
65-100-150005B 11/10
Loading...