D-link DGS-3100 Series DATASHEET [de]

Page 1
Datenblatt: DGS-3100 Serie
DGS-3100 Serie
Layer2 Gigabit Stack Switches
• Gigabit & PoE Switches mit
variabler Portdichte und freier Modell-Mischung im Stack
•
Bis zu 96 Glasfaser-Anschlüsse über opt. SFP Transceiver
Eigenschaften Beschreibung
• 10-Gigabit Bi-direktionale Stacking
Bandbreite in Ringstruktur
• 802.1X Nutzer-Authentifizierung & ACL
Zugriffssicherheit
• Opt. externe redundante Nertzteile
• 8, 20 oder 44 10/100/1000Mbit/s Ports
• 4 Combo TP/SFP- oder 16 dedizierte SFP-
Anschlüsse (DGS-3100-24TG) für opt. Glasfaser Transceiver
• 802.3af Power-over-Ethernet
Unterstützung (nur DGS-3100-24P/48P)
• 2 Full-Duplex 5Gbit/s HDMI Stack Ports
• Bis zu 10Gbit/s Full-Duplex Stack-
Bandbreite
• Bis zu 6 Einheiten (288 Ports) je Stack
• Linearer oder fehlertoleranter Ring-Stack
• Port Security
• ACL, 802.1X Port-/MAC-basierte
Zugriffskontrolle
• Guest VLAN
• 256 802.1Q VLAN Gruppen
• D-Link Safeguard Engine
• Granulare Bandbreitenkontrolle(bis zu
64KBit/s je Port/Fluss)
• Broadcast Storm Control
• 802.1D, 802.1w, 802.1s SpanningTree
• 802.3ad Link Aggregation (Port Trunks)
• Trunking/Mirroring über mehrere
Einheiten eines Stacks hinweg
• Jumbo Frames bis zu 10240 Bytes
• Web-Management (GUI)
• Kommandozeile (CLI), TELNET
• SNMP v1, v2c, v3 & RMON v1
• RADIUS/TACACS+ Authentifizierung
• SSH v1, v2 und SSL v3 Verschlüsselung
Die vielseitigen und kostengünstigen Gigabit Switches der DGS-3100 Serie bieten eine variable Portdichte und können jeweils mit zwei 5Gbit/s Verbindungen zu einem physikalischen Stack verbunden werden. Besonderheiten sind: skalierbare Erweiterungen, 4 Combo Anschlüsse für optionale SFP Glasfaser Transceiver, umfassende Netzwerksicherheit, granulare Bandbreitenkontrolle und vielfältige Möglichkeiten zur Verwaltung des Netzwerks.
Ihr Nutzen
Stacking
Jeder Switch der DGS-3100 Serie verfügt über 2 HDMI Stack-Ports, jeweils mit einer Bandbreite von 5Gbit/s (bis zu 10Gbit/s für das gesamte System im bi-direktionalen Ring Full-Duplex Betrieb). Bis zu 6 Einheiten oder 288 10/100/1000Mbit/s Ports können so über einen linearen oder fehlertoleranten Ring zum Stack zusammengefasst werden. Der Stack kann dabei eine Kombination aus Gigabit Kupfer, Gigabit Kupfer PoE oder Fiber Modellen sein
Sicherheit & Verfügbarkeit
Ein DGS-3100 Gigabit Stack bietet umfassende Sicherheitsfunktionen wie Access Control List (ACL), 802.1X Port-/MAC-basierte Zugangskontrolle und 802.1X Guest VLAN um den Netzwerkzugriff nur autorisierten Nutzern zu gewähren. Die D-Link Safeguard-Engine schützt vor einer Überflutung des Netzwerks im Falle von Wurm­/Virus-Infektionen und erhöht so Verfügbarkeit und Zuverlässigkeit.
Ausfallsicherheit & Konvergenz
Um die Ausfallsicherheit im Netzwerk zu verbessern, unterstützen die Switches Spanning Tree Protokolle wie das 802.1D, 802.1w und 802.1s zur Nutzung redundanter Brücken. 802.3ad Link Aggregation ermöglicht das Bündeln von Verbindungen zwischen Switchen und Servern. Quality of Service (QoS) unterstützt so 8 Queues inklusive 802.1p Priority und Packet Klassifizierung basierend auf TOS, DSCP, MAC, IP, VLAN ID und L4 Protokolle. Auf diese Weise ermöglicht er VoIP, sowie das störungsfreie Streamen von Video und Medien-Anwendungen.
Bandbreitenmanagement
Jedem Port können Datendurchsätze und Standard-Bandbreiten zugewiesen werden. Die Bandbreite kann hierbei in bis zu 64KBit/s kleinen Stufen eingestellt werden. Broadcast Storm Control sowie Datenfluss-basierte Bandbreitenkontrolle reduzieren zudem den Schaden den Viren dem Netzwerk zufügen können. Der Switch bietet ferner IGMP Snooping und MLD Snooping v2, um Multicast-Ströme zu optimieren, sowie Portspiegelung, um Diagnosen zu erleichtern..
Page 2
Produktspezifikationen DGS-3100-24TG DGS-3100-24 DGS-3100-24P DGS-3100-48 DGS-3100-48P
Schnittstellen
10/100/1000BASE-T Ports
Combo SFP
Dedizierter SFP
RS-232 Konsolenport
Optionale Redundante Stromversorgung
Stacking
HDMI Stacking Ports
Anzahl Units je Stack (Max.)
Bandbreite/Topologie
8 24 24 48 48
- 4 4 4 4
16 - - - -
√ √ √ √ √
DPS-200 DPS-200 DPS-600 DPS-500 DPS-600
2 2 2 2 2
6 6 6 6 6
Bis zu 5Gbit/s Full-Duplex bei linearem Aufbau
Bis zu 10Gbit/s Full-Duplex bei im redundanten Ring
Power-over-Ethernet
802.3af PoE Unterstützung - - Je RJ-45 TP Port - Je RJ-45 TP Port
Power Bereitstellung je Port (Max.) - - 15,4W - 15,4W
PoE Kapazität - - 370W - 370W
Auto Power / Geräteerkennung - -
Überstrom-Sicherung - -
√
√
-
-
√
√
Leistung
Switch-Kapazität 68Gbit/s 68Gbit/s 68Gbit/s 116Gbit/s 116Gbit/s
64-Byte Paket-Weiterleitungsrate 50,6M Pakete/s 50,6M Pakete/s 50,6M Pakete/s 86,31M Pakete/s 86,31M Pakete/s
MAC Adresstableau 8K 8K 8K 8K 8K
Paketspeicher 768KB 768KB 768KB 1,5MB 1,5MB
Jumbo Frame (Max.) 10240MB 10240MB 10240MB 10240MB 10240MB
Weitere Daten
Leistungsaufnahme 100-240V, 50-60Hz über internes Universal-Netzteil
Stromverbrauch 38,30W 49,39W 555,50W 102,63W 619,30W
Maße 440 x 210 x 44 mm 440 x 310 x 44mm 440 x 430 x 44mm
Bei Rack Montage: Breite: 19-Zoll, Höhe: 1HE
Gewicht 2,95kg 3,04kg 5,58kg 5,50kg 7,43kg
Wärmeabgabe (BTU/h) 120,26 168,53 1895,48 350,19 2113,18
Mittlere Ausfallzeit 195,655h 212,377h 117,136h 103,924h 96,648h
Betriebs-/Lagertemperatur 0-40°C / -10-70°C
Luftfeuchtigkeit bei Betrieb/Lagerung
EMIV
Sicherheit
10%-90% / 5%-90% (nicht-kondensierend)
FCC Klasse A, ICES-003 Klasse A, CE, C-Tick, VCCI Klasse A
cUL, CB
Page 3
DGS-3100 Serie
Software Funktionen
Layer2 Eigenschaften
• MAC Adresstabelle: 8K
• Flow-Control
802.3x Flow-Control Schutz vor HOL Blocking
• Jumbo Frame mit bis zu 10240Byte
• IGMP Snooping
IGM v1/v2 snooping Unterstützt 256 Gruppen IGMP Snooping Fast Leave
• MLD Snooping
MLD v1/v2 Snooping Unterstützt 128 Gruppen
• Spanning Tree
802.1D STP
802.1w RSTP
802.1s MSTP
• BPDU Filter je Port / Gerät
• Loopback Detection
• 802.3ad Link Aggregation
Bis zu 32 Gruppen je Gerät oder Stack, 8 Ports je Gruppe
• Port Mirroring
One-to-One Modus Many-to-One Modus
VLAN
• VLAN Gruppen
max. 256 statische VLAN Gruppen max. 256 dynamische VLAN Gruppen
• 802.1Q Tagged VLAN
• GVRP
QoS (Quality-of-Service)
• 802.1p Standard
• 4 Priority Queues
• Queue handling
Strict Wieghted Round Robin (WRR) Strict + WRR
• Klassifizierung (CoS) basierend auf:
Switch Port VLAN
802.1p Priority Queues MAC Adresse Ethertyp IPv4 Adresse DSCP Protokolltyp TCP/UDP Port
Bandbreitenkontrolle
• Port-basiert
Empfang in min. 3500Kbit/s Schritten, Versand in min. 64Kbit/s Schritten
ACL
• Max. 15 Profile
• Max. 240 Regeln für alle Profile
• ACL basierend auf:
802.1p Priority VLAN ID Ethertyp MAC Adresse IPv4 Adresse DSCP Protokolltyp TCP/UDP Portnummer
• Zeitbasiertes ACL
Sicherheit
• SSH v2, SSL v3 Verschlüsselung
• Portsicherheit (bis zu 16 MAC Adressen je
Port)
• Broadcast/Multicast/Unicast Storm Control
• Private VLAN
• D-Link Safeguard Engine
AAA Zugangskontrolle
• 802.1X Zugangskontrolle
Port-basierte Access Control MAC-basierte Access Control
• MAC-basierte Access Control (MAC)
Port-basierte Access Control
• Guest VLAN
• RADIUS/TACACS+ Authentifizierung für
Management Zugriff
Management
• Web-Management (GUI)
• Command Line Interface (CLI)
• TELNET Server, TFTP Client
• SNMP v1/v2c/v3
• SNMP Trap
• System Log
• RMON v1
Unterstützt die Gruppen 1,2,3,9
• D-View 5.1, 6.0 und HPOV Management Modul
• BootP/DHCP Client
• DHCP Auto-Konfiguration
• Doppelte Firmware und Konfiguration
• CPU Überwachung
• SNTP
MIBs
• RFC1213 MIB-II
• RFC1493 Bridge MIB
• RFC1907 SNMPv2 MIB
• RFC 1757, 2819 RMON MIB
• RFC1643, 2358, 2665 EtherLike MIB
• RFC2674 802.1p MIB
• RFC2233, 2863 IF MIB
• RFC2618 RADIUS Authentifizierung Client MIB
• RFC2925 Ping & TRACEROUTE MIB
• D-Link Private MIB
• RFC768 UDP
• RFC783 TFTP
• RFC791 IP
• RFC792 ICMP
• RFC793 TCP
• RFC826 ARP
• RFC854 Telnet
• RFC951, 1542 BootP
• RFC2068 HTTP
• RFC2138 RADIUS
• RFC2139,2866 RADIUS Accounting
• RFC1492 TACACS
• RFC1157 SNMPv1
• RFC1901, 1908 SNMPv2c
• RFC2570,2575 SNMPv3
Page 4
DGS-3100 Serie
Garantie
5 Jahre Garantie
Bestellinformationen
Artikelnummer: Beschreibung:
Switches
• DGS-3100-24
• DGS-3100-24P
• DGS-3100-24TG
• DGS-3100-48
• DGS-3100-48P
Optionale SFP Transceiver
• DEM-310GT
• DEM-311GT
• DEM-314GT
• DEM-315GT
• DEM-210
• DEM-211
Optionales redundantes Netzteil & Zubehör
• DPS-200
• DPS-500
• DPS-600
• DPS-800
• DPS-900
SNMP Management Software
• DV-600S
• DV-600P
• 24-Port Layer2 Gigabit Stack Switch, EU-Version
24-Port Layer2 Gigabit PoE Stack Switch, EU-Version
•
24-Port Layer2 Fiber Gigabit Stack Switch, EU-Version
•
48-Port Layer2 Gigabit Stack Switch, EU-Version
•
48-Port Layer2 Gigabit PoE Stack Switch, EU-Version
•
• SFP Transceiver für 1000BASE-LX, Singlemode Kabel, max. 10km, 3.3V
• SFP Transceiver für 1000BASE-SX, Multimode Kabel, max. 550m, 3.3V
• SFP Transceiver für 1000BASE-LHX, singlemode Kabel, max. 50km, 3.3V
• SFP Transceiver für 1000BASE-LX, singlemode Kabel, max. 80km, 3.3V
• SFP Transceiver für 100BASE-FX, single-mode Kabel, max. 10km, 3.3V
• SFP Transceiver für 100BASE-FX, multi-mode Kabel, max. 2km, 3.3V
• 60W externes redundantes Netzteil
• 140W externes redundantes Netzteil
• 500W externes redundantes Netzteil
• 19-Zoll Netzteil-Gehäuse mit 2 Plätzen
• 19-Zoll Netzteil-Gehäuse mit 8 Plätzen
• D-View 6.0 Standard
• D-View 6.0 Professional
D-Link Kontaktinformationen
D-Link (Deutschland) GmbH Schwalbacher Str. 74 D-65760 Eschborn Fon: +49 (0)61 96 7799 0 Fax: +49 (0)61 96 7799 300
www.dlink.de
Spezifikation kann ohne vorherige Ankündigung geändert werden. D-Link ist ein eingetragenes Markenzeichen der D-Link Corporation und seiner ausländischen Niederlassungen. Alle übrigen Marken sind Marken Ihrer jeweiligen Eigentümer.
D-Link Schweiz Glatt Tower, 2. OG, Postfach CH-8301 Glattzentrum Fon: +41 (0)44 832 11 00 Fax: +41 (0)44 832 11 01
www.dlink.ch
Deutsche Übersetzung: Britta Sölter © September 2008 Alle Rechte vorbehalten
D-Link Österreich Millennium Tower, Handelskai 94 - 96 A-1200 Wien Fon: +43 (1)240 27 270 Fax: +43 (1)240 27 271
www.dlink.at
Loading...