
ADSL 2/2+ compliant
modem for faster
ADSL speeds and
extended distances
over which high-speed
data can be delivered
Zoom ADSL X5
ADSL 2/2+ Modem
+ Router
+ Advanced Firewall
+ 4-port Switch
Model 5754
Model 5654
High-speed “alwayson” Internet access
Easy setup with auto
conguration of ADSL
settings
Built-in 10/100 fourport Ethernet switch
ADSL modem plus
router supports up
to 253 concurrent
Internet users
Advanced security
from hacker attacks
with Stateful Packet
Inspection (SPI) and
Network Address
Translation (NAT)
rewalls
Works with all
popular ADSL services
TR-69 Support
Supports Universal
Plug and Play (UPnP)
Works with most
computer operating
systems, including
Windows, Macintosh
and Linux
Documentation is
provided in English
and Spanish
Broadcom CPU/DSP
Chipset
One year warranty
This versatile product provides a shared ADSL Internet connection for up to 4 directly
connected computers or for a network of up to 253 computers and other devices. Plug the
X5’s phone cord into a phone line with ADSL service. Then use its 4 Ethernet LAN ports to
plug in computers, Ethernet switches, wireless access points, HomePlug adapters, or other
devices. Setup is easy using any Web browser. The X5 supports all popular ADSL protocols, and delivers download speeds up to 24 Mbps. Best of all, the X5 is produced and
supported by Zoom Telephonics, a communication products leader since 1977.
The Models 5754 and 5654 are identical in all ways other than package design.
Optional Use As A Router
If you choose to use the X5’s router features, you’ll enjoy its flexibility, friendly user interface, and
extensive features. The router features are useful for all the devices plugged directly into the X5 or
linked to the X5 through a switching hub, wireless access point, HomePlug, or other network connection. Extensive X5 router features include an SPI/NAT firewall, Denial of Service attack protection, IP
filtering, Virtual Server, DMZ, LAN and WAN access control, online gaming support, extensive debugging and diagnostic tools, and much more. The friendly X5 graphical user interface makes it easy for
you to use your favorite browser to set any router feature you like, even from remote locations.
Specications
ADSL Compliance • Compliant with ADSL standards:
- Full-rate ANSI T1.413 Issue 2, and ITU G.dmt (G.992.1) standards
- Splitterless G.lite (G.992.2) specication
- Annex A
• Compliant with ADSL 2 standards:
- G.dmt.bis (ITU G.992.3)
- ADSL Annex L (reach extended DSL)
• Compliant with ADSL 2+standards:
- G.992.5
- Annex M
• DMT modulation and demodulation
• Full-rate adaptive modem ADSL
- Maximum downstream rate up to 8 Mbps
- Maximum upstream rate up to 1024 Kbps ADSL2+
- Maximum downstream rate up to 24 Mbps
- Maximum upstream rate of 3 Mbps (Annex M)
• Supports splitterless ADSL implementation
• Interoperable with all major DSLAM manufacturers
ATM Protocols • WAN mode support: PPP over ATM (RFC 2364) and PPP over Ethernet
(RFC 2516)
• LAN mode support: bridged/routed IP over ATM (RFC 1483)
• ATM Forum UNI 3.1/4.0 PVC
• Up to four virtual circuits
• ATM segmentation and re-assembly
• ATM AAL5 (adaption layer type 5)
• OAM F4/F5

ADSL X5
ADSL 2/2+ Modem
+ Router
+ Advanced Firewall
+ 4-port Switch
Model 5754
X5 Back Panel
Model 5654
Specications (continued )
Bridge Mode • Ethernet to ADSL self learning - Transparent Bridging (IEEE 802.1D)
Router Mode • Static routing • DNS Proxy • NAPT (Network Address and Port Translation)
Security • Stateful Packet Inspection (SPI) • User authentication for PPP
• Supports up to 128 MAC learning addresses
• PPP Half Bridge • Virtual Ser ver/DMZ Support/Port triggering • Dynamic DNS
• DHCP (Dynamic Host Conguration Protocol) server, relay and client • IGMP Snooping
• NAT (Network Address Translation)
• PAP (Password Authentication Protocol)
• CHAP (Challenge Authentication Protocol)
• Password protected system management
• VPN passthrough: PPTP, L2TP, IPsec tunnel
• IP/Port Filtering
• Attack Protection
ial of Service Protection
• Den
International
Headquarters
Zoom Telephonics, Inc.
207 South Street
Boston, MA 02111
USA
Tel: 617 423-1072
Fax: 617 423-3923
European
Sales/Support
Zoom Telephonics, Inc.
Centaur House
Ancells Business Park
Fleet
GU51 2UJ UK
Tel: +44 (0) 1252 761218
Fax +44 (0) 1252 761630
Ventas América Latina
Zoom Telephonics Inc.
10237 Clubhouse Turn Rd.
Wellington, FL, 33449, USA
Tel. 1-561-357-9339
Fax 1-561-357-9660
Website: www.zoomtel.com
OTCBB: ZMTP
Made in U.S.A.
©2010 Zo om Telephonics, In c.,
Zoom is a registered trademark of
Zoom Telephonics, Inc. Windows XP,
Windows Vista, and Windows 7 are
registered trademarks of Microsoft
Corporation. All other registered
trademarks and trademarks used
herein are the property of their
respective holders.
Management • Parental control - URL Filtering
• Password security
• TR69 Support
• Auto conguration of ADSL network settings
• Universal Plug and Play (UPnP)
• Remote and local command line or HTTP interface conguration
• Software upgradeable rmware through HTTP interface
• ATM trac management functions support UBR without PCR, UBR with PCR, CBR, rt-VBR,
nrt-VBR with ATM forum TM 4.1
• Loads setup from a le for easy conguration input by service providers
Ethernet Interface • IEEE 802.3 compliant
• Four Auto-sensing 10/100 BaseT - RJ45 ports
HTML Graphic User • HTTP Graphical User Interface
Interface •
Password protected access
• Firmware upgrades
• WAN and LAN side connection statistics
• Conguration of static routes and routing table
• Conguration of NAT/NAPT
• Selection of bridge or router mode
• PPP user ID and password
• Conguration of virtual circuits
7 Status Indicators • POWER - power on/o
• DSL - DSL link is established
• Internet - activity
• Four Ethernet Indicators - Ethernet link is established
Warranty • 1 year
Size • 7.0.3 x 5.4 x 1.3 inches (178 x 137 x 33mm)
Regulatory Approval • CE, FCC Part 15B, FCC Part 68, RoHS compliant, US/Canadian Safety Approval (BV)
System Requirements
- Your phone line must be enabled for one
ADSL 2+ G.9
92.5, ADSL2 G.992.3, ADSL G.992.1 (G.DMT), G.992.2 (G.lite), ANSI T1.413 issue 2, Annex L
or more of the standard ADSL services. (Standard services include
Reach Extended ADSL2, Annex M.)
- Directly connected devices, such as computers, switches, and wireless access points, must have an Ethernet port.
Package Contents
• ADSL modem/router with
Broadcom CPU/DSP chipset
• Ethernet cable
• Phone cord
• CD ROM
• Quick Start Flyer
• Energy-saving switching power
cube, 100 to 240 vac, 50 to 60 Hz
• ADSL lter(s)
An ADSL lter allows a telephone, fax machine,
or other telephone instrument to be used even
when you are on the Internet with your ADSL
modem/router. Filters are included in some
markets. Please check the package for specics,
or ask your dealer.
RoHS
2002 / 95 / EC
* ADSL 2/2+ requires support from your Internet Service Provider
5754 354 10