PLANET makes no representations or warranties, either expressed or implied, with respect to the
contents hereof and specifically disclaims any warranties, merchantability or fitness for any particular
purpose. Any software described in this manual is sold or lice nsed "as is". Should the prog rams prove
defective following their purchase, the buyer (and not PLANET, its distributor, or its dealer) assumes
the entire cost of all necessary servicing, repair, and any incidental or consequential damages
resulting from any defect in the software. Further, PLANET reserves the right to revise this publication
and to make changes from time to time in the contents hereof without obligation to notify any person
of such revision or changes.
All brand and product names mentioned in this manual are trademarks and/or registered trademarks
of their respective holders.
Federal Communication Commission Interference St atement
This equipment has been tested and found to comply with the limits for a Class B digital device,
pursuant to Part 15 of FCC Rules. These limits are designed to provide reasonable protection against
harmful interference in a residential installation. This equipment generates, uses, and can radiate
radio frequency energy and, if not installed and used in accordance with the instructions, may cause
harmful interference to radio communications. However, there is no guarantee that interference will
not occur in a particular installation. If this equipment does cause harmful interference to radio or
television reception, which can be determined by turning the equipment off and on, the user is
encouraged to try to correct the interference by one or more of the following measures:
1. Reorient or relocate the receiving antenna.
2. Increase the separation between the equipment and receiver.
3. Connect the equipment into an outlet on a circuit different from that to which the receiver is
connected.
4. Consult the dealer or an experienced radio technician for help.
2
Page 3
8-Port SIP Internet Telephony Gateway
VGW-800 Series
FCC Caution
To assure continued compliance, use only shielded interface cables when connecting to computer or
peripheral devices. Any ch ange s or mo dification s not expre ssly approved by the p arty respon sible for
compliance could void the user’s authority to operate the equipment.
This device complies with Part 15 of the FCC Rules. Operation is subject to the following two
conditions: (1) This device may not cause harmful interference, and (2) this device must accept any
interference received, including interference that may cause undesired operation.
Federal Communication Commission (FCC) Radiation Exposure Statement
This equipment complies with FCC radiation exposure set forth for an uncontrolled environment. In
order to avoid the possibility of exceeding the FCC radio frequency exposure lim it s, huma n proximity to
the antenna shall not be less than 20 cm (8 inches) during normal operation.
Safety
This equipment is designed with the utmost care for the safety of those who install and use it. Ho wever,
special attention must be paid to the dangers of electric shock and static electricity when working with
electrical equipment. All guidelines of this and of the computer manufacture must therefore be allowed
at all times to ensure the safe use of the equipment.
CE Mark Warning
This is a Class B product. In a domestic environment, this product may cause radio interference, in
which case the user may be required to take adequate measures.
WEEE Regulation
To avoid the potential effects on the environment and human health as a result of the
presence of hazardous substances in electrical and electronic equipment, end users of
electrical and electronic equipment should understand the meaning of the crossed-out
heeled bin symbol. Do not dispose of WEEE as unsorted municipal waste and have to
w
collect such WEEE separately .
3
Page 4
8-Port SIP Internet Telephony Gateway
Revision
User’s Manual of PLANET Internet Telephony Gateway
Model: VGW-800 Series
Rev: 1.0 (June, 2015)
2.1 W eb Login.......................................................................................................................................19
2.2 Configuring the Network Setting....................................................................................................20
2.3 Changing IP Address or Forgotten Admin Password......................................................................21
4.5 IP Filter............................................................................................................................................37
4.6 MAC Filter......................................................................................................................................37
4.8 Port Filter ........................................................................................................................................38
4.9 Port Fwd..........................................................................................................................................38
Chapter 5 VoIP Setting...............................................................................................................39
12.2 Line Status.....................................................................................................................................72
Appendix A – Default Setting.....................................................................................................75
Appendix B - Changing IP Address or Forgotten Admin Password ......................................76
6
Page 7
8-Port SIP Internet Telephony Gateway
VGW-800 Series
Chapter 1 Introduction
Cost-effective, High-performance PoE VoIP Phone
To build high-performance VoIP communications at a low cost,
PLANET now introduces the latest member of its gateway family, the
VGW-800 series enterprise-class 8-port SIP VoIP Gateway. The
VGW-800 series provides added flexibility during migration to Unified
Communications by supporting the traditional analog devices. For example, the remote workers can
dial in through a Unified VoIP Communication System just like an extension call but no long-distance
call charge would occur. The VGW-800 series also allows call to be transferred to anyone at any
location within the voice system, which enables the enterprises to communicate more effectively and is
helpful to streamline business processes.
7
Page 8
8-Port SIP Internet Telephony Gateway
VGW-800 Series
SIP St andard Compliance
The VGW-800 series supports Session Initiation Protocol 2.0 (RFC 3261) for easy integration with
general voice over IP system. The VGW-800 series is able to broadly interoperate with equipment
provided by VoIP infrastructure providers, thus enabling them to provide their customers with better
multi-media exchange services.
Enhanced, Full-Featured Business Gateway
The VGW-800 series is a full-featured enhanced business SIP Gateway that addresses the
communication needs of the enterprises. It provides the FXO and FXS gateway with SIP protocol IP
device which allows connection with PSTN telephone line and with analog telephone set to make or
receive VoIP call over Internet or VPN network. This device is suit able for office PABX to enable to have
VoIP call without changing cabling, dial plan and extension number.
The VGW-800 series supports all kinds of SIP-based gateway features and multiple contact filter
functions, such as 24 SIP trunk accounts, both IPv6 and IPv4 protocols, flexible dial plan and route plan
features, and switch of analog and VoIP signal to help both protocols to communicate ef ficiently.
8
Page 9
8-Port SIP Internet Telephony Gateway
VGW-800 Series
Secure, High-Quality VoIP Communication
The VGW-800 series can effortlessly deliver secure toll voice quality by utilizing cutting-edge 802.1p
QoS (Quality of Service), 802.1Q VLAN tagging, and IP TOS (Type of Service) technology. Using voice
and data VLAN can easily separate the data and voice, thus maintaining the best quality.
Supporting Caller ID
The VGW-800 series supports caller ID function, helping users identify calling number easily and verify
number. It also helps to block anonymous call by filtering strange calls. In the figure below, the
VGW-800 series includes the VGW-800FS and VGW-800FO. The FXS port of the VGW-800FS
transmits Caller ID, while the FXO port of the VGW-800FO receives Caller ID. The Caller ID
interoperates with analog phones, public switched telephone networks (PSTN) and private branch
exchanges (PBXs).
1.1 Features
¾ Highlights
Supports SIP 2.0 (RFC3261)
Supports IPv6 and IPv4 simultaneously
Up to 24 SIP service domains and Caller ID
Supports auto HTTP provision and fax feature
Flexible Routes Plan, Dial Plan and SIP Trunk
Life-line for emergency calls (VGW-804 only)
¾ Internet Features
IPv4 (RFC 791) and IPv6
9
Page 10
8-Port SIP Internet Telephony Gateway
IPv6 auto configuration (RFC 4862)
IPv6 only, IPv4 only or dual stack
MAC clone setting
Vendor Class ID
DDNS ( Planet DDNS, Easy DDNS, DynDNS)
DNS client
Firewall
URL / IP / MAC / Port Filter
Port forwarding (TCP, UDP or both)
Bandwidth control (download and upload), maximum bandwidth priority setting
SIP Encryption
Supports Outbound Proxy / STUN NAT Traversal
Supports Primary and Backup SIP Server
¾ Call Features
Supports peer to peer dialing
8-line FXO connects to PSTN line(VGW-800FO only)
8-line FXS connects to analog phone set or PABX(VGW-800FS only)
Caller ID recognition DTMF (before/after 1st ring) and FSK (before 1st ring ), ETSI and
Bellcore
DTMF Caller ID start and stop BIT configurable
T.38 fax volume configuration
¾ FXO/FXS Line Configuration
Line ID / Line Phone number
Polarity Reversal detection or generation for call establish and billing
VoIP dial to FXO/PSTN Line: 1 stage dialing and 2 stage dialing
Outgoing SIP Caller ID selection
Caller ID detection mode by country selection
¾ Routing Plan
Prefix match and length
Priority / Cyclic / Simultaneous Ring
Programmable Hunting Cycle
10
Page 11
8-Port SIP Internet Telephony Gateway
VGW-800 Series
1.2 Package Contents
Thank you for purchasing PLANET Internet Telephony Gateway system, the VGW-800 series. This
Quick Installation Guide will introduce how to finish the basic setting of connecting the web
management interface and the Internet. Open the box of the Internet Telephony Gateway system and
carefully unpack it. The box should contain the following items:
z VGW-800 Series x 1
z Quick Installation Guide x 1
z Rack mount kit x 1
z Power Adapter x 1 (12V)
If any of the above items are damaged or missing, please contact your dealer immediately.
1.3 Physical Specifications
¾ Dimensions
Dimensions
(W x D x H)
Weight
440 x 110 x 45 mm
1421g
Front Panel of the VGW-800 Series
Rear Panel of the VGW-800 Series (VGW-804)
Rear Panel of the VGW-800 Series (VGW-800FS)
11
Page 12
8-Port SIP Internet Telephony Gateway
Rear Panel of the VGW-800 Series (VGW-800FO)
LED Definitions
LEDFunction Description
VGW-800 Series
Power
Proxy
WAN
LAN
Port 1 - 8
When the power adapter is connected, the LED will light up green.
When the gateway is registered successfully to a SIP Proxy, this will
light up green.
This LED will light up green when the gateway’s WAN port is physically
connected to the public internet. When data is transmitted through
this port, it will flash green.
This LED will light up green when the gateway’s LAN port is physically
connected to a local network (Refer to Rear Panel section). When data
is transmitted through this port, it will flash green.
The status LED for FXO and FXS ports will light up amber orange when
connected phone is engaged in a conversation mode (FXO). It will
flash amber orange when there is an incoming call (FXS).
PortFunction Description
Reset
Press and hold over 5 seconds to reload factory default setting,
which will erase all existing settings configured on this gateway.
FXS Ports
FXO Ports
LAN
WAN
The status LED for FXS port will light up amber orange when the
connected phone’s handset is lifted, or when the connected phone is
engaged in a conversation. It will flash amber orange when there is
an incoming call.
The status LED for FXO port will remind you that there is no PSTN
line connected. When PSTN line is connected and there is no
talking, the LED is OFF. When a line is using, the LED will steadily
light up.
10/100BASE-TX RJ45 socket for LAN port connects to PC for
management purposes.
10/100BASE-TX RJ45 socket for WAN port connects to wide area
12
Page 13
8-Port SIP Internet Telephony Gateway
VGW-800 Series
network.
DC 12V
The power socket, input AC 100V~240V; output DC12V, 3.33A
Button Action Description
Reset
Press less than 5 secs
Press over 5 secs
System reboot
Reset to factory default
Please be reminded to reset to factory default. Uploaded music setting (on hold music) and
backup file will not be removed.
1.4 Specifications
Product
Hardware
WAN
LAN
VGW-800 Series
1 x 10/100BASE-TX RJ45 port
1 x 10/100BASE-TX RJ45 port
Voice
Protocols and Standard
Data Networking
8 x RJ11 connection
(VGW-804: 4 x FXS, 4 x FXO)
(VGW-800FS: 8 x FXS)
(VGW-800FO: 8 x FXO)
IPv4 (RFC 791) and IPv6
IPv6 auto configuration (RFC 4862)
IPv6 only, IPv4 only or dual stack
MAC address (IEEE 802.3)
MAC clone setting
Vendor Class ID
IP / ICMP / ARP / RARP / SNTP
Static IP
DHCP Client (RFC 2131), WAN port
DHCP Server, LAN port
NAT Server (RFC 1631)
PPPoE Client / DNS Client / TFTP Client
DDNS (Planet DDNS, Easy DDNS, DynDNS)
Firewall
13
Page 14
8-Port SIP Internet Telephony Gateway
VGW-800 Series
URL / IP / MAC / Port Filter
Application Program Filter
Port Forwarding (TCP, UDP or both)
Bandwidth control (download and upload), maximum bandwidth
Step 1. Connect a computer to an LAN port on the VGW-800 series. Your PC must be set up to the
same domain of 192.168.0.X as that of the VGW-800 series
Step 2. Start a web browser. To use the user interface, you need a PC with Internet Explorer (version 6
and higher), Firefox, or Safari (for Mac).
Step 3. Enter the default IP address of the VGW-800 series: 192.168.0.1 into the URL address box.
Step 4. Enter the default user name admin and the default password admin, and then click Login to
enter Web-based user interface.
(Default IP)
Default WAN IP
Default Subnet Mask
Default Gateway
Default LAN IP
Default Login User Name
Default Login Password
172.16.0.1
255.255.255.0
172.16.0.254
192.168.0.1
admin
admin
19
Page 20
8-Port SIP Internet Telephony Gateway
Login page of the VGW-800 series
For security reason, please change and memorize the new password after this first setup.
2.2 Configuring the Network Setting
Step 1. Go to Device Setting → Network
VGW-800 Series
Network setting page
Step 2. Edit your WAN port IP information.
There are three types of IP Support -- IPV4 only, IPV4 / IPV6, IPV6 only. There are also three types of
WAN port connection -- Static IP, PPPoE (Point-to-Point Protocol over Ethernet) and DHCP. You can
find detailed setting process in the user manual.
20
Page 21
8-Port SIP Internet Telephony Gateway
VGW-800 Series
Selection of IP Support / Network Connection Type
2.3 Changing IP Address or Forgotten Admin Password
To reset the IP address to the default IP Address “192.168.0.1” (LAN) or reset the login password to
default value, press the reset button on the front panel for more than 5 seconds
rebooted, you can login the management Web interface within the same subnet of 192.168.0.x.
After pressing the “Reset” button, all the system data will be reset to default; if possible, back
up the config file before resetting.
Reset Button
. After the device is
21
Page 22
8-Port SIP Internet Telephony Gateway
Chapter 3 Device Setting
From this setting category, all devices related to parameters can be found here.
3.1 Network Configuration
VGW-800 Series
Parameter Description:
Setting:
z IP Support: IP stack to be supported (IPV6 and IPV4, or IPV6 or IPV4 only)
Auto configuration or manual configuration
IPV6 address
IPV6 default Gateway
IPV6 prefix length
Primary DNS Server IP network
Secondary DNS Server IP network
Enable VoIP VLAN or not. When enabling VoIP VLAN, the WAN
port can be only accessed via VLAN. If it is required to manage
the VGW Gateway series, administrator can use LAN port to
access this gateway instead.
VLAN ID range to be used
1 Management Mode
2 NAT Mode
3 IP Address
4 Net Mask
5 Bridge Mode
DNS Setting:
1 DDNS
This LAN port is used for management purposes, not used for
registering to SIP Server or data/voice routing.
DHCP function on the LAN port. The LAN port functions as a
DHCP server. Network devices connected to them will be
assigned one IP address according to DHCP server IP range.
(Please refer to the command of “NAT setting” on the left side for
how to define DHCP IP address.)
IPV4 address
IPV4 network subnet mask
In this mode, both WAN and LAN ports are configured to
Switch/Hub features. LAN port has access to WAN port directly.
It supports Planet DDNS, Easy DDNS and DynDNS or disables
the DDNS feature.
2 Domain Name
3 User Name
4 Password
Input your domain name
Input your user name
Input your password
23
Page 24
8-Port SIP Internet Telephony Gateway
3.2 Device Time Setting
The VGW-800 series supports SNTP with time zone and daylight saving.
Device Setting > Time
Configure Time Setting
VGW-800 Series
Parameter Description:
1 Current Time
2 NTP Time Server
NTP Refresh
3
Interval(sec)
4 Time Zone
5 Daylight Saving
6 Daylight Bias
Current time, date and year display.
SNTP time server IP address
The interval time to sync NTP server in seconds
The time-zone where VGW Series Gateway is located.
- Standard: Use a predefined standard time zone
- Customized: Use a user defined time zone
Auto adjust daylight saving time or not
The offset added to the Bias when the time zone is in daylight
saving time
The date that a time zone enters daylight time
- Month: 01 to 12
- Week Day: Sunday to Saturday
7 Daylight Start
8 Standard Start
- Apply Week (Day:01 to 05, Specifies the occurrence of
day in the month; 01 = First occurrence of day, 02 =
Second occurrence of day, ...and 05 = Last occurrence
of day)
- Hour: 00 to 23
The date that a time zone enters daylight time
- Month: 01 to 12
24
Page 25
8-Port SIP Internet Telephony Gateway
VGW-800 Series
- Week Day: Sunday to Saturday
- Apply Week (Day:01 to 05, Specifies the occurrence of
day in the month; 01 = First occurrence of day, 02 =
Second occurrence of day, ...and 05 = Last occurrence
of day)
- Hour: 00 to 23
25
Page 26
8-Port SIP Internet Telephony Gateway
3.3 Device Advance Setting
Parameter Description:
HTTP Service
1
2
HTTPS Service The https web service port (the default is 443)
3
Telnet Service The telnet service port (the default is 23)
The Administrator Web service port (the default is 80)
When clicking the disable option, the Web service will be
VGW-800 Series
HTTP/HTTPS Service
4
Access on WAN
rejected on WAN port. So, please be careful with this function. If
you want to enable WAN port again, you need to
access this device from its LAN port to connect to Web pages and
enable WAN port.
3.4 User Login Setting
Three levels of users can be used -- administrator, supervisor and user. Each level of users has a
different predefined access level.
Extension Settings
Item Explanation
Administrator
The administrator level user who has full access authority to VGWGateway series.
26
Page 27
8-Port SIP Internet Telephony Gateway
VGW-800 Series
Supervisor
right.
The user access right which only allows setting some user related
The supervisor level user who has limited administrative access
User
features.
User ID
Password
Confirm
Login User ID
Login Password
Confirm new password again
Password
Language
The desired web page language used when the account is login.
3.5 Debug Setting
The VGW-800 series provides the real-time debug to syslog or through Telnet interface. It generates
the debug information based on debug level and modules. Since the generating debug will consum e
system resources, it is recommended to turn on only when necessary and under Planet FAE’s
instruction.
Item Explanation
Syslog
Check for Start
Enable or disable to send system information to syslog server or not
Always send syslog or only during a specified time range.
anytime
Syslog Start
Always send syslog or only during a specified time range.
(YYYY/MM/DD
27
Page 28
HH:MM)
Syslog Stop
8-Port SIP Internet Telephony Gateway
VGW-800 Series
(YYYY / MM / DD
HH:MM)
Syslog Server
Syslog Port
DSP Debug
DSP Capture
Syslog stops sending time
Syslog server IP address
Syslog server service port (default is 514)
Enable or disable to send DSP information to capture log
Syslog captures server IP address
Server
DSP Capture Port
Syslog captures server service port (default is 50000)
3.6 Event Notice
VGW Gateway series can send Syslog Event Notice when it has the following cases:
1. Registration failed or re-registered
2. FXO RJ11 cable is plugged or unplugged
3. Ethernet reconnected
4. System started
Item Explanation
Syslog Notice
Syslog Server
Syslog Port
Enable or disable to send system events to syslog server or not
Syslog server IP address
syslog server service port (default is 514)
3.7 Auto Provisioning
TheVGW-800 series can be provisioned by HTTP Server for large deployment. Please contact Planet for
availabilities.
28
Page 29
8-Port SIP Internet Telephony Gateway
Select HTTP:
Item Explanation
VGW-800 Series
Http Config URL
Refresh Interval
(minute)
User ID
Password
3.8 SNMP
Internal use only
Interval to check whether there is a new configuration/firmware
or not in minutes
Specify the Login ID for http authentication
Specify the p assword fo r http authentication
SNMP Agent:
Item Explanation
SNMP Agent Enable SNMP or not
Read Only
The community name to read through SNMP protocol
Community Name
Read Write
The community name to read and write through SNMP protocol
Community Name
SNMP Agent Access
Enable SNMP to be accessed through WAN port or not
on WAN
29
Page 30
Trusted Peer:
ItemExplanation
Type
IP Address
8-Port SIP Internet Telephony Gateway
VGW-800 Series
Any Address:
Any address can retrieve the SNMP information.
Specify an IP Address:
Only the IP address listed can retrieve the SNMP information.
Normally, it will be the SNMP manager’s IP address.
Specify a Subnet:
Only the network specified can retrieve the SNMP information.
The IP address for a trusted peer
Subnet Mask
SNMP Trap:
Item Explanation
SNMP Trap
Destination
Community
The network mask for a trusted peer
Enable SNMP trap or not
The IP address for SNMP manager to receive the SNMP trap
The communication name for sending the SNMP trap
30
Page 31
8-Port SIP Internet Telephony Gateway
VGW-800 Series
31
Page 32
8-Port SIP Internet Telephony Gateway
VGW-800 Series
Chapter 4 NAT Setting
The VGW-800 series can support NAT 2 Ethernet ports (management mode) or bridge mode. Here is
the setting for NAT related service.
4.1 DHCP Srv. (DHCP Server)
Item Explanation
DHCP Server
Client Range Start
IP
Client Range End IP
Default Gateway
Submask
DNS Server 1
DNS Server 2
Enable DHCP server or not
Specify DHCP client lease start IP
Specify DHCP client lease end IP
Specify the default gateway
Specify the subnet mask
Specify the DNS server 1 addre s s
Specify the DNS server 2 addre s s
4.2 UPNP (Universal Plug and Play Server)
Item Explanation
UPNP Server
Enable UPNP server or not
32
Page 33
8-Port SIP Internet Telephony Gateway
VGW-800 Series
4.3 Bandwidth (Bandwidth Control)
By using bandwidth control feature, the user can manage the traffic based on their needs.
Bandwidth Control:
Item Explanation
Bandwidth Control
Download
Bandwidth
Upload Bandwidth
Maximum Bandwidth and Reserved Bandwidth:
Setup Method: bandwidth control method, percentage or specify the required bandwidth
Percentage: total bandwidth
Item Explanation
Priority 1
Priority 2
Priority 3
Enable bandwidth control or not
Specify total band width for download (unit: kbps). 0 indicates no
limitation
Specify total band width for upload (unit: kbps). 0 indicates no
limitation
highest priority percentage
normal priority percentage
low priority percentage
Enable session timer or not (RFC 4028)
This is the setting of initial session timer expires time according to
RFC4028 - Session Tim ers in the Session Initiation Protocol
The minimum session timer allowed when receiving a call with
session timer value according to RFC 4028
The session timer refresh method
Enable provision ACK or not (RFC 326 2)
The SIP local service port (default is 8080)
Quality of Service Type for SIP signaling
Only accept the call coming from the SIP proxy. Does not accept
peer to peer call in this mode
Check whether info communication exists; if not, FXO will
automatically terminate the link.
This function is only for P2P on FXS and FXO.
- None: Disable PRACK
- Supported: When selecting this mode, 100rel will be added
to the support list. It indicates the VGW-800 series can
support the PRACK but not mandatory.
- Require: PRACK is mandatory required.
- None: Not using QOS Tag and not enables QOS.
- DiffServ: Differentiated Services Value. Input DSCP value
0-63 for DSCP
- TOS: Type of Service which include IP precedence value
and TOS.
The preference codec priority
G.711 u-Law payload size
G.711 A-law payload size
G.729A payload size
G.723.1 payload size
G.723.1 bit rate used
5.3K bit rate is used
6.3K bit rate is used
Selection order to match the remotely SDP for codec selection.
Local SDP Order: Use local SDP order to match codec
Remote SDP Order: Use Remote SDP order to match
codec
In-Band DTMF:
Use inband DTMF instead of out of band.
RFC 2833(fall back to SIP-INFO):
Use RFC 2833 if the SDP negotiation could be done. Or use
DTMF Relay
Silence Suppression
SIP INFO for DTMF relay.
SIP INFO:
Use SIP-INFO DTMF relay
RFC 2833 (fall back to Inband):
Use RFC 2833 if the SDP negotiation could be done. Or use
inband DTMF transmission.
Enable: Start the voice activity (silence) detection when
detecting silence for 60 seconds. It will hang up the call (For
FXO use)
40
Page 41
8-Port SIP Internet Telephony Gateway
VGW-800 Series
Disable: Send silence packets as normal voice packet (no
silence detection)
The RTP starting port. Each channel will be added additional
RTP Basic Port
RTP QoS Type
10. For example, the RTP basic port is 16384 and thus call 1
will use 16384 while call 2 will use 16394, etc.
IP QoS tag for RTP stream
DiffServ: The differentiated service QoS tag will be used.
Input DSCP value 0-63 for DSCP.
TOS: Type of Service which includes IP precedence
value and TOS.
5.3 Tone
The setting page is used to set up the tone to be generated (FXS) or detected (FXO). The detected
tone is the Disconnect 1 & 2 (for FXO use) and the others are for generating ( when FXS receives the
“bye” from IP side or waits time out by analog phone which keeps picking up the handset, it will
send busy tone to analog phone). To recognize the correct disconnect tone is very important for
PSTN status supervision to release FXO port after call is dropped.
Please use Country Template to select your local country profile which will be applied. Click to load
those country tone parameters to system and change if it is necessary.
For those countries which are not shown in the list, please select a closed country and edit
tone parameters to match your country. You can send an email with the tone definition to
Planet if you would like to put your country tone in the list.
41
Page 42
8-Port SIP Internet Telephony Gateway
VGW-800 Series
5.4 NAT Traversal
The VGW-800 series supports the following NAT traversal methods when it is placed behind the router.
NAT Traversal:
Item Explanation
Disable
STUN (T ype 1,2)
STUN (All)
UPNP
Behind NA T
Disable NAT traversal features
Enable STUN for NAT traversal. Since STUN can be used only
for type 1 and type 2 NAT servers, it is recommended to use
this option. When STUN client detects the current NAT is type
3, it stops the STUN feature operation.
STUN Server: STUN Server IP address
No matter which NA T type server is u sed, STUN is always used
for NAT traversal.
STUN Server: STUN Server IP address
Enable UPnP client for NAT traversal. Please note that the IP
sharing box (or router) needs to support uPnP feature.
Use DMZ for NAT traversal
IP Sharing Address: publi c IP sharing address. You need to
specify the port mapping or DMZ for all required ports
42
Page 43
6.1 SIP
8-Port SIP Internet Telephony Gateway
VGW-800 Series
Chapter 6 VoIP Advance
Item Explanation
SIP on hold message sending method.
Send Only: Set the SDP media to send only when sending an
on-hold SIP message.
SIP Hold Type
SIP Compact Form
0.0.0.0: Set the SDP connection to 0.0.0.0 when sending an
on-hold SIP message.
Inactive: Set the SDP media to inactive when sending an
on-hold SIP message.
Enable SIP compact form or not. When enabling this feature,
43
Page 44
8-Port SIP Internet Telephony Gateway
VGW-800 Series
the connected SIP proxy is required to support compact form.
Who will send dialog to keep message alive (re-invite or
Session Refresher
SIP T1 (msec)
SIP T2 (msec)
update).
UAC: User Agent Client will do the refresh (default setting)
UAS: User Agent Server will do the refresh
T1 determines several timers as defined in RFC3261. For
example, when an unreliable transport protocol is used, a Client
Invite transaction retransmits requests at an interval that st art at
T1 seconds and doubles after every retransmission. A Client
General transaction retransmits requests at an interval that
starts at T1 and doubles until it reaches T2. (Default Value:
500ms) **
Determines the maximum retransmission interval as defined in
RFC3261. For example, when an unreliable transport protocol
is used, general requests are retransmitted at an interval which
starts at T1 and doubles until reache s T2. If a provisional
response is received, retransmission continue but at an interval
of T2. (Default Value: 4000ms) **
T4 represents the amount of time the network takes to clea r
SIP T4 (msec)
Invite Linger Timer
General Linger Timer
Cancel General No
Response Time (msec)
message between client and server transactions as defined in
RFC3261. For example, when it works with an unreliable
transport protocol, T4 determines the time that UAS waits after
receiving an ACK message and before terminating the
transaction. (Default Value: 5000ms) **
After sending an ACK for an INVITE final response, a client
cannot be sure that the server has received the ACK message.
The client should be able to retransmit the ACK upon receiving
retransmissions of the final response for this timer. This timer is
also used when a 222 response is sent for an incoming Invite.
In this case, the ACK is not part of the Invite transaction.
After a UAS sends a final response, the UAS cannot be sure
that the client has received the response message. The UAS
should be able to retransmit the response upon receiving
retransmissions of the request based on this timer.
When sending a CANCEL request on a General transaction,
the User Agent waits for cancel General No Response Timer
milliseconds before timeout termination if there is no response
44
Page 45
8-Port SIP Internet Telephony Gateway
VGW-800 Series
for the cancelled transaction(Default Value: 10,000 ms).**
After sending a General request, the User Agent waits for a
General Request
Timeout Timer (msec)
Cancel Invite No
Response Timer (msec)
Provisional Timer
(msec)
First Response Timer
(msec)
final response general Request Timeout Timer milliseconds
before timeout termination (in this time the User Agent
retransmits the request every T1, 2*T1,…T2,…milliseconds)**
When sending a CANCEL request on an Invite request, the
User Agent waits for this timer before timeout termination if
there is no response for the cancelled transaction.
The provisional Ti mer is set when receiving a provisional
response on an INVITE transaction. The transaction will stop
retransmissions of the INVITE request and will wait for a final
response until the provision T imer was expired. If you set the
provision Timer to 0, no timer is set. The INVITE transaction will
wait indefinitely for the final response.
When sending a request out, the User Agent waits this timer for
any response received from UAS. If timer is expired and no any
SIP message is received, the User Agent will think the request
is failed. The default is 5 seconds.
You can Enable or Disable the MWI subscription. The default is
MWI Subscription
Expiry (sec)
Line Congestion Code
SIP-Info Flash Mode
Encrypt
600 sec. If a new voice mail arrives, the stutter tone will be used
instead of regular dial tone. This feature is dedicated to FXS
only.
When receiver’s end was contacted successfully from
originated site but the receiver site is busy and does not wish to
answer the call at this time, the system will response the code,
default is 600. (FXO only)
When you enable the feature, system will make flash key to
send SIP message by sip-info.
Disable: disable encryption function.
VGCP is a proprietary layer 2 link proto c ol working at between
IP stack and NIC driver for VoIP anti-blocking. The core
patent-pending VGCP is industry's most st ate-of-art voice
service provider class security protocol whose scalability and
flexibility results in not to compromise voice quality and
overhead. VGCP controls and monitors full voice signaling and
media flow intelligently; meanwhile disguise sip and RTP
packets into normal allowed data packets such as DNS and
45
Page 46
8-Port SIP Internet Telephony Gateway
TFTP, and makes two-way encryption and decryption driven by
user-customized policy. VGCP is fully transparent to upper SIP
proxy or UA whi ch means Voice Guard@ can work with any 3rd
party soft phone / ATA / Gateway / IP Phone / IADs and SIP
Proxy or Server not like some competitors which take effect on
their own device and soft switch.
6.2 Audio
The setting page includes the device related to audio settings.
VGW-800 Series
Item Explanation
RFC 2833 Payload Type
DTMF Send On Time
(msec)
DTMF Send Off Time
(msec)
DTMF Detect Min on
Time (msec)
96 or 101. It is recommended to use 101.
When generating DTMF, the DTMF ON time will be sent
(default value is 70 ms)
When generating DTMF, the DTMF OFF time will be sent
(default value is 70 ms)
The minimum DTMF ON time period will be processed as a
regular DTMF event. A smaller ON time less than this will be
46
Page 47
8-Port SIP Internet Telephony Gateway
VGW-800 Series
ignored. The default value is 60ms.
The minimum DTMF OFF time for the same DTMF value. A
DTMF Detect Min Off
Time (msec)
DTMF Relay Volume
T.38 Fax Volume
T.38 Redundant Depth
T.38 ECM
Min Jitter Buffer (msec)
Max Jitter Buffer
(msec)
Max Echo Tail Length
(G.168)
Jitter Opt. Factor
Impedance
smaller OFF time less than this and the new DTMF digit is the
same as previous one will be handled as 1 digit only (the same
digit but not a new digit).
The DTMF relay volume
The T.38 fax relay volume
The T.38 redundant packet depth. It could be 0 (no redundant),
1 or 2. It is recommended to set to 2.
The T.38 error correction mode. Default value is ON.
The minimum delay time of Jitter buffer.
The maximum delay time of Jitter buffer.
Enable the echo cancellation feature. The default setting is
“128ms”.
Jitter buffer dynamic factor for optimize. Please set to 7 unless
under Planet’s instruction to change.
Selected analog phone’s impedance. (for FXS port use)
47
Page 48
8-Port SIP Internet Telephony Gateway
6.3 Ring
The ring cadence, voltage and frequency were configured to the phone.
Item Explanation
VGW-800 Series
Frequency (10~70HZ)
Ring on (0~8000ms)
Ring off (0~8000ms)
Ring level (10~95volt)
Specify the ringing freque ncy value (default is 20HZ)
Specify the ringing on value (default is 1000msec)
Specify the ringing off value (default is 2000msec)
Specify the ringing level (default is 94 volt RMS value
48
Page 49
8-Port SIP Internet Telephony Gateway
7.1 General
Item Explanation
VGW-800 Series
Chapter 7 Dialing Plan
First Digit Time Out
Inter Digit Time Out
End of Digit
Retrieve Number
7.2 Dialing Rule
Specify the duration of the first digit to be dialed whe n the FXO
port was OFF Hook. The range is 1~60 sec.
Specify the interval of entering between two digit s. If the interval
setting time is expired, the gateway sends out the DTMF digits
immediately. The time range is 1~10 sec.
The assigned key was treated as end of dial and dial out
immediately.
It forces the line to retrieve back if VIP-800 series makes a
transfer call to 3rd party but it DOES NOT answer and put this
call go into voice mail service. You can press the preprogram
code to retrieve back this call from transferred 3rd party. Default
code is “*#”.
Dialing rule is used to speed up the dialing procedure. Some users don’t like to use the end of dialing
digit such as “#”, the administrator can use dialing rule instead. The longest prefix will be matched first.
49
Page 50
8-Port SIP Internet Telephony Gateway
Item Explanation
VGW-800 Series
Dialed Prefix
Max Digits
The following is an example for dialing rule:
Mobile call is starting with 09 and it is 10 digits
Long distance call is starting with 0 and it is 10 digits
International call is starting with 00 and its max digit should be less than 32
The others are local call and 8 digits
Emergency call is starting with digit “1” and length is 3 digits
The Dialing rule can be set as follows:
The prefix to be matched
The digits will be received based on the Dialed Prefix.
The Digit Manipulation (DM) will be processed based on prefix and DM group after the DNIS (Called
Party) is determined.
Item Explanation
Different DM groups have dif f erent applications as follows.
FXO: This DM group is used for FXO port with 2-stage
dialing. Af ter the DNIS (Called party messages) is
DM Group
Matched Prefix
Matched Length
Start POS
Stop POS
collected, this DM group will be processed before entering
the routing procedure.
FXS: This DM group is used for FXS dial out.
VOIP: This DM group is used for VOIP incoming call. Af ter
the DNIS is collected in 2-stage dialing or 1-stage dialing,
this DM group will be processed before entering the
routing procedure.
1-4: These DM groups are used for backup routing
purpose. When a backup routing is used, the
administrator can select a DM group to be processed
before starting the backup routes.
The prefix to be matched for DM. The longest prefix will be
matched first
Set to 0 to ignore the length. The other 1-32 are the digit length
to be matched as a condition
The start digit position to be replaced
The stop digit position to be replaced
This field supports called number only. If you enter words or
text here, it will route to proxy server automatically
Enter called number and IP address. Please follow this sample
of picture, as the format of “number@uri:port”. (default port is
Export
Import
5060)
To back up the phone book records
To reload setting of phone book
52
Page 53
8-Port SIP Internet Telephony Gateway
Chapter 8 FXS Setting
The FXS line setting includes each number and SIP proxy settings.
8.1 FXS Line
Item Explanation
VGW-800 Series
Line ID
State
Tel. No
Hotline T el.
FXS line
The line is active or not
The telephone number of each FXS port
If hot line is enabled, this field shows the hot line number
53
Page 54
8-Port SIP Internet Telephony Gateway
VGW-800 Series
Item Explanation
Line ID
Line Type FXS or FXO (depending on device model).
Line State
Forward reasons:
FXS Line number
Set to active if you would like to use this line. Otherwise, set to
inactive.
Unconditional forward: forward this call without any
condition.
Busy forward: Forward the call when phone is busy.
No answer forward: forward the call when the call is not
answered after any answer timeout.
Forward Tel.: The telephone number will be forwarded once
Forward mode is activated.
54
Page 55
8-Port SIP Internet Telephony Gateway
VGW-800 Series
No Answer Timeout
(seconds)
Call Waiting
Reject Anonymous Call
Hot Line
Hotline T el
Polarity Reversal
Generation
Current Drop
Generation
The no answer timeout will be used (default is 120 sec)
Enable call waiting or not.When call waiting mode is disabled,
the second incoming call will be rejected.
Reject the anonymous incoming call or not
Enable to disable hot line feature
The number will dial automatically after the user picks up the
phone.
Enable Polarity Reversal of tip/ring of RJ-11 phone line for FXS
as billing signal or not. When an FXS calls to VOIP and
answered by the remote party, VGW-800 Series generates
reverse signal to FXS as a billing start. When VoIP side
disconnects call, VGW-800 Series reverses back as a billing
stop signal.
Enable current drop (0 voltage) when VoIP is disconnected
(Remote party drops the call).
Input (Encode) Gain
Output(Decode)Gain
Fax Relay
Voice Mail Subscription
Caller ID Mode
SIP Caller ID Mode
Register Type
Adjust the volume from FXS/FXO to IP side (default is 0 dB)
Adjust the volume from IP side to FXS/FXO (default is 0 dB)
Enable T.38 Fax Relay or T.30 Fax Bypass or not.
(T.30 Fax Byp ass only supports G711a law)
Enable voice mail subscription (MWI) or not.
Inhibit: don’t send caller ID to analog phone.
Transparent: send caller ID to analog phone.
Inhibit: don’t send caller ID to IP SIP side
Transparent: send caller ID to IP SIP side
Register: register to proxy. If it is not registered to SIP
proxy, the FXS line still can use SIP trunk for VoIP call.
Predefine: When it is set to predefine, VGW-800 Series
does not send registered message out.
Internal: When it is set to internal, VGW-800 Series does
not send registered message out. The FXS line still can use
SIP trunk for VoIP call or call locally.
Tel No
User ID
User Password
Display Name
The registrar telephone number
The SIP user ID for register and call making
The SIP password for register and call making
The SIP display name
55
Page 56
8-Port SIP Internet Telephony Gateway
8.2 SIP Proxy
The SIP proxy server defined here is dedicated to FXS lines.
VGW-800 Series
Item Explanation
Domain
Primary Proxy Server
Primary Proxy Server
Port
Outbound Proxy Server
Outbound Proxy Server
Port
Primary Proxy Server
Keeps Alive
Keep Alive Time(sec)
Secondary Proxy
Secondary Proxy
Server
The SIP domain for register or call making
Primary SIP registrar server address
Primary SIP registrar server port number
Primary outbound proxy server address
Primary outbound proxy server port number
Using NAT to keep the port alive
Specify time to send SIP registered message to proxy server.
Enable secondary proxy or not. When enabling it, the primary
and secondary proxies will be registered at the same time.
Secondary SIP registrar server address
56
Page 57
8-Port SIP Internet Telephony Gateway
VGW-800 Series
Secondary Proxy Port
Secondary Outbound
Proxy Server
Outbound Proxy Server
Port
Register Expiry:
Secondary Proxy
server keep Alive
Keep Alive Time(sec)
Secondary SIP registrar server port number
Secondary outbound proxy server address Secondary
Secondary outbound proxy server port number
SIP register time to leave
Using NAT to keep the port alive
Specify time to send SIP register message to proxy server.
8.3 Caller ID
The call ID sends to FXS port of the analog phone set to display caller name or phone number.
57
Page 58
8-Port SIP Internet Telephony Gateway
Item Explanation
VGW-800 Series
Caller ID Mode
Polarity Reverse before
Caller ID
Dual Tone before Caller
ID
Caller ID present
DTMF Caller ID Start
Digit
DTMF Caller ID Stop
Digit
8.4 Others
Caller ID mode to be used for phone (FSK Bellcore, FSK ETSI,
DTMF)
Start polarity reverse to FXS port before sending the caller ID
Send Dual Tone before caller ID (for FSK ETSI use only)
The timing to send the caller ID
(Before the first ring, after the first ring, after the first short ring)
Specify the DTMF caller ID start digit (default is D, the range is
A to D or #)
Specify the DTMF caller ID start digit (default is C, the range is
A to D or #)
Flash time and current drop generation/detection time
58
Page 59
8-Port SIP Internet Telephony Gateway
The FXO setting contains the FXO related parameters.
Item Explanation
VGW-800 Series
Chapter 9 FXO Setting
Line ID
State
Tel No
Hotline T el
9.1 FXO line
FXO line
The line is active or not
The reference telephone number (e.g. PSTN Tel line)
If hot line is set, this field shows the hotline number
59
Page 60
8-Port SIP Internet Telephony Gateway
Item Explanation
VGW-800 Series
User ID
User T ype
Line State
Tel No
Polarity Reversal
Detection
Current Drop for
Disconnection
FXO Line number
The line type is FXO
Set to active if this Line is activated. Otherwise, set to inactive.
This field can be used as a reference remark for this line.
Normally, you can put the connected PSTN line’s phone
number here for reference.
When enabling the Polarity Reversal Detection feature,
VGW-800 Series uses the polarity reversal signal once call is
established for FXO outgoing call and start to count talking time
for billing purpose. When disabling the polarity Reversal
Detection, VGW-800 Series uses “Dialing Answer Delay
Time” command to set time (seconds)to start billing time once
SIP call is established.
Use Line current drop as a disconnecting supervision to release
FXO port. When remote PSTN side user drops call, the local
PSTN switch sends Current drop signal to FXO port to
Incoming Call Handling
Playback Voice File
Repeat Count
Voice File Name
(MuLaw-mono 8K)
recognize this situation.
The call handling policy for an FXO incoming call.
Hotline Tel: When a PSTN Line incoming call is detected
and after the FXO answers this call based on the Ring
Count Configuration, the VGW-800 series sends SIP call to
the specified hotline tel number through the Route Plan.
2 Stage Dialing: When a PSTN Line incoming call is
detected and after the FXO answers this call based on the
Ring Count Configuration, VGW-800 Series answers this
call and plays either Dial Tone or Voice Greeting file to
PSTN side. And wait for th e PSTN side user to dial number
to send to IP SIP Trunk or FXS ports.
To enable playing voice greeting file or not. (Used for FXO port
Only)
Repeat how many counts to play voice greeting file. (Used for
FXO port with 2-Stage Dialing Only )
Specify the file path and file name to upload. Please make sure
that the file format needs to be G.711U, 8K, 8 bits raw file.
(Used for FXO port Only)
Flash Time
Flash Time wi ll be sent to PSTN line.
60
Page 61
8-Port SIP Internet Telephony Gateway
VGW-800 Series
Fax Relay
Input (Encode) Gain
Output (Decode) Gain
Dialing Answer Delay
Time (sec)
PSTN Answer Ring
Count
To enable T.38 Fax Relay or T.30 Fax Bypass or not.
(T.30 Fax Byp ass only supports G711a law)
Adjust the volume from PSTN to IP side (default is 0 dB)
Adjust the volume from IP side to PSTN (default is 0 dB)
When the polarity reversal detection is disabled, VGW-800
Series answers the call (establish call between VoIP and FXO)
after time out to start billing count purpose. After the DTMF
digits dialing, VGW-800 Series sends 183 with SDP to SIP
Trunk to enable the voice path for VoIP side.
This ring count is used for called ID detection and 2-stage
dialing.
zIf the caller ID is sent between the first ring and the
second ring, this parameter should be set to greater than
or equal to 2.
zIf the caller ID is sent before the first ring, this parameter
can be set to greater or equal to 1.
After the ring count is reached, VGW-800 Series answers the
Caller ID Mode
call and plays voice greeting file if 2-stage dialing is selected.
Or, make the VOIP call out directly if hotline mode and number
is selected.
The detected Caller ID specification from the PSTN line based
on selected country list or FSK or DTMF.
61
Page 62
8-Port SIP Internet Telephony Gateway
VGW-800 Series
Chapter 10 SIP Trunk
The SIP trunk for VoIP outgoing call and incoming call can be configured by administrator authority.
There are up to 4 SIP trunks that can be used.
Please don’t delete SIP trunk, even it is useless because it has to be used with route plan.
10.1 Create SIP Trunk
62
Page 63
8-Port SIP Internet Telephony Gateway
VGW-800 Series
Item Explanation
Trunk ID
Register Type
Tel No
Proxy Server
Proxy Server Port
Outbound Proxy
Outbound Server Port:
SIP trunk ID 1 to 24
Register type is predefined or registered
The tel no for the SIP account
The SIP proxy server address
The SIP proxy server port number
The SIP outbound proxy server address
The SIP outbound proxy server port
63
Page 64
8-Port SIP Internet Telephony Gateway
VGW-800 Series
64
Page 65
8-Port SIP Internet Telephony Gateway
Item Explanation
VGW-800 Series
Trunk ID
Register Type
Domain
Proxy Server
Proxy Server Port
Outbound Proxy Server
Outbound Proxy Server
Port
Register Expiry
Tel No
User ID
SIP trunk ID 1-24
Whether this account needs to register or not
Register: When it is set to register, VGW-800 Series
sends REGISTER message to SIP proxy server for
registration.
Predefine: When it is set to predefine, VGW-800 Series
DOES NOT send REGISTERED message out.
The SIP domain for register or call making
SIP registrar server address
SIP registrar server port number
Outbound proxy server address
Outbound proxy server port number
The default register expired for negotiation
The registrar telephone number
The SIP user ID for register and call making
User Password
Display Name
Reject Anonymous Call
Outgoing Caller ID
The SIP password for register and call making
The SIP display name
Reject the anonymous call
The outgoing SIP caller ID mode.
-Display Name: The display name will be set as follows:
None: No display name will be used
PSTN caller ID: The display name will be the collected PSTN
caller ID
SIP display name: The display name will be the Display Name
set in this SIP trunk.
FXO Tel No: The display name will be the incoming FXO’s Tel
No. set on FXO lines.
User ID: The SIP caller ID will be used as follows:
zSIP user ID: If the SIP user ID is set, the SIP user ID set
in this SIP trunk will be used and the domain/SIP proxy will be
the host part. The SIP from header’s URL will be the
SIP_User_ID@Domain or SIP_User_ID@SIP_Proxy_Server.
zPSTN caller ID: If the PSTN caller ID will be used in
SIP URL, the SIP from header’s URL will be
65
Page 66
8-Port SIP Internet Telephony Gateway
VGW-800 Series
PSTN_Caller_ID@local_IP_address.
zFXO Tel No: If the FXO Tel No will be used in SIP URL,
the SIP FROM header’s URL will be
FXO_Tel_NO@local_IP_address.
The following guidelines could be used for most cases:
1. If the VGW-800 series in SIP proxy is handled as a
gateway, please set both the display name and User ID to
“PSTN caller ID”.
2. If the VGW-800 series in SIP proxy is handled as a
subscriber , please set the display name to “PSTN caller ID” and
User ID to “SIP User ID”.
When you have a call from VoIP to FXO to call out to PSTN
network, there are two methods that can be used. ( FXO port
For DNIS is Registered
Tel
Keep Alive
Keep Alive Ti me (sec)
dialing out only )
1-stage dialing: When there is an SIP trunk incoming call to
the VGW-800 series, it selects a free FXO port an d dial-out
digits directly without doing DM and route plan directly.
2-stage dialing: When there is an SIP trunk incoming call to
the VGW-800 series, it answers this call and plays dial tone
to SIP trunk to wait for SIP trunk user to dial digits and send
these digits to FXO/PSTN network one by one.
Enable or Disable it.
Specify interval time to send SIP registered message to proxy
server.
66
Page 67
8-Port SIP Internet Telephony Gateway
VGW-800 Series
Chapter 11 Route Plan
The routing policy is the core feature of the VGW-800 series. The p olicy is based on incoming call type,
destination, length and prefix code to determine the outgoing call routes and process. There are three
routes to go for each incoming call port as shown below.
The following rules do not apply to PABX mode. (For VGW-402 only)
1. VoIP incoming call to the VGW-800 series -- It routes to either FXO or FXS interface and vice versa.
2. FXO incoming call to the VGW-800 series -- It routes to either VoIP or FXS interface and vice versa.
3. FXS incoming call (it means FXS off hook and dialing out) to the VGW -800 series -- It routes to either
FXO or VoIP interface and vice versa.
Item Explanation
Incoming Call Type
Matched Prefix
Matched Incoming List
Matched Length
The incoming call port is FXS or VOIP.
Matched DNIS (called number) prefix
Matched DNIS incoming interface target
Matched DNIS (called number) length. The zero (0) means no
limitation of length.
Outgoing Type
Create Route Plan>
Click “Route Plan” and then create a new routing policy.
The outgoing call from FXS port can only go to either FXO or
VoIP.
67
Page 68
8-Port SIP Internet Telephony Gateway
VGW-800 Series
68
Page 69
8-Port SIP Internet Telephony Gateway
VGW-800 Series
69
Page 70
8-Port SIP Internet Telephony Gateway
VGW-800 Series
Item Explanation
Incoming call type
Incoming Call Type
Matched Prefix
Matched Incoming List
Matched Length
No Answer Timeout
z VoIP: The incoming SIP call type
z FXO:
z FXS: The FXS extensions incoming call type
Matched DNIS (called number) prefix
Matched DNIS incoming interface target
For FXS incoming call type, the incoming target will be the line
ID. Only the call from the selected line will be accepted for this
route.
Matched DNIS (called number) length. To ignore the length,
please set to 0.
How long does the hunting continue to next when the called
target doesn’t answer?
The incoming call comes from local PSTN line.
Create Route Plan>Primary Route
70
Page 71
8-Port SIP Internet Telephony Gateway
Item Explanation
VGW-800 Series
Outgoing Type
Hunting Type
DM Group
Create Route Plan>Backup Route
Item Explanation
Backup Route
Outgoing Type
Outgoing call type (FXO or VOIP or FXS)
The hunting method can be used for this route.
zPriority Ring: The call was hunted based on the routing
list order one by one.
zCyclic Ring: The call was hunted based on the cyclic
basis. This is the recommended method.
zRouting List:
The routing target list is used for this route.
Select DM group 1 to 4 in case it requires a DM route (for
example, remove the prefix) before making the call.
Activate the backup route or not.
Define backup route outgoing call type.
Hunting Type
Routing List
Route DM Group:
2 special default routes, “VoIP Default Route” and “FXS Default Route”, are used as the default routing
when there is no other matched routing. It is not recommended to disable these 2 default routes. The
FXS default route is used as FXS outgoing call’s default route. VoIP default route is used as VoIP
incoming call’s default routing.
The hunting method is used for this route. Please refer to the
Primary Route.
The backup routing target list is used for this route
Select DM group 1 to 4 in case the backup requires the DM
before making the call. The DNIS is unchanged by the primary
route DM and the same as the DNIS before routing. For
example, the DNIS is 886282265699 and primary DM group
removes 886 and use it (DNIS = 282265699) to make call.
When backup route is started, the DNIS is still unchanged as
886282265699. This makes the DM easy to predict and
implement.
In this mode all of the V oIP and FXO incoming calls are forced to route to FXS
port. The VoIP incoming call can’t route to FXO port to dial out.
71
Page 72
12.1 Device Status
8-Port SIP Internet Telephony Gateway
VGW-800 Series
Chapter 12 Status
Item Explanation
Model
MAC Address
Network Type
IP Address
IPV6 IP Address
Firmware
The model number
The MAC address of the VGW-800 series
The Network Interface Type settings
IP address is used
Display IPV6 address
The firmware version
SIP trunk account
The SIP trunk register status
The concurrent calls are used for this SIP trunk
The time to refresh the status
73
Page 74
8-Port SIP Internet Telephony Gateway
VGW-800 Series
Chapter 13 Maintenance
The VGW-800 series can be managed by this management page to upgrade firmware or reset this
device.
Item Explanation
Backup
Restore
Reset to Default
Quick Reset
Reboot
Back up the system settings for restoring purpose
Restoring the backup setting to this device
Reset system setting to factory default value.
Warm reset without rebooting this device.
Reboot this device
13.1 Firmware Update
This maintenance page provides the firmware upgrade features.
74
Page 75
8-Port SIP Internet Telephony Gateway
VGW-800 Series
Appendix A – Default Setting
Default WAN IP
Default Subnet Mask
Default Gateway
Default PC IP
Default Login User Name
Default Login Password
172.16.0.1
255.255.0.0
172.16.0.254
192.168.0.1
admin
admin
75
Page 76
8-Port SIP Internet Telephony Gateway
VGW-800 Series
Appendix B - Changing IP Address or Forgotten
Admin Password
To reset the IP address to the default IP address “192.168.0.1” (LAN) or reset the login password to
default value, press the reset button on the front panel for more than 5 seconds
rebooted, you can login the management Web interface within the same subnet of 192.168.0.x.
Reset Button
After pressing the “Reset” button, all the system data will be reset to default; if possible, back
up the config file before resetting.
. After the device is
76
Loading...
+ hidden pages
You need points to download manuals.
1 point = 1 manual.
You can buy points or you can get point for every manual you upload.