
eWBB2.1 CPE eA660 Series
Product Description
HUAWEI TECHNOLOGIES CO., LTD.

Huawei Proprietary and Confidential
Copyright © Huawei Technologies Co., Ltd.
Copyright © Huawei Technologies Co., Ltd. 2012. All rights reserved.
No part of this document may be reproduced or transmitted in any form or by any means without prior
written consent of Huawei Technologies Co., Ltd.
Trademarks and Permissions
and other Huawei trademarks are trademarks of Huawei Technologies Co., Ltd.
All other trademarks and trade names mentioned in this document are the property of their respective
holders.
Notice
The purchased products, services and features are stipulated by the contract made between Huawei and
the customer. All or part of the products, services and features described in this document may not be
within the purchase scope or the usage scope. Unless otherwise specified in the contract, all statements,
information, and recommendations in this document are provided "AS IS" without warranties, guarantees or
representations of any kind, either express or implied.
The information in this document is subject to change without notice. Every effort has been made in the
preparation of this document to ensure accuracy of the contents, but all statements, information, and
recommendations in this document do not constitute a warranty of any kind, express or implied.
Huawei Technologies Co., Ltd.
Huawei Industrial Base
Bantian, Longgang
Shenzhen 518129
People's Republic of China

eWBB2.1 CPE eA660 Series
Product Description
Huawei Proprietary and Confidential
Copyright © Huawei Technologies Co., Ltd.
Contents
About This Document ..................................................................................................................... 4
1 Product Overview ......................................................................................................................... 5
2 Application Scenarios .................................................................................................................. 7
3 Technical Specifications ............................................................................................................ 10
3.1 Hardware ........................................................................................................................................................ 10
3.2 Antenna .......................................................................................................................................................... 11
3.3 Software ......................................................................................................................................................... 11
3.4 User Interfaces ............................................................................................................................................... 13
4 Services and Applications ......................................................................................................... 15
5 Adopted Standards ..................................................................................................................... 16
6 Packing List .................................................................................................................................. 17
7 Acronyms and Abbreviations ................................................................................................... 18

eWBB2.1 CPE eA660 Series
Product Description
Huawei Proprietary and Confidential
Copyright © Huawei Technologies Co., Ltd.
About This Document
Overview
This document describes the network position, product architecture and characteristics, and
related technical specifications of the eA660.
Intended Audience
This document is intended for:
Huawei technical support
System engineers
Network planning engineers
Change History
Updates between document issues are cumulative. Therefore, the latest document issue
contains all updates made in previous issues.
Issue 01 (2012-09-30)
This is the first commercial release.

eWBB2.1 CPE eA660 Series
Product Description
Huawei Proprietary and Confidential
Copyright © Huawei Technologies Co., Ltd.
1 Product Overview
Introduction
The Huawei eA660 is a Long Term Evolution (LTE) customer premises equipment (CPE). As
a wireless gateway, the eA660 can be deployed outdoors to provide services such as data
collection and video surveillance.
The eA660 Series CPE (eA660 for short) supports LTE Release 8. The eA660 provides the
following functions:
Data services
Security services
Local maintenance and management
Data routing
Product Features
The eA660 is developed based on the Software Development Platform (SDP). It supports LTE
and quick customization. The eA660's main features are as follows:
Compatible with 1.8 GHz, 2.3 GHz and 5.8 GHz LTE Time-Division Duplex (TDD)
networks; supports customization of different frequency bands
High-speed data services
Dynamic Host Configuration Protocol (DHCP) and Network Address Translation (NAT)
that provide high-speed routing service
Firewall functions
Web-based configuration utility that has an intuitive user interface
Device management that supports TR-069
Intuitive LED indicators, for easy identification of the device status
Built-in high-gain antennas that improve product performance and make the device easy
to carry; also compatible with external antennas
Surge protection in outdoor environments
Anti-shock capabilities that meet the IEC61373 (railway) and MIL-STD-810F (USA
military) standards
Shell protection that meets the IP67 standard

eWBB2.1 CPE eA660 Series
Product Description
Huawei Proprietary and Confidential
Copyright © Huawei Technologies Co., Ltd.
Appearance
Figure 1-1 illustrates the eA660's appearance.
Figure 1-1 Appearance of eA660

eWBB2.1 CPE eA660 Series
Product Description
Huawei Proprietary and Confidential
Copyright © Huawei Technologies Co., Ltd.
2 Application Scenarios
The eA660 provides wireless broadband and wired Ethernet data services.
The eA660 is deployed outdoors and provides wireless gateway services. The eA660 can be
deployed independently or used in conjunction with the eA100, which is deployed indoors
and connected to eA660 using a network cable, providing Wi-Fi and other Internet services.
Figure 2-1 shows an application scenario where eA660 is used with the eA100.
For details about the eA100, see eWBB2.1 CPE eA100 Series Product Description.
Figure 2-1 The eA660 deployed with the eA100
Figure 2-2 shows an application scenario where eA660 is used in industrial private networks.
The eA660 provides a variety of data services, such as LTE-TDD wireless routing and
converting LTE wireless data into wired Ethernet data, and vice versa.

eWBB2.1 CPE eA660 Series
Product Description
Huawei Proprietary and Confidential
Copyright © Huawei Technologies Co., Ltd.
Figure 2-2 The eA660 deployed in industrial private networks
1. The power adapter is provided to supply power to the eA660 or devices such as a video
camera.
Figure 2-3 shows an application scenario where eA660 being connected to a video
camera.

eWBB2.1 CPE eA660 Series
Product Description
Huawei Proprietary and Confidential
Copyright © Huawei Technologies Co., Ltd.
Figure 2-3 The eA660 connected to a video camera.
2. The eA660 is connected to other devices using the network cable. A single device, such
as a camera or a Remote Terminal Unit (RTU), can connect to the eA660 using the
power adapter. Multiple devices can connect to the eA660 simultaneously using a hub or
switch.
Figure 2-4 shows an application scenario where eA660 being connected to multiple
devices.
Figure 2-4 The eA660 connected to multiple devices

eWBB2.1 CPE eA660 Series
Product Description
Huawei Proprietary and Confidential
Copyright © Huawei Technologies Co., Ltd.
3 Technical Specifications
3.1 Hardware
Table 3-1 describes the technical specifications of eA660.
Table 3-1 Technical specifications of eA660
WAN: LTE R8
LAN: IEEE 802.3/802.3u
eA660-118: LTE TDD (1785 MHz to 1805 MHz)
eA660-123: LTE TDD (2300 MHz to 2400 MHz)
eA660-137: LTE TDD (3600 MHz to 3800 MHz)
eA660-150: LTE TDD (4900 MHz to 5100 MHz)
eA660-150: LTE TDD (5100 MHz to 5900 MHz)
10/100 Mbit/s Ethernet port (RJ-45) x 1
SIM card slot x 1
eA660-118: 23 dBm (±2)
eA660-123: 23 dBm (±2)
eA660-137: 23 dBm (±2)
eA660-150: 27 dBm (±2)
Meets the 3GPP 36 101 standard
< -100 dBm/5 MHz
< -97 dBm/10 MHz
< -94 dBm/20 MHz
Power over Ethernet (PoE) power supply

eWBB2.1 CPE eA660 Series
Product Description
Huawei Proprietary and Confidential
Copyright © Huawei Technologies Co., Ltd.
≤ 2000 g (without power adapter)
Mounted on utility poles or walls
3.2 Antenna
The eA660 incorporates built-in antennas.
Table 3-2 lists the eA660 LTE antenna's specifications.
Table 3-2 eA660 LTE antenna specifications
2300 MHz to 2400
MHz
LTE Band 40
3600 MHz to 3800
MHz
LTE Band 43
3.3 Software
Table 3-3 Software specifications
Router: The default routing address is 0.0.0.0. The
default routing table items can be generated

eWBB2.1 CPE eA660 Series
Product Description
Huawei Proprietary and Confidential
Copyright © Huawei Technologies Co., Ltd.
Supports Address Resolution Protocol (ARP)
Supports domain name service (DNS)
Supports Internet Control Message Protocol (ICMP)
NAT
Supports Network Address Translation (NAT)
and Network Address Port Translation (NAPT).
(Compatible with RFC2663/RFC3022/RFC3027)
Supports fragment message identification for
normal NAT
Supports NAT traverse of File Transfer Protocol
(FTP), Windows Messenger (MSN), and
NetMeeting
DHCP server
The default DHCP server address ranges from
192.168.1.2 to 192.168.1.254. The default
gateway address is 192.168.1.1.
The default DHCP lease is 24 hours.
The DHCP server can be enabled or disabled.
The DHCP server's address pool can be
configured.
The DHCP lease can be configured.
IP address status such as the hostname, Media
Access Control (MAC) address, IP address, and
remaining DHCP lease can be displayed.
Supports static IP address reservation
Firewall switch
LAN MAC address filtering
IP address filtering
URL filtering
Security Parameter Index (SPI) filtering
Demilitarized Zone (DMZ)
Port forwarding
Service access control
Auto-negotiation between 10 Mbit/s and 100
Mbit/s
MDI/MDIX auto-sensing
Compatible with IEEE 802.3/802.3u
Supports HTTP automatic upgrade, TR-069 upgrade,
and local upgrade.

eWBB2.1 CPE eA660 Series
Product Description
Huawei Proprietary and Confidential
Copyright © Huawei Technologies Co., Ltd.
Supports PIN management and SIM card
authentication
Supports automatic and manual connection
Importing and exporting
configuration
Encrypt and back up the current configuration, and
then restore from a backup configuration
3.4 User Interfaces
Table 3-4 User interfaces (gateway)
WAN:
WAN connection configuration, such as the user
name, password, and APN
Network search mode
Band type
Dial-up connection type
Firewall:
Firewall switch
LAN MAC address filtering
IP address filtering
Security Parameter Index (SPI) filtering
URL filtering
DMZ
Port forwarding
Service access control
Network type
Network connection status
SIM card state
Operator name and system mode
Network connection settings:
Automatic network registration

eWBB2.1 CPE eA660 Series
Product Description
Huawei Proprietary and Confidential
Copyright © Huawei Technologies Co., Ltd.
Manual network registration
Select network connection type: LTE

eWBB2.1 CPE eA660 Series
Product Description
Huawei Proprietary and Confidential
Copyright © Huawei Technologies Co., Ltd.
4 Services and Applications
Data Services
The eA660 provides access to LTE wireless broadband networks with high-speed data
services, data backhaul, and video surveillance.
Small-Scale LAN
Devices can connect to the eA660 by wired connection to use data services. A LAN consisting
of multiple computers can be built using external hubs, Ethernet switches, or routers.
Security Services
The eA660 has firewall functions which enable users to protect their computers when
accessing the Internet.
Firewall
The following firewall functions are provided:
Firewall switch: Enable or disable the network connection's firewall.
LAN MAC address filtering: Prevent devices with specified MAC addresses from
accessing the network.
LAN IP filtering: Prevent devices with specified IP addresses from accessing computers
on the LAN.
URL filtering: Prevent computers on the LAN from visiting specified URLs.
Local Management and Maintenance
The eA660 supports local configuration to manage devices, configure network parameters,
and help ensure that the device functions properly and stably.

eWBB2.1 CPE eA660 Series
Product Description
Huawei Proprietary and Confidential
Copyright © Huawei Technologies Co., Ltd.
5 Adopted Standards
Communication Protocols
Table 5-1 lists the standards and communication protocols supported by the eA660.
Table 5-1 eA660 standards and communication protocols
RFC791, RFC1122, RFC1071, RFC1141, RFC1624,
RFC792, RFC950, RFC1256
Wireless Port
The eA660's wireless Uu port complies with LTE R8.

eWBB2.1 CPE eA660 Series
Product Description
Huawei Proprietary and Confidential
Copyright © Huawei Technologies Co., Ltd.
6 Packing List
Table 6-1 describes the eA660's packing list.
Table 6-1 eA660's packing list
Installation accessory
package
The Ethernet cable and ground specifications may vary depending on the country and region.
Components in the installation accessory package are fixed.

eWBB2.1 CPE eA660 Series
Product Description
Huawei Proprietary and Confidential
Copyright © Huawei Technologies Co., Ltd.
7 Acronyms and Abbreviations
This section lists the acronyms and abbreviations related to the eA660.
Table 7-1 List of acronyms and abbreviations
Address Resolution Protocol
Customer Premises Equipment
Dynamic Host Configuration Protocol
Implementation Conformance Statement
Internet Control Message Protocol
Network Address Port Translation
Network Address Translation
Packet Data Convergence Protocol

eWBB2.1 CPE eA660 Series
Product Description
Huawei Proprietary and Confidential
Copyright © Huawei Technologies Co., Ltd.
Universal Subscriber Identity Module