HP 658247-B21 Getting Started Guide

Page 1
QuickSpecs
HPE 6125G Ethernet Blade Switch
Overview
Page 1
HPE 6125G Ethernet Blade Switch
The innovative features of HPE Networking products are now available in a 1Gb blade switch designed exclusively for the c-Class BladeSystem enclosure. The routing. Comware features previously only available on much higher end switching products. With sixte eight 1Gb uplink ports, up to two 10Gb IRF stacking ports, and one 10Gb cross increasing datacenter efficiency and capability. Using IRF, enclosure, rack or datacenter level into a single virtual switch and managed through a single IP address for powerful mixed bandwidth applications. levels from edge to core. And all network elements can be managed through IMC (Intelligent Management Center) providing comprehensive single pane provisioning of the entire network. The virtual machine applications or wherever IPv6, full layer 3 routing and distributed trunking are required for 1Gb application looking for a switch that provides ample performance at a low cost, the 6125G is the optimal choice for any data center
HPE 6125G Blade Switch
1.
Unit ID (UID) LED
7.
Reset button
2. Ejector lever
8. 10/100/1000Base-T Ethernet port LED
3.
IRF/SFP port
9.
Console port
4.
SFP port
10.
SFP port LED
5. Release tab
11. IRF/SFP port LED
6.
10/100/1000Base-T auto-sensing Ethernet port
12.
Health LED
Models
HPE 6125G Ethernet Blade Switch
658247-B21
HPE 6125G Ethernet Blade Switch with TAA
737220-B21
Compatibility
HPE Servers
HPE ProLiant BL2x220c G7
HPE ProLiant BL2x220c G5
HPE ProLiant BL260c G5
HPE ProLiant BL280c G6
HPE ProLiant BL420c Gen8
HPE ProLiant BL460c Gen9
HPE ProLiant BL460c Gen8
HPE ProLiant BL460c G7
HPE ProLiant BL460c G6
RETIRED: Retired products sold prior to the November 1, 2015 separation of Hewlett-Packard Company into Hewlett Packard Enterprise Company and HP Inc. may
have older product names and model numbers that differ from current models.
HPE 6125G is designed specifically for budget-conscious customers who require 1Gb switching and
HPE 6125G basic functionality includes the resiliency of IRF (intelligent Resilient Networking) stacking and the stability of
en 1Gb downlink (server) ports, up to
-link port, the HPE 6125G reduces costs while
HPE 6125G and HPE 6125G/XG switches can be combined together at the
The HPE resilient Comware operating system provides a common level of features, service and security
HPE 6125G is perfect for remote office applications, clustering,
s. If you're
ProLiant
Page 2
QuickSpecs
HPE 6125G Ethernet Blade Switch
Overview
Page 2
HPE ProLiant BL460c G5
HPE ProLiant BL460c
HPE ProLiant BL465c Gen8
HPE ProLiant BL465c Gen9
HPE ProLiant BL465c G7
HPE ProLiant BL465 G5
HPE ProLiant BL465c
HPE ProLiant BL480c
HPE ProLiant BL490c G7
HPE ProLiant BL490c G6
HPE ProLiant BL495c G6
HPE ProLiant BL495c G5
HPE ProLiant BL620c G7
HPE ProLiant BL660c Gen8
HPE ProLiant BL660c Gen9
HPE ProLiant BL680c G5
HPE ProLiant BL680c G7
HPE ProLiant BL685c G7
HPE ProLiant BL685 G6
HPE ProLiant BL685 G5
HPE ProLiant BL685c
NOTE: Some servers listed above may be discontinued.
HPE Integrity Servers
HPE Integrity BL860c Server Blade
HPE Integrity BL860c i2 Server Blade
HPE Integrity BL860c i4 Server Blade
HPE Integrity BL870c Server Blade
HPE Integrity BL870c i2 Server Blade
HPE Integrity BL870c i4 Server Blade
HPE Integrity BL890c i2 Server Blade
HPE Integrity BL890c i4 Server Blade
ProLiant BL c Server Blade Enclosures
HPE BladeSystem c3000 Enclosure
HPE BladeSystem c7000 Enclosure
RETIRED: Retired products sold prior to the November 1, 2015 separation of Hewlett-Packard Company into Hewlett Packard Enterprise Company and HP Inc. may
have older product names and model numbers that differ from current models.
-Class
Page 3
QuickSpecs
HPE 6125G Ethernet Blade Switch
Standard Features
Page 3
Performance
• Non-blocking architecture
Management
• Remote configuration and management through Web browser or CLI
Management
• IEEE 802.1X user authentication
Layer 2 Switching
• 32K MAC addresses
• Policy Based Routing
Layer 3 Routing
•
RETIRED: Retired products sold prior to the November 1, 2015 separation of Hewlett-Packard Company into Hewlett Packard Enterprise Company and HP Inc. may
have older product names and model numbers that differ from current models.
• Wire speed switching and IPv4/IPv6 routing on all ports
• Separate 10Gb Internal cross connect between switches
• Combine up to 10 switches into a single virtual switch
• RJ45 and SFP ports support 1Gb
• Ports 1 and 2 can be used as 1Gb SFP uplinks or as 10Gb IRF connections
• Mix any combination of HPE 6125G and HP6125G/XG in a single IRF domain
• Store and Forward Switching
• Hardware-based wire-speed access control lists (ACLs)
• Secure Web-based management through HTTPS
• Standards based SNMP management via SNMPv1, v2c and v3
• OOBM via Onboard Administrator
• GUI Management via Intelligent Management Center
• RJ45 console port
• sFlow and RMON network monitoring
• Manager and operator privilege levels
• Command authorization via RADIUS
• Complete session logging for problem resolution
• LLDP Discovery protocol
• IPv6 management
• Dual flash images
• Multiple configuration files
• Syslog
• Network Time Protocol (NTP)
• MAC-based authentication with RADIUS server
• Access Control Lists (ACLs)
• Secure FTP
• STP Root Guard
• DHCP Protection from unauthorized DHCP servers
• IP Source Guard
• Dynamic ARP protection to prevent eavesdropping
• Guest VLAN
• Endpoint Admission Defense (EAD)
• RADIUS/TACACS+
• Secure management via SSHv2 and SNMPv3
• Unicast Reverse Path Forwarding (URPF)
• 4094 VLANs
• IEEE 802.1ad QinQ VLANs
• Jumbo packet support
• GVRP VLAN Registration Protocol
• Port Aggregation
• Spanning Tree Protocol, PVST, MSTP, RSTP, STP Root Guard
• Smart Link fast uplink failure recovery
• IP Multicast Snooping and data-driven IGMP
IPv4 routing protocols - static routes, RIP, OSPF and BGP
Page 4
QuickSpecs
HPE 6125G Ethernet Blade Switch
Standard Features
Page 4
• IPv6 routing protocols - static routes, RIPng, OSPFv3 and BGP+
Quality of Service (QoS)
• Advanced classifier-based QoS - classifies traffic using multiple match criteria based on Layer 2, 3 and
port
precedence, IP, DSCP or Type of Service (ToS) precedence; supports filter, redirect, mirror or remark;
Resiliency and High Availability
• Intelligent Resilient Fabric (IRF) - Creates virtual resilient switching fabrics, where two or more
located
Monitoring and Diagnostics
• OAM (802.3ah) - Detects data link layer problems in the "last mile"; monitors link status between two
Securi
• FIPS 140-2
• Disable password recovery
RETIRED: Retired products sold prior to the November 1, 2015 separation of Hewlett-Packard Company into Hewlett Packard Enterprise Company and HP Inc. may
have older product names and model numbers that differ from current models.
• IPv6 tunneling
• IP Multicast - PIM-SSM, PIM-DM, PIM-SM, IGMP for IPv4 and IPv6
• Equal-Cost Multipath (ECMP)
• Policy-based routing
• DHCP and DHCPv6 client
• VRRP
4 information; applies QoS policies such as priority level and rate limit to selected traffic on a per­or per-VLAN basis
• Traffic policing - supports Committed Access Rate (CAR) and line rate
• Powerful QoS feature - creates traffic classes based on access control lists (ACL), IEEE 802.1p
supports the following congestion actions: strict priority (SP) queuing, weighted round robin (WRR), weighted fair queuing (WFQ), and weighted random early discard (WRED)
• Storm restraint - allows limitation of broadcast, multicast, and unknown unicast traffic rate to cut
down on unwanted broadcast traffic on the network
switches perform as a single Layer 2 switch and Layer 3 router; Switches do not have to be co­and can be part of a disaster recovery system; Servers or switches can be attached using standard LACP for automatic load balancing and high availability; Simplifies network operation by eliminating Spanning Tree, ECMP and VRRP
• Device Link Detection Protocol (DLDP) - Monitors Link connectivity and shuts down ports at both
ends if unidirectional traffic is detected
• Rapid Ring Protection Protocol (RRPP) - Connects multiple switches in a high-performance ring
using standard Ethernet technology; traffic can be rerouted around the ring in less than 50 ms upon failure
• Smart Link - Allows 50 ms failover between links
• Virtual Router Redundancy Protocol (VRRP)
devices
• CFD (802.1ag) - Connectivity Fault Detection (CFD) provides L2 link OAM mechanism used for link
connectivity detection and fault location Mirroring - Port mirroring enables traffic on a port to be simultaneously sent to a network analyzer for monitoring; Flow-based mirroring
• sFlow
ty
• IPsec
• IKE (Internet Key Exchange)
• Self-signed certificate for HTTPS
Page 5
QuickSpecs
HPE 6125G Ethernet Blade Switch
Service and Support
Page 5
Service and Support
HPE
When you buy s complex infrastructure problems, giving you one call to make, fast answers, and global reach. We help keep your business running, boost availability,
Protect your business beyond warranty with
HPE Pointnext operational services provide total care and support expertise with committed response choices designed to meet your IT and business needs. HP industry your IT and business needs. If you are running offers Proactive Care. This service helps you deliver high levels of system availability through proactive service management and advanced technical response.
Recommended
Recommended Services
3
This service gives you combined reactive and proactive support including rapid access to our Advanced Solution Center to manage and prevent pr technical knowledge that will engage with additional technical expertise as needed from Enterprise
https://www.hpe.com/h20195/v2/getpdf.aspx/4aa3
HPE
This easy hardware is installed smoothly, efficiently, and with minimal disruption of your IT and business operations.
Related HPE Pointnext operational services to enhance your HPE product experience
Related Services
3-Year HPE 6 hour Call to Repair Response, Proactive Care*
Combined reactive and proactive support for hardware and software helping optimize your systems and delivering high levels of availability through proactive service management and advanced technical response. Hardware problem resolution to return the hardware in operating condition within 6 hours of the initial service request. A Technical Account Manager, as your single point of contact, will own your call or issue end to end until resolved. https://www.hpe.com/h20195/v2/getpdf.aspx/4aa3-8855eee.pdf
Additional Services
HPE Proactive Select Service
Provides a flexible way to purchase services. You can buy Proacti credits over the next 12 months.
NOTE:
http://h20558.www2.hp.com/portal/site/cpc
Insight Online/Insight Remote Support
HPE Insight Remote Support provides 24 X 7 remote monitoring, proactive notifications, and problem resolution. This c Insight Remote Support http://www.hp.com/go/insightremotesupport and Insight Online
http://h18013.www1.hp.com/products/servers/management/insight
NOTE:
Services above.
RETIRED: Retired products sold prior to the November 1, 2015 separation of Hewlett-Packard Company into Hewlett Packard Enterprise Company and HP Inc. may
have older product names and model numbers that differ from current models.
Technology Services
HPE BladeSystem Options for your HPE BladeSystem, it is also good time to think about
ervices. HPE Technology Services offers you technical consultants and support expertise to solve your most
and avoid downtime.
HPE Pointnext operational services
E Foundation Care services offer scalable reactive support-packages for Hewlett Packard Enterprise
-standard servers and software. You can choose the type and level of service that is most suitable for business critical environments, Hewlett Packard Enterprise
HPE Pointnext operational services for your HPE product
-Year HPE 24x7 4 hour response, Proactive Care Service*
oblems and a Technical Support Specialist with a broad level of
vast global resources.
-8855eee.pdf
Installation of ProLiant Add On Options Service
-to-buy, easy-to-use HPE Care Pack service helps ensure that your new Hewlett Packard Enterprise
Hewlett Packard Enterprise best-in-class consultancy and technical
ve Select Service Credits when you purchase your hardware and then use the
http://h20195.www2.hp.com/V2/GetPDF.aspx/4AA2-3842ENN.pdf
the Hewlett Packard
Additional HPE Pointnext operational services can be found at:
Insight Remote Support is a prerequisite for HPE Proactive Care referenced in Additional
omes at no additional cost with your Hewlett Packard Enterprise solution*. Learn more about
-online/index.html
Page 6
QuickSpecs
HPE 6125G Ethernet Blade Switch
Service and Support
Page 6
HPE
Personalized online support portal with access to information, tools and experts to support Hewlett Packard Enterprise business products access support resources or collaborate with peers. Learn more The HPE Support live support. Now, you can get access to personalized IT support anywhere, anytime. HPE Packard Enterprise
NOTE:
Parts and materials
Hewlett Packard Enterprise will provide HPE-supported replacement parts and materials necessary to maintain the covered hardware product in operating condition, including parts and materials for available an recommended engineering improvements.
Parts and components that have reached their maximum supported lifetime and/or the maximum usage limitations as set forth in the manufacturer's operating manual, product quick data she
The defective media retention service feature option applies only to Disk or eligible SSD/Flash Drives replaced by Hewlett Packard Enterprise due to malfunction.
Service Coverage
HPE Pointnext operational services for the c7000 and c3000 enclosures cover the HPE 6125G Ethernet Blade Switch.
For more information
To learn more on HPE BladeSystem services, please contact your Hewlett Packard Enterprise sales representative or
http://www.hpe.com/services/bladesystem
RETIRED: Retired products sold prior to the November 1, 2015 separation of Hewlett-Packard Company into Hewlett Packard Enterprise Company and HP Inc. may
have older product names and model numbers that differ from current models.
Support Center
. Submit support cases online, chat with Hewlett Packard Enterprise experts,
http://www.hp.com/go/hpsc
Center Mobile App allows you to resolve issues yourself or quickly connect to an agent for
Insight Remote Support and HPE Support Center are available at no additional cost with a Hewlett
warranty, HPE Care Pack or Hewlett Packard Enterprise contractual support agreement.
HPE Support Center Mobile App above is subject to local availability.
-specs, or the technical product
et will not be provided, repaired, or replaced as part of these services.
d
Hewlett Packard Enterprise Authorized ServiceONE Channel Partner. Or visit:
Page 7
QuickSpecs
HPE 6125G Ethernet Blade Switch
Related Options
Page 7
SFP Options
HPE X125 1G SFP LC LH40 1310nm Transceiver
JD061A
HPE X125 1G SFP LC LH70 Transceiver
JD063B
HPE X120 1G SFP RJ45 T Transceiver
JD089B
HPE X120 1G SFP LC SX Transceiver
JD118B
HPE X120 1G SFP LC LX Transceiver
JD119B
HPE X120 1G SFP LC LH40 1550nm Transceiver
JD062A
SFP+ Options
HPE X130 10G SFP+ LC SR Transceiver
JD092B
HPE X130 10G SFP+ LC LRM Transceiver
JD093B
HPE X130 10G SFP+ LC LR Transceiver
JD094B
Direct Attach Cables
HPE FlexNetwork X240 10G SFP+ to SFP+ 0.65m Direct Attach Copper Cable
JD095C
HPE FlexNetwork X240 10G SFP+ to SFP+ 1.2m Direct Attach Copper Cable
JD096C
HPE FlexNetwork X240 10G SFP+ to SFP+ 3m Direct Attach Copper Cable
JD097C
HPE FlexNetwork X240 10G SFP+ to SFP+ 5m Direct Attach Copper Cable
JG081C
HPE FlexNetwork X240 10G SFP+ SFP+ 7m Direct Attach Copper Cable
JC784C
NOTE
links.
NOTE:
work with this product. Transceiver and DAC cables from any manufacturer will be accepted, but they will not be supported by Hewlett Packard Enterprise.
Service and Support Offerings
Hardware Services On-site Service
HPE 3 year Proactive Care 24x7 c7000 Enclosure Service
U3C33E
HPE 3 year Proactive Care Call to Repair c7000 Enclosure Service
U3C36E
Installation Services
HPE Installation of ProLiant Add On/In Options Service
UH745E
NOTE:
http://h20558.www2.hp.com/portal/site/cpc
NOTE:
http://www.hp.com/services/bladesystemservices
RETIRED: Retired products sold prior to the November 1, 2015 separation of Hewlett-Packard Company into Hewlett Packard Enterprise Company and HP Inc. may
have older product names and model numbers that differ from current models.
: The above SFP+ and cable options only apply to uplink ports configured as IRF
The transceivers and cables listed above have been qualified and certified to
Additional HPE Pointnext operational services can be found at:
For more HPE BladeSystem information, customer/resellers can contact:
Page 8
QuickSpecs
HPE 6125G Ethernet Blade Switch
Technical Specifications
Page 8
Shipping Dimensions
Length
11.54 in (293 mm)
Width
14.57 in (370 mm)
Height
3.54 in (95 mm)
Shipping Weight
1.9 kg (4.19 lbs)
Product Specifications Hardware
Performance
26 Gbps uplink port bandwidth; 16 Gbps downlink (server) port bandwidth; 10Gbps cross-link port bandwidth
Forwarding rate 1.5 million pps per Gigabit port, (64-byte packets) and 14.8 million pps per 10 Gig port
Non-blocking, full-wire speed for all connections; Auto-MDI/MDIX, auto-negotiation and auto-sensing with full-duplex support.
Forwarding Mode
Store and forward
MAC Addresses
Supports 32K MAC addresses per switch in a BladeSystem Enclosure
Forwarding Table Age Time
(Maximum age)
10 to 1,000,000 seconds (default: 300 seconds)
VLAN IDs
4094
Jumbo Frame
9220 Byte
IGMP Groups
1024
Memory
1 GB Main, 256MB flash and 3MB packet buffer
Connectors and Cabling
Connector
4 RJ-45 (1 Gb)
2 SFP (1 Gb)
2 SFP+ IRF (10Gb)/2 SFP (1Gb)
1 RJ45 Management
Cable Support
FCC Class A
ICES-003 Class A
AS/NZS 3548 Class A
VCCI Class A
Indicators
Module health, amber/green Module locator (UID), blue 10/100/100Base SFP port link/activity, green SFP+ port link/activity, green IRF/SFP port link/activity, green
Dimensions
Length
10.5 in (267.7 mm)
Width
7.5 in (192.79 mm)
Height
1.1 in (27.94 mm)
Weight
1.32 kg (2.9 lbs)
Environmental Ranges
Temperature Range
Operating
50° to 95° F (10° to 35° C)
Non-operating
-40° to 158° F (-40° to 70° C)
Relative Humidity (non-condensing)
Operating 5% to 95%
Power Specification
Power Requirements
26W
RETIRED: Retired products sold prior to the November 1, 2015 separation of Hewlett-Packard Company into Hewlett Packard Enterprise Company and HP Inc. may
have older product names and model numbers that differ from current models.
-T port speed/link/activity, amber/green
Page 9
QuickSpecs
HPE 6125G Ethernet Blade Switch
Technical Specifications
Page 9
Standards Support
General protocols
IEEE 802.1ag Service Layer OAM IEEE 802.1D MAC Bridges IEEE 802.1p Priority IEEE 802.1Q VLANs IEEE 802.1s (MSTP) IEEE 802.1v VLAN classifi IEEE 802.1w Rapid Reconfiguration of Spanning Tree IEEE 802.1X PAE IEEE 802.3ad Link Aggregation Control Protocol (LACP) IEEE 802.3ae 10 IEEE 802.3x Flow Control RFC 768 UDP RFC 792 ICMP RFC 793 TCP RFC 826 ARP RFC 854 TELNET RFC 925 Multi RFC 951 BOOTP RFC 1058 RIPv1 RFC 1350 TFTP Protocol (revision 2) RFC 1519 CIDR RFC 1542 BOOTP Extensions RFC 2131 DHCP RFC 2453 RIPv2 RFC 3768 VRRP RFC 4675 RADIUS VLAN & Priority
802.1r Protocol (GPRP)
IP Multicast
RFC 2934 Protocol Independent Multicast MIB for IPv4 RFC 3376 IGMPv3 (host joins only) RFC 3618 Multicast Source Discovery Protocol (MSDP) RFC 3973 Draft 2 PIM Dense Mode RFC 4601 PIM Sparse Mode
IPv6
RFC 4443 ICMPv6 RFC 4541 IGMP & MLD Snooping Switch RFC 4861 IPv6 Neighbor Discovery RFC 4862 IPv6 Stateless Address Auto
MIBs
IEEE 8021 IEEE 8021 IEEE 8023 RFC 1213 MIB II RFC 1493 Bridge MIB RFC 1657 BGP RFC RFC 1850 OSPFv2 MIB RFC 2011 SNMPv2 MIB for IP RFC 2013 SNMPv2 MIB for UDP RFC 2096 IP Forwarding Table MIB RFC 2233 Interface MIB
RETIRED: Retired products sold prior to the November 1, 2015 separation of Hewlett-Packard Company into Hewlett Packard Enterprise Company and HP Inc. may
have older product names and model numbers that differ from current models.
- GARP Proprietary Attribute Registration
-PAE-MIB
-CFM-MIB
-LAG-MIB
1724 RIPv2 MIB
cation by Protocol and Port
-Gigabit Ethernet
-LAN Address Resolution
-configuration
-4 MIB
Page 10
QuickSpecs
HPE 6125G Ethernet Blade Switch
Technical Specifications
Page 10
RFC 2273 SNMP-NOTIFICATION-MIB RFC 2452 IPV6 RFC 2454 IPV6 RFC 2465 IPv6 MIB RFC 2466 ICMPv6 M RFC 2571 SNMP Framework MIB RFC 2572 SNMP RFC 2573 SNMP RFC 2618 RADIUS Client MIB RFC 2620 RADIUS Accounting MIB RFC 2665 Ethernet RFC 2674 802.1p and IEEE 802.1Q Bridge MIB RFC 2688 MAU RFC 2787 VRRP MIB RFC 2819 RFC 2925 Ping MIB RFC 2933 IGMP MIB RFC 3414 SNMP RFC 3415 SNMP RFC 3418 MIB for SNMPv3 RFC 3636 IEEE 802.3 MAU MIB RFC 3826 AES for SNMP's USM MIB RFC 4133 Entity MIB (Version 3) RFC 4878 Ethernet OAM MIB LLDP LLDP LLDP-MIB
Safety and Compliance Safety Certifications
Complies with UL 60950-1, CAN/CSA C22.2 No. 60950-1 and EN 60950-1. UL certified.
CE Marking
RoHS 6/6 compliant
Electromagnetic Emissions Certifications FCC Pa
FCC Part 15 Class A
EN 55022: 1998 (CISPR22)
EN 55024: 1998 (CISPR24)
VCCI Class A
AS/NZS 3548 Class A CE
CNS 13438 Class A MIC
MIC
Environment friendly Products and Approach
Hewlett Packard Enterprise offers end-of-life Hewlett Packard Enterprise product
customers who integrate and re-sell Hewlett Packard Enterprise equipment.
RETIRED: Retired products sold prior to the November 1, 2015 separation of Hewlett-Packard Company into Hewlett Packard Enterprise Company and HP Inc. may
have older product names and model numbers that differ from current models.
-TCP-MIB
-UDP-MIB
IB
-MPD MIB
-Notification MIB
-Like-MIB
-MIB
RMON MIB
-User based-SM MIB
-View based-ACM MIB
-EXT-DOT1-MIB
-EXT-DOT3-MIB
rt 15 Class A
-
End-of-life Management and Recycling
return, trade-in, and recycling programs in many geographic areas. For trade-in information, please go to
http://www.hp.com/go/green. To recycle your product, please go to: http://www.hp.com/go/green or contact your nearest Hewlett Packard Enterprise sales office. Products returned to Hewlett Packard Enterprise will be recycled, recovered or disposed of in a responsible manner.
The EU WEEE directive (2002/95/EC) requires manufacturers to provide treatment information for each product type for use by treatment facilities. This information (product disassembly instructions) is posted on the Hewlett Packard Enterprise web site at: http://www.hp.com/go/green and other WEEE treatment facilities as well as Hewlett Packard Enterprise OEM
. These instructions may be used by recyclers
Page 11
QuickSpecs
HPE 6125G Ethernet Blade Switch
Technical Specifications
Page 11
RETIRED: Retired products sold prior to the November 1, 2015 separation of Hewlett-Packard Company into Hewlett Packard Enterprise Company and HP Inc. may
have older product names and model numbers that differ from current models.
Page 12
QuickSpecs
HPE 6125G Ethernet Blade Switch
Summary of Changes
Page 12
Date
Version History
Action
Description of Change
23-Oct-2017
Version 10
Changed
Care Pack naming and Service and Support- Parts and Materials updated.
08-April-2016
From Version 8 to 9
Changed
Minor changes made on Standard Features, SKU descriptions updated.
17-Dec-2015
From Version 7 to 8
Changed
Overview and Related Options sections were updated.
15-Nov-2014
From Version 6 to 7
Changed
Compatibility section was updated.
21-Oct-2014
From Version 5 to 6
Changed
Service and Support, Service Coverage were revised
18-Apr-2014
From Version 4 to 5
Changed
Related Services was revised.
30-Sep-2013
From Version 3 to 4
Changed
Changes made within the Overview and Related Options sections.
15-Mar-2013
From Version 2 to 3
Changed
Changes made throughout the Standard Features Section-
numbers and descriptions
25-Sep-2012
From Version 1 to 2
Changed
Changes made throughout the QuickSpecs.
Sign up for updates
Rate this document
© Copyright 2017 Hewlett Packard Enterprise Development LP. The information contained herein is subject to change without notice. The only warranties for Hewlett Packard Enterprise products and services are set forth in the Nothing herein should be construed as constituting an additional warranty. Hewlett Packard Enterprise shall not be liable for technical or editorial errors or omissions contained herein.
Microsoft and Windows are US registered trademarks of Microsoft Corporation.
c04111447
RETIRED: Retired products sold prior to the November 1, 2015 separation of Hewlett-Packard Company into Hewlett Packard Enterprise Company and HP Inc. may
have older product names and model numbers that differ from current models.
Added Security information Changes made in the Related Options Section- Added new part numbers and descriptions as well as deleted part
express warranty statements accompanying such products and services.
- 14427 - Worldwide - V10 - 23-October-2017
Loading...