D-LINK DGS12128E Datasheet

Page 1
Product Highlights
Comprehensive Management Solution
Easily manage your entire network with the Web GUI or SmartConsole Utility using features like automatic switch discovery, batch operations, and more
Strong Security
Innovative Safeguard Engine, ACL, and ARP Spoo ng Prevention protect your network from malicious attacks and illegal access
Green Solution
Range of D-Link Green Technology features help save energy usage automatically and reduce costs, without sacri cing performance
DGS-1210 Series
Smart+ Switches
Features
Green Technology
• IEEE 802.3az Energy Effi cient Ethernet
• D-Link Green 3.0 power-saving features
• LED and Port Shutoff
• Port Standby
• System Hibernation
• Cable Length Detection
• Link Status Detection
• Time-based PoE (PoE model only)
Security Features
• Access Control List
• D-Link Safeguard Engine
• Port Security
• ARP Spoo ng Prevention
• Smart IP-MAC-Port Binding
• DHCP Server Screening
Intuitive Management
• IPv4/ IPv6 Dual Stack
• Web GUI (supports 10 languages)
• SmartConsole Utility
• SNMP and RMON
• Simpli ed CLI through Telnet
The DGS-1210 Series Smart+ Switches is the latest generation of D-Link Smart+ Switches
featuring D-Link Green 3.0 technology. The series off ers a high level of energy saving and
effi ciency, as it also complies with the IEEE 802.3az Energy Effi cient Ethernet standard. Support
for IPv6 management and con gurations ensures your network remains protected after the
1
upgrade from IPv4 to IPv6
allows quick deployment, infrastructure expansion, and seamless function upgrades. Built
for small and medium-sized businesses, the DGS-1210 Series Smart+ Switches provide
functionality, security, and manageability for a fraction of the standard cost of ownership. The
new DGS-1210-28P is a Smart PoE+ Switch that provides 24 10/100/1000Base-T PoE ports with
4 Gigabit SFP ports. In addition to IEEE 802.3af compliance, ports 1-4 provide up to 30 watts of
power output following IEEE 802.3at. The design allows more  exibility in power allocation for
a variety of powered devices with aff ordable installation costs.
Easy Management
The D-Link Smart+ Switches series is designed for easy management. All con gurations can be
made through a Web interface regardless of the host PC’s operating system. Furthermore, the
web UI contains ten language options to make operations more straightforward. During the
 rst installation, the SmartConsole Utility will automatically discover all D-Link Smart+ Switches
in the network, allowing administrators to assign IP addresses and the subnet mask quickly. It
also allows simultaneous  rmware upgrades to multiple switches, saving a great deal of time.
The SmartConsole Utility’s important management commands, such as downloading  rmware
or a con guration  le, off er a sophisticated method of batch operations for multiple switches.
Energy Saving
DGS-1210 Series Smart+ Switches are capable of conserving power without sacri cing
operational performance or functionality by using D-Link Green 3.0 technology. Using the
Energy Effi cient Ethernet standard, the network will automatically decrease the power
usage when traffi c is low with no setup required. For environments not fully supporting the
Page 2
standard, DGS-1210 Series Smart+ Switches off er advanced power-saving
settings including port shutoff and standby, LED shutoff , and system hibernation
based on custom scheduling pro les. The pro les can also be applied to the PoE
switch so that there is no unnecessary power consumption during off hours.
The DGS-1210 Series switches can also detect the length of connected cables to
automatically reduce power usage on shorter cable connections.
DGS-1210 Series Smart+ Switches
Auto Surveillance VLAN and Voice VLAN
The process of setting up IP surveillance and VoIP on a network is automated with
the D-Link Smart+ Switches. Auto Surveillance VLAN (ASV) consolidates data and
surveillance video transmission through the network, sparing businesses the
expense of maintaining dedicated facilities. ASV also protects the quality of real-
time video by grouping IP surveillance devices on a single high priority VLAN. This
ensures that surveillance video streams will not be aff ected when ordinary data
traffi c is at their highest levels. Similarly, the Auto Voice VLAN guarantees clear
audio quality and effi cient transmission for all voice communication.
Exclusive Layer 2 Features
Equipped with a complete lineup of L2 features, the DGS-1210 Series switches
include IGMP Snooping, Port Mirroring, Spanning Tree, and Link Aggregation
Control Protocol (LACP). The IEEE 802.3x Flow Control function allows servers
to directly connect to the switch for fast, reliable data transfer. At 2000 Mbps
Full Duplex, the Gigabit ports provide high-speed data pipes to servers with
minimum data transfer loss. Network maintenance features include Loopback
Detection and Cable Diagnostics. Loopback Detection is used to detect loops
created by a speci c port and automatically shut down the aff ected port. The
Cable Diagnostic feature is designed primarily for administrators and customer
service representatives, and can rapidly discover the type of error and determine
the cable quality.
Secure your Network
D-Link’s innovative Safeguard Engine protects the switches against traffi c
 ooding caused by virus attacks. The switches also support 802.1X port-based
authentication, allowing the network clients to be authenticated through external
RADIUS servers. In addition, the Access Control List (ACL) feature enhances
network security and protects the network by screening traffi c from illegal MAC
or IP addresses. ARP Spoo ng Prevention prevents malicious intruders from
sending massive fake ARP messages through a manipulated source. This protects
important data from being stolen by Man-in-the-Middle attacks, and prevents
wasting CPU cycles on these packets. For added security, the DHCP Server
Screening feature blocks rogue DHCP server packets from user ports to prevent
unauthorized IP assignment.
If the worst should happen to your network you need the very best support and fast. Downtime costs your business money. D-Link Assist maximises your uptime by solving technical problems quickly and eff ectively. Our highly trained technicians are on standby around the clock, ensuring that award-winning support is only a phone call away.
With a choice of three aff ordable service off erings covering all D-Link business products, you can select the package that suits you best:
D-Link Assist Gold - for comprehensive 24-hour support
D-Link Assist Gold is perfect for mission-critical environments where maximum uptime is a high priority. It guarantees four hour around-the-clock response. Cover applies 24/7 for every day of the year including holidays.
D-Link Assist Silver - for prompt same-day assistance
D-Link Assist Silver is designed for ‘high availability’ businesses that require rapid response within regular working hours. It provides a four hour response service Monday to Friday from 8am to 5pm, excluding holidays.
D-Link Assist Bronze - for guaranteed response on the
next business day
D-Link Assist Bronze is a highly cost-eff ective support solution for less critical environments. Response is guaranteed within eight business hours Monday to Friday from 8am to 5pm, excluding holidays.
D-Link Assist can be purchased together with any D-Link business product. So whether you’re buying switching, wireless, storage, security or IP Surveillance equipment from D-Link, your peace of mind is guaranteed. D-Link Assist also off ers installation and con guration services to get your new hardware working quickly and correctly.
Page 3
DGS-1210 Series Smart+ Switches
Technical Specications
General DGS-1210-20 DGS-1210-28 DGS-1210-52
Port Standards & Functions
Number of Ports 16 10/100/1000 Mbps, 4 SFPs 24 10/100/1000 Mbps, 4 SFP 48 10/100/1000 Mbps, 4 SFP
Network Cables
Full/Half Duplex
Media Interface Exchange Auto or configurable MDI/MDIX
IEEE 802.3 10BASE-T Ethernet, IEEE 802.3u 100BASE-TX Fast Ethernet, IEEE 802.3ab 1000BASE-T
Gigabit Ethernet, IEEE 802.3x Flow Control for Full-Duplex Mode, Auto-negotiation
UTP Cat. 5, Cat. 5e (100 m max.)
EIA/TIA-568 100-ohm STP (100 m max.)
Full/half duplex for 10/100 Mbps speeds
Full duplex for Gigabit speed
Performance
Switching Capacity 40 Gbps 56 Gbps 104 Gbps
Transmission Method Store-and-forward
MAC Address Table 16,000 entries per device
MAC Address Update
Maximum 64 bytes Packet Forwarding Rate
Packet Buffer Memory 1 MB per device
29.8 Mpps 41.7 Mpps 77.4 Mpps
Enable/disable auto-learning of MAC addresses
Up to 256 static MAC entries
Physical & Environment
AC Input 100 to 240 VAC 50/60 Hz internal universal power supply
Maximum Power Consumption 14.06 W 16.81 W 43.5 W
Standby Power Consumption 7.2 W 6.42 W 22.05 W
Fan Quantity 0 Two Smart Fans
Acoustics 0 dB(A) 47.1 dB(A)
Heat Dissipation 47.97 BTU/hr 57.36 BTU/hr 148.42 BTU/hr
Operation Temperature -5 to 50 ˚C (23 to 122 ˚F)
Storage Temperature -20 to 70˚C (-4 to 158 ˚F)
Operation Humidity 0% to 95% non-condensing
Storage Humidity 0% to 95% non-condensing
440 x 140 x 44 mm
Dimensions
Weight 2.2 kg (4.85 lbs) 2.9 kg (6.39 lbs) 4.1 kg (9.04 lbs)
Diagnostic LEDs
(17.32 x 5.51 x 1.73 inches)
19” standard rack mounting
width, 1U height
Power (per device), Link/Activity/Speed (per 10/100/1000
Mbps port), Link/Activity/Speed (per SFP port)
440 x 140 x 44 mm
(17.32 x 5.51 x 1.73 inches)
19” standard rack mounting
width, 1U height
440 x 250 x 44 mm
(17.32 x 9.84 x 1.73 inches)
19” standard rack mounting
width, 1U height
Power (per device),
Link/Activity/Speed (per
10/100/1000 Mbps port),
Link/Activity/Speed (per SFP port),
Fan (per device)
Certifications
Safety cUL, CE LVD
FCC Class A, CE Class A, ICES-003
VCCI Class A, C-Tick, BSMI
Page 4
DGS-1210 Series Smart PoE+ Switches
Technical Specications
General DGS-1210-10P DGS-1210-28P
Port Standards & Functions
Number of Ports 8 10/100/1000 Mbps PoE capable, 2 Combo Ports 24 10/100/1000 Mbps PoE capable, 4 SFP Ports
Network Cables UTP Cat. 5, Cat. 5e (100 m max.); EIA/TIA-568 100-ohm STP (100 m max.)
Full/Half Duplex Full/half duplex for 10/100 Mbps speeds; Full duplex for Gigabit speed
Media Interface Exchange Auto or configurable MDI/MDIX
IEEE 802.3 10BASE-T Ethernet, IEEE 802.3u 100BASE-TX Fast Ethernet, IEEE 802.3ab 1000BASE-T Gigabit Ethernet, IEEE
802.3x Flow Control for Full-Duplex Mode, IEEE 802.3af compliance, IEEE 802.3at compliance, Auto-negotiation
Performance
Switching Capacity 20 Gbps 56 Gbps
Transmission Method Store-and-forward
MAC Address Table 16,000 entries per device
MAC Address Update Up to 256 static MAC entries, Enable/disable auto-learning of MAC addresses
Maximum 64 bytes Packet Forwarding Rate
Packet Buffer Memory 1 MB per device
14.88 Mpps 41.7 Mpps
PoE
PoE Standard IEEE 802.3af and IEEE 802.3at
PoE Capable Ports Ports 1 to 8: Up to 30 W Ports 1 to 4: Up to 30 W, Ports 5 to 24: Up to 15.4
PoE Power Budget Max. 78 W Max. 185 W
Physical & Environment
AC Input 100 to 240 VAC 50/60 Hz internal universal power supply
Maximum Power Consumption 97.0 W (PoE on), 12.5 W (PoE off) 238.4 W (PoE on), 27.4 W (PoE off)
Standby Power Consumption 8.3 W/100 V, 8.0 W/240 V 16 W/110 V, 14 W/240 V
Fan Quantity 0 Three smart fans
Acoustics 0 dB(A) 52.2 dB(A)
Heat Dissipation 330.96 BTU/hr 813.42 BTU/hr
Operation Temperature 0 to 40 ˚C (32 to 104 ˚F) -5 to 50 ˚C (23 to 122 ˚F)
Storage Temperature -20 to 70˚C (-4 to 158 ˚F)
Operation Humidity 0% to 95% non-condensing
Storage Humidity 0% to 95% non-condensing
Dimensions
Weight 1.86 kg (4.10 lbs) 3.7 kg (8.15 lbs)
330 x 180 x 44 mm (13 x 7.08 x 1.73 inches)
Rack-mountable, 1U height
440 x 250 x 44 mm (17.32 x 9.84 x 1.73 inches),
19” standard rack mounting width, 1U height
Power (per device), PoE Max (per Device), Link/Activity/Speed
Diagnostic LEDs
Certifications and Safety FCC Class A, CE Class A, ICES-003, VCCI Class A, C-Tick, BSMI, cUL, CE LVD
(per 10/100/1000 Mbps port), Link/Activity/Speed
(per SFP port), Button to switch LED display
mode between PoE and Link/Activity
Power (per device), PoE Max (per Device), Link/Activity/Speed
(per 10/100/1000Base-T port), Link/Activity/Speed
(per SFP port), Fan (per device), Button to switch LED
display mode between PoE and Link/Activity
Page 5
Software Features
DGS-1210 Series Smart+ Switches
L2 Features • MAC Address Table: 16K
VLAN • 802.1Q Tagged VLAN
Quality of Service (QoS) • 802.1p Quality of Service
Access Control List (ACL) • ACL based on
• Flow Control
• 802.3x Flow Control
• HOL Blocking Prevention
• Jumbo Frame up to 10,000 Bytes
• IGMP Snooping
• IGMP v1/v2 Snooping
• Supports 256 IGMP groups
• Supports at least 64 static multicast addresses
• IGMP per VLAN
• Supports IGMP Snooping Querier
• MLD Snooping
• Supports MLD v1/v2 awareness
• Supports 256 groups
• Fast Leave
• Spanning Tree Protocol
• 802.1D STP
• 802.1w RSTP
• VLAN Group
• Max. 256 static VLAN groups
• Max. 4094 VIDs
• Management VLAN
• 4 queues per port
• Queue Handling
• Strict
• Weighted Round Robin (WRR)
• Bandwidth Control
• Port-based (Ingress/Egress, min. granularity for 10/100/1000Base-T ports is 64 Kb/s)
• MAC Address
• IPv4 Address (ICMP/IGMP/TCP/UDP)
• IPv6 Address (ICMP/TCP/UDP)
• 802.1p
• DSCP
• Ether type
• IPv6 traffic class
• Loopback Detection
• 802.3ad Link Aggregation
• DGS-1210-10P: Max. 5 groups per device/8 ports per group
• DGS-1210-20: Max. 10 groups per device/8 ports per group
• DGS-1210-28/28P: Max. 14 groups per device/8 ports per group
• DGS-1210-52: Max. 26 groups per device/8 ports per group
• Port Mirroring
• One-to-One, Many-to-One
• Supports Mirroring for Tx/Rx/Both
• Multicast Filtering
• Forwards all unregistered groups
• Filters all unregistered groups
• LLDP, LLDP-MED
• Asymmetric VLAN
• Auto Voice VLAN
• Max. 10 user-defined OUI
• Max. 8 default OUI
• Auto Surveillance VLAN
• CoS based on
• 802.1p Priority Queues
• DSCP
• ToS
• TCP/UDP port number
• IPv6 traffic class
• DGS-1210-10P/20/28/28P
• Max. 50 profiles
• Max. 200 rules shared by profiles
• Single or multiple ports (each rule)
• DGS-1210-52
• Max. 50 profiles
• Max. 450 rules shared by profiles
• ACL Actions
• Permit
• Deny
Security • Port Security
AAA • 802.1X Port-based Authentication
OAM • Cable Diagnostics • Factory Reset
MIB • 1213 MIB II
• Supports up to 64 MAC addresses per port
• Broadcast/Multicast/Unicast Storm Control
• Static MAC
• D-Link Safeguard Engine
• DHCP Server Screening
• Trusted Host
• ARP Spoofing Prevention
• Max. 64 entries
• Supports RADIUS Server
• Supports EAP, OTP, TLS, TTLS, PEAP
• 1493 Bridge MIB
• 1907 SNMP v2 MIB
• 1215 Trap Convention MIB
• 2233 Interface Group MIB
• SSL
• Supports v1/v2/v3
• Supports IPv4/IPv6
• Traffic Segmentation
• Smart Binding
• Discover connected devices and click to bind
• ARP Packet Inspection: 512 entries
• IP Packet Inspection: 128 entries
• Supports DHCP Snooping
• D-Link Private MIB
• Power-Ethernet MIB
• LLDP MIB
• D-Link ZoneDefense MIB
Page 6
Software Features
DGS-1210 Series Smart+ Switches
RFC Standard Compliance • RFC 783 TFTP
Management • Multi-Language Web-based GUI
D-Link Green 3.0 Technology • Power Saving by:
• RFC 854 Telnet Server
• RFC 951 BootP/DHCP Client
• RFC 1157 SNMP v1, v2, v3
• RFC 1213 MIB II, IF MIB
• RFC 1215 MIB Traps Convention
• RFC 1350 TFTP
• RFC 1493 Bridge MIB
• RFC 1542 BootP/DHCP Client
• RFC 1769 SNTP
• RFC 1901 SNMP v1, v2, v3
• RFC 1907 SNMP v2 MIB
• RFC 1908 SNMP v1, v2, v3
• RFC 2068 FCS
• RFC 2131 BootP/DHCP Client
• RFC 2138 RADIUS Authentication
• English (default)
• Simplified Chinese
• Traditional Chinese
• French
• German
• Italian
• Japanese
• Portuguese
• Russian
• Spanish
• SmartConsole Utility
• Simplified CLI
• Telnet Server
• TFTP Client
• Link Status
• Cable Length detection
• LED or Port Shutoff
• RFC 2139 RADIUS Authentication
• RFC 2233 Interface Group MIB
• RFC 2246 SSL
• RFC 2475
• RFC 2570 SNMP v1, v2, v3
• RFC 2575 SNMP v1, v2, v3
• RFC 2598 CoS
• RFC 2616 FCS
• RFC 2618 RADIUS Authentication
• RFC 2819 RMON v1
• RFC 2865 RADIUS Authentication
• RFC 3164 System Log
• RFC 3195 System Log
• RFC 3411-17 SNMP
• RFC 3621 Power Ethernet MIB
• IPv6 Neighbor Discovery
• Configurable MDI/MDIX
• SNMP
• Supports v1, v2, v3
• SNMP Trap
• System Log
• Max. 500 log entries
• BootP/DHCP Client
• SNTP
• ICMPv6
• IPv4/v6 Dual Stack
• DHCP Auto Configuration
• RMON v1
• Port Standby mode
• System Hibernation mode
• Time-based PoE (PoE model only)
Optional SFP Transceivers - DGS-1210-10/20/28/28P/52
DEM-310GT 1000BASE-LX, single-mode, 10 km
DEM-311GT 1000BASE-SX, multi-mode, 550 m
DEM-312GT2 1000BASE-SX, multi-mode, 2 km
DEM-314GT 1000BASE-LHX, single-mode, 50 km
DEM-315GT 1000BASE-ZX, single-mode, 80 km
Optional SFP Transceivers - DGS-1210-10P/52
DEM-210 100BASE-FX, single-mode, 15 km
DEM-211 100BASE-FX, multi-mode, 2 km
Optional WDM SFP Transceivers
DEM-331T 1000BASE-LX, Wavelength Tx: 1550 nm, Rx: 1310 nm, single-mode, 40 km
DEM-331R 1000BASE-LX, Wavelength Tx: 1310 nm, Rx: 1550 nm, single-mode, 40 km
For more information: www.dlink.com
D-Link European Headquarters. D-Link (Europe) Ltd., D-Link House, Abbey Road, Park Royal, London, NW10 7BX.
Specications are subject to change without notice. D-Link is a registered trademark of D-Link Corporation and its overseas subsidiaries. All other trademarks belong to their respective owners. ©2013 D-Link Corporation. All rights reserved. E&OE.
Updated May 2013
Loading...