D-LINK DGS12124E Datasheet [de]

Page 1
Datenblatt: DGS-1210 Serie
Ö
DGS-1210 Serie
Layer2 Smart Managed Gigabit Switches
WEB SMART SWITCH
Eigenschaften
D-Link Green
• Lüfterloses Design bzw. Smart Fan (48-Port)
• Anpassung der Signalstärke an d. Kabellänge
• Standby für Ports ohne Verbindung
• Geringe Hitzeentwicklung, längere
Lebensdauer, niedriger Energieverbrauch
Layer2 Funktionen
• LACP und statisches Trunking
• Loopback Detection blockiert Kreisverkehr
• Auto-Uplink MDI/MDIX konfigurierbar
• Rapid Spanning Tree
• Bandbreitenkontrolle in 64Kbit/s Schritten
Quality-of-Service
• Paket-Priorisierung gemäß IEEE 802.1p
• 4 Prioritätsstufen pro Port
• Port- oder DSCP-basiert
• Strict oder WRR Schema
VoIP Integration
• Höchste Priorität für VoIP Anwendungen
• Auto Voice-VLAN
Sicherheit
• 802.1x Zugangskontrolle (RADIUS)
• ACL Filterung mit Konfigurationsassistent
• D-Link SafeGuard Engine gegen Überlastung
• Port Security mit bis zu 64 MACs je Port
• DHCP Server Screening*
• ARP Spoofing Prevention*
Management
• SmartConsole Applikation und Web-basiert
• SNMP v1/v2c/v3* Management
• SSL v1-3 (HTTPS)*
• D-Link D-View 6.0 Modul
• Basis CLI über TELNET
• Kupferkabel-Diagnose (Fehler mit
Entfernung, Kabellänge)
* ab Firmware Release 2
• D-Link Smart III Serie mit
Green Technologie
10/100/1000Mbit/s Ports
• 4 Combo SFP Gigabit Ports für
opt. 100 oder 1000Mbit/s Transceiver
• LACP und statisches Trunking
• Bandbreitenkontrolle pro Port
• Auto Voice-VLAN
• Zugangskontrolle mit ACL Filterung
• Volle SNMP Unterstützung
• SmartConsole und Web-Management
Beschreibung
D-Link’s DGS-1210 Serie ist die neueste Generation der Web Smart Switches mit Green Technologie. Dank der einfachen Handhabun g bietet die DGS-1210 Serie eine komplette und kostengünstige Lös ung für k lein e und mitt elstän dis che Unternehmen.
Ihr Nutzen
kologisch Denken
Die Switches der DGS-1210 Serie prüfen die Länge der angeschlossenen Kabel, und drosseln bei Verbindungen mit einer Länge von bis zu 20m die Signalstärke. Ports ohne Verbindung werden automatisch in einen Bereitschaftszustand versetzt und senken so den Stromverbrauch in Ruhezeiten nochmals drastisch. Die verwendeten Chipsätze und Bauteile erzeugen so wenig Abwärme, dass man nur im 48-Port Modell 2 Smart Lüfter einsetzt, die die Drehzahl bei niedriger Umgebungstemperatur automatisch reduzieren.
Smarte Funktionen
Alle wesentlichen Management Bestandteile, wie IGMP Snooping, Port Mirroring, Rapid Spanning Tree und Link Aggregation Protokoll (LACP) sind im Smart Switch bereits enthalten. Loopback Detection erkennt Kreisverbindungen an einem bestimmten Port, blockiert diese umgehend und verhindert so den Netzwerkausfall. Kabeldiagnose unterstützt Netzwerkadministratoren bei der Überprüfung der Qualität der Kupferkabel sowie der Diagnose eines eventuellen Kabelfehlers. Auto Voice-VLAN ordnet die Sprachdaten eines IP Telefons automatisch einem VLAN mit höchster Priorität zu und verbessert so die VoIP Sprachqualität.
Innere Sicherheit
D-Link’s Safeguard Engine schützt die Switch CPU gegen Überflutung durch ARP und IP Broadcast Pakete. Die Switches unterstützen die 802.1x Port­basierte Authentifizierung, und ermöglichen so die Authentifizierung der Arbeitsstation durch einen RADIUS Server. Auch die Access Control List (ACL) Filterung dient dem Schutz des internen IT Netzwerks. Das DHCP Server Screening* überprüft die Herkunft der DHCP Server Antworten und verhindert die Zuweisung von nicht autorisierten IP Adressen.
Vielseitiges Management
Mit der D-Link SmartConsole und dem Web-basierten Management können mehrere D-Link Web Smart Switches gemeinsam konfiguriert und verwaltet werden. Mit der vollen SNMP Unterstützung und der Basis-Kommandozeile lassen sich die Switches einfach in übergeordnete Systeme integrieren.
Page 2
DGS-1210 Serie
Produktspezifikation
Allgemein
Port Standards
DGS-1210-10P DGS-1210-16 DGS-1210-24 DGS-1210-48
IEEE 802.3 10BASE-T Ethernet (Twisted-Pair Kupferkabel) IEEE 802.3u 100BASE-TX Fast Ethernet (Twisted-Pair Kupferkabel) IEEE 802.3ab 100BASE-T Gigabit Ethernet (Twisted-Pair Kupferkabel) IEE 802.3z Gigabit Ethernet (Glasfaser) ANSI/IEEE 802.3 IEEE 802.3x Flow-Control
Anschlüsse 8x
2x
Netzwerkkabel
10/100/1000MBit/s
PoE Twisted-Pair
Combo
10/100/1000Mbit/s
Twisted-Pair oder
100/1000Mbit/s SFP
UTP Kat.5, Kat.5e (max. 100m)
12x
10/100/1000Mbit/s
Twisted-Pair
10/100/1000Mbit/s
Twisted-Pair oder
100/1000Mbit/s SFP
20x
10/100/1000Mbit
/s Twisted-Pair
4x
Combo
48x
10/100/1000MBit
/s Twisted-Pair
EIA/TIA-568, 100 Ohm STP (max. 100m)
Voll-/Halb-Duplex
Voll-/Halb-Duplex bei 10/100 MBit/s Voll-Duplex bei 1000Mbit/s
Medium-Anpassung Auto-Uplink, MDI/MDIX für Twisted-Pair Anschlüsse, konfigurierbar Leistung Switch-Kapazität 20GBit/s 32Gbit/s 48GBit/s 96Gbit/s PoE Kapazität pro Switch 78W ­PoE Ports (802.3af / 802.3at) 1-8 (max. 15,4/30W) ­Übertragungsmethode Store-and-forward MAC Adressen 8K Einträge je Gerät MAC-Adress-Updates
Bis zu 256 statische MAC Einträge Automatischen Erkennung von MAC Adressen, abschaltbar
Max. Paket-Weiterleitungsrate 64 ­Byte-System Größe des Paketzwischenspeichers 512KB je Gerät 1MB je Gerät Dimensionen Internes Netzteil 100-240V, 50/60Hz Max. Energieverbrauch (ohne PoE) 109,6W (14,45W) 17,4W 24,1W 59,1W Min. Energieverbrauch 7,8W 5W 6,2W 20,1W Belüftung lüfterlos 2x Smart Lüfter Max. Geräuschemissionen 0 46,2dBA Max. Wärmeabgabe (BTU/h) 373,96BTU/h 59,23BTU/h 82,23BTU/h 201,65BTU/h Betriebstemperatur 0° bis 40°C Lagertemperatur -10° bis 70°C Relative Luftfeuchtigkeit bei Betrieb 10% bis 95% nicht-kondensierend Relative Luftfeuchtigkeit bei Lagerung 5% bis 95% nicht-kondensierend Abmessungen 330 x 180 x 44mm 440 x 250 x 44mm 440 x 250 x 44mm Einbaugröße Breite: 13-Zoll für
Höhe: 1HE Gewicht 1,84kg 2,87kg 2,97kg 4,04kg Diagnose LEDs
14,88Mio Pakete/s 23,8Mio Pakete/s 35,7Mio Pakete/s 71,4Mio Pakete/s
Breite: 19-Zoll für Rack-Montage
Tisch-/Rack-Montage
Power Link/Aktivität/Geschwindigkeit (je 10/100/1000MBit/s Port) Link/Aktivität/Geschwindigkeit (je SFP Port)
EMV
FCC Klasse A CE Klasse A IC Klasse A VCCI Klasse A C-Tick
MTBF 205.249 Stunden 799.491 Stunden 410.948 Stunden 322.402 Stunden Sicherheit cUL, LVD
Page 3
DGS-1210 Serie
Funktionen
Layer2 Switching
• MAC Adressen
- DES-1210-28/52: 8K
• Flusskontrolle
- 802.3x Flow Control
- HOL Blocking Schutz
• Auto MDI/MDIX, konfigurierbar
• Spanning Tree Protocol
- 802.1D STP
- 802.1w RSTP
• 802.3ad Link Aggregation
- DES-1210-28/52: Max. 8 Gruppen je Gerät/ 8 Ports je Gruppe
• Loopback Detection
• IGMP Snooping
- IGMP Snooping v1/v2
- bis zu 256 IGMP Gruppen
- mind. 64 statische Multicast Gruppen
- IGMP je VLAN
- IGMP Snooping Querier
• Multicast Filterung*
- Weiterleitung unregistrierter Gruppen
- Filterung unregistrierter Gruppen
VLAN
• 802.1Q
- Max. 256 statische VLAN Gruppen
• - Max. 4094 VIDs
• Management VLAN
• Asymmetric VLAN
• Auto Voice-VLAN
- 8 Standard OUIs (Hersteller-MAC)
- Max. 10 benutzerdefinierte OUIs
Quality-of-Service
• 802.1p Quality-of-Service (QoS)
• 4 Queues je Port
• Queue Schema
- Strict
- Weighted Round Robin (WRR)
• CoS basierend auf
- 802.1p Priority Queues
- DSCP
• Bandbreitenkontrolle
- Port-basiert, für Senden und Emfangen
- min. 64KBit/s Schritte
Access Control List
• Max. 50 Profile
• Max. 240 Regeln für die Profile
• ACL Filterung basierend auf
- MAC Adresse
- IPv4 Adresse (ICMP/IGMP/TCP/UDP)
• ACL Aktionen
- Genehmigung
- Ablehnung
Sicherheit
• 802.1X Zugangskontrolle (RADIUS)
• Port Security
- bis zu 64 MAC-Adressen pro Port
• Broadcast/Multicast/Unicast Storm
Kontrolle
• Bis zu 256 statische MAC-Adressen
• D-Link SafeGuard Engine
• DHCP Server Screening*
• ARP Spoofing Prevention*
- Max. 64 Einträge
• SSL v1/v2/v3 *
- IPv4 Unterstützung
MIB
• RFC 1213, MIB II
• RFC 1493, Bridge MIB
• RFC 1907, SNMPv2 MIB
• RFC 1215, MIB Traps Convention
• RFC 2233, Interface Group MIB
• D-Link Private MIB
Management
• Webbasierte Oberfläche (GUI)
• Basis CLI Über TELNET
• TFTP Client
• Port Mirroring
- One-to-One
- Many-to-One
- Tx/Rx/Beides
• Kabeldiagnose
• SNMP v1/v2/v3*
• SNMP Trap
• SmartConsole Trap
• System Log
- Max. 500 Einträge
- IPv4 Unterstützung
• BootP/DHCP Client
• Zeiteinstellungen
- Lokal (PC, manuell)
- SNTP
- Zeitzone
• LLDP, LLDP-MED (nur DGS-1210-10P)
• Zeitgesteuertes PoE (nur DGS-1210-10P)
* ab Firmware Release 2
Page 4
DGS-1210 Serie
Optionales Zubehör
Glasfaser SFP Transceiver Bidirektionale WDM Glasfaser SFP Transcei ver
DEM-310GT 1000BASE-LX, Single-Mode, 10km DEM-311GT 1000BASE-SX, Multi-mode, 550m DEM-220R 100BASE-BX, WDM (Tx:1310nm, Rx:1550nm) Single-mode,
DEM-312GT2 1000BASE-SX, Multi-mode, 2km DEM-330T 1000BASE-LX, WDM (Tx:1550nm, Rx:1310nm) Single-mode, DEM-314GT 1000BASE-LX, Single-mode, 50km DEM-330R 1000BASE-LX, WDM (Tx:1310nm, Rx:1550nm) Single-mode, DEM-315GT 1000BASE-LX, Single-mode, 80km DEM-331T 1000BASE-LX, WDM (Tx:1550nm, Rx:1310nm) Single-mode, DEM-210 100BASE-FX, Single-mode, 15km DEM-331R 1000BASE-LX, WDM (Tx:1310nm, Rx:1550nm) Single-mode, DEM-211 100BASE-FX, Multi-mode, 2km
Garantie
Limited Lifetime
Bestellinformationen
Artikelnummer: Beschreibung:
DGS-1210-10P 10-Port Layer2 PoE Smart Managed Gigabit Switch DGS-1210-16/24/48 16/24/48-Port Layer2 Smart Managed Gigabit Switch
DEM-220T 100BASE-BX, WDM (Tx:1550nm, Rx:1310nm) Single-mode,
D-Link Kontaktinformationen
D-Link (Deutschland) GmbH Schwalbacher Str. 74 D-65760 Eschborn Fon: +49 (0)61 96 7799 0 Fax: +49 (0)61 96 7799 300
www.dlink.de
Spezifikation kann ohne vorherige Ankündigung geändert werden. D-Link ist ein eingetragenes Markenzeichen der D-Link Corporation und seiner ausländischen Niederlassungen. Alle übrigen Marken sind Marken Ihrer jeweiligen Eigentümer. Über ©März 2010 Alle Rechte vorbehalten.
D-Link Schweiz Glatt Tower, 2. OG, Postfach CH-8301 Glattzentrum Fon: +41 (0)44 832 11 00 Fax: +41 (0)44 832 11 01
www.dlink.ch
D-Link Österreich Millennium Tower, Handelskai 94 - 96 A-1200 Wien Fon: +43 (1)240 27 270 Fax: +43 (1)240 27 271
www.dlink.at
Loading...