Page 1
Product Highlights
Flexibility and Reliability
A combination of RJ-45, SFP, and Combo ports
provides the necessary exibility to adapt to a wide
range of applications and environments
Flexible Management
A multilingual Web UI, full command CLI, SNMP, and a
variety of management features allow the switches to
integrate with your existing network
Power over Ethernet
Increased PoE capability and support for IEEE 802.3af/
at allow the PoE models in the series to power more
devices with greater port density
DGS-1210 Series
Metro Ethernet Switches
Features
Flexible Hardware Design
• Available in multiple congurations:
• Dierent combinations of 1000BASE-T,
100/1000 GbE/SFP combo, and 10/1000 SFP
• PoE and non-PoE variations
• Designed for standard 1U rack-mounting
Layer 2 Features
• 8K or 16K MAC address table
• IEEE 802.1D STP, 802.1w RSTP, and 802.1s MSTP
• Loopback detection
• Supports IEEE 802.3ad Link Aggregation
• Port-based Q-in-Q
Security and Authentication
• Access Control Lists (ACLs)
• IP-MAC-Port Binding (IMPB)
• D-Link Safeguard Engine helps the CPU resist
broadcast/multicast/unicast ooding
• Port Security
Intuitive Management
• D-Link Network Assistant (DNA) utility or
multilingual Web UI
• Command Line Interface (CLI) through Telnet or
SSH
The DGS-1210 Series Metro Ethernet Switches are a range of switches designed to provide
increased Power over Ethernet (PoE) output, a range of physical interface types, multiple
management interfaces, and advanced Layer 2 features. With all of these features combined,
the DGS-1210 Series provides a cost-ecient and exible solution for expanding any business
network.
Seamless Integration
The DGS-1210 Series includes a wide range of port and media types, including
10/100/1000BASE-T RJ-45 ports, 100/1000 Mbps GbE/SFP combo ports, and 100/1000 Mbps
SFP ports. The DGS-1210-10, DGS-1210-26, DGS-1210-10P and DGS-1210-10MP models feature
2 100/1000 Mbps SFP ports, while all other DGS-1210 Series models feature 2 or 4 GbE/SFP
combo ports, allowing you to choose the most suitable media type for your requirements. All
DGS-1210 Series PoE switches include support for IEEE 802.3af/at and higher power budgets,
allowing more PoE devices to be powered by the switch and for devices to be installed in
remote locations without immediate access to power outlets.
Advanced Features
The DGS-1210 Series comes equipped with a complete lineup of L2 features, including
IGMP snooping, port mirroring, Spanning Tree Protocol (STP), and Link Aggregation Control
Protocol (LACP). The IEEE 802.3x Flow Control function allows servers to directly connect to
the switch for fast, reliable data transfers. Network maintenance features include loopback
detection and cable diagnostics. Loopback detection signicantly speeds up troubleshooting
by automatically detecting and shutting down switching loops. The cable diagnostics feature,
designed primarily for administrators and customer service representatives, determines the
cable quality and quickly discovers errors, allowing for hassle-free diagnostics and maintenance.
Page 2
DGS-1210 Series Metro Ethernet Switches
Ecient and Resilient Networking
The DGS-1210 Series supports up to 6 kV surge protection on all Ethernet
ports, protecting the switch from the damage caused by power surges due
to lightning strikes or faulty electrical cabling. The switches also support
802.3ad Link Aggregation, which allows grouping of multiple ports to provide
redundancy and load balancing in mission-critical environments. Combined,
the two features ensures the reliability of data transmission in your network.
Security & Authentication
The DGS-1210 Series supports Auto Voice VLAN and Auto Surveillance VLAN
Mode, which allows voice and video trac to be automatically identied and
handled dierently than regular network trac. Auto Voice VLAN detects
Voice over IP (VoIP) trac and automatically segments it from the rest of the
network, adding a layer of isolation and allowing Quality of Service (QoS) to
be applied. Surveillance Mode detects compatible ONVIF cameras and places
them in a surveillance VLAN, allowing a single switch to be used for voice,
video, and data, removing the need for dedicated hardware and reducing
maintenance costs. Surveillance Mode also includes its own Web UI, making
surveillance features easily accessible and simplifying management of your
surveillance network.
Advanced Access Control
D-Link’s innovative Safeguard Engine helps to protect the switches against
trac ooding caused by malicious attacks. DGS-1210 Series supports
802.1X port-based authentication, allowing the clients to be authenticated
through external RADIUS servers. The Access Control List (ACL) feature helps
to enhance network security and helps to protect the internal IT network. To
help prevent ARP spoong attacks, the switch uses packet control ACLs to
block invalid packets that contain fake ARP messages.
Versatile Management
The DGS-1210 Series comes with the D-Link Network Assistant (DNA) utility
that enables administrators to remotely control their network down to the
port level. The D-Link Network Assistant utility furthermore allows customers
to easily discover multiple D-Link Smart Managed Switches within the same
L2 network segment and display them on-screen for instant access. With this
utility, users do not need to change the IP address of their PC. This allows
for simultaneous conguration and setup of all discovered devices, including
password changes and rmware upgrades. The DGS-1210 Series also
supports Command Line Interface (CLI) through Telnet or SSH.
Page 3
DGS-1210 Series Metro Ethernet Switches
Technical Specications
Model Number DGS-1210-10 DGS-1210-10P DGS-1210-10MP
Hardware Version R1 R1 R1
Interface
Size • 11-inch standard rack-mount width
• 1U height
Interfaces • 8 x 10/100/1000BASE-T ports
• 2 x 100/1000 Mbps SFP ports
Port Standards & Functions • Ports 1 to 8 compliant with IEEE 802.3ab • Ports 1 to 8 compliant with IEEE 802.3at • Ports 1 to 8 compliant with IEEE 802.3at
Other Port Standards &
Functions
• IEEE 802.3ab 1000BASE-T Gigabit Ethernet (twisted-pair copper)
Network Cables • UTP Cat. 5, Cat. 5e (100 m max.)
Full/Half-Duplex • Full/half-duplex for 10/100 Mbps speeds
Media Interface Exchange • Auto MDI/MDIX adjustment for all twisted-pair ports
• 19-inch standard rack-mount width
• 1U height
• 8 x 10/100/1000BASE-T PoE ports
• 2 x 100/1000 Mbps SFP ports
• IEEE 802.3i 10BASE-T Ethernet (twisted-pair copper)
• IEEE 802.3u 100BASE-TX Fast Ethernet (twisted-pair copper)
• Auto-negotiation
• IEEE 802.3x Flow Control
• IEEE 802.3z 1000BASE-X Gigabit Fiber
• Full-duplex for 1000 Mbps speed
• 19-inch standard rack-mount width
• 1U height
• 8 x 10/100/1000BASE-T PoE ports
• 2 x 100/1000 Mbps SFP ports
Performance
Switching Capacity • 20 Gbps
Forwarding Method • Store-and-forward
MAC Address Table Size • 8K entries
MAC Address Update • Up to 256 static MAC entries
64-byte Max. Forwarding Rate • 14.88 Mpps
CPU Memory • 256 MB DDR3
Packet Buffer • 4.1 MBits
Flash Memory • 32 MB
LEDs
Power (per device)
Link/Active/Speed (per port)
Physical/Environmental
MTBF • 1,380,058 hours • 729,258 hours • 1,274,005 hours
Acoustic • 0 dB(A) • 0 dB(A) • 0 dB(A)
Heat Dissipation • 21.59 BTU/hr • 279.59 BTU/hr • 519.51 BTU/hr
Power Input • AC Input: 100 to 240 V AC, 50/60 Hz
Maximum Power
Consumption
internal universal power supply
• 6.33 W • 81.9 W (PoE on)
• AC Input: 54.0 V DC external power
supply
7.6 W (PoE off)
• AC Input: 100 to 240 V AC, 50/60 Hz
internal universal power supply
• 152.3 W (PoE on)
9.4 W (PoE off)
Page 4
DGS-1210 Series Metro Ethernet Switches
Maximum PoE Budget • N/A • 65 W • 130 W
Standby Power Consumption • 2.03 W/100 V
• 2.07 W/240 V
Dimensions (W x D x H) • 280 x 126 x 44 mm • 280 x 126 x 44 mm • 330 x 180 x 44 mm
Ventilation • Fanless • Fanless • Fanless
Weight • 0.98 kg • 0.95 kg • 1.77 kg
Power Surge Protection • 6KV surge protection
Operating Temperature • -5 to 50 °C (23 to 122 °F)
Storage Temperature • -40 to 70 °C (-40 to 158 °F)
Operating Humidity • 10% to 90% non-condensing
Storage Humidity • 5% to 90% non-condensing
EMI • FCC class A, CE class A, IC, VCCI, BSMI
Safety Certifications • cUL, UL, CB, BSMI
• 2.5 W/100 V
• 2.5 W/240 V
• 4.3 W/100 V
• 5.2 W/240 V
Technical Specications
Model Number DGS-1210-20 DGS-1210-26 DGS-1210-28
Hardware Version R1 R1 R1
Interface
Size • 19-inch standard rack-mount width
• 1U height
Interfaces • 16 x 10/100/1000BASE-T ports
• 4 x 100/1000 Mbps GbE/SFP combo
ports
Port Standards & Functions • Ports 1 to 16 compliant with IEEE
802.3ab
Console Port • N/A
Other Port Standards &
Functions
• IEEE 802.3ab 1000BASE-T Gigabit Ethernet (twisted-pair copper)
Network Cables • UTP Cat. 5, Cat. 5e (100 m max.)
Full/Half-Duplex • Full/half-duplex for 10/100 Mbps speeds
Media Interface Exchange • Auto MDI/MDIX adjustment for all twisted-pair ports
• 19-inch standard rack-mount width
• 1U height
• 24 x 10/100/1000BASE-T ports
• 2 x 100/1000 Mbps GbE/SFP ports
• Ports 1 to 24 compliant with IEEE
802.3ab
• IEEE 802.3i 10BASE-T Ethernet (twisted-pair copper)
• IEEE 802.3u 100BASE-TX Fast Ethernet (twisted-pair copper)
• Auto-negotiation
• IEEE 802.3x Flow Control
• IEEE 802.3z 1000BASE-X Gigabit Fiber
• Full-duplex for 1000 Mbps speed
• 19-inch standard rack-mount width
• 1U height
• 24 x 10/100/1000BASE-T ports
• 4 x 100/1000 Mbps GbE/SFP combo ports
• Ports 1 to 24 compliant with IEEE
802.3ab
Page 5
DGS-1210 Series Metro Ethernet Switches
Performance
Switching Capacity • 40 Gbps • 52 Gbps • 56 Gbps
Forwarding Method • Store-and-forward
MAC Address Table Size • 8K entries
MAC Address Update • Up to 256 static MAC entries
64-byte Max. Forwarding Rate • 77.4 Mpps
CPU Memory • 256 MB DDR3
Packet Buffer • 4.1 MBits
Flash Memory • 32 MB
LEDs
Power (per device)
Link/Active/Speed (per port)
Physical/Environmental
MTBF • 100,087,100 hours • 1,082,534 hours • 992,594 hours
Acoustic • High speed: 47.3 dB(A)
Heat Dissipation • 44.62 TU/hr • 51.93 TU/hr • 59.09 TU/hr
Power Input • AC Input: 100 to 240 V AC, 50/60 Hz interal universal power supply
Maximum Power
Consumption
Standby Power Consumption • 5.47 W/100 V
Dimensions (W x D x H) • 280 x 180 x 44 mm • 440 x 140 x 44 mm • 440 x 140 x 44 mm
Ventilation • Fanless
Weight • 1.75 kg • 2.06 kg • 2.15 kg
Power Surge Protection • 6KV surge protection
• Low speed: 37.8 dB(A)
• 13.08 W • 15.22 W • 17.32 W
• 5.56 W/240 V
• High speed: 50.1 dB(A)
• Low speed: 40.4 dB(A)
• 5.01 W/100 V
• 5.06 W/240 V
• High Speed: 55.2 dB(A)
• Low Speed: 49.3 dB(A)
• 6.49 W/100 V
• 6.55 W/240 V
Operating Temperature • -5 to 50 °C (23 to 122 °F)
Storage Temperature • -40 to 70 °C (-40 to 158 °F)
Operating Humidity • 10% to 90% non-condensing
Storage Humidity • 5% to 90% non-condensing
EMI • FCC class A, CE class A, IC, VCCI, BSMI
Safety Certifications • cUL, UL, CB, BSMI
Page 6
DGS-1210 Series Metro Ethernet Switches
Technical Specications
Model Number DGS-1210-28P DGS-1210-28MP DGS-1210-52 DGS-1210-52MP
Hardware Version R1 R1 R1 R1
Interface
Size • 19-inch standard
rack-mount width
• 1U height
Interfaces • 24 x 10/100/1000BASE-T PoE
ports
• 4 x 100/1000 Mbps GbE/SFP
combo ports
Other Port Standards &
Functions
Network Cables • UTP Cat. 5, Cat. 5e (100 m max.)
Full/Half-Duplex • Full/half-duplex for 10/100 Mbps speeds
Media Interface Exchange • Auto MDI/MDIX adjustment for all twisted-pair ports
• 19-inch standard
rack-mount width
• 1U height
• 24 x 10/100/1000BASE-T PoE
ports
• 4 x 100/1000 Mbps GbE/SFP
combo ports
• IEEE 802.3i 10BASE-T Ethernet (twisted-pair copper)
• IEEE 802.3u 100BASE-TX Fast Ethernet (twisted-pair copper)
• IEEE 802.3ab 1000BASE-T Gigabit Ethernet (twisted-pair copper)
• Auto-negotiation
• IEEE 802.3x Flow Control
• IEEE 802.3z 1000BASE-X Gigabit Fiber
• Full-duplex for 1000 Mbps speed
• 19-inch standard
rack-mount width
• 1U height
• 48 x 10/100/1000BASE-T ports
• 4 x 100/1000 Mbps GbE/SFP
combo ports
• 19-inch standard
rack-mount width
• 1U height
• 48 x 10/100/1000BASE-T PoE
ports
• 4 x 100/1000 Mbps GbE/SFP
combo ports
Performance
Switching Capacity • 56 Gbps • 56 Gbps • 104 Gbps • 104 Gbps
64-byte Max. Forwarding Rate • 41.7 Mpps • 41.7 Mpps • 77.4 Mpps • 77.4 Mpps
MAC Address Table Size • 8K entries • 16K entries
CPU Memory • 256 MB DDR3
Packet Buffer • 4.1 MBits • 4.1 MBits • 12 MBits • 12 MBits
Flash Memory • 32 MB
LEDs
Power (per device)
Link/Active/Speed (per port)
Physical/Environmental
MTBF • 469,262 hours • 277,967 hours • 400,667 hours • 236,667 hours
Acoustic • High speed: 51.7 dB(A)
Heat Dissipation • 900.36 TU/hr • 1521.99 TU/hr • 118.92 TU/hr • 1634.01 TU/hr
Power Input • AC Input: 100 to 240 V AC, 50/60 Hz internal universal power supply
Maximum Power
Consumption
Standby Power Consumption • 19.6 W/100 V
• Low speed: 44.9 dB(A)
• 236.9 W/100 V (PoE on)
30.6 W/240 V (PoE off )
• 16.6 W/240 V
• High speed: 51.7 dB(A)
• Low speed: 44.9 dB(A)
• 446.1 W/100 V (PoE on)
29.8 W/240 V (PoE off )
• 18.5 W/100 V
• 17.1 W/240 V
• 0 dB(A) • High speed: 52.4 dB(A)
• 34.85 W • 478.9 W/100 V (PoE on)
• 13.7 W/100 V
• 13.9 W/240 V
• Low speed: 47.6 dB(A)
54.4 W/240 V (PoE off )
• 32 W/100 V
• 31.6 W/240 V
Page 7
DGS-1210 Series Metro Ethernet Switches
Dimensions (W x D x H) • 440 x 250 x 44 mm • 440 x 250 x 44 mm • 440 x 210 x 44 mm • 440 x 430 x 44 mm
Ventilation • 2 x Smart fan • 2 x Smart fan • Fanless • 3 x Smart fan
Weight • 3.75 kg • 3.94 kg • 3.46 kg 6.26 kg
Power Surge Protection • 6KV surge protection
Operating Temperature • -5 to 50 °C (23 to 122 °F)
Storage Temperature • -40 to 70 °C (-40 to 158 °F)
Operating Humidity • 10% to 90% non-condensing
Storage Humidity • 5% to 90% non-condensing
EMI • FCC class A, CE class A, VCCI, BSMI
Safety Certifications • CE, LVD, UL, CB
Software
L2 Features • MAC address table: 8K or 16K entries
• Spanning Tree Protocols
- 802.1D STP
- 802.1w RSTP
- 802.1s MSTP
• Loopback detection
L2 Multicasting • IGMP Snooping
- IGMP v1/v2/v3 snooping, v3 awareness
- IGMP authentication/filtering
- Supports 256 groups
- VLAN/host-based IGMP snooping fast leave
VLAN • 802.1Q tagged VLAN
• VLAN group
• Max. 256 VLAN groups
• Port-based VLAN
• Asymmetric VLAN
• Max. 256 dynamic VLAN
L3 Features • Max. 128 ARP entries
• Supports 128 static ARP entries
Quality of Service (QoS) • CoS based on:
- Switch port
- DSCP
• Bandwidth control
- Port-based (ingress, min. granularity 16 Kbps)
• Mirroring
- Support 1 mirroring group
- Support One-to-One, Many-to-One,
- Support mirroring based on Tx and Rx
• Link aggregation
- Compliant with 802.3ad
- Supports max. 4 groups, 8 ports per group
• MLD Snooping
- MLD v1, MLD v2
- Supports 256 groups
• Port-based Q-in-Q
• ISM VLAN (multicast VLAN)
• Voice VLAN
• Auto surveillance VLAN
• Selective QinQ
• VLAN Translation
• Default route
• 1 IP interfaces
• IPv6 Neighbor Discovery (ND)
• Queue handling
- Strict priority (SPQ)
- Weighted Round Robin (WRR)
• 8 outbound queues
Access Control List (ACL) • ACL based on
- MAC address
- TOS
- IPv4/v6 address
- DSCP
- TCP/UDP port
- Protocol
• Up to 200 ingress access rules
• Up to 150 ingress access profiles
• ACL action (permit/deny)
Page 8
DGS-1210 Series Metro Ethernet Switches
Authentication, Authorization,
and Accounting (AAA)
Security • Port security (Up to 64 MAC addresses per port)
Operations, Administration,
and Maintenance (OAM)
Management • Web-based GUI (IPv4/IPv6)
• 802.1X
- Host-based access control
- Port-based access control
• Guest VLAN
• RADIUS accounting
• Smart IP-MAC-Port Binding (Smart IMPB)
• ARP Inspection
• Max. 256 entries
• IPv4 Inspection
• Max. 127 entries
• IPv6 Inspection
• Max. 63 entries
• DHCP Snooping
• Max. 512 entries
• 802.3ah Ethernet Link OAM
- Supports 802.3ah link layer remote loopback and discovery
(System log and SNMP)
- 802.3ah D-Link extension: D-link Unidirectional Link
Detection (DULD), (System log and SNMP)
• Command Line Interface (CLI) through Telnet or SSH
• Telnet Server/Client (Support IPv4/IPv6)
• TFTP client (IPv4)
• Command logging
• SNMP v1/v2c/v3
• SNMP traps
• System log
• RMON v1
• LLDP
• BootP/DHCP client
• DHCP auto-configuration
• User account privilege (4 level user access)
• Authentication for management access
- Local, RADIUS
• Broadcast/Multicast/Unicast storm control
• IP Source Guard
• D-Link Safeguard Engine
• DoS attack prevention
• Traffic segmentation
• Cable diagnostics
• Text-editable config file
• Trusted host
• DHCP relay (IPv4/IPv6)
- DHCP relay agent/local relay
- DHCP relay option 82
• PPPoE Circult-ID tag insertion
• SNTP
• LLDP-MED (for PoE models only)
• Password encryption
• Dual Image
• Ping
• Traceroute
MIB • RFC1213 MIB II
• RFC1065, 1151, 2578 MIB Structure
• RFC1493 Bridge MIB
• RFC1157, 2573, 2575, 2576 SNMP MIB
• RFC3418 SNMPv2 MIB
IETF Standard • RFC768 UDP
• RFC791 IP
• RFC792 ICMPv4
• RFC2463, 4443 ICMPv6
IPv6 • RFC1981 Path MTU Discovery
• RFC2460 IPv6
• RFC2461, 4861 Neighbor Discovery
• RFC1643, 1650, 2665 Ether-like MIB
• RFC2674 802.1p MIB
• RFC 2233 Interface Group MIB
• RFC 2620 RADIUS accounting client MIB
• RFC793 TCP
• RFC826 ARP
• RFC1321, 2284, 2865, 2716, 3580 Extensible Authentication
Protocol (EAP)
• RFC2462, 4862 IPv6 Stateless Address Auto-configuration
• RFC2893, 4213 IPv4/IPv6 dual stack function
Page 9
DGS-1210 Series Metro Ethernet Switches
Order Information
Part Number Description
DGS-1210-10 8-Port 10/100/1000BASE-T + 2-Port 100/1000 Mbps SFP Ports Metro Ethernet Switch
DGS-1210-10P 8-Port 10/100/1000BASE-T PoE + 2-Port 100/1000 Mbps SFP Ports Metro Ethernet Switch
DGS-1210-10MP 8-Port 10/100/1000BASE-T PoE + 2-Port 100/1000 Mbps SFP Ports Metro Ethernet Switch
DGS-1210-20 16-Port 10/100/1000BASE-T+ 4-Port 100/1000 Mbps GbE/SFP Combo Ports Metro Ethernet Switch
DGS-1210-26 24-Port 10/100/1000BASE-T + 2-Port 100/1000 Mbps GbE/SFP Ports Metro Ethernet Switch
DGS-1210-28 24-Port 10/100/1000BASE-T + 4-Port 100/1000 Mbps GbE/SFP Combo Ports Metro Ethernet Switch
DGS-1210-28P 24-Port 10/100/1000BASE-T PoE + 4-Port 100/1000 Mbps GbE/SFP Combo Ports Metro Ethernet Switch
DGS-1210-28MP 24-Port 10/100/1000BASE-T PoE + 4-Port 100/1000 Mbps GbE/SFP Combo Ports Metro Ethernet Switch
DGS-1210-52 48-Port 10/100/1000BASE-T + 4-Port 100/1000 Mbps GbE/SFP Combo Ports Metro Ethernet Switch
DGS-1210-52MP 48-Port 10/100/1000BASE-T PoE + 4-Port 100/1000 Mbps GbE/SFP Combo Ports Metro Ethernet Switch
1
All Gigabit Ethernet ports of the DGS-1210 Series hardware version R1 switches support up to 6 kV surge protection.
Updated 02/04/2020
Specications are subject to change without notice. D-Link is a registered trademark of D-Link
Corporation and its overseas subsidiaries. All other trademarks belong to their respective owners.
©2020 D-Link Corporation. All rights reserved. E&OE.