Comnet CWGE2FE24MOD-8TX Specsheet

Page 1
ValueLine
CWGE2FE24MODMS
modular 26 port managed Ethernet switch with up to 24-port 10/100T(X) or
100FX and 2-port 10/100/1000T(X) or 1000FX
E
24+2
Description
The ComNet™ CWGE2FE24MODMS Managed Ethernet Switch chassis provides up to twenty-six ports of Ethernet connectivity through the use of three eight-port expansion modules and two rear-mounted fixed combo ports. This Ethernet switch is easily configurable by selecting, sold separately, eight port modules that allow for all copper, or all optical with SFP modules making the CWGE2FE24MODMS switch available for use with either conventional UTP copper or fiber media. The twenty-four modular ports support the 10/100 Mbps electrical or 100Mbps optical Ethernet IEEE 802.3 protocol. Auto-negotiating and auto-MDI/MDIX features are provided for simplicity and ease of installation on electrical ports. Two additional ports are Gigabit combo SFP ports. These network managed layer 2 switches are optically and electrically compatible with IEEE
802.3 compliant Ethernet devices. Plug-and-play design ensures ease of installation, and no electrical or optical adjustments are ever required. The CWGE2FE24MODMS incorporates LED indicators for monitoring the operating status of the managed switch and network. These units are rack mountable. The CWGE2FE24MODMS and its corresponding modules are designed for installation in benign (0º – +45º C) operating environments, with an extended temperature model available.
Features
- 10/100 BASE-TX and 100 BASE-FX compatible
- Flexible Ethernet interface configuration via plug-in modules
- Fully configurable through web-based or SNMP network management
- IGMP Snooping V1/V2 for multicast filtering and IGMP Query V1/ V2
- Tagged VLAN (IEEE 802.1Q)
- Rapid Spanning Tree protocol (IEEE 802.1w)
- Five Year Warranty
(SFP) = Small Form-Factor Pluggable Module (sold separately)
WWW.COMNET.NET TECH SUPPORT: 1.888.678.9427
Page 2
ValueLine
CWGE2FE24MODMS
specifications
benefits
modular 26 port managed Ethernet switch with up to
24-port 10/100T(X) or 100FX and 2-port 10/100/1000T(X) or 1000FX
System Interface/Performance
- RJ45 port support Auto MDI/MDI-X Function
- Store-and-Forward Switching Architecture
- Back-plane (Switching Fabric): 8.8Gbps
- 4Mbits Packet Buffer
- 8K MAC Address Table
3-Slot Module Hot-Swappable
- 8 port 10/100TX module
- 8 port 100Mbps SFP (SFP) module
VLAN
- Port Based VLAN
- Support 802.1 Q Tag VLAN
- GVRP
X-Ring
- X-Ring, Dual Homing and Couple Ring Topology
- Provide redundant backup feature and the recovery time below 300ms
IEEE 802.3ad Port Trunk with LACP
Port Mirror: Monitor traffic in switched networks
- TX Packet only
- RX Packet only
- Both of TX and RX Packet
System Event Log
- System Log (Local/Remote Server)
- SMTP e-mail Alert
Security
- Port Security: MAC address entries/filter
- IP Security: IP address security management to prevent unauthorized intruder.
- Login Security: IEE E802.1X/RADIUS
SNMP Trap
- Device cold start
- Power status
- Authentication failure
- Port Link up/Link down
IGMP with Query mode for Multi Media Application
Support up to 256 Policy ACL (Access Control List)
QoS (Quality of Service)
- Support IEEE 802.1p Class of Service,
- Per port provides 4 priority queues
- Port Base, Tag Base and Type of Service Priority
Support IEEE 802.1ab LLDP
TFTP Firmware Update and System Configure Restore and Backup
Broadcast/Multicast Packet Filter Control
IEEE 802.1w Rapid Spanning Tree
STANDARD COMPLIANCE
- IEEE 802.3ad Port trunk with LACP
- IEEE 802.1d Spanning tree protocol
- IEEE 802.1w Rapid Spanning tree protocol
- IEEE 802.1p Class of service
- IEEE 802.1q VLAN Tagging
- IEEE 802.1x User authentication
- IEEE 802.1ab LLDP
WWW.COMNET.NET TECH SUPPORT: 1.888.678.9427
Page 3
ValueLine
CWGE2FE24MODMS
specifications
hardware specifications
modular 26 port managed Ethernet switch with up to
24-port 10/100T(X) or 100FX and 2-port 10/100/1000T(X) or 1000FX
Switch Architecture Back-plane (Switching Fabric): 8.8Gbps
Connector* RS232 console: Female DB-9
8-port 10/100TX module: RJ45 8-port 100 FX SFP module 2 Gbit Copper + 2 SFPCombo: 2 × RJ45 + 2 × 3.3v SFP built-in
Packet Buffer 4Mbits
Mac Address 8K MAC address table with auto learning function
Flash ROM 4Mbytes
DRAM 16Mbytes
Jumbo Frame 9022 bytes (Gigabit ports only)
LED System Power(Green )
8 10/100TX module: Link/Activity (Green), Full duplex/ collision(Amber) 8 100Base-FX module: Link (Green)/Activity (Blink) SFP: Link/Activity(Green), 1000Mbps (Green)
Power Supply 100~240VAC, 50 /60Hz, 0.8A (maximum)
Power Consumption 50 Watts (maximum)
Operating Humidity 5% to 95% (Non-condensing)
Operating Temperature 0˚C to 45˚C
-40º to 75º C model available
Storage Humidity 5% to 95% (Non-condensing)
Storage Temperature -40˚C to 70˚C
Ventilation 2 × DC cooling fan with fail detection
Case Dimensions 440mm (W) × 280mm (D) × 44mm (H)
17.3" (W) × 11.0" (D) × 1.7" (H)
Installation 19" Rack Mount
EMI FCC Class A, CE
Safety UL, cUL, CE/EN60950-1
PART NUMBER
CWGE2FE24MODMS/Chassis
CWGE2FE24MOD/8TX
CWGE2FE24MOD/8SFP
Accessories
* Multimode fiber needs to meet or exceed fiber standard ITU-T G.651.
Single mode fiber needs to meet or exceed fiber standard ITU-T G.652
DESCRIPTION
3 Slot Managed Switch – Chassis Only
8 port 10/100TX module with RJ45 receptacles
8 port 100Mbps module with SFP receptacles
/HT Extended operating temperature model available 100-240VAC, 50/60Hz Power Supply (Included)
Complies with FDA Performance Standard for Laser Products, Title 21, Code of Federal Regulations, Subchapter J In a continuing effort to improve and advance technology, product specifications are subject to change without notice.
WWW.COMNET.NET TECH SUPPORT: 1.888.678.9427
Page 4
ValueLine
CWGE2FE24MODMS
specifications
software features
modular 26 port managed Ethernet switch with up to
24-port 10/100T(X) or 100FX and 2-port 10/100/1000T(X) or 1000FX
Management
SNMP v1 v2c, v3/ Web/Telnet/CLI/RMON1 Management
MIB
RFC 3418 SNMP MIB, RFC 1213 MIBII, RFC 2011 MIB SNMP v2, RFC 1493 Bridge MIB, RFC 2674 VLAN, RFC 1215 Trap MIB, RFC 1643 Ethernet like, RFC 1757 RMON1, RSTP MIB, LLDP MIB, Private MIB
SNMP Trap
Cold start trap, Link down/Link up trap, Authentication fail trap, Fan fail trap, Power event trap
X-Ring
X-Ring, Dual Homing and Couple Ring Topology Provide redundant backup feature and the recovery time below 300ms
Configuration upload and download
System quick installation and backup by TFTP
Port Trunk
Support IEEE802.3ad with LACP function. Up to 13 trunk groups, trunk member up to 4 ports and include 2 uplink ports
Port Security
Support 50 entries of MAC address for static MAC and another 50 for MAC filter
Port Mirror
Support 3 mirroring types: RX, TX and Both packet
Bandwidth Control
Per port support ingress rate limiting and egress rate shaping control. The rate limiting and rate shaping can be setting from 0~100Mbps
Access Control List (ACL)
Support up to 256 policy control lists
IP Security
Support IP address security to prevent unauthorized intruder.
DHCP
DHCP Client/Server
DNS
Provide DNS client feature and support primary and Secondary DNS server
Spanning Tree
IEEE802.1d spanning Tree, IEEE802.1w Rapid Spanning tree protocol
VLAN
Port based VLAN, up to 256 groups IEEE 802.1Q Tag VLAN Static VLAN groups up to 256, Dynamic VLAN group up to 2048, VLAN ID from 1 to 4094. GVRP up to 256 groups
Quality of Service
The quality of service determined by port, Tag and IPv4 Type of service, IPv4 Different Service
Class of Service
Support IEEE802.1p class of service, per port provides 4 priority queues
IGMP
Supports IGMP V1 and V2 snooping. IGMP Snooping for Multi-Media application, IGMP group supports 256 groups and IGMP query
System Log
Provide remote storage ability and also can view the log by Web/Telnet/ SNMP interface. Maximum entry support 1000 records
SNTP
Support SNTP to synchronize system clock by Internet
SMTP
System supports 6 mail accounts and 1 Mail server
LLDP
Support IEEE 802.1ab Link Layer Discovery Protocol
Firmware Upgrade
TFTP and Console firmware upgradeable
3 CORPORATE DRIVE | DANBURY, CT 06810 | USA T: 203.796.5300 | F: 203.796.5303 | TECH SUPPORT: 1.888.678.9427 | [email protected]
8 TURNBERRY PARK ROAD | GILDERSOME | MORLEY | LEEDS, UK LS27 7LE T: +44 (0)113 307 6400 | F: +44 (0)113 253 7462 | [email protected]
05.02.12© 2012 Communications Networks Cor poration. All Rights Reserved. “C omNet” and the “ComNet Logo” are regis tered trademarks of Communication Ne tworks, LLC.
Loading...