Cisco SRW2024 Datasheet

Page 1
Cisco SRW2024 24-Port Gigabit Switch: WebView Cisco Small Business Managed Switches
Highlights
●
24 high-speed ports optimized for the network core or to support bandwidth-intensive applications
●
Enhanced QoS helps ensure a consistent network experience and supports networked applications including voice, video, and data storage
●
Strong security protects network traffic to keep unauthorized users off the network
●
Simplified, web-based management for easy installation and configuration
Data Sheet
Figure 1. Cisco SRW2024 24-Port Gigabit Switch: WebView
Product Overview
Growing businesses require cost-effective networking solutions that can scale with ever-changing business needs. The Cisco® SRW2024 24-Port Gigabit Switch (Figure 1) brings Gigabit speeds to your users and servers while increasing the intelligence and security of the network infrastructure. The twenty-four 10/100/1000 Mbps ports enable you to take advantage of the Gigabit Ethernet interfaces shipping in the current generation of servers, workstations, and storage devices, in addition to supporting your existing 10/100 Mbps clients. The optional Gigabit optical interfaces allow you to expand the network as your business grows.
Network security is a top priority in any size business. Most business data networks, large and small, are unsecure. Unauthorized access to the network and mission-critical data is a constant concern. The Cisco SRW2024 helps secure the network through 802.1X port authentication and MAC filtering. The 802.1X standard requires clients to authenticate themselves before the port will pass data for them.
Businesses are recognizing the benefits of voice over IP (VoIP) and are quickly migrating their voice services to IP-based platforms, requiring their local area networks to support both voice and data applications. In unmanaged IP networks, bursty data sessions can disrupt voice packet delivery, causing poor voice quality. With the enhanced quality of service (QoS) and traffic-
© 2008 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information. Page 1 of 5
Page 2
Data Sheet
management features in the Cisco SRW2024, voice data can be prioritized, helping ensure clear and reliable voice communications.
Taking advantage of the advanced features of the Cisco SRW2024 can further secure the integrity of your network. The WebView interface provides an intuitive, highly secure management interface, enabling you to better utilize the comprehensive feature set of the switch, for a better­optimized, more secure network.
Features
●
Twenty-four 10/100/1000 switched RJ-45 ports with auto medium dependent interface (MDI) and MDI crossover (MDI-X) cable detection
●
2 mini Gigabit Interface Converter (mini-GBIC) slots for fiber and copper Gigabit Ethernet expansion (shared)
●
Nonblocking, store-and-forward switching mechanism
●
Simplified QoS management enabled by advanced queuing techniques using 802.1p, differentiated services (DiffServ), or type of service (ToS) prioritization schemes enhances the performance of real-time applications such as voice and video
●
Configuration and monitoring from a standard web browser with WebView management
●
Secure remote management of the switch via Secure Shell (SSH) and SSL secure channel network protocols
●
802.1Q-based VLANs enable segmentation of networks for improved performance and security
●
Private VLAN Edge (PVE) for simplified network isolation of guest connections or autonomous networks
●
Automatic configuration of VLANs across multiple switches through Generic VLAN Registration Protocol (GVRP) and Generic Attribute Registration Protocol (GARP)
●
Automatic port configuration through auto MDI/MDIX and 802.1ab with Link Layer Discovery Protocol (LLDP) and Universal Plug and Play (UPnP) support
●
User/network port-level security via 802.1X authentication and MAC-based filtering
●
Increased bandwidth (up to 8x) and added link redundancy with Link Aggregation Control Protocol (LACP)
●
Enhanced rate-limiting capabilities provide control, including back pressure to control the rate at which data can flow into and out of a port
●
Multicasting, broadcasting, and flooding control
●
Port mirroring for noninvasive monitoring of switch traffic
●
Jumbo frame support (10 KB)
●
Simple Network Management Protocol (SNMP) versions 1, 2c, and 3 and Remote Monitoring (RMON) support
●
Fully rack mountable using the included rack-mounting hardware
© 2008 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information. Page 2 of 5
Page 3
Data Sheet
Specifications
Table 1 contains the specifications, package contents, and minimum requirements for the Cisco SRW2024 24-Port Gigabit Switch.
Table 1. Specifications for the Cisco SRW2024 24-Port Gigabit Switch: WebView
Specifications Standards IEEE 802.3, 802.3u, 802.3ab, 802.3x, 802.1p, 802.1Q Ports Twenty-four 10/100/1000 RJ-45 ports and 2 shared Mini-GBIC slots Cabling type Category 5 Ethernet or better LEDs System, Link/Activity, Gigabit Performance Switching capacity 48 Gbps, nonblocking MAC table size 8000 Number of VLANs 256 - static Management Web user interface Built-in web user interface for easy browser-based configuration (HTTP/HTTPS) SNMP SNMP versions 1, 2, and 3 with support for traps SNMP MIBs RFC1213 MIB-2, RFC2863 interface MIB, RFC2665 Ether-like MIB, RFC1493 bridge MIB,
RMON Embedded RMON software agent supports 4 RMON groups (history, statistics, alarms, and
Firmware upgrade
Port mirroring Traffic on a port can be mirrored to another port for analysis with a network analyzer or
Other management
Security Features IEEE 802.1X 802.1X - RADIUS authentication; MD5 encryption Access control Filtering: MAC-based Availability Link aggregation
Storm control Broadcast, multicast, and unknown unicast Spanning Tree IEEE 802.1d Spanning Tree, IEEEE 802.1s Multiple Spanning Tree, IEEE 802.1w Rapid
IGMP snooping IGMP (versions 1 and 2) snooping provides for fast client joins and leaves of multicast
QoS Priority levels 4 hardware queues
RFC2674 extended bridge MIB (P-bridge, Q-bridge), RFC2819 RMON MIB (groups 1,2,3,9 only), RFC2737 entity MIB, RFC 2618 RADIUS client MIB
events) for enhanced traffic management, monitoring, and analysis.
●
Web browser upgrade (HTTP)
●
Trivial File Transfer Protocol (TFTP) upgrade
RMON probe
●
RFC854 Telnet (menu-driven configuration)
●
SSH and Telnet management
●
Telnet client
●
SSL security for web user interface
●
Switch audit log
●
Dynamic Host Configuration Protocol (DHCP) client
●
BOOTP
●
Simple Network Time Protocol (SNTP)
●
Xmodem upgrade
●
Cable diagnostics
●
Ping
●
Traceroute
●
Link aggregation using IEEE 802.3ad LACP
●
Up to 8 ports in up to 8 trunks
Spanning Tree, Fast Linkover
streams and limits bandwidth-intensive video traffic to only the requestors.
© 2008 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information. Page 3 of 5
Page 4
Data Sheet
Scheduling Priority queuing and weighted round-robin (WRR) Class of service
Rate limiting Ingress policer, egress shaper Layer 2 VLAN
Head-of-line (HOL) blocking HOL blocking prevention Jumbo frame Supports frames up to 10 KB Dynamic VLAN GVRP - dynamic VLAN registration Standards 802.3i 10BASE-T Ethernet, 802.3u 100BASE-TX Fast Ethernet, 802.3ab 1000BASE-T
Environmental Dimensions
W x H x D Unit weight 8.6 lb (3.9 kg) Power Internal switching power Certification FCC Part 15 Class A, CE Class A, UL, cUL, CE mark, CB Operating temperature 0˚ to 40˚C (32˚ to 104˚F) Storage temperature -20˚ to 70˚C (-4˚ to 158˚F) Operating humidity 10% to 90% Storage humidity 10% to 95% Package Contents
●
Cisco SRW2024 24-Port Gigabit Switch
●
AC power cord
●
Rack-mounting kit with brackets and hardware
●
CD with user guide in PDF format
●
Registration card
●
Console cable
Minimum Requirements
●
Category 5 Ethernet network cable
●
TCP/IP installed on each computer within the network
●
Network adapter installed in each computer
●
Network operating system (Windows, Linux, Mac OS X)
Product Warranty
5-year limited hardware warranty with return to factory replacement and 90-day limited software warranty
●
Port based
●
802.1p VLAN priority based
●
IP ToS/differentiated services code point (DSCP) based
●
IPv4 and IPv6 traffic class based
●
Port-based and 802.1Q-based VLANs
●
PVE
●
Management VLAN
Gigabit Ethernet, 802.3z Gigabit Ethernet, 802.3x flow control
16.93 x 1.75 x 13.78 in. (430 mm x 44.45 mm x 350 mm)
Cisco Limited Warranty for Cisco Small Business Series Products
This Cisco Small Business product comes with a 5-year limited hardware warranty with return to factory replacement and a 90-day limited software warranty. In addition, Cisco offers software application updates for bug fixes and telephone technical support at no charge for the first 12 months following the date of purchase. To download software updates, go to:
http://www.cisco.com/go/smallbiz.
Product warranty terms and other information applicable to Cisco products are available at
http://www.cisco.com/go/warranty.
© 2008 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information. Page 4 of 5
Page 5
For More Information
For more information on Cisco Small Business products and solutions, visit:
http://www.cisco.com/smallbusiness.
Data Sheet
Printed in USA C78-502265-00 11/08
© 2008 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information. Page 5 of 5
Loading...