Cisco SRW2008MP Datasheet

Page 1
Data Sheet
Cisco SRW2008MP 8-Port Gigabit Switch: WebView/Max PoE Cisco Small Business Managed Switches
Secure, Reliable, Intelligent, Managed Gigabit Switching with PoE for Small Businesses
Highlights
●
Eight high-speed ports to support bandwidth-intensive applications
●
Power over Ethernet easily and cost-effectively powers wireless access points, video cameras, and other network-connected endpoints
●
Strong security protects network traffic to keep unauthorized users off the network
●
Basic QoS helps ensure a consistent network experience and supports networked applications including voice, video, and data storage
●
Simplified management through WebView web interface
Figure 1. Cisco SRW2008MP 8-Port Gigabit Switch: WebView/Max PoE
Product Overview
The Cisco® SRW2008MP 8-Port Gigabit Switch (Figure 1) is fully managed and brings Gigabit speeds to your users while adding a whole new level of intelligence and security to your network. The eight 10/100/1000 Mbps ports enable you to take advantage of the Gigabit Ethernet interfaces shipping on the current generation of servers, workstations, and storage devices, in addition to supporting existing 10/100 Mbps clients. The optional mini Gigabit Interface Converter (mini-GBIC) ports allow you to expand the network as your business grows.
The Cisco SRW2008MP supports the IEEE 802.3af standard for Power over Ethernet (PoE). For applications where four or fewer PoE devices are being connected, the Cisco SRW2008MP is the ideal solution. It supports all eight ports at 15.4W per port. All ports have automatic load sensing circuitry that automatically detects PoE on the end device before providing power. The ports also feature independent overload and short-circuit protection, along with LED indicators for power status.
© 2008-2009 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information. Page 1 of 6
Page 2
Data Sheet
As more business functions and processes migrate to the network, having an intelligent network becomes a necessity. The Cisco SRW2008MP is able to secure the network through IEEE 802.1Q VLANs, IEEE 802.1X port authentication, access control lists (ACLs), and MAC-based filtering. At the same time, the enhanced quality of service (QoS) and traffic management features ensure clear and reliable voice and video communications.
Having this additional capability is not useful if it cannot be implemented. WebView provides an intuitive, secure management interface, enabling you to better utilize the comprehensive feature set of the Cisco SRW2008MP, resulting in a better-optimized, more secure network.
Features
●
Eight 10/100/1000 Gigabit Ethernet ports
●
Two mini-GBIC slots for fiber and copper Gigabit Ethernet expansion
●
PoE available on any of the eight 10/100/1000 ports. The IEEE 802.3af maximum of 15.4W per port is available on all eight ports simultaneously
●
16-Gbps, nonblocking, store-and-forward switching capacity
●
Simplified QoS management using 802.1p, Differentiated Services (DiffServ), or type of service (ToS) traffic prioritization specifications
●
ACLs for granular security and QoS implementation
●
WebView management enables configuration and monitoring from a standard web browser
●
Secure remote management of the switch via Secure Shell (SSH) and Secure Sockets Layer (SSL) encryption
●
802.1Q-based VLANs enable segmentation of networks for improved performance and security
●
Private VLAN Edge (PVE) for simplified network isolation of guest connections or autonomous networks
●
Automatic configuration of VLANs across multiple switches through Generic VLAN Registration Protocol (GVRP) and Generic Attribute Registration Protocol (GARP)
●
User/network port-level security via 802.1X authentication and MAC-based filtering
●
Increased bandwidth and added link redundancy with Link Aggregation Control Protocol (LACP)
●
Enhanced rate-limiting capabilities and storm control, including multicast, broadcast, and flood control
●
Port mirroring for noninvasive monitoring of switch traffic
●
Jumbo frame support (10 KB)
●
Simple Network Management Protocol (SNMP) v1, v2c, and v3 and Remote Monitoring (RMON) support
●
Fully rack-mountable using the included rack-mounting hardware
© 2008-2009 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information. Page 2 of 6
Page 3
Data Sheet
Specifications
Table 1 contains the specifications, package contents, and minimum requirements for the Cisco SRW2008MP 8-Port Gigabit Switch.
Table 1. Specifications for the Cisco SRW2008MP 8-Port Gigabit Switch: WebView/Max PoE
Specifications Ports
Cabling type
LEDs Link/Act, PoE, System PoE 802.3af compliant. Supply up to IEEE standard maximum of 15.4W on eight
Performance Switching capacity 16 Gbps, nonblocking Forwarding rate 11.9 mpps wire-speed performance Layer 2 MAC table size 8000 Number of VLANs 256 active VLANs (VLAN ID range is 4096) VLAN
Head-of-line (HOL) blocking HOL blocking prevention Management Web user interface Built-in web user interface for easy browser-based configuration (HTTP/HTTPS) SNMP SNMP version 1, 2c, and 3 with support for traps SNMP MIBs
RMON Embedded RMON software agent supports 4 RMON groups (history, statistics, alarms, and
Firmware upgrade Web browser upgrade (HTTP) and Trivial File Transfer Protocol (TFTP) Port mirroring Traffic on a port can be mirrored to another port for analysis with a network analyzer or
●
8 RJ-45 connectors for 10BASE-T/100BASE-TX/1000BASE-T with 2 Gigabit combo ports shared between mini-GBIC ports and ports 7 and 8
●
Console port
●
Auto medium dependent interface (MDI) and MDI crossover (MDI-X)
●
Auto negotiate/manual setting
●
Unshielded twisted pair (UTP) Category 5 or better for 10BASE-T/100BASE-TX
●
UTP Category 5 Ethernet or better for 1000BASE-T
10/100/1000 ports
●
Port-based and 802.1Q tag-based VLANs
●
Management VLAN
●
RFC1213 MIB-2, RFC2863 interface MIB
●
RFC2665 Ether-like MIB
●
RFC1493 bridge MIB
●
RFC2674 extended bridge MIB (P-bridge, Q-bridge)
●
RFC2819 RMON MIB (groups 1, 2, 3, and 9 only)
●
RFC2737 entity MIB
●
RFC2618 RADIUS client MIB, RFC1215 traps
events) for enhanced traffic management, monitoring, and analysis
RMON probe
© 2008-2009 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information. Page 3 of 6
Page 4
Data Sheet
Other management
Security IEEE 802.1X 802.1X-RADIUS authentication; MD5 encryption Access control
Availability Link aggregation
Storm control Broadcast, multicast, and unknown unicast Spanning Tree IEEE 802.1D Spanning Tree, IEEE 802.1w Rapid Spanning Tree, IEEE 802.1s Multiple
IGMP snooping Internet Group Management Protocol (IGMP) (v1/v2) snooping limits bandwidth-intensive
QoS Priority levels 4 hardware queues Scheduling Priority queuing and weighted round-robin (WRR) Class of service
Rate limiting
Standards
Environmental
●
Traceroute
●
SSL
●
SSH
●
RADIUS
●
Port mirroring
●
TFTP upgrade
●
SSL security for web user interface
●
Dynamic Host Configuration Protocol (DHCP) client
●
BOOTP
●
Simple Network Time Protocol (SNTP)
●
Xmodem upgrade
●
Cable diagnostics
●
Ping
●
Telnet client (SSH secure support)
●
ACLs-Drop or rate limit based on:
◦
Source and destination MAC-based Source and destination IP address
◦
◦
Protocol
◦
ToS/DSCP Port
◦
◦
VLAN Ethertype
◦
●
Link aggregation using IEEE 802.3ad LACP
●
Up to 8 ports in up to 8 groups
Spanning Tree
video traffic to only the requestors. Supports 256 multicast groups.
●
Port based
●
802.1p VLAN priority based
●
IPv4/v6 IP precedence/ToS/DSCP based
●
TCP/ User Datagram Protocol (UDP) port based
●
DiffServ
●
Classification and re-marking ACLs
●
Ingress policer
●
Egress rate control
●
802.3 10BASE-T Ethernet
●
802.3u 100BASE-TX Fast Ethernet
●
802.3ab 1000BASE-T Gigabit Ethernet
●
802.3z Gigabit Ethernet
●
802.3x flow control,
●
802.3ad LACP
●
802.3af PoE, 802.1d Spanning Tree Protocol (STP)
●
802.1Q/p VLAN
●
802.1w Rapid STP
●
802.1s Multiple STP
●
802.1X port access authentication
© 2008-2009 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information. Page 4 of 6
Page 5
Data Sheet
Dimensions W x H x D
Unit weight 2.65 lb (1.2 kg) Power External AC power adapter Certification FCC Part 15 Class A, CE Class A, UL, cUL, CE mark, CB Operating temperature 32º to 104ºF (0º to 40ºC) Storage temperature -4º to 158ºF (-20º to 70ºC) Operating humidity
Storage humidity 10% to 95% Package Contents
●
Cisco SRW2008MP 8-Port Gigabit Switch plus two shared mini-GBIC ports
●
AC power adapter and cord
●
Rack-mounting kit
●
CD with user guide in PDF format
●
Registration card
●
Console cable
Minimum Requirements
●
Web-based utility: Microsoft Internet Explorer (version 5.5 or later)
●
Category 5 Ethernet network cables
●
Operating system: Windows 2000, XP, or later
Product Warranty
5-year limited hardware warranty with return to factory replacement and 90-day limited software warranty
11 x 1.75 x 6.69 in. (279 x 45 x 170 mm)
10% to 90%
Cisco Limited Warranty for Cisco Small Business Series Products
This Cisco Small Business product comes with a 5-year limited hardware warranty with return to factory replacement and a 90-day limited software warranty. In addition, Cisco offers software application updates for bug fixes and telephone technical support at no charge for the first 12 months following the date of purchase. To download software updates, go to:
http://www.cisco.com/go/smallbiz.
Product warranty terms and other information applicable to Cisco products are available at
http://www.cisco.com/go/warranty.
For More Information
For more information on Cisco Small Business products and solutions, visit:
http://www.cisco.com/smallbusiness.
© 2008-2009 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information. Page 5 of 6
Page 6
Data Sheet
Printed in USA C78-502261-02 09/09
© 2008-2009 Cisco Systems, Inc. All rights reserved. This document is Cisco Public Information. Page 6 of 6
Loading...