
Vi22201 802.3af/at Powered Device (PD) Installation Manual
TM
PoE Devices
The Vi22201 is a PoE splitter that is fully compliant with IEEE 802.3af
(15.4W) and IEEE 802.3at (30W) standards. When used with a PoE switch
or PoE Midspan, it separates PoE from Ethernet data and regulates the PoE
high voltage to 12VDC or 24VDC.
It is designed to power Non-PoE IP devices and can provide 12VDC or
24VDC up to 30W. The output voltage is selected by a slide switch. The
Vi22201 is equipped with over current protection to safeguard connected
devices and can operate at extended temperature of -40°C to +75°C. It is
compact in size and can fit easily in most camera housings. The Vi22201
can be combined with extenders to provide remote DC power over UTP,
Coax or single pair wire at distances up to 3,000 without the need for local
power supplies.
The Vi22201 is capable of meeting the demanding power requirements for
access control, lighting, emergency phone systems and cameras with
heaters/blowers. It is an ideal solution for providing remote power to
non-PoE IP devices and save installation time and cost.
Important Safety Warning
- Read these instructions.
- Keep these instructions.
- Follow all instructions.
- Heed all warnings.
- Do not use this apparatus near water.
- Clean only with a dry cloth.
- Install in accordance with the manufacturer’s instructions.
- This installation should be made by a qualified service person and should
conform to all local codes.
- DO NOT bundle UTP or Coax signals in the same conduit as high-voltage
wiring.
- To reduce the risk of fire or electrical shock, do not expose these products
to rain, moisture, dripping or splashing.
- No objects filled with liquids, such as vases, shall be placed on Vigitron
equipment.
- DO NOT install the unit in a place where the operating ambient tempera
ture exceeds 75° C.
- Make sure that the external power supply output voltage is in the recom
mended range.
- Do not install near any heat sources such as radiators, heat registers,
stoves or other apparatus (including DVRs) that produce heat.
- Protect the power cord from being walked on or pinched particularly at
plugs, convenience receptacles, and the point where they exit from the
apparatus.
- Only use attachments/accessories specified by the manufacturer.
- Unplug this apparatus during lightning storms or when unused for long
periods of time.
- Refer all servicing to qualified service personnel. Servicing is required
when the apparatus has been damaged in any way, such as a power
supply cord or plug is damaged, liquid has been spilled, or objects have
fallen into the apparatus, the apparatus has been exposed to rain or
moisture, does not operate normally, or has been dropped.
- The mains plug is used as the disconnect device and shall remain readily
operable.
WARNING! - To reduce the risk of fire or electric shock, do not expose
this apparatus to rain or moisture. This apparatus should not be exposed to
dripping or splashing and no objects filled with liquids, such as vases should
be placed on the apparatus.
WARNING! - This apparatus is a Class I product. This product must
be connected to a mains socket outlet thru a PoE source device.
WARNING! - The main plug is used as the disconnect device and
should remain readily operable.
.
Application Drawing
Vi3026
Network Switch
Vi22101
Vi2301A
Extended UTP
Vi2401A Vi2401A
Extended Coax
IP Camera-end Installation
IR
Emergency
Vi2301A
Vi22201
Vi22201
Blue Light
Emergency
Call Box
- Select the output voltage using with the slide switch on the opposite side
of RJ45 connectors.
- Use the 12/24VDC output to power a non-PoE device. Be sure to observe
polarity where Red is Positive & Black is Negative.
- Connect a standard Cat5/6 cable of maximum 100m in length from a PoE
switch or Midspan to the Vi22201 DATA+Poe port.
- Connect another Cat5/6 cable to the DATA port of the Vi22201 to a
non-PoE device.
Ethernet Switch/NVR-end Installation
- The other end of the RJ45 cable needs to be connected to a PoE capable
port of a PoE switch or a Midspan. The PoE port need to be able to provide
enought power to the Vi22201 and its connected PoE device.
CAUTION
RISK OF ELECTRIC SHOCK
DO NOT OPEN
CAUTION: TO REDUCE THE RISK OF ELECTRICAL SHOCK,
DO NOT REMOVE COVER. NO USER SERVICEABLE
PARTS INSIDE. REFER SERVICING TO QUALIFIED
SERVICE PERSONNEL.
The Smart Choice for Transmission Solutions www.vigitron.com

Technical Specifications*
Limited Lifetime Warranty
Electrical
Ethernet Interface Standard 10/100/1000BaseT
Power Input IEEE 802.3af, Class 3 15.4W
IEEE 802.3at, Class 4 30W
Power Output 12VDC or 24 VDC, Switch selectable
30W Maximum
Connectors Ethernet Interface: RJ-45 Connector
Ethernet + PoE Interface: RJ-45 Connector
Power Output: Tool-less Terminal Block
Status LEDs PoE: Red
Output DC Power Available: Green
Data Interfaces & RFC 768 UDP, RFC 2068 HTTP
Compliances RFC 793 TCP, RFC 791 IP
RFC 1783 TFTP, RFC 894 IP over Ethernet
RFC 2544 TCP/IP Packet Transmission
PoE Compatibility IEEE 802.3af / Class 0,1,2,3
IEEE 802.3at / Class 4
Mechanical
Dimensions 1.36x2.13x2.91 in., 34.5x54.1x73.9 cm (HxWxL)
Weight 0.27 lb, 123 g
Environmental
Humidity 0 to 90%, Non-condensing
Temperature Operating: -40°C to +75°C
Storage: -65°C to +85°C
Vigitron, Inc. warrants that all Vigitron products (“Product”), if used in accordance
with these instructions, will be free of defects in material and workmanship for
lifetime defined as the duration period of time until product end of life is announcement. After which Vigitron will continue to provide warranty services for a period of 3
years. Period covering valid warranty will be determined by proof of purchase in the
form of an invoice from an authorized Vigitron dealer.
Warranty will only be provided for as long as the original end user purchaser owns
the product. Warranty is not transferrable. At Vigitron's option, defective product will
be repaired, replaced or substituted with a product of equal value. This warranty
does not apply if, in the judgment of Vigitron, Inc., the Product fails due to damage
from shipment, handling, storage, accident, abuse or misuse, or if it has been used
or maintained not conforming to Product manual instructions, has been modified, or
serial number removed or defaced. Repair by anyone other than Vigitron, Inc. or an
approved agent will void this warranty. Vigitron, Inc. shall not under any circumstances be liable to any person for any incidental, indirect or consequential
damages, including damages resulting from use or malfunction of the product, loss
of profits or revenues or costs of replacement goods. The maximum liability of
Vigitron, Inc. under this warranty is limited to the original purchase price of the
Product only.
Regulatory
Safety CE
Environmental RoHS, WEEE
*Specifications are subject to change without notice.
RoHS
DATA+PoE
DATA
Made in USA
Drawings
Vi22201
PoE
Power Out
2.91"
7.4 cm
PoE+ Splitter
1.36"
3.5 cm
12V 24V
RoHS
2.13"
5.4 cm
12/24VDC
TEL (+1) 858 - 484 - 5209 • FAX (+1) 858
- 484 - 1205
7810 Trade Street, Suite 100, San Diego, CA 92121, USA •
[email protected] • www.vigitron.com
Top View Left ViewRight View
© Copyright 2016 Vigitron, Inc.
UMVi22201_0916