
AC1200 Wireless
Dual Band Gigabit
VDSL/ADSL
Modem Router
VR1200
Powerful Wi-Fi and Gigabit Wired
for a High-Speed Home
VDSL/ADSL/Fiber/
Cable Compatible
300Mbps + 867Mbps
Dual Band Wi-Fi
Gigabit
Ports

Highlights
Upgrade Your Home Entertainment
The Archer VR1200 unlocks the full potential of your internet connection by
providing combined dual band Wi-Fi speeds of up to 1.2Gbps and impressive
broadband speeds of up to 100Mbps, helping all your devices reach peak
performance.
2.4GHz 300Mbps
5GHz 867Mbps
Versatile Connectivity
With multiple inputs, the Archer VR1200 provides you with a variety of internet
connection options. As a backup, the WAN port accepts the connections from
cable or ber modem via Ethernet cable.
Power
On/O
TP-Link AC1200 Wireless Dual Band Gigabit VDSL/ADSL Modem Router
Reset DSL
Game
Console
LAN
Desktop Laptop
WAN
VR1200

Features
Speed Wi-Fi Range Reliability
· Blazing Fast Wireless Speed – Combined wireless speeds up
to 1.2Gbps at 2.4GHz & 5GHz band concurrently
· Support 802.11 ac – Oering 3 times faster data rate than
802.11n in a single stream
· Gigabit Wired Speed – Enjoy rapid, reliable wired connections
for gaming and streaming in the best quality
· Multi-SSID – Provides dierent wireless access for dierent
applications and services
· Optimal Range Wi-Fi – 2 dual band high-performance antennas
ensure widespread Wi-Fi coverage and a stable connection
· Simultaneous Dual Band – Separate Wi-Fi bands enable more
devices to connect to your network without a drop in
performance
· Easy Bandwidth Management – IP-based Bandwidth Control
makes it easier for you to manage the bandwidth of connected
devices
TP-Link AC1200 Wireless Dual Band Gigabit VDSL/ADSL Modem Router
VR1200

Features
Ease of Use Security
· Fast Encryption – One-touch WPA wireless security encryption
with the WPS button
· Power On/O – Conveniently power on or o your router as
required
· Web UI Upgrade – Update rmware on the web UI
· Multi-SSID – Provides dierent wireless access for dierent
applications and services
· Parental Control – Manage when and how connected devices
can access the internet
· VPN Server – Support PPTP VPN and OpenVPN , easily setup a
secure connection between your private networks to the
Internet
· Encryptions for Secure Network – WPA-PSK/WPA2- PSK
encryptions provide active protection against security threats
Easy Management
· Intuitive Web UI – Ensures quick and simple installation without
hassle
· Remote Management – Complied with TR-069 standard, service
providers can manage devices remotely without any user
interaction
TP-Link AC1200 Wireless Dual Band Gigabit VDSL/ADSL Modem Router
VR1200

Specications
Hardware
· Ports: 4 10/100/1000Mbps RJ45 LAN Ports, 1 10/100/1000Mbps
RJ45 WAN Port, 1 RJ11 DSL Port
· Button: Power On/O Button, WPS On/O Button, Wireless On/O
Button, RESET Button
· Antenna: Internal Antennas
· External Power Supply: 12V/1A
· Dimensions (W x D x H): 8.4 × 5.7 × 3.2 in. (214.0 × 144.5 × 80.0 mm)
Wireless
· Wireless Standards: IEEE 802.11ac/n/a 5GHz, IEEE 802.11b/g/n 2.4GHz
· Frequency: 2.4GHz and 5GHz (not Supports DFS)
· Signal Rate: 867Mbps at 5GHz, 300Mbps at 2.4GHz
· Transmit Power: <20dBm(2.4GHz), <23dBm(5GHz)
· Wireless Function: Enable/Disable Wireless Radio, WDS Bridge, WMM,
Wireless Statistics
· Wireless Security: 64/128-bit WEP, WPA/WPA2, WPA-PSK/WPA2-PSK
encryptions
· Wireless Schedule: Support 2.4GHz and 5GHz Wireless Schedule
Power
Reset
LAN
WANOn/O
DSL
TP-Link AC1200 Wireless Dual Band Gigabit VDSL/ADSL Modem Router
VR1200

Specications
OthersSoftware
· DHCP: Server, Client, DHCP Client List, Address Reservation, DHCP Relay
· Quality of Service: ATM QoS, bandwidth control
· Port Forwarding: Virtual Server, Port Triggering, DMZ, ALG, UPnP
· Dynamic DNS: DynDns, NO-IP
· VPN Passthrough: PPTP, IPSec Passthrough
· ATM/PPP Protocols: ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364), PPP over Ethernet
(RFC2516), IPoA (RFC1577/2225), MER\IPoE (RFC 1483 Routed), Bridge (RFC1483 / RFC 2684),
PVC – Up to 8 PVCs
· Security: NAT Firewall, Access Control, MAC / IP / URL Filtering, Denial of Service (DoS), SYN
Flooding, Ping of Death, IP and MAC Address Binding
· Advanced Functions: Parental Control, Network Address Translation(NAT), Port Mapping
(Grouping), Static Routing, RIP v1/v2(optional), DNS Relay, DDNS, IGMP V1/V2/V3
· Management: Web Based Conguration(HTTP), Remote management, Command Line Interface,
SSL for TR-069, SNMP v1/2c, Web Based Firmware Upgrade, Diagnostic Tools, Free Online
· Certication
CE, RoHS
· System Requirements
Microsoft Windows 98SE, NT, 2000, XP, Vista™ or Windows 7, 8, 8.1, 10, MAC OS,
NetWare, UNIX or Linux
Internet Explorer 11, Firefox 12.0, Chrome 20.0, Safari 4.0, or other Java-enabled
browser
· Environment
Operating Temperature: 0℃~40℃ (32℉ ~104℉)
Storage Temperature: -40℃~70℃ (-40℉ ~158℉)
Operating Humidity: 10%~90% non-condensing
Storage Humidity: 5%~90% non-condensing
· Package Contents
AC1200 Wireless Dual Band Gigabit VDSL/ADSL Modem Router Archer VR1200
Firmware Update
· IPSec VPN: Supports up to 16 IPSec VPN tunnels
· Protocols: Supports IPv4 and IPv6 (SLACC (RFC 4862) and DHCPv6 (RFC3736) included)
· DSL: G.Inp ( ITU-T G.998.4 (2015)); Vectoring (ITU-T G.993.5 (01/15))
· Service Type: High Speed Internet (HSI); IPTV (SD, HD, 4K)
External Splitter
RJ11 DSL Cable
RJ45 Ethernet Cable
Power Adapter
Quick Installation Guide
©2018 TP-Linkwww.tp-link.com
TP-Link AC1200 Wireless Dual Band Gigabit VDSL/ADSL Modem Router
VR1200