SMC Networks 8608SX, TigerSwitch 1000 Specifications

Page 1
8608SX
TigerSwitch
TM
1000
SMC’s Tiger Line of feature rich work-group LAN solutions
SMC’s new TigerSwitch™ 1000 is a Gigabit Ethernet backbone switch that provides 8 full-duplex 1000BASE-SX (SC-type) ports. With 16 Gbps of bandwidth,
this switch dramatically improves the performance of congested networks. A host of advanced features and comprehensive management capabilities make
The TigerSwitch 1000 provides high bandwidth and high-performance connectivity between workgroups with increased capacity for server farms, users have
faster access to network-wide resources. Moreover, the 1000BASE-SX (SC-type) fibre optic ports support connections up to 550 meters (1800 feet) in length.
This TigerSwitch 1000 also comes fully-loaded with advanced performance-enhancing features. IGMP maintains available bandwidth by limiting multicast
transmissions to subscribers only. Broadcast storm suppression prevents broadcast traffic storms from engulfing the network. QoS priority queueing ensures the
minimum delay for real-time multimedia data across the network. Flow control eliminates the loss of packets due to bottlenecks caused by port saturation.
Port-based and tagged VLANs are also included to provide traffic security and efficient use of network bandwidth.
The TigerSwitch 1000’s integrated SNMP management agent supports 4-group RMON with in-band and out-of-band connection options. Additionally, the
Web-based interface means that the TigerSwitch can be managed at any time from anywhere, removing the limitations and costs associated with a fixed
management station.
Outstanding Performance
● 8 full-duplex 1000BASE-SX ports
● 16 Gbps of aggregate bandwidth
● QoS support with two priority queues and
Weighted Fair Queueing
● IGMP filtering and snooping provides complete control
of multicast packets
● Broadcast storm suppression prevents broadcast
traffic storms from engulfing the network
● Address table of up to 12K MAC addresses
● Full-duplex flow control eliminates lost packets
due to port saturation
Flexible
● Up to 16 IEEE 802.1Q VLANs provide maximum security
and bandwidth efficiency
● Port mirroring allows detailed analysis of traffic crossing
any port in real time
● Rack-mountable (standard 19" rack)
● Supports a redundant power supply for fail-safe operation
Manageable
● In-band via Telnet, or any SNMP-based
management application
● Out-of-band via RS-232 console port
● Web management agent for switch configuration
access anytime, anywhere
● 4-group RMON (groups 1, 2, 3, 9)
● Spanning Tree Protocol allows the creation of
redundant data paths
Compatible
● IEEE 802.3z, 802.3x, 802.1D, 802.1Q, and 802.1p
Reliable
● Three year warranty
● Free pre and post purchase technical support
Web Site
● http://www.smc-europe.com
Features and Benefits
SMC8608SX
Page 2
TigerSwitch
TM
1000
Ports
● 8 1000BASE-SX (SC-type)
Network Interface
● SC connector (multimode fibre cable;
62.5/125 or 50/125 microns)
● Buffer Architecture
2 Mbytes per port
● Forwarding Mode
Store-and-forward
● Address Table
12K MAC address entries
● In-Band Management
Telnet, SNMP and Web-based
● Out-of-Band Management
RS-232 console port
● VLAN Suppor
Up to 16 groups; 802.1Q tagging and port based
● Multicast Filtering
IGMP with snooping for automatic registration
● Broadcast Storm Suppression
Discards broadcasts at a configurable threshold
● Traffic Priority
2 priority queues with Weighted Fair Queuing
Size
17.37 x 11.22 x 2.53 in (44.0 x 28.5 x 6.4 cm)
Weight
10.14 lbs (4.6 kg)
Temperature
Operating: 32 to 122°F (0 to 50°C)
Storage: -40 to 158°F (-40 to 70°C)
Humidity
5% to 95% (non-condensing)
Power Supply
Universal AC input; 100 to 240 VAC, 50 to 60 Hz
Power Consumption
70 Watts maximum
Heat Dissipation
239 BTU/hr maximum
Maximum Current
0.5A @ 110 VAC
0.7A @ 240 VAC
Standards
IEEE 802.3z Gigabit Ethernet
IEEE 802.3x Full-Duplex Flow Control
IEEE 802.1D Spanning Tree
IEEE 802.1Q VLAN Tagging
IEEE 802.1p Priority Tagging
SNMP (RFC 1157)
RMON (RFC 1757 groups 1, 2, 3 and 9)
IGMP (RFC 1112)
MIB II (RFC 1213)
Ethernet-Like MIB (RFC 1643)
Bridge MIB (RFC 1493)
EMC/Safety Compliances
CE Mark
Emissions
FCC Class B
Industry Canada Class B
EN55022 (CISPR 22) Class B
VCCI Class B
C-Tick - AS/NZS 3548 (1995) Class B
Immunity
IEC 1000-4-2/3/4/6
Safety
CSA/NRTL (CSA 22.2.950 & UL 1950)
TUV/GS EN60950
Warranty
Three years
World Wide Web
http://www.smc.com/
Specifications
Product Order No. Description
TigerSwitch 1000 SMC8608SX 8-port Gigabit Ethernet switch
SC-ST Converter 99-012034-091 SC to ST-type port converter for 62.5/125 micron fibre cable
RPU SMCRPU150W Redundant power supply unit
SMC is a registered trademark; and EtherPower, EZStart, SimulTasking and SuperDisk are trademarks of SMC Networks, Inc. Other product and company names are trademarks or registered trademarks of their respective holders. © Copyright 1999 SMC Networks, Inc.
Loading...