Smc 6924VF DATASHEET

Page 1
Features and Benefits
High Performance & Functionality
●
Stack-As-You-Go - Innovative stacking module saves money by allowing you to stack as you expand
●
High Port Density - Stack up to 4 units for a total of 96 10/100 ports
●
●
QoS expedites critical data via prioritising and filtering
●
MultiLink Trunking creates high-speed data paths to servers or to other switches
●
VLAN Support provides port VLANs and GVRP for auto-registration
●
IGMP Snooping reduces mulitcast traffic for maximum performance
●
Broadcast storm control allows a user-defined threshold to limit broadcast traffic
Flexible System Management
●
EliteView, SMC’s full-features, Windows-based SNMP management software, included free
●
Manage and configure the TigerSwitch 100 from any Web-browser
●
4 group RMON support for detailed monitoring of network performance
●
RS-232 port available for out-of-band direct or remote management
●
Mirror port traffic from any port for easy troubleshooting
Compatibility
●
IEEE 802.3 Ethernet
●
IEEE 803.3u Fast Ethernet
●
IEEE 803.3z Gigabit Ethernet
●
IEEE 802.1d Spanning Tree Protocol and traffic priorities
●
IEEE 802.1P Priority Tags
●
IEEE802.1Q VLAN
●
IEEE 802.3ac VLAN Tagging
●
IEEE 802.3x Full-duplex flow control
●
IEC 8802-3
●
SNMP (RFC 1157), RMON (RFC 1213), Ethernet-like MIB
●
(RFC 1643), Bridge MIB (RFC 1493)
TigerSwitch™ 100 SMC6924VF
Data Sheet
Product Model No. Description
TigerSwitch 100 SMC6924VF Stackable 24-Port Managed VF-45
MMF switch with optional copper and fibre Uplinks (requires one SMC6924VFNMM which has to be purchased seperately)
SMC6924VFNMM Switch Management Module (one
module required per standalone unit or stack)
SMC6900S 10/100 Stacking Module with
Stacking cable
SMC6900G 10/100 1-Port 1000BASE-SX
Expansion Module
SMC6900GLSC 10/100 1-Port 1000BASE-LX
Expansion Module
SMC6900GT 10/100 1-Port 10/100/1000
BASE-SX Expansion Module
SMC6900FSC 10/100 2-Port 100BASE-FX
MMF SC Fiber Module
SMCF6900FSSC 10/100 2-Port 100BASE-FX SMF
SC Fiber Module
SMCCRPU150W Redundant Power Supply
SMC6924VF Layer 2 Stackable 24-Port VF-45 Switch
Fibre Managed switch with optional Gigabit Uplinks
The TigerSwitch 100 is capable of delivering the power and speed your network needs, with the quality you have come to expect from SMC. Available in 24 100BASE-FX MMF VF­45 ports, each unit contains 2 expansion slots that can be used for Gigabit, 100Mbps Fibre, or SMC’s innovative new new stacking module. This inexpensive module allows you to ‘Stack-As-You-Go’, creating a stack of up to 4 switches.
Advanced features like Quality of Service, VLAN support, MultiLink Trunking and Broadcast Control provide maximum performance benefits while maintaining security and reducing network traffic. Spanning Tree support, redundant management and optional redundant power provide network resiliency and lower the total cost of ownership. SNMP, RMON and a full-featured Wed based interface provide the means of monitor network status and performance levels.
Page 2
SMC Networks Europe Head Office
Edificio Conata II Fructuós Gelabert 6-8 20,4
a
08970 - Sant Joan Despi Barcelona Spain Telephone +34 93 477 4920 Facsimile +34 93 477 3774
SMC Networks Spain
Calle Josefa Valcarcel, 8 28027 - Madrid Spain Telephone +34 91 320 2884 Facsimile +34 91 320 8438
SMC Networks Northern Europe
Ground Floor, Exa House Alexandra Court Denmark Street Wokingham Berkshire, RG40 2SL United Kingdom Telephone +44 (0)118 974 8700 Facsimile +44 (0)118 974 8701
SMC Networks Nordic
Vallingbyplan 26, 2 tr SE-162 65 Vallingby Sweden Telephone +46 (0) 8 687 0700 Facsimile +46 (0) 8 87 62 62
SMC Networks South Africa
Zonneblom Building 16th Road Constantia Square Midrand South Africa Telephone +27 (0) 83 292 40 43 Facsimile +27 (0) 11 805 80 60
SMC Networks Southern Europe
2 - 8 rue des Bourets 92150 Suresnes France Telephone +33 (0) 1 41 38 32 32 Facsimile +33 (0) 1 41 38 01 58
SMC Networks Central Europe
Freischützstr. 81 D-81927 Munich Germany Telephone +49 (0) 89 92861-0 Facsimile +49 (0) 89 92861-230
SMC is a registered trademark; and EtherPower, EZStart, SimulTasking, TigerSwitch and SuperDisk are trademark s of SMC Networks, Inc. Other product and company names are trademarks or registered trademarks of their respective holders. © Copyright 2001 SMC Networks, Inc.
L
i
m
i
t
e
d
L
i
f
e
t
i
m
e
W
a
r
r
a
n
t
y
L
i
m
i
t
e
d
L
i
f
e
t
i
m
e
W
a
r
r
a
n
t
y
www.smc.com
TigerSwitch™ 100 SMC6924VF
Data Sheet
Specifications
Physical Characteristics
Ports
●
24 100BASE-FX VF-45 MMF ports
●
2 slots for expansion modules
Network Interface
●
10BASE-T: RJ45 UTP Cat. 3, 4, 5
●
100BASE-T: RJ-45 UTP Cat. 5
●
1000BASE-T: RJ-45 UTP Cat. 5
●
100BASE-FX:: SC/ST connector
●
1000BASE-SX: SC connector
●
1000BASE-LX: SC connector
Buffer Archetecture
●
32Kbps per 100Mbps
●
2Mbps per 1000Mbps port
Aggregate Bandwidth
●
8.8Gbps, non-blocking
Switching Database
●
8K MAC address entries
LEDs
●
System (power, RPU, Mgmt.) Port: mode (flow control, full duplex,
activity)
Link (speed, link, disable,/partition)
Weight
●
4820Kgs
Size
●
17.37 x 1.22 x 2.53in
Temperature
●
Operating:
●
Storage:
Humidity (non-condensing)
●
Operating 5% to 95%
AC Input
●
100 to 240V, 47-63 Hz
Power Supply
●
Internal, auto-ranging transformer: 100 to 240VAC, 47-63Hz Redundant DC Input
Power Consumption
●
<70W
Maximum Current
●
SMC6924VF: 0.80A @ 110VAC,
0.50A @ 240VAC
MTBF
●
6 years (estimated)
Switch Features
●
Spanning Tree Protocol
Forwarding Mode
●
Store-andFroward
Flow Control
●
Full-Duplex: IEEE 802.3x
●
Half-Duplex: back pressure
VLAN Support
●
Up to 256 groups, port-based or with 802.1Q VLAN tagging, GVRP for automatic VLAn learning
Quality of Service
●
Supports two levels or priority and weighted Fair Queeing, Broadcast Storm Control, MulitLink Trunking & Port Mirroring
Management features
●
In band Management, Telnet, SLIP, Web-based HTTP or SNMP Manager
Out-of-band Management
●
RS-232 DB-9 console port
Software Loading
●
TFTP in-band or Xmodem out-of­band
MIB Support
●
MIB II (RFC 1213), Bridge MIB (RFC
1493), Ethernet-like MIB (RFC
1643), RMON MIB (RFC 1757), SMC proprietary MIB
RMON Support
●
Groups 1, 2, 3, 9 (Statistics, History, Alarm, Event)
Standards Conformance
Standards
●
IIEEEEEE
802.3 Ethernet, 803.3u Fast
Ethernet, 803,3z Gigabit Ethernet,
802.1d Spanning Tree Protocol & traffic Priorities, 802.1p Priority Tags, 802.1q VLAN802.3ac VLAN Tagging, 802.3x Full-Duplex flow control; ISO IEC 8802-3
●
SNMP (RFC 1157), RMON (RFC 1757), ARP (RFC 826), IGMP (RFC 1112), MIB II (RFC 1213), Ethernet-like MIB (RFC 1643), Bridge MIB (RFC 1493)
Compliances
●
CE Mark
●
Emissions
●
FCC Class A
●
Industry Canada Class A
●
EN55022 (CISPR 22) Class A
●
VCCI Class A
●
C-Tick - AS/NZS 3548 (1995) Class A
●
Immunity
●
IEC 1000-4 - 2/3/4/6
Safety
●
CSA/NRTL (CSA22.2.950 & UL 1950) EN609050 (TUV/GS)
Slide in Modules
●
100BASE-FX Extender Module
Models
●
SMC6900FSC, SMC6900FST, SMC6900FSSC
Ports
●
(2) 100BASE-FX (SC or multi-mode, (1) 100BASE-FX, (SC) sungle-mode,
Model
●
SMC6900G, SMC6900GLSC
Ports
●
(1) 1000BASE-SX, (1) 1000BASE-LX
Loading...