Poly OBi312 Data Sheet

Page 1
Polycom OBi312 expands your voice capabilities and keeps you connected at all times by bridging your traditional telephone service and VoIP services. To get started, all you need is
a phone, power, an internet connection and traditional phone service. Your voice calls are
important so this dedicated device prioritizes your phone calls above other internet traffic to ensure you clearly hear every important word on up to two simultaneous calls. Alternatively, you can send and receive reliable facsimile calls over the Internet with support of the T.38 fax standard and talk on the phone at the same time.
Simplify deployment & on-going support with PDMS-SP
Through Polycom’s Device Management Services (PDMS-SP) platform, you can save time and hassle by configuring the device without laying a finger on it. Taking in form of a web portal and and API, this secure service lets you provision the device to meet your customer specifications or update them from anyplace with a connection to the Internet. Provide best in class support to your customers by quickly identifying issues and remotely troubleshooting devices.
Provide your customers new capabilities with WiFi and Bluetooth
With OBi312, users are not tied to inconvenient phone jack locations. It can be placed anywhere within range of an internet router when used with the USB WiFi accessory.
Key Benefits
Expand your service portfolio by offering flexible voice and fax applications to home offices
Easily configure devices and provide better on-going support through the secure Polycom Device Management Services (PDMS-SP) portal
Put your phone anywhere in your house with the only VoIP adapter that supports optional WiFi accessory
Connect an analog phones or fax machines to transition your voice communications to the digital world and bridge with the telco world
Keep your traditional phone service and bridge VoIP services with up to one phone or fax machine
Page 2
DATA SHEET Polycom OBi312
Product Requirements
• Active Internet Connection
• Analog Touch Tone Phone
• Access to Internet Via a Switched
Ethernet Port on Home or Office Router
• (Optional) Active Internet Phone Service
Subscription with All Required SIP Credentials to Make & Receive Calls
Interface features
• Internet (WAN): 1 x 10/100BaseT
Ethernet Port (802.3)
• Phone: 1 x RJ-11 FXS Analog Phone Port,
1 x RJ-11 FXO Analog Telco Port
• USB: USB 2.0
• Reset Button: Located on Bottom of Case
• LEDs: Power/Status, Ethernet Activity
(WAN), Phone
• LED indications: Power On, Status,
upgrade in Progress Status, Packet RX/TX, Phone Port Status
Telephony features
• Configurable Contact List (Inbound
Call Routing)
• Automatic Attendant (English) with
Configurable Answer Delay
• PIN Access Control to AA (Up to 4
PINs)
• Recursive Digit Map for Call Routing
(AA, Phone, Voice Gateways, Trunk Groups)
• AA Configurable Outbound Call
Routing Rule
• SIP Service Configurable Inbound Call
Routing Rule (4)
• Fax Pass Through (G.711)
• T.38 Fax Relay for Real-Time Fax over IP
• Modem Pass Through (G.711)
• In-Band DTMF (G.711)
• Out of Voice Band DTMF (RFC 2833)
• Out of Voice Band DTMF (INFO
Method)
• Call Progress Tone Generation
• Tone Profile per SIP SP and OBiTALK
service
• Ring Profile per SIP SP and OBiTALK
service
• Star Code Profile per SIP SP and
OBiTALK service
• Full Duplex Audio
• G.165, 168 Echo Cancelation
• VAD – Voice Activity Detection
• Silence Suppression
• Comfort Noise Generation
• Three Way Conference Calling with
Local Mixing
• Hook Flash Event Signaling
• Flash Hook Timer
• Caller ID – Name & Number per
Bellcore, ETSI and DTMF
• MWI – Message Waiting Indicator
• Daylight Savings Time Support – North
& South Hemispheres
• Caller ID Enable /Disable
• Caller ID Number
• Caller ID Name (Alphanumeric)
• Caller ID Spoofing
• Call Waiting
• Maximum Session Control
• Call Forward - Unconditional
• Call Forward on Busy
• Call Forward on No Answer (Ring Count
Configurable)
• Call Transfer Enable / Disable
• Anonymous Call Block
• Anonymous Call
• Do Not Disturb
• Call Return
• Repeat Dialing
Data networking
• MAC Address (IEEE 802.3)
• UDP (RFC 768)
• TCP (RFC 793)
• IP version 4, IPv4 (RFC 791) – Static IP and
DHCP Support
• ICMP (RFC 792)
• ARP - Address Resolution Protocol
• Domain Name System (DNS) A Records (RFC
1706) & SRV Records (RFC 2782) RTP (RFC 1889, 1890)
• RTCP (RFC 1889), DHCP Client (RFC 2131)
• DiffServ (RFC 2475) – Independently
Configured: Service, SIP & Media
• ToS (RFC 791, 1349) – Independently
Configured: Service, SIP & Media
• VLAN Tagging (802.1p) – Independently
Configured: Service, SIP & Media
• SNTP (RFC 2030) – Primary & Secondary NTP
Servers
Security
• Local Access Interface: IVR Password
• Remote Access Interface: User Name &
Password Access via HTTP, TFTP – HTTPS
• Device Web Page Standard: HTTP v1.1,
XMLv1.0
• Secure Remote Provisioning: TFTP, HTTP,
HTTPS
VoIP features
• Four (4) Service Provider Configuration
Profile Assignments (ITSP 1-4)
• Four (4) Service /Trunk Subscription
Profile Assignments (SP 1-4)
• SIPv2 (RFC 3261, 3262, 3263, 3264)
• SIP over UDP
• SIP over TCP
• SIP over TCP with TLS (v1.2)
• 4 SIP Service Provider Service Sessions
– Concurrent Operation
• 1 OBiTALK Service Session
• SIP Proxy Redundancy – Local or DNS
Based SVR, Primary & Secondary Fallback List Restrict Source IP Address
• Maximum Number of Sessions –
Independent per Service
• Trunk Groups (4)
• Voice Gateway – Direct Dialing (8)
• G.711 A-Law (64 kbps)
• G.711 µ-Law (64 kbps)
• G.726 (32 kbps) G.729a (8 kbps) iLBC
(13.3, 15.2 kbps) Codec Pre-selection Code
• Voice Processing per SIP Service –
TX/RX Audio Gain, Echo Cancellation
• Adjustable Audio Frames per Packet
• Codec Name Assignment
• Codec Profile per SIP SP (4) & OBiTALK
Service
• Dynamic Audio Payload
• Packet Loss Concealment
• Jitter Buffer (Adaptive)
• STUN
• ICE
• SUBSCRIBE / NOTIFY Framework (RFC
3265)
• NOTIFY Dialog, Line Status
• SUBSCRIBE Message Summary
• VoIP NAT Interworking
• DATE Header Support
• Remote-Party-ID (RPID)
• P-Asserted-Identity (PAID)
• RTP Statistics in BYE Message
Page 3
Power
• Universal Switching with Fixed US, EU,
UK Style Plug Prongs (Model Dependent)
• AC Input: 100 to 240 Volts 0.3A 50-60Hz
(26-34 VA)
• DC: +12V 1.0 Amp Max
Certifications
• FCC Part 15 Class B
• A-Tick
• WEEE
• UL/cUL - Power Adapter
• CE
• ICES-003
• RoHS
Environmental conditions
• Operating temperature: 0º to 45º C (32º to
113º F)
• Relative humidity: 10% to 90% Non-
condensing
• Storage temperature: -25º to 85º C (-13º to
185º F)
Management – Configuration
• Local Access Interface: IVR, Web Page
– Password Protected (Admin & User Level Log-in)
• Remote Access Interface: Syslog
(Multi-Level Granularity), Invokable via SIP Notify, Web, Provisioning
• Device Web Page Standard: HTTP
v1.1, XML v1.0
• Remote Provisioning: XML via TFTP or
HTTP, (TR069 / TR104 Parameter Naming Syntax)
• Secure Remote Provisioning: SSL via
HTTPS , Encrypted XML via HTTP or TFTP – Dedicated User Name & Password
• Secure Remote Firmware Update:
Encrypted Binary File via TFTP or HTTP + Dedicated User Name & Password
• Customization: PDMS-SP Zero-Touch
Automatic Customization & Configuration **
• Call History (CDRs): Call Detail Records
on OBi Web Page, Export to XML
• LED Indications: Power, Device Status,
Upgrade Progress Status, Ethernet Activity, PHONE Status
• Session Information: SIP Session
Status, OBiTALK Status, Phone Port Status
• Primary SIP Service Set-Up Wizard:
Dedicated Device Web Page for Quick ITSP Account Set-Up
• System Settings Back-Up / Restore:
Save & Restore Configuration via XML file to / from a Local Folder
RTP Statistics
• RTP Transport Type
• Audio Codec Type (Tx/Rx)
• RTP Packetization - ms (Tx/Rx)
• RTP Packet Count (Tx/Rx)
• RTP Byte Count (Tx/Rx)
• Peer Clock Differential Rate - PPM
• Packets In Jitter Buffer
• Packets Out-Of-Order
• Packets Interpolated
• Packets Late (Dropped)
• Packets Lost
• Packet Loss Rate %
• Packet Drop Rate %
• Jitter Buffer Length - ms
• Received Interarrival Jitter - ms
• DTMF Digits Received
• Jitter Buffer Underruns
• Jitter Buffer Overruns
• Sequence Number Discontinuities
• Skew Compensation – ms
Call Progress
• Configurable Call Progress Tone
• Call Progress Tone Profiles (2)
• Dial Tone
• Busy Tone
• Ringback Tone
• Reorder Tone
• Confirmation Tone
• Holding Tone
• Second Dial Tone
• Stutter Tone
• Howling Tone
• Prompt Tone
• Call Forwarded Tone
• Conference Tone
• SIT Tones (1-4)
• Ringing & Call Waiting Tone
Configuration
• Ring Patterns (10) - Configurable
• Call Waiting Tone Patterns (10) -
Configurable
• Call Waiting Tone Pattern Profiles (2) Star Code Configuration
• Configurable Start Codes
• Star Code Profiles (2)
• Redial
• Call Return
• Activate Block Caller ID
• Deactivate Block Caller ID
• Block Caller ID Once
• Unblock Caller ID Once
• Activate Call Forwarding (All Calls)
• Deactivate Call Forwarding (All Calls)
• Activate Call Forward on Busy
• Deactivate Call Forward on Busy
• Activate Call Forward on No Answer
• Deactivate Call Forward on No Answer
• Activate Block Anonymous Calls
• Deactivate Block Anonymous Calls
• Activate Call Waiting
• Deactivate Call Waiting
• Activate Do Not Disturb
• Deactivate Do Not Disturb
• Activate Repeat Dial
• Deactivate Repeat Dial
FXS SLIC (Subscriber Line Integrated Circuit): Phone Port
• Ringer Specifications: Ring Frequency:
14Hz – 68Hz, Ring Waveform: Trapezoidal, Sinusoidal, Ring Voltage: 55v – 85v
• Maximum Ring Load: 5 REN (Ringer
Equivalence Number)
Page 4
FXS (PHONE Port) Configuration Settings:
• Recursive Digit Map & Associated
Outbound Call Routing
• On-Hook Tip Ring Voltage: 30v – 52v
• Off-Hook Current Max: 15mA – 45mA
• Impedance: 12 Independent Settings
• DTMF Playback Level: -90 dBm –
3dBm
• Caller ID Method: Bellcore, ETSI (FSK
or DTMF)
• Caller ID Trigger (Before / After First
Ring, Polarity Reversal)
• Channel Tx Gain: -12dB to 6 dB at 1
dB Resolution
• Channel Rx Gain: 12dB to 6 dB at 1 dB
Resolution
• Silence Detect Sensitivity
• Hook Flash Time Max
• Hook Flash Time Min
• CPC Delay Time
• CPC Duration
• Idle Polarity
• Connect Polarity
Polycom OBi312 ships with:
• OBi312 Voice Service Bridge and
Telephone Adapter
• Power Adapter
• 1 x RJ-45 Ethernet Cable (80 inches / 203
centimeters)
• Quick Start / Installation Guide
• 1 x RJ-11 Cable
Product dimensions (L x W x H)
• 6.9 cm x 6.9 cm x 3.0 cm (2.7 in x 2.7 in x 1.2
in)
• Unit weight: 198 grams / 7 ounces
• Shipping weight: 340 grams / 12 ounces
(Including Power Supply, Ethernet Cable, Telco Cables, and Packaging)
Polycom helps organizations unleash the power of human collaboration. More than 400,000 companies and institutions worldwide defy distance with video, voice and content solutions from Polycom. Polycom and its global partner ecosystem provide flexible collaboration solutions for any environment that deliver the best user experience and unmatched investment protection.
© 2019 Polycom, Inc. All rights reserved. All Polycom® names and marks associated with Polycom products are trademarks or service marks of Polycom, Inc. and are registered or common law marks in the United States and other countries. All other trademarks are property of their respective owners. No portion hereof may be reproduced or transmitted in any form or by any means, for
any purpose other than the recipient’s personal use, without the express written permission of Polycom.
Loading...