Pirelli Discus DRG A226M Specification Sheet

Page 1
ADSL 2/2+ Annex A,B Ethernet USB 2.0 host VoIP SIP/MGCP MIMO Wireless 802.11b/g Wireless 802.11n*
with a wide choice of LAN interfaces
(Wi-Fi, FXS, FXO, USB, and ETH) the
Discus™ DRG A226M offers
an integrated feature-rich
platform for the distribution
of your triple/quad-play services.
The Discus™ DRG A226M is an advanced Residential Gateway that provides the most
comprehensive set of interfaces and features
to address the needs of bundled, triple-play and
converged services.
Thanks to its advanced networking and QoS capabilities, the Discus™ DRG A226M supports a wide range of applications such as wired/wireless data, VoIP, dual­mode/fixed-mobile convergence, IPTV, shared storage,
and printing through a USB port.
DRG A226M features a high performance MIMO WiFi interface that doubles the standard 802.11 g capacity, while remaining compatible and interoperable with standard devices. The DRG A226N product version is also available embedding 802.11n compliant interface.
TM
Features subject to change - not contractually
valid unless specifically authorized by Pirelli
© 2007 Pirelli Broadband Solutions S.p.A.
All rights reserved - Printed in Italy
While based on the prevalent industry standards applicable for networking, voice protocols, and hardware interfaces, Discus™ DRG A226M software can be customized by Pirelli to suit your specific functional and service requirements.
Discus™ DRG A226M fully complies with the DSL Forum TR-069 protocol which permits remote management. The DRG Gateways family can seamlessly integrate within Pirelli’s technology bundle for quadruple play services, which comprises:
• Pirelli’s H.264 HDTV Set Top Boxes
• Pirelli’s DEX W/P Extenders for video home networking
• Pirelli’s SIP GSM / WLAN Dual Mode Phones
• Pirelli’s Remote Management Platform (PMP), which includes ACS capabilities for TR-069 devices.
Page 2
DRG_A226M_02/2007
Discus
TM
DRG A226M
ADSL 2/2+Annex A,BEthernetUSB 2.0 hostVoIP SIP/MGCPMIMO Wireless
802.11b/g
Wireless 802.11n*
Buttons
1 x Reset Button.
1 x Power Button
LEDs
Power, Ethernet link/activity, Wireless activity, USB link/activity, Phones, ADSL line Activity, Internet Activity
Power Adapter
INPUT: 100-240Vac 50/60 Hz 0.51 A
OUTPUT: 15 Vdc 1.2 A
Environmental Specifications
Temperature:
• Operating: 0 to 40 ° C
• Non Operating: -20 to 65 °C
Relative Humidity:
• Operating: 10% to 85% non condensing
• Non Operating:5% to 95% non condensing
Agency Approvals and Certifications
CE mark, ITU-T K21, WEEE, RoHS, Wi-Fi certification (by Wi-Fi alliance)
Physical Specifications:
Dimensions: 250 x 220 x 95 mm
Weight: 1.25 kg
Standard Package Content
DRG A226M
Power adapter
Ethernet cable
USB cable
Phone cable
Quick guide
CD
Features subject to change - not contractually valid unless specifically authorized by Pirelli
© 2007 Pirelli Broadband Solutions S.p.A. All rights reserved - Printed in Italy
Pirelli Broadband Solutions N.A.
75 Fifth Street NW Suite 320 Atlanta, GA 30308 USA Phone: +404 920 0749 Fax: +404 920 0748
Pirelli Broadband Solutions S.p.A
Viale Sarca, 222 - 20126 Milano – Italy Fax: +39 02 6442 7811
[email protected] www.pirelli.com
TECHNICAL SPECIFICATIONS WAN interface
1 ADSL Line port (RJ-11plug) supporting the following standards:
• AADSL (G.992.1, G992.2, T1.413, G994.1, G.997.1)
• ADSL2 (G.992.3)
• ADSL2+ (G992.5) Annex A/Annex B are available in different
product versions
LAN Interfaces
N° 4 10/100BASE-T Ethernet ports (RJ-45 plug), compliant IEEE 802.3, with auto MDIX and auto-negotiation. Ports can be configured in order to be dedicated to video traffic to/from a STB
N° 1 USB Host v.2.0 N° 1 USB Device v1.1
Wireless LAN Interface
IEEE 802.11 b/g IEEE 802.11n in model A226N Security: WPA/WPA2 (IEEE 802.11i) Multiple SSID QoS: WMM (IEEE 802.11e) N°2 external antennas (optionally internal)
ATM features
ATM (AAL5) payload format UBR, VBR-nrt, VBR-rt, CBR traffic classes Up to 8 PVC Pre-emptive SAR Multiple physical queues (up
to 8) per traffic class, with priority-based scheduling support
VoIP Interfaces
Signaling protocol: SIP, MGCP Echo cancellation: G.165/168 Voice compression: G.711 (a/µ law), G.723, G.726, G.729a
with configurable packet length DTMF detection and generation Silence suppression and comfort noise generation Adaptive jitter buffer FAXoIP: G.711 pass-through and T.38 Ports:
• N°2 FXS Phone port (RJ11 Plug)
• N°1 FXO Phone port (RJ11 Plug)
WAN Protocol Encapsulation
Power, Ethernet link/activity, Wireless activity, USB link/ activity, Phones, ADSL line Activity, Internet Activity
Bridged/Routed Ethernet over ATM (RFC 2684 / RFC 1483)
PPP over Ethernet (RFC 2516) PPP over ATM (RFC 2364 IP over ATM (RFC 1577) MTU settable
Routing / Bridging
RIP v1/v2 and static Routing NAT/NAPT (with ALGs) IP QoS DHCP Server/Client VPN pass-through IPv4 DNS relay NTP IGMPv2 proxy
QoS
Traffic shaping (ATM layer) Priority-based scheduling (up to 8* queues,max 4 per PVC ) DSCP/TOS remarking
Security
Programmable firewall
VLAN
Supports multiple VLAN ID per ports Configurable layer-two switching
Remote management
DSL Forum TR-069 TFTP client for remote firmware upgrade Diagnostics and LOGs Telnet with CLI WEB server with Admin/User configuration Pages
* Option - Check availability with Pirelli sales representatives
Loading...