Perle IDS-205, IDS-205XT User Manual

Page 1
11/8/2016 Managed 5 Port Industrial Ethernet Switch | IDS-205 | Perle
IDS-205 – Managed Industrial Ethernet Switch
5 port Compact DIN Rail Switch
5 port 10/100/1000Base-T ( RJ45 ) for Gigabit and Fast Ethernet devices
IP Manageability, VLAN and resiliency management
Compact, corrosion resistant case attaches to a standard DIN Rail
Out-of-band management via RJ45
Programmable Controller safety and Hazardous Location Certification
-40 to 75C industrial operating temperature ( XT Models )
The IDS-205 is a 5 port Managed Ethernet Switch that can operate in industrial 10/100/1000-Base-T environments providing advanced performance and enabling real-time deterministic network ope ration.
Perle Industrial-grade Ethernet Switches are designed to stand up to e xtreme temperatures, surges, vibrations, and shocks found in industrial automation, government, military, oil and gas, mining and outdoor applications.
Perle’s Fast Setup feature provides simple Plug and Play installation to get your Ethernet devices networked immediately. CCNA ( Cisco Certified Network Associate ) and CCNP ( Cisco Certified Network Professional ) trained engineers will appreciate the familiar Comma nd Line Interface ( CLI ) via in-band Telnet or the out-band serial console port.
The IDS-205 supports a comprehensive set of management functions, such as P-Ring, management VLAN, QoS, RMON, N:1 port mirroring and local alert log. In addition, the switch can be managed with an IPv6 address.
Hardened to provide superior reliability in -10 to 60°C, these are rugged fan-less switches. In addition, every component on every industrial (XT) model has been designed and tested to handle operating temperatures between -40 and 75C.
perle.com/products/switches /ids -205-industrial-m anaged-ethernet-s witch.shtml
https://www.perle.com/products/switches/ids-205-industrial-managed-ethernet-switch.shtml#overview 1/14
Page 2
11/8/2016 Manag ed 5 Port Industrial Ethernet Switch | IDS-205 | Perle
Simple deployment Zero-touch discovery using Dynamic Host Control Protocol (DHCP), Perle’s “Fast Setup” for
first time installation, provides simple deployment in Ethernet environments.
Resiliency
STP and RSTP protocols for fast recovery.
Perle’s P-Ring protocol for fast convergence in ring topologies
Manageability
Web Device Manager, Telnet, SNMP and Perle’s PerleView NMS for centralized management
In-band management via RJ45 port
Use an IPv4 or IPv6 address
Rugged design for harsh environments
Corrosion resistant case
Programmable Controller Safety certified
Certified for hazardous locations
Extended industrial temperature models
Reliable operation
Reverse polarity protection
Overload current protection
Fan-less, no moving parts
Dual power input. Connect to separate power sources for redundancy.
Handles vibration and shock conditions found in industrial environments
Real-time Ethernet performance
Fast wire-speed , store and forward switching
Auto-sensing for speed and duplex
All Perle Industrial Ethernet Switches only use high-end components from the leading chip manufacturers to ensure the highest level of durability and reliability. In addition, all units have a corrosion resistance aluminum case and dual redundant power input with reverse polarity and overload protection.
Perle has been designing industrial hardw are for over 35 years and have used this expertise to design the
toughest Ethernet switches on the market.
IDS-205 Industrial Managed DIN Rail Sw itch Features
https://www.perle.com/products/switches/ids-205-industrial-managed-ethernet-switch.shtml#overview 2/14
Page 3
11/8/2016 Manag ed 5 Port Industrial Ethernet Switch | IDS-205 | Perle
Auto-mdi/mdix-crossover works with straight and crossover cables
Energy Efficient Ethernet ( EEE )
Energy Efficient Ethernet (EEE) as per 802.3az provides power savings during idle network activity.
Auto-sensing of port speed and auto-negotiation of duplex on all switch ports for optimizing bandwidth
Medium-dependent interface crossover ( Auto-MDIX ) capability on 10/100 and 10/100/1000 mbps interfaces that enables the interface to automatically detect the required cable type ( straight thru or crossover ) and to configure the connection appropriately
IEEE 802.3x flow control on all ports. ( The switch does not initiate pause frames )
Storm control prevents traffic on a LAN from being disrupted by a broadcast, multicast, or unicast storm on one of the physical interfaces. A LAN storm occurs when packets flood the LAN, creating excessive traffic and degrading network performance. Storm Control enables limits to be placed on broadcast, multicast and unicast traffic
This feature enables the manual configuration of the MAC addresses on a per port basis. Flooding is prevented by retaining MAC entries across a reboot of the switch.
Port Blocking provides the ability to block the flooding of unknown layer 2 unicast and multicast traffic on an Interface
Internet Group Management Protocol ( IGMP ) constrains the flooding of multicast traffic by dynamically configuring Layer 2 interfaces so that multicast traffic is forwarded to only those interfaces associated with IP multicast devices.
IGMPv1, v2, v3, IGMP snooping querier mode, IGMP report suppression, topology change notification and robustness variable features are supported
Performance Feature s
Port Auto­sensing
Auto MDI/MDIX
802.3x flow control
Storm Control
Static MAC Addressing
Port Blocking
IPV4 IGMP Snooping
https://www.perle.com/products/switches/ids-205-industrial-managed-ethernet-switch.shtml#overview 3/14
Page 4
11/8/2016 Manag ed 5 Port Industrial Ethernet Switch | IDS-205 | Perle
In some network environments, it is desirable to move an Ethernet from one switch port to another and have the device come on-line quickly. The Port Quick Disconnect feature if enabled, provides an immediate age-out of the MAC addresses learned on the port when the port status changes from a link-up to a link-down state
The Perle Web Device Manager is an embedded Web based application that provides an easy to use browser interface for managing the switch. Unlike competitive products, Java applet technology is not required or used
A familiar text-based Command Line Interface that is based on accepted industry standard syntax and structure. Ideal for CCNA and CCNP trained engineers, this interface is available via in-band Telnet or the out-band serial console port
Manage the switch with an snmp compatible management station that is running platforms such as HP Openview or Perle’s PerleVIEW NMS. SNMP V1 and V2C
PerleVIEW is Perle’s SNMP-based network management system that provides a view of the network with a large scale of Perle networking devices.
Manage with an IPv4 or IPV6 address
Automates configuration of switch information such as IP address, default gateway, hostname and Domain Name System ( DNS ) as well as TFTP server names. Firmware and configuration file locations are provided through options 54, 66, 67, 125 and 150
DHCP Relay is used for forwarding requests from DHCP clients when they are not on the same physical subnet. As a DHCP relay agent the switch operates as a Layer 3 device that forwards DHCP packets between clients and servers.
Normally used in metro or large enterprise deployments DHCP Option 82 insertion is used to provide additional information on “physical attachment” of the client. As per RFC 3046, option 82 enables additional pre-defined information to be inserted into the DHCP request packet ( for DHCP Servers that support this option )
Port Quick Disconnect
Manage ability Feature s
Web Device Manager
Command Line Interface ( CLI )
SNMP
Perle VIEW
IPv6
DHCP Client Auto­Configuration
DHCP Relay
DHCP Option 82 Insertion
LLDP
https://www.perle.com/products/switches/ids-205-industrial-managed-ethernet-switch.shtml#overview 4/14
Page 5
11/8/2016 Manag ed 5 Port Industrial Ethernet Switch | IDS-205 | Perle
LLDP-Link Layer Discovery Protocol as per IEEE 802.1AB is a neighbor discovery protocol that is used for network devices to advertise information about themselves to other devices on the network. This protocol runs over the data-link layer, which allows two systems running different network layer protocols to learn about each other ( via TLVs – Type-Length-Value )
Firmware can be transferred via TFTP or HTTP. Text-based files that can be created or edited by common text editors.
IEEE 802.1D now incorporated in IEEE 802.1Q-2014, STP prevents bridge loops and the broadcast radiation that results from them.
Other Spanning Tree features include BPDU guard, Root guard, loop guard, root guard and TCN Guard
Interoperable with STP, RSTP ( IEEE 802.1w ) takes advantage of point-to-point wiring and provides rapid convergence of the spanning tree. Reconfiguration of the spanning tree can occur in less than 1 second
P-Ring Perle’s Ring Protocol provides resilient operation of a network made up of managed switches in a
ring topology. The implementation prevents a switch loop scenario and also enables communication within the ring if a failure occurs somewhere in the ring.
P-Ring also has an auto-configuration feature that automatically determines the master control switch in the ring reducing installation time.
Recovery time of 10 ms or better in rings composed of up to 14 switches
Up to 255 VLANS across a VLAN ID range of 1 to 4094
Perle switches provide the ability to configure management VLAN interfaces. This enables network administrators to access the switch’s management interface from separate VLAN networks
File Download
Availability and Re dundancy Feature s
Spanning Tree Protocol ( STP )
Rapid Spanning Tree Protocol ( RSTP )
VLAN Fe atures
VLAN Range
VLAN Interfaces
Quality of Service ( QoS ) and Class of Service ( CoS ) Features
https://www.perle.com/products/switches/ids-205-industrial-managed-ethernet-switch.shtml#overview 5/14
Page 6
11/8/2016 Manag ed 5 Port Industrial Ethernet Switch | IDS-205 | Perle
IP ToS/DSCP and IEEE 802.1p CoS
Weighted Fair Queuing or Strict Queuing
4 traffic class queues per port
output queue mapping
DSCP to output queue mapping
N:1 Port Mirroring is a method of monitoring network traffic. With port mirroring enabled, the switch sends a copy of one or more ports to a predefined destination port. Selection of Transmit, Receive frames or both can be made
RMON statistics provided for statistics, history, alarms and events for network monitoring and traffic analysis
Facility for logging systems messages to an external SYSLOG server
Facility for logging systems messages locally
Layer 2 traceroute to identify the path that a frame takes from source to destination
A test that enables the detection of potential copper cabling issues such as pair polarity pair swaps and excessive pair skew as well as any opens, shorts or any impedance mismatch. Will report the distance in the cable to the open or short.
Provides the status of power supplies of the switch
The switch can monitor global switch conditions as well as individual ports. These alarms can be configured to send messages to ;
Classification
Congestion Avoidance
Egress Queues and scheduling
Monitoring Feature s
Port Mirroring
RMON
Syslog
Alert Log
Traceroute
Virtual cable test
Power Supply Monitoring
Alarm Processing
https://www.perle.com/products/switches/ids-205-industrial-managed-ethernet-switch.shtml#overview 6/14
Page 7
11/8/2016 Manag ed 5 Port Industrial Ethernet Switch | IDS-205 | Perle
an internal log file
external Syslog server
SNMP trap server
An external alarm device such as a bell, light or other signaling device via the switch’s built-in dry contact alarm relay
Global Status Monitoring Alarms
Dual power supply alarm
Port Status Monitoring Alarms
Link Fault Alarm ( IE loss of signal )
Port not forwarding alarm
Port not operating alarm ( failure upon start up tests )
FCS Bit error rate alarm
When enabled, energizes the built-alarm relay triggering an external alarm circuit such as a bell, light or other signaling device according to alarm conditions set
IEEE 802.3 for 10Base-T IEEE 802.3u for 100Base-T(X) and 100Base-X IEEE 802.3ab for 1000Base-T IEEE 802.3z for 1000BaseX IEEE 802.3x for Flow Control IEEE 802.1D-2004 for Spanning Tree Protocol IEEE 802.1w for Rapid STP IEEE 802.1Q for VLAN Tagging IEEE 802.1p for Class of Service IEEE 802.3ad for Port Trunk with LACP IEEE 802.1AB LLDP
RFC 1213-MIB II RFC 1493-BRIDGE-MIB RFC 1907-SNMPv2-MIB RFC 2012-TCP-MIB RFC 2013-UDP-MIB
Alarm Relay
Manage ment and Standards
IEEE Standards
SNMP MIB Objects
https://www.perle.com/products/switches/ids-205-industrial-managed-ethernet-switch.shtml#overview 7/14
Page 8
11/8/2016 Manag ed 5 Port Industrial Ethernet Switch | IDS-205 | Perle
RFC 2578-SNMPv2-SMI RFC 2579-SNMPv2-TC RFC 2819-RMON-MIB RFC 4502-RMON2-MIB RFC 2613-SMON-MIB RFC 2863-IF-MIB RFC 4363-Q-Bridge-MIB and P-Bridge MIB RFC 4318-RSTP-MIB IP-MIB LLDP-MIB
Dual Power Input
Both inputs draw power simultaneously. If one power source fails, the other live source can, acting as a backup, supply enough power to meet the operational needs of the switch.
12/24/48 VDC Nominal. ( 9.6 to 60 VDC)
Power Connector
4-Pin Removable Terminal Block.
Grounding screw on metal chassis
Overload Current Protection
Fused overload current protection
Reverse polarity protection
The positive and negative inputs can be reversed providing safe and simple power connectivity.
RJ45 5 shielded RJ45 ports for 10/100/1000Base-T up to 100 meters ( 328 ft )
Hardware Features & Technical Specifications: IDS-205 Industrial Managed DIN Rail Switch
Power
Acce ss Ports
https://www.perle.com/products/switches/ids-205-industrial-managed-ethernet-switch.shtml#overview 8/14
Page 9
11/8/2016 Manag ed 5 Port Industrial Ethernet Switch | IDS-205 | Perle
Auto-negotiation
Auto-MDI/MDIX-crossover for use with either crossover over straight-through cable types
Ethernet isolation 1500 V
RJ45 Serial Console port
RJ45 DTE Optional rolled and straight thru RJ45 cables and DB adapters are available
Alarm Relay
NC ( Normally Closed ) dry contact.
1A @ 24V
Standards IEEE 802.3 for 10Base-T
IEEE 802.3u for 100Base-TX and 100Base-FX
IEEE 802.3ab for 1000Base-T
Energy Efficient Ethernet (EEE) as per 802.3az.
IEEE 802.3x for Flow Control
Processing Type
Store and Forward
MAC Address Table Size
8K
VLAN ID range 1 to 4094
IGMP groups 1024
Alarms
Switch Properties
https://www.perle.com/products/switches/ids-205-industrial-managed-ethernet-switch.shtml#overview 9/14
Page 10
11/8/2016 Manag ed 5 Port Industrial Ethernet Switch | IDS-205 | Perle
Packet Buffer Memory
1 Mbit
Jumbo Frame Size
10 KB
Power This LED is turned on when the appropriate level of voltage is applied to one or both of the power
inputs
System Indicates whether the switch O/S is operating normally
RJ45 Ethernet These integrated colored LEDs indicate link, activity and speed for each port.
Alarm The alarm LED ( Red ) will be turned on under alarm conditions
P-Ring Master LED
Status of the P-Ring Master
Backup Network Coupling
Indicates whether or not the “Backup Network Coupling” feature is enabled ( Redundant links connecting two P-Ring networks )
Operating Temperature Ranges
Standard temperature models ( Std ): -10° C to 60° C (14° F to 140° F).
XT Industrial extended temperature models ( Ind ) : -40° C to 75° C ( -40 F to 167° F )
Storage Temperature Range
Minimum range of -25° C to 70° C (-13° F to 158° F). -40 C to 85 C (-40 F to 185 F) for industrial extended temperature models
Indicators
Environmental Specifications
https://www.perle.com/products/switches/ids-205-industrial-managed-ethernet-switch.shtml#overview 10/14
Page 11
11/8/2016 Manag ed 5 Port Industrial Ethernet Switch | IDS-205 | Perle
Operating Humidity Range
5% to 90% non-condensing
Storage Humidity Range
5% to 95% non-condensing
Operating Altitude
Up to 3,048 meters (10,000 feet)
Chassis Metal with an IP20 ingress protection rating
Din Rail Mountable
DIN Rail attachment included. Mounts to standard 35 mm DIN rail in accordance with DIN EN
60175.
Removable to accommodate optional Panel/Wall mount kit
Weight 0.61kg ( 1.34 lbs )
Dimensions 45 x 130 x 121mm
Shipping Weight
0.76kg ( 1.76 lbs )
Shipping Dimensions
170 x 260 x 70 mm
Safety UL 60950-1
Product Weight and Dimensions
Packaging
Standards and Ce rtifications
https://www.perle.com/products/switches/ids-205-industrial-managed-ethernet-switch.shtml#overview 11/14
Page 12
11/8/2016 Manag ed 5 Port Industrial Ethernet Switch | IDS-205 | Perle
IEC 60950-1:2005+A1:2009 and
EN 60950-1:2006+A11:2009+A1:2010+A12:2011
CE Mark
UL 61010-1 and UL 61010-2-201 ( Standard for Safety for Programmable Controllers )
Emissions FCC 47 Part 15 Class A
CISPR 22:2008/EN55022:2010 (Class A)
CISPR 24:2010/EN 55024:2010
EMC and Immunity
CISPR 24:2010/EN 55024:2010 IEC/EN 61000-4-2 (ESD) : Contact discharge +/- 4kv, Air discharge +/- 8kv IEC/EN 61000-4-3 (RS) : 80mhz to 16hz ; 20v/m, 1.5hkz to 2.0ghz ; 10 v/m, 2.0ghz to 2.7 ghz ; 5 v/m IEC/EN 61000-4-4 (EFT) : DC power line +/- 2kv, data line +/- 1kv IEC/EN 61000-4-5 (Surge) : DC power line, Line/Line +/- 1kv, Line/Earth +/- 2kv, data line /earth +/- 2kv IEC/EN 61000-4-6 (CS) :150mhz-80mhz 10vrms IEC/EN 61000-4-8 (Magnetic Field) :30 A/M IEC/EN 61000-6-2 ( General Immunity in Industrial Environments )
Industrial Safety
UL 61010-1 and UL 61010-2-201 ( Standard for Safety for Programmable Controllers ). Formerly known as UL508 (Safety standard for Industrial Control Equipment )
Hazardous Locations ( Hazloc )
ANSI/ISA 12.12.01, Class 1 Division 2 Groups A-D ( formerly known as UL 1604 )
ATEX Class 1 Zone 2
Environmental Reach, RoHS and WEEE Compliant
Other ECCN: 5A991
https://www.perle.com/products/switches/ids-205-industrial-managed-ethernet-switch.shtml#overview 12/14
Page 13
11/8/2016 Manag ed 5 Port Industrial Ethernet Switch | IDS-205 | Perle
HTSUS Number: 8517.62.0050
5 year Warranty
Contents Shipped
Industrial Ethernet Switch with DIN Rail attachment
Terminal block
Installation guide
IDS-205 Industrial Switch Diagram
Model Temp RJ45 10/100/1000Base-t
IDS-205 Std 5
Select a Model to obtain a Part Numbe r – IDS-205
Std = Standard Temperature models: -10° C to 60° C (14° F to 140° F). Ind = Industrial Extended Temperature Models: -40° C to 75° C ( -40 F to 167° F )
https://www.perle.com/products/switches/ids-205-industrial-managed-ethernet-switch.shtml#overview 13/14
Page 14
11/8/2016 Manag ed 5 Port Industrial Ethernet Switch | IDS-205 | Perle
IDS-205-XT Ind 5
Industrial Ethernet Switch Accessories
Panel Mount kit PM3
Brackets for attaching 30 to 75 mm wide Perle IDS industrial switches inside a control panel or to a wall for wall.
Rack Mount Kit RM4U
Bracket for mounting Perle DIN Rail switches in a standard 19” rack. Occupies “4U” of vertical rack space. 275 mm ( 10 inches ) deep
DIN Rail 24V Power Supply
IDPS-24-40-XT - DIN-Rail 24 VDC, 40Watt power supply with universal 85 to 264 VAC or 120-370 VDC input, -20 to 70°C extended operating temperature. Power Supply Specifications.
DBA0020C RJ-45F to DB-9F crossover (DTE) adapter for Perle serial console ports with Sun/Cisco pinout.
#1100300-10
https://www.perle.com/products/switches/ids-205-industrial-managed-ethernet-switch.shtml#overview 14/14
Loading...