Nortel BayStack 380 model 24T, BayStack 380-24T, BayStack 380-24F Specifications

Page 1
Nortel Networks
BayStack 380 Switches
Highlights
•High-density desktop switching and server farm aggregation (BayStack 380-24T)
•High-density wiring closet Layer 2 aggregation (BayStack 380-24F)
•Traffic prioritization
•Secure access and data traffic protection
• Easier configuration and management
• BoSS v3.0 software simplifies software upgrades
•Lower training and installation costs
Figure 1: The BayStack 380-24T Switch
The BayStack 380-24F Switch
Nortel Networks BayStack* 380 Switches are designed to provide high-density, high­bandwidth connectivity to desktops, other switches, servers, and other network devices. BayStack 380 Switches offer a resilient solution that minimizes capital and opera­tional expenses. Their robust security features offer protection against unautho­rized access to data traffic. The switches are Web-manageable and support Redundant Power Supply (RPS) and Uninterruptible Power Supply (UPS) options. BayStack 380 Switches are available in two models— BayStack 380-24T and BayStack 380-24F (Figure 1).
BayStack 380-24T— High-density desktop switching and server aggregation
The BayStack 380-24T Switch has 24 10/100/1000 Mbps auto-sensing ports and four SFP (Small Form Factor Pluggable) GBIC (Gigabit Interface Converter) ports. It provides high-density Gigabit connectivity to power-user desktops for high-speed appli­cations such as graphics, multimedia and CAD/CAM, as well as server farm aggrega­tion (Figure 2). Ports 21 through 24 may be configured as either 10/100/1000 BASE-TX ports or SFP GBIC ports in any combination. The BayStack 380-24T is ideal for mid-size and large businesses that have a need for high bandwidth to the desktop.
BayStack 380-24F — High-density wiring closet switch aggregation
The BayStack 380-24F Switch with 20 SFP (Small Form Factor Pluggable) ports and four full-sized GBIC (Gigabit Interface Converter) ports is an ideal switch for high-density wiring-closet Layer 2 aggre­gation. BayStack 470-48T stacks or BayStack Business Policy Switch/BayStack 450 stacks can be collapsed into the BayStack 380-24F using the uplink ports on the wiring closet switches
(Figure 3). The GBIC ports offer an unmatched flexi­bility of fiber connection types including SX, LX, ZX, and XD as well as CWDM. In addition, copper GBIC is also supported. The BayStack 380-24F’s high-density design results in lower per port price than its competitors. The BayStack 380-24F is ideal for small and mid-size businesses that need simple and cost-effective Layer 2 aggregation.
Product Brief
Page 2
2
The SNMPv3 feature provides user authentication and data encryption for higher security. It also offers secure config­uration and monitoring.
Class of Service
BoSS v3.0 allows the BayStack 380 to prioritize traffic based upon the Class of Service/Diffserv Code Point (CoS/DSCP) of IP packets. The switch prioritizes LAN traffic based on Layer 2 802.1p value. It also provides the capability to map the DSCP values in the IPv4 frame to any of four priority queues. If the frame is not an IPv4 frame, DSCP mapping is not applica­ble and the 802.1p mapping or port-based priority is used. The BayStack 380 allows the user to map all 64 possible DSCP values to any of the four priority queues. The IPv4 frames will be forwarded according to the CoS queue priorities. Frames can be prioritized in strict round-robin or weighted round-robin fashion. Class of Service implementation enables prioritiza­tion of multimedia or latency sensitive traffic, making possible integration of voice, video, and data within the same network.
Redundancy
With connectivity to the BayStack 10 Power Supply Unit (PSU) paired with a –48V DC-to-DC converter module, the BayStack 380 Switches deliver redundant power supply support crucial in mission­critical environments. Uninterruptible Power Supply (UPS) capability for BayStack 380 Switches is supported with the BayStack 10 PSU.
Security
The BayStack 380 Switches support BaySecure*, which allows authentication of all access, not only to the switches for management and configurations but also access to the infrastructure through these switches. This software feature limits access to only network authorized and trusted personnel, including full tracking of network connections. With BaySecure, network access is granted or denied via proper MAC-address identification. In addition, with the Distributed Access List Security feature, network access is granted or denied on a per-port basis. The BayStack 380 Switches also provide Remote Authentication Dial-In User Service (RADIUS) for switch security management.
Figure 2: High-density gigabit connectivity and server farm aggregation
for mid-size and large businesses
10/100/1000 Mbps
connections
BayStack 380-24T
Power users desktop connectivity
Server farm
aggregation
Multi-Link Gigabit Trunks
Multi-Link Trunking for resiliency
Multi-Link Trunking (MLT) enables grouping of links between the switch and another switch or server to provide greater bandwidth of up to 8 Gbps full duplex with active redundant links for one trunk. This feature also provides load-balancing and automatic fail-over protection. Up to six trunks are supported.
Passport 8600’s Split Multi-Link Trunking (SMLT) eliminates single points of failure in the network and allows the BayStack 380 to have multiple active connections to the network core. The BayStack 380’s ability to have multiple connections to a Passport 8600 network core allows customers to double their network band­width with no extra investment. The Passport 8600 provides a self-healing network which delivers the reliability and availability required by today’s mission­critical applications.
BoSS (BayStack operating system Switching Software)
BoSS v3.0 for Gigabit standalone switches is a single software image exclusively for the BayStack 380-24F and the BayStack 380-24T. With BoSS v3.0 for Gigabit standalone switches, software upgrades are simplified as the users need to download only one set of software. This common image provides the same software to all user interfaces such as menu, Telnet, CLI, WEB, and JDM.
BoSS v3.0 adds many new features includ­ing IGMP snooping, increased number of VLANs, Class of Service/Diffserv Code Point, CLI, ASCII configuration down­load, ASCII configuration generator, Single Fiber Fault Detection, and a single software image. In addition, BoSS v3.0 adds 10/100 management port and copper GBIC support for the BayStack 380-24F switch.
Page 3
3
MAC addresses
The BayStack 380 Switches support up to 32,768 MAC addresses for deployment of large-scale enterprise networks with many attached devices and workgroups, allowing for scalability and cost effectiveness.
IGMP snooping
BoSS v3.0 provides IP Multicast support by examining (‘snooping’) all Internet Group Multicast Protocol (IGMP) traffic in hard­ware at line rate, and pruning unwanted data streams from affecting network or end­station performance. IGMP snooping enables the switch to selectively forward Multicast traffic only onto ports where particular streams are expected.
Spanning Tree Protocol
BayStack 380 Switches include built-in support for Spanning Tree Protocol (IEEE
802.D) which detects and eliminates logical loops in the network.
VLAN support
Up to 512 port-based VLANs can be established for each switch to extend the broadcast domain and segment network traffic for greater efficiency. BayStack 380 supports up to 4095 VLAN IDs, but only a maximum of 512 can be active at any given time. BayStack 380 also supports Independent VLAN Learning (IVL) VLANs.
Jumbo frame support
Jumbo frame support of up to 9,216 bytes is provided on each port for applications requiring large frames such as graphics and video applications.
Port mirroring
This feature, also known as conversation steering, allows you to designate a single
switch port as a traffic monitor for a speci­fied port for ingress or egress.
Nortel Networks Command Line Interface (CLI)
The CLI is used to automate general management and configuration of BayStack 380 Switches. The CLI is used through a Telnet session or through the serial port on the console.
ASCII Configuration Generator
The ASCII Configuration Generator (ACG) allows the configuration settings of the switch to be saved to an external ASCII configuration file made up of a series of CLI commands. This editable ASCII configuration file can then be uploaded to another switch from an external file server to accelerate deployment.
802.3x High Speed Flow Control
This feature allows you to control traffic and avoid congestion on the gigabit full­duplex link. If a receive port buffer becomes full, the switch issues a flow control signal to the device at the other end of the link to suspend transmission.
Auto MDI/MDIX
(BayStack 380-24T only)
The BayStack 380-24T Switch saves money and time if it needs to be connected to a hub or another switch. Normally, you need a crossover cable for this purpose, but with the BayStack 380-24T Switch you can use an inexpensive straight through cable or a crossover cable. The BayStack 380-24T is able to automatically detect the energy on the cable and configure itself on every port.
Figure 3: Wiring closet Layer 2 aggregation for a small- or mid-sized business
Distributed
Multi-Link Trunks
(Gigabit Fiber)
Wiring closet switch aggregation
BayStack 470-48T Switch stack
Floor 2
Server
Gigabit Fiber Links
BayStack 450/
BayStack Business
Policy Switch stack
Floor 1
BayStack 380-24F
Page 4
Network management
On-box management
Network management begins with the device. The BayStack 380 Switches support four groups of Remote Monitoring (RMON) on all ports and are SNMP (Simple Network Management Protocol) compliant. The SNMP agent software resides in the switch and uses the informa­tion it collects to provide management for all ports providing comprehensive network monitoring capabilities.
Web-based management
Web-based network management makes managing the BayStack 380 Switches easy with a Web browser. This feature provides summary, configuration, fault, statistics, application, administration and support pages for the switch. The Web interface also allows for static configuration of numerous parameters of the device.
Fault management and resolution
With Optivity Network Management System†, the network manager has quick access to the information required to manage and isolate all BayStack 380 networks’ events. Tools such as Physical Topology View inform the network manager of how a particular event is affect­ing the physical connectivity within the network. End Node Locate tool provides the ability to locate a failing end node and, with one mouse click, you have access to the RMON statistics for the failing Ethernet port supporting that end node. These solutions provide visual and statisti­cal tools necessary to quickly resolve any network event or to manage performance in real-time.
4
ASCII configuration file download
This feature downloads an ASCII configu­ration file from a Trivial File Transfer Protocol (TFTP) server, parses the commands in the file, and configures the switch based on the commands in the file. The configu­ration file can be edited on any host computer using a regular text editor. This provides quick configuration of the switch, using an easy-to-modify text configuration file. The Nortel Networks Command Line Interface (CLI) can be used to make changes to the ASCII configuration file. This feature provides administrators with the flexibility of creating command configura­tion files that can be used on several switches with minor modifications.
10/100 Mbps management port
(BayStack 380-24F only)
The 10/100 management port feature for the BayStack 380-24F switch allows the switch to be managed using the RJ 45 port without the need for a fiber connection to the switch.
Single Fiber Fault Detection
Single Fiber Fault Detection (SFFD) allows remote fault detection on Gigabit Ethernet fiber ports. When a partial fiber break occurs, data is lost on one side of a link. SFFD detects this error condition and causes the port that is losing data to go down. This stops the loss of data. This feature is enabled on a port-by-port basis for the BayStack 380-24T and BayStack 380-24F.
Common software platform
All BayStack switches, including the BayStack 380, have a common “look and feel” which reduces training costs. This allows the switches to be managed in a similar fashion via a broad set of manage­ment tools. These tools include Web-based management, Java™-based Device Manager (JDM), menus, Optivity* Network Management System (NMS), and Optivity Switch Manager (OSM).
LED Indicators
Front panel LEDs provide indication for Power, Status, and RPSU Status. In addi­tion, for each port, two multifunction LEDs are provided that indicate the Speed/Link Status and Activity and provide a comprehensive and convenient visual management system.
Configuration management
The process of configuration begins with a single device but finishes across multiple devices. Java-based Device Manager is the configuration tool for those functions that require communicating with a single device. However, Device Manager uses a common user interface and workflow that supports many Nortel Networks Ethernet Switches. This commonality allows the network manager to become familiar with one tool instead of many.
Optivity Switch Manager performs the configuration function across multiple devices. Configuration functions such as VLAN assignments, MLT, and Multicast are deployed across multiple Nortel Networks Ethernet switches.
With more than 100 years in telecommu­nications, Nortel Networks is uniquely positioned to help your business reduce costs by combining voice and data into an integrated system. Why take a chance on a vendor that only understands part of the equation? Let us show you how the BayStack 380 Switches, along with other Nortel Networks products, can help you increase your profitability, streamline your business operations, increase productivity, and gain the competitive edge.
†
Future software release.
Page 5
5
Technical specifications
Table 1: BayStack 380 Switches technical specifications
Physical specifications
Weight 4.8Kg (10.6 lb) for -24T and 5Kg (11 lb) for -24F Height 7.04 cm (2.77 in.) Width 43.82 cm (17.25 in.) Depth 32.34 cm (12.75 in.)
Performance specifications
Switch Fabric Dual 24 Gbps Frame Forward Rate (64-byte packets) Up to 35.7 million packets per second (pps) maximum Port Forwarding/Filtering Performance For 10 Mbps: 14,880 pps maximum
(64-byte packets)
For 100 Mbps: 148,810 pps maximum
For 1000 Mbps: 1,488,100 pps maximum Address Database Size 32,768 entries at line rate Addressing 48-bit MAC address Frame Length 64 to 9,216 bytes (IEEE 802.1Q Tagged)
802.1p Priority classification Four (4) hardware-based queues SDRAM size 16 Mbyte Flash memory size 32 Mbyte
Data rate
10Mbps Manchester encoded, 100 Mbps 4B/5B encoded or 1000 Mbps 8B/10B encoded
Interface options
BayStack 380-24T only
10BASE-T/100BASE-TX/1000BASE-TX 24 RJ-45 (8-pin modular) connectors for Auto MDI/MDI-X interface with auto-polarity
Full-size GBICs for BayStack 380-24F
1000BASE-SX Uses shortwave length 850 nm duplex SC fiber optic connectors to connect devices over
multimode (550 m or 1,805 ft) fiber optic cable.
1000BASE-LX Uses longwave length 1,300 nm duplex LC fiber optic connectors to connect devices over
single mode (5 km or 3.1 mi) or multimode (550 m or 1,805 ft) fiber optic cable.
1000BASE-XD Uses single mode fiber to connect devices over distances up to 50 km (or 31 mi), depending
on the quality of the cable.
1000BASE-ZX Uses single mode fiber to connect devices over distances up to 70 km (or 43 mi), depending
on the quality of the cable. The ports on this GBIC operate only in full-duplex mode.
SFP GBICs for BayStack 380-24T and -24F
1000BASE-SX Uses short wavelength 850 nm MTRJ type fiber optic connectors to connect devices over
multimode (275m, 62.5um core or 550m, 50.0um core) fiber optic cable.
1000BASE-SX Uses short wavelength 850 nm duplex LC type fiber optic connectors to connect devices over
multimode (275m, 62.5um core or 550m, 50.0um core) fiber optic cable.
1000BASE-LX Uses long wavelength 1300nm duplex LC type fiber optic connector to connect devices over
single mode (10km, 9um core) fiber optic cable.
1000BASE-CWDM Uses long wavelength 1470, 1490, 1510, 1530, 1550, 1570, 1590, 1610nm LC type fiber
optic connector to connect devices over single mode (40km, 9um core or 70km, 9um core) fiber optic cable.
—continued
Page 6
5
Table 1: BayStack 380 Switches technical specifications continued
Network protocol and standards compatibility
IEEE 802.3 10BASE-T (ISO/IEC 8802 3, Clause 14) IEEE 802.3u 100BASE-TX (ISO/IEC 8802-3, Clause 25) IEEE 802.1p (Prioritizing) IEEE 802.1Q (VLAN Tagging) IEEE 802.1D Spanning Tree Protocol IEEE 802.3z 1000BASE-X specifications IEEE 802.3x Flow Control (with 802.1D compliant device) IETF DiffServ
RFC support
RFC 1213 (MIB-II); RFC 1493 (Bridge MIB); RFC 2863 (Interfaces Group MIB); RFC 2665 (Ethernet MIB); RFC 2737 (Entity MIBv2); RFC 2819 (RMON MIB); RFC 1757 (RMON); RFC 1271 (RMON); RFC 1157 (SNMP); RFC 2570 (SNMPv3); RFC 2571 (SNMP Frameworks); RFC 2573 (SNMPv3 Applications); RFC 2574 (SNMPv3 USM); RFC 2575 (SNMPv3 VACM); RFC 2576 (SNMPv3); RFC 2572 (SNMP Message Processing)
Electrical specifications
Input voltage 100-240VAC @ 47 to 63 Hz
-48 Volts DC with redundant power support Input Power consumption 150 W max Input current (AC Version) 1.5 A @100 VAC, 0.6 A @ 240VAC -48 Volts DC @ 3.0 Amps
Environmental specifications
Operating temperature 0° to 40° C (32° to 104° F) Storage temperature –25° to +70° C (-13° to 158° F) Operating humidity 85% maximum relative humidity, non-condensing Storage humidity 95% maximum relative humidity, non-condensing Operating altitude Up to 3,024 m (10,000 ft.) above sea level Storage altitude Up to 12,096 m (40,000 ft.) above sea level
Safety agency approvals
USA, UL60950 Canada, CAN/CSA-22.2 No.60950 Europe, EN60950 / IEC 60950, CB report with all national deviation. Australia/New Zealand, AS/NZS 60950 Mexico NOM-019
Electromagnetic emissions summary
Meets the following standards USA, FCC CFR47 Part 15, subpart B, Class A Canada, ICES-003, Class A Europe, EN55022, CISPR 22, Class A Australia/New Zealand, AS/NZS 3548, Class A Japan, VCCI-V-3/02.04, Class A Taiwan, CNS 13438, Class A
Electromagnetic immunity
Europe, EN55024, CISPR 24
Page 7
7
Ordering information
Table 2: BayStack 380 Switches ordering information
Order No. Description
AL4412?01** BayStack 380-24T 10/100/1000 Autosensing Switch (24 10/100/1000BASE-TX plus four built-in SFP GBIC uplink slots) AL4512?01** BayStack 380-24F Standalone 1Gbps Ethernet Switch, with 20 SFP ports and 4 Standard GBIC ports (requires SFP and/or
standard GBIC transceivers)
AL1904006 -48 V DC-to-DC converter for BayStack 380 for use with BayStack 10 Power Supply System AA1419001^ 1-port 1000BASE-SX Gigabit Interface Connector (GBIC) (BayStack 380-24F only) AA1419002^ 1-port 1000BASE-LX Gigabit Interface Connector (GBIC) (BayStack 380-24F only) AA1419003^ 1-port 1000BASE-XD Gigabit Interface Connector (GBIC) – 40km (BayStack 380-24F only) AA1419004^ 1-port 1000BASE-ZX Gigabit Interface Connector (GBIC) – 70km (BayStack 380-24F only) AA1419042^ 1-port 1000BASE-T Gigabit Interface Converter (GBIC), 8-pin modular connector (RJ-45) (BayStack 380-24F only) AA1419013~ 1-port 1000BASE-SX SFP GBIC (LC connector) AA1419014~ 1-port 1000BASE-SX SFP GBIC (MT-RJ connector) AA1419015~ 1-port 1000BASE-LX SFP GBIC (LC connector) AA1419025~ 1-port 1000BASE-CWDM Small Form Factor GBIC – 1470nm Wavelength (40km), LC connector AA1419026~ 1-port 1000BASE-CWDM Small Form Factor GBIC – 1490nm Wavelength (40km), LC connector AA1419027~ 1-port 1000BASE-CWDM Small Form Factor GBIC – 1510nm Wavelength (40km), LC connector AA1419028~ 1-port 1000BASE-CWDM Small Form Factor GBIC – 1530nm Wavelength (40km), LC connector AA1419029~ 1-port 1000BASE-CWDM Small Form Factor GBIC – 1550nm Wavelength (40km), LC connector AA1419030~ 1-port 1000BASE-CWDM Small Form Factor GBIC – 1570nm Wavelength (40km), LC connector AA1419031~ 1-port 1000BASE-CWDM Small Form Factor GBIC – 1590nm Wavelength (40km), LC connector AA1419032~ 1-port 1000BASE-CWDM Small Form Factor GBIC – 1610nm Wavelength (40km), LC connector AA1419033~ 1-port 1000BASE-CWDM Small Form Factor GBIC – 1470nm Wavelength (70km), LC connector AA1419034~ 1-port 1000BASE-CWDM Small Form Factor GBIC – 1490nm Wavelength (70km), LC connector AA1419035~ 1-port 1000BASE-CWDM Small Form Factor GBIC – 1510nm Wavelength (70km), LC connector AA1419036~ 1-port 1000BASE-CWDM Small Form Factor GBIC – 1530nm Wavelength (70km), LC connector AA1419037~ 1-port 1000BASE-CWDM Small Form Factor GBIC – 1550nm Wavelength (70km), LC connector AA1419038~ 1-port 1000BASE-CWDM Small Form Factor GBIC – 1570nm Wavelength (70km), LC connector AA1419039~ 1-port 1000BASE-CWDM Small Form Factor GBIC – 1590nm Wavelength (70km), LC connector AA1419040~ 1-port 1000BASE-CWDM Small Form Factor GBIC – 1610nm Wavelength (70km), LC connector
** The seventh character (?) of the switch order number must be replaced with the proper code to indicate desired product nationalization: “A”– No power
cord included; “B”– Includes European “Schuko” power cord common in Austria, Belgium, Finland, France, Germany, The Netherlands, Norway, and Sweden; “C”– Includes power cord commonly used in the United Kingdom and Ireland; “D”– Includes power cord commonly used in Japan; “E”– Includes North American power cord; “F”– Includes Australian power cord, also commonly used in New Zealand and the People’s Republic of China.
^Up to 4 of full-sized GBICs can be installed in the BayStack 380-24F GBIC slots
~Up to 4 of SFP GBICs can be installed in the BayStack 380-24T GBIC slots and 20 of these can be installed in the BayStack 380-24F.
Page 8
In the United States:
Nortel Networks 35 Davis Drive Research Triangle Park, NC 27709 USA
In Canada:
Nortel Networks 8200 Dixie Road, Suite 100 Brampton, Ontario L6T 5P6 Canada
In Caribbean and Latin America:
Nortel Networks 1500 Concorde Terrace Sunrise, FL 33323 USA
In Europe:
Nortel Networks Maidenhead Office Park Westacott Way Maidenhead Berkshire SL6 3QH UK
In Asia:
Nortel Networks Asia 6/F Cityplaza 4, Taikooshing, 12 Taikoo Wan Road, Hong Kong
Nortel Networks is an industry leader and innovator focused on transforming how the world communicates and exchanges information. The company is supplying its service provider and enter­prise customers with communications technology and infrastructure to enable value-added IP data, voice and multimedia services spanning Wireless Networks, Wireline Networks, Enterprise Networks, and Optical Networks. As a global company, Nortel Networks does business in more than 150 countries. More information about Nortel Networks can be found on the Web at:
www.nortelnetworks.com
For more information, contact your Nortel Networks representative, or call 1-800-4 NORTEL or 1-800-466-7835 from anywhere in North America.
*Nortel Networks, the Nortel Networks logo, the globemark design, BayStack, BaySecure, Optivity, and Passport are trademarks of Nortel Networks. All other trademarks are the property of their owners.
Copyright © 2004 Nortel Networks. All rights reserved. Information in this document is subject to change without notice. Nortel Networks assumes no responsibility for any errors that may appear in this document.
NN100101-011404
Loading...