NetComm NB12WD Specifications

Page 1
NB12WD
ADSL2+ Wireless Router with Digital Cordless Handset and VoIP Gateway
NB12WD – NetComm’s MyCommsGateway
Building on the stunning feature set of the award winning NB9WMAXX, the NB12WD is designed for residential and business users who want to integrate their ADSL2+ broadband service, wired and wireless networking and VoIP service with the added convenience of a built in 1.8GHz GAP compatible DECT base- station. An included DECT phone with charging station, gives you wireless VoIP functionality in one unit. Additionally, the NB12WD has a USB Print server port turning your USB printer into a shared network printer, allowing you to print from anywhere on your network either wired or wirelessly.
Another great feature of this unit is the inclusion of an FXO line port to connect the NB12WD to your regular telephone service, offering a feature known as Lifeline backup. This gives you the option to use connected telephone handsets to make calls through your regular telephone service.
2x VoIP Ports
The NB12WD VoIP feature allows calls to be routed anywhere in the world, significantly reducing or eliminating long distance call charges. You can even make phone calls when your PC is turned off. The NB12WD also delivers high quality calls during periods of heavy Internet use, by employing Layer 3 policy-based Quality of Service (QoS), which prioritises your voice packets. With NetComm’s NB12WD, you have all of your Internet, networking and communication needs integrated into one stylish desktop unit eliminating the clutter of many separate devices.
KEY FEATURES
Fully Integrated ADSL2+ Broadband Router allowing high speed connection to the Internet
Integrated VoIP ATA, with 2 phone ports, allowing you to save money by making phone calls over the Internet
FXO “Lifeline” port giving you the option to call out through the regular PSTN line
802.11g Wireless Access Point providing wireless connectivity
4 x 10/100 LAN ports for wired connectivity
Built in USB print server supporting IP print server functionality
Layer 3 QoS (Quality of Service) to ensure “Top Quality” VoIP phone calls
Built in 1.8GHz GAP compatible DECT base station, allowing you to position your Digitial Cordless Handset in a convenient location
User friendly Web Interface
11g
54Mbps
YEAR WARRANTY
WHEN YOU REGISTER ONLINE
1 year warranty out of the box. Extra 2 years FREE with online registration at www.netcomm.com.au
Note: Digital Cordless Handset only has 1 year manufacturers warranty
3
Page 2
NB12WD
ADSL2+ Wireless Router with Digital Cordless Handset and VoIP Gateway
TECHNICAL SPECIFICATIONS
WAN INTERFACE
•
ADSL Standard
•
ITU-T G.992.5, I TU-T G.992.3, ITU-T G.992.1, ITU-T G.992.2, ANSI T1.413 Issue 2
•
G.992.3(ADSL2) Downstream: Up to 12 Mbps
•
Upstream: 1.3 Mbps
•
G.992.5(ADSL2+) Downstream: Up to 24 Mbps
•
Upstream: 1.3 Mbps
•
Annex M
LAN INTERFACE
•
Ethernet x 4 10/100
•
USB Female ‘B’ Port x1 - PC or MAC LAN Connection
DECT INTERFACE
•
DECT Base Station supports two DECT lines and up to 5 handsets
USB FEMALE “A” PORT
• Supports USB 1.1 & 2.0 IP Print ser ver functionality
WLAN
•
IEEE standard 802.11g backward compatible
with 802.11b
•
13 channels (Australia)
•
Data rates up to 54Mbps
•
10, 25, 50, 100mW @ 22MHz Channel Bandwidth
output power level can be selected according to the environment
WLAN SECURIT Y
•
Encryption 64 & 128-bit Wired Equivalent Privacy
(WEP) Data Encryption
•
MAC Address Filtering, WPA, WPA2 & IEEE 802.1x
ANALOG INTERFACES
•
FXS x 2, F XO x 1
ATM ATTRIBUTES
•
RFC 2364, RFC 2684 ( RFC 1483) Bridge; RFC 2684 (RFC 1483) Route; RFC 2516; RFC 1577
•
VCs 8 • AAL type A AL5
•
ATM service class UBR/CBR /VBR
•
ATM UNI support UNI 3.1/4.0 • OAM F4/ F5 Yes
MANAGEMENT
•
SNMP, SNTP, ILMI 4.0, Telnet, Web-based management, Configuration backup and restoration
•
Software upgrade via HTTP, TR-069
•
TFTP Client and server or F TP Server
BRIDG E FUNCTIONS
•
Transparent bridging and learning IEEE 802.1d
•
IGMP Proxy Yes • IGMP Snooping Yes
ROUTING FUNCTIONS
•
Static route, RIP and RIP v2, NAT/PAT, DHCP Client / Server/Relay, DNS, A RP
SECURITY FUNCTIONS
•
Authentication protocols PAP, CHAP
•
VPN PPTP/L 2TP/IPSec pass-through
•
Stateful Packet Inspection, Packet filtering, Denial Of Service protection, Traffic Conditioning, WFQ-based Bandwidth management HT TP Prox y
QOS
•
L3 policy-based QoS, IP QoS , ToS
VOICE FUNCTIONS
•
SIP RFC 3261 • MGCP(optional) R FC 34 35
•
Codec G.711, G.723.1, G.729ab
•
RTP RFC 1889 • SDP RFC 2327
•
Caller ID E TSI based • Life line/Emergency call Failover
•
Echo cancellation G.168 • Silence suppression
POWER
•
External power adapter 100-240VAC to 15V DC 1.6A
ENVIRONMENTAL CONDIT IONS
•
Operating temperature 0 ~ 50 degrees Celsius
•
Relative humidity 5 ~ 90% (non-condensing)
DIMENSIONS
•
205 mm (W) x 47 mm ( H) x 145 mm (D)
PACKAGE CONTENTS
• N B12WD ADSL2+ Router
• 15VDC 1.6 Amps power supply
• 2 x R J-11 ADSL Line connection cable
• 1 x R J-45 10/100 Ethernet cable
• 1 x U SB 2.0 cable
• User Guide (On CD)
• Printed Quick Install Guide
• Digital Cordless handset (product may differ from image)
• Charging dock for handset
• Power supply for handset
• 2 x A A A Rechargeable batteries
PC or MAC
PC or MAC
PC or MAC
PC or MAC
Telephone
Wall Socket
Telephone 1
Telephone 2
Splitter/Filter
PC or MAC
Printer
2.4GHz 11g
1.8GHz
Compatible
DECT
Laptop
Internet
CONNECTION DIAGRAM
www.dynalink.co.nz
DYNALINK NZ 224b Bush Road, Albany, Auckland, New Zealand P: 09 448 5548 F: 09 448 5549 E: [email protected] W: www.dynalink.co.nz
NETCOMM LIMITED ABN 85 002 490 486 PO Box 1200, Lane Cove NSW 2066 Australia P: 02 9424 2070 F: 02 9424 2010 E: [email protected] W: www.netcomm.com.au
Trademarks and registered trademarks are the property of NetComm Limited or their respective owners.
Specifications are subject to change without notice. Images shown may vary slightly from the actual product.
PC or MAC
PC or MAC
PC or MAC
PC or MAC
Telephone
Wall Socket
Telephone 1
Telephone 2
Splitter/Filter
2.4GHz 11g
1.8GHz
Compatible
DECT
Laptop
Internet
SIDE VIEW
BACK VIEW
Loading...