NetComm NB11W Specifications

Page 1
NetComm NB11W
ADSL2+/VDSL2 Wireless Broadband Modem
KEY FEATURES
Supports both ADSL2+ and VDSL2 DHCP Server/Relay/Client
Automatically switches to ADSL2+ or VDSL2 according to the port setting of DSLAM
DNS Proxy
UPnP Per-VC packet level QoS
Integrated 802.11g AP (optional) Up to 16 VCs
WPA and 802.1x Embedded SNMP agent
RADIUS client Web-based management
IP /MAC address filtering Remote configuration and upgrade
Static route/RIP/RIP v2 routing functions Supports TR-069/TR-098/TR-111
Dynamic IP assignment Configuration backup and restoration
IP QoS FTP server
NAT/PAT TFTP server
IGMP Proxy and fast leave
Page 2
NETCOMM LIMITED ABN 85 002 490 486 PO Box 1200, Lane Cove NSW 2066 Australia P: 02 9424 2070 F: 02 9424 2010 E: [email protected] W: www.netcomm.com.au
Trademarks and registered trademarks are the property of NetComm Limited or their respective owners. Specifications are subject to change without notice. Images shown may vary slightly from the actual product.
NetComm NB11W
ADSL2+/VDSL2 Wireless Broadband Modem
TECHNICAL SPECIFICATIONS
REA R PANEL
• RJ-11 X1 for ADSL2+/VDSL2, RJ-45 X 4 for LAN, Reset Button X
1, Power switch X 1, optional USB host/device
DSL
ADSL standard
• ITU-T G.992.5, ITU-T G.992.3, ITU-T G.992.1, ANSI T1.413 Issue
2
ADSL2+
• Downstream : 24 Mbps Upstream : 1.3 Mbps
VDSL2 standard
• ITU-T G.993.2
VDSL2
• Downstream : 100 Mbps Upstream : 60 Mbps
ETHE RNET
Standard
• IEEE 802.3, IEEE 802.3u
10/100 BaseT
• Auto-sense
MDI/MDX support
• Yes
WIRELESS (O PTIO NAL)
Standard
• IEEE802.11g, backward compatible with 802.11b
Encryption
• 64, 128-bit Wired Equivalent Privacy (WEP) Data Encryption
Channels
• 11 Channels (US, Canada)/ 13 Channels (Europe)/ 14 Channels
(Japan)
Data Rate
• Up to 54Mbps
WPA
• Yes
WPA2
• Yes
IEEE 802.1x
• Yes
ATM ATTR IBUT ES
• RFC 2364 (PPPoA), RFC 2684 (RFC 1483) Bridge/Route; RFC
2516 (PPPoE); RFC 1577 (IPoA)
Support PVCs
• 16
AAL type
• AAL5
ATM service class
• UBR/CBR/VBR
ATM UNI support
• UNI3.1/4.0
OAM F4/F5
• Yes
MANAGEME NT
• SNMP, Telnet, Web-based management, Configuration backup
and restoration
• Software upgrade via HTTP, TFTP server, or FTP server
• Supports TR-069
BRIDGE FUNC TIONS
Transparent bridging and learning
• IEEE 802.1d
VLAN support
• Yes
Spanning Tree Algorithm
• Yes
IGMP Proxy
• Yes
ROUT ING FUNCTIONS
• Static route, RIP, and RIPv2, NAT/PAT, DHCP Server/DHCP Relay,
DNS Proxy, ARP
SECURITY FUNCTIONS
Authentication protocols
• PAP, CHAP, TCP/IP/Port filtering rules, Port triggering/Forwarding,
Packet and MAC address filtering, access control, SSH
APPL ICATI ON PASS THROUGH
• PPTP, L2TP, IPSec, VoIP, Yahoo messenger, ICQ, RealPlayer,
NetMeeting, MSN, X-box, etc
POWER S UPPLY
External power adapter
• 15V 1.6A DC 240 VAC
ENVI RONME NT CON DITI ON
Operating temperature
• 0 ~ 50 degrees Celsius
Relative humidity
• 5 ~ 90% (non-condensing)
DIMEN SIONS
• 200 mm (W) x 44 mm (H) x 136.5 mm (D)
CERT IFIC ATIONS
• FCC Part 15 class B, FCC Part 68, CE
The NB11W is a leading Multi-DSL router that can support both ADSL2+ and VDSL2. VDSL2 is a brand new standard and technology that is perfectly suitable for triple play (Video, Voice and Data) applications.
Four 10/100 Base-T Ethernet ports and optional USB host/device are integrated to provide wired LAN connectivity with an optional integrated 802.11g WiFi WLAN Access Point (AP) for wireless connectivity.
The NB11W is a cost effective solution, designed to meet the needs of ISPs and carriers that intend to use one DSL device to cover end users in different loop range areas. Using only one DSL device creates savings for the TCO of ISP and carrier, whilst simultaneously providing valuable services without the need to upgrade.
Internet
Firewall
LAN 1
Wireless Link
Telephone
Wall Socket
NB11W
ADSL2+/VDSL2 Wireless Broadband Modem
LAN 2
LAN 3
LAN 4
ADSL/VDSL
4x LAN Ports
USB
Power
Reset
Splitter with
Microfilter
Home
Telephone
Printer Connected to
USB Interface
A/VDSL
LAN 1
LAN 2 LAN 3
LAN 4
USB
Power
Reset
Loading...