Meinberg M600/GPS Operating Instructions

Page 1
Meinberg Radio Clocks
Lange Wand 9 31812 Bad Pyrmont, Germany Phone: +49 (5281) 9309-0
Fax: +49 (5281) 9309-30
http://www.meinberg.de [email protected]
[1]
The Meinberg LANTIME time server is used around the world to provide accurate time to networks of any size. It synchronizes all systems either NTP- or SNTP-compatible and uses a built-in Meinberg GPS radio clock as its reference time source. A highly stable and precise oscillator is capable of bridging interferences or a temporary loss of reception. The standard M600 model already offers a broad range of interfaces and can be customized to meet the special requirements of your application.
Important note
Produktgruppe
Key Features
- Synchronization of NTP and SNTP compatible clients
- Web based status and configuration interface
[2]
(Demo)
and console based graphical configuration
utility
- Supported networking protocols: IPv4, IPv6, HTTPS, HTTP, SSH, TELNET, SCP, SFTP, FTP, SYSLOG, SNMP
- Alert-Notification system of status change by Email, WinMail, SNMP or an external connected display
- Full SNMP v1,v2,v3 support with own SNMP-daemon for status and configuration and SNMP Trap messages
- USB Port for installing firmware updates, locking frontpanel menu access and backup/restore of configuration and log files
- Antenna connected with up to 300m of standard coaxial cable RG58
- Four independant RJ-45 ethernet interfaces 10/100 MBit
rev 2013.0704.1631 lantime-m600-gpsPage 1/6
Page 2
Description
The GNU/Linux operating system of the LANTIMEs SBC (Single Board Computer) has been optimized to ensure a high level of security and reliability.
A large VF display shows the state of the internal GPS receiver and the NTP subsystem. Three LEDs (green/red) indicate the status of the three main components: Reference Time (GPS), Time Synchronization Service (NTP) and Network (Link status). A fourth red LED is labelled ALARM and can be configured to signal any event that is covered by the notification handling routines.
The configuration of the system can be done by using a standard web browser to access the extensive but straightforward html interface. Alternatively a text based and menu driven setup utility can be started from the shell prompt after logging into the unit via Telnet or SSH.
The security-related features of LANTIME time servers satisfy highest demands. The time synchronization data can be reliably signed and secured by symmetric keys (MD5) and the NTP autokey procedures. This protects the clients against manipulated time and man-in-the-middle attacks and allows them to verify that the NTP packets they received were send by the LANTIME. Additionally the whole LANTIME configuration can be done by using encrypted channels (e.g. SSH, HTTPS or SNMPv3). Every unused/unneeded protocol can be disabled in order to reduce possible points of attack.
In order to support network management systems the LANTIME time servers offer an extensive SNMP interface, which can be accessed by SNMP V1, V2.c and V3. It allows the monitoring of all relevant system parameters (including operating system parameters, network interface statistics, detailed GPS and NTP status information as well as the complete system configuration) and can be used to alter the LANTIME configuration via SNMP set commands, too.
LANTIME time servers are designed to be deployed in IPv6 networks, the NTP time synchronization as well as the configuration interfaces (Web-based, SSH and SNMP) comes with IPv6 support. You can assign several IPv6 addresses and the system supports automatic configuration by IPv6 autoconf.
The LANTIME M600 GPS is equipped with high precision oscillator "OCXO LQ" (look at oscillator options for details) as standard. The oscillator determines the holdover characteristics (e.g. when the GPS signal is disturbed or jammed). Oscillator options like "OCXO MQ", "OCXO HQ", "OCXO DHQ". A Rubidium oscillator is available for our 3U modular systems (LANTIME M900) to fulfill higher requirements.
rev 2013.0704.1631 lantime-m600-gpsPage 2/6
Page 3
Characteristics
Type of receiver 6 channel GPS C/A-code receiver Type of antenna Remote powered
[3]
GPS antenna/converter unit
, up to 300m distance to antenna with
RG58 and up to 700m distance with RG213 cable
Display Vacuum fluorescent graphic display (VFD), 256 x 64 dots Control elements Eight push buttons to set up basic network parameters and to change receiver settings Status info Four bicolor LEDs showing status of:
- reference time
- time service
- network
- alarm
Frequency outputs 10 MHz via female BNC connector, TTL into 50 Ohm
Synthesizer 1/8 Hz up to 10 MHz via female BNC connector, TTL into 50 Ohm Accuracy depends on oscillator (standard: OCXO LQ), look at
[4]
oscillator options
Pulse outputs Pulse per second (PPS) and pulse per minute (PPM) via female BNC connectors, TTL
into 50 Ohm, pulse width: 200msec, active high
Accuracy of pulse outputs Depends on oscillator option:
Note: TCXO IS NOT available with M600
Interface Two independent serial RS232-interfaces, menu configurable Data format of interfaces Baud rates: 300, 600, 1200, 2400, 4800, 9600, 19200 Baud
Data formats: 7N2, 7E1, 7E2, 7O1, 8E1, 8N1, 8O1 Time strings:
[5]
Meinberg Standard-Telegram
, SAT, Uni Erlangen (NTP), SPA, RACAL,
Sysplex, NMEA0183 (RMC, GGA, ZDA), Meinberg GPS, COMPUTIME, ION oder
[6]
Capture-Telegramm
Unmodulated time code output
DCLS, TTL into 50 Ohm via female BNC connector, active high
Modulated time code output IRIG AM sine wave signal via female BNC connector:
3Vpp (MARK), 1Vpp (SPACE) into 50 Ohm
Generated time codes IRIG B002: 100pps, DCLS signal, no carrier, BCD time of year
IRIG B122: 100pps, AM sine wave signal, 1 kHz carrier, BCD time of year IRIG B003: 100pps, DCLS signal, no carrier, BCD time of year, SBS time of day IRIG B123: 100pps, AM sine wave signal, 1kHz carrier, BCD time of year, SBS time of day IEEE1344: Code according to IEEE1344-1995, 100pps, AM sine wave signal, 1kHz carrier, BCD time of year, SBS time of day, IEEE1344 expansion for date, time zone, daylight saving and leap second in Control Funktions Segment AFNOR: Code according to NFS-87500, 100pps, AM sine wave signal, 1kHz carrier, BCD time of year, complete date, SBS time of day
rev 2013.0704.1631 lantime-m600-gpsPage 3/6
Page 4
Alarm output Synchronous state of the module, relay output (changeover contact) Network Interface Standard: 4 x 10/100 MBit with RJ45 connector
Available Options:
*
1 x 10/100 MBit and 3 x 10/100/1000 MBit (3GE) with RJ45 jack
Power supply Standard: 100-240 VAC
available DC variants: 100-240 VDC, 12VDC, 24VDC and 48VDC
Power consumption 30W Universal Serial Bus (USB)
Ports
1x USB Port in front panel:
- install firmware upgrades
- backup and restore configuration files
- copy security keys
- lock/unlock front keys
Supported Time String Formats
Meinberg Standard Timestring, Uni Erlangen Timestring, SYSPLEX Timer, NMEA, Computime, ABB-SPA, SAT, Arbiter
Single-Board-Computer i386 compatible 500Mhz CPU, 128 MB RAM Operating System of the
SBC
Linux with nano kernel (incl. PPSkit)
Network protocols OSI Layer 4 (transport layer)
TCP, UDP
Network protocols OSI Layer 7 (application layer)
TELNET, FTP, SSH (incl. SFTP, SCP), HTTP, HTTPS, SYSLOG, SNMP
Internet Protocol (IP) IP v4, IP v6 Network Autoconfiguration
Support
IPv4: Dynamic Host Configuration Protocol - DHCP (RFC 2131) IPv6: Autoconfiguration Networking - AUTOCONF
Network Time Protocol (NTP)
NTP v2 (RFC 1119), NTP v3 (RFC 1305), NTP v4 (RFC 5905) SNTP v3 (RFC 1769), SNTP v4 (RFC 2030) MD5 Authentication and Autokey Key Management
Time Protocol (TIME) Time Protocol (RFC 868) Daytime Protocol
(DAYTIME)
Daytime Protocol (RFC 867)
rev 2013.0704.1631 lantime-m600-gpsPage 4/6
Page 5
IEC 61850 Synchronization of IEC 61850 compliant devices by using SNTP Hypertext Transfer Protocol
(HTTP)
HTTP/HTTPS (RC 2616)
Secure Shell (SSH) SSH v1.3, SSH v1.5, SSH v2 (OpenSSH) Telnet Telnet (RFC 854-RFC 861) Simple Network
Management Protocol (SNMP)
SNMPv1 (RFC 1157), SNMPv2c (RFC 1901-1908), SNMP v3 (RFC 3411-3418)
Form Factor Three different variants are available, standard version is:
19" module case, height: 44.5mm (1U), width: 483mm (84HP), depth: 350mm (Pic. middle) optional available: /TGP: 19" desktop case, height: 157mm (3U), width: 257mm (42HP), depth: 316mm (Pic. top) /BGT: 19" module case, height: 132mm (3U), width: 483mm (84HP), depth: 260mm (Pic. bottom)
Ambient temperature 0 ... 50°C / 32 ... 122°F Humidity Max. 85% Scope of supply Included in delivery is our
[7]
GPS antenna incl. converter unit
, 20m GPS antenna cable
(RG58) and product documentation.
Technical Support Meinberg offers free lifetime technical support via telephone or e-mail. Warranty Three-Year Warranty Firmware Updates Firmware is field-upgradeable, updates can be installed directly at the unit or via a
remote network connection. Software updates are provided free of charge, for the lifetime of your Meinberg product.
RoHS-Status of the product This product is fully RoHS compliant WEEE status of the product This product is handled as a B2B category product. In order to secure a WEEE
compliant waste disposal it has to be returned to the manufacturer. Any transportation expenses for returning this product (at its end of life) have to be incurred by the end user, whereas Meinberg will bear the costs for the waste disposal itself.
Options and Accessories Optional add-ons and accessories:
[8]
Product Options
Additional Information Additional information about the Meinberg LANTIME family of NTP time servers and
other LANTIME models can be found on the
[9]
LANTIME NTP Time Server Family Page
.
Manual
The english manual is available as a PDF file:
[10]
Download (PDF)
rev 2013.0704.1631 lantime-m600-gpsPage 5/6
Page 6
Links:
[1] http://www.meinberg.de/english/products/ [2] http://www.meinberg.de/cgi-bin/main.cgi [3] http://www.meinbergglobal.com/english/products/gps-antenna-converter.htm [4] http://www.meinberg.de/english/products/specs/gpsopt.htm [5] http://www.meinberg.de/english/specs/timestr.htm [6] http://www.meinberg.de/english/specs/capstr.htm [7] http://www.meinberg.de/english/products/gps-antenna-converter.htm [8] http://www.meinberg.de/english/products/ [9] http://www.meinberg.de/english/products/ntp-time-server.htm [10] http://www.meinberg.de/download/docs/manuals/english/m600_gps.pdf
rev 2013.0704.1631 lantime-m600-gpsPage 6/6
Loading...