Meinberg M400/GPS Operating Instructions

Page 1
Meinberg Radio Clocks
Lange Wand 9 31812 Bad Pyrmont, Germany Phone: +49 (5281) 9309-0
Fax: +49 (5281) 9309-30
http://www.meinberg.de [email protected]
NTP Time Server with Reference Clock for Industrial Applications
The LANTIME M400 Time Server offers an unparalleled flexibility and versatility and provides accurate time to your network in a compact and full-featured DIN railmount package for industrial applications such as power generation, transmission and distribution (substation automation), process control and industrial automation systems. The successor to the LANTIME AHS and DHS models, the M400 includes an LC-Display and keypad and an extremely broad range of available options.
Important note
Produktgruppe
Key Features
- Synchronization of NTP and SNTP compatible clients
- Web based status and configuration interface
[1]
(Demo)
and console based graphical configuration
utility
- Supported networking protocols: IPv4, IPv6, HTTPS, HTTP, SSH, TELNET, SCP, SFTP, FTP, SYSLOG, SNMP
- Alert-Notification system of status change by Email, WinMail, SNMP or an external connected display
- Full SNMP v1,v2,v3 support with own SNMP-daemon for status and configuration and SNMP Trap messages
- USB Port for installing firmware updates, locking frontpanel menu access and backup/restore of configuration and log files
- Antenna connected with up to 300m of standard coaxial cable RG58
- Up to 9 network interfaces
rev 2013.0704.1631 lantime-m400-gpsPage 1/5
Page 2
Description
The LANTIME M400 is available with a GPS, PZF(DCF77), MSF and WWVB receiver as well as an IRIG timecode reader and can be customized with a lot of different options to deliver exactly the feature set that is required for a certain application/environment.
The ultra compact form factor enables this product to become the ideal time and frequency source in installations where every millimeter counts. It is available in two different sizes: the standard M400 chassis (105x189x146mm) with one option slot and the XL version (105x189x166mm) that offers an additional slot to provide even more outputs and interfaces. With up to 5 (M400) and up to 9 (nine!) Ethernet ports, this NTP appliance offers the world's highest port densitiy.
The GNU/Linux operating system of the LANTIMEs SBC (Single Board Computer) has been optimized to ensure a high level of security and reliability.
As with most LANTIME M-Series models, a large LC-Display showing the state of the internal GPS receiver and the NTP/PTP subsystem is combined with three bicolor LEDs (green/red) that indicate the status of the three main components: Reference Time (GPS), Time Synchronization Service (NTP/PTP) and Network (Link status). A fourth red LED is labelled ALARM and can be configured to signal any event that is covered by the notification handling routines.
In order to configure the system, an extensive but straightforward html interface can be accessed with any HTML compatible browser. A text based and menu driven setup utility can alternatively be started from the shell prompt logging in to the unit via a serial console port, Telnet or SSH.
The security-related features of LANTIME time servers satisfy highest demands. The time synchronization data can be reliably signed and secured by symmetric keys (MD5) and the NTP autokey procedures. This protects the clients against manipulated time and man-in-the-middle attacks and allows them to verify that the NTP packets they received were send by the LANTIME. Additionally the whole LANTIME configuration can be done by using encrypted channels (e.g. SSH, HTTPS or SNMPv3). Every unused/unneeded protocol can be disabled in order to reduce possible points of attack.
Integrating LANTIME time servers into an existing network management system is easy, due to the extensive SNMP interface, supporting SNMP versions V1, V2.c and V3. Besides the monitoring of all relevant system parameters (including operating system parameters, network interface statistics), it offers read-only access to detailed GPS and NTP status information and can be set up to allow to authenticated systems read-write access to the complete system configuration. In order to allow automatic/scripted recovery and control, a number of system functions are available via SNMP, too (e.g. rebooting the system).
LANTIME time servers are designed to be deployed in IPv6 networks, the NTP time synchronization as well as the configuration interfaces (Web-based, SSH and SNMP) comes with IPv6 support. You can assign several IPv6 addresses and the system supports automatic configuration by IPv6 autoconf.
The LANTIME M400 GPS is equipped with a high precision oscillator "TCXO" (look at oscillator options for details). The oscillator determines the holdover characteristics (e.g. when a reference source signal like GPS is disturbed or jammed). For applications with higher stability/holdover requirements there are several oscillator options available (up to "OCXO HQ").
Because of its modular system architecture it is possible to equip a LANTIME M400 time server with a number of different reference time sources. Optionally several additional frequency-, serial string- and pulse outputs are available as well as power supplies for additional input voltage ranges.
In addition to the standard electrical interfaces a lot of output signals can be delivered on optical ports, too.
rev 2013.0704.1631 lantime-m400-gpsPage 2/5
Page 3
Characteristics
Type of receiver 6 channel GPS C/A-code receiver Type of antenna Remote powered
[2]
GPS antenna/converter unit
, up to 300m distance to antenna with
RG58 and up to 700m distance with RG213 cable
Display LC-display, 4 x 16 characters Control elements Eight push buttons to set up basic network parameters and to change receiver settings Status info Four bicolor LEDs showing status of:
- reference time
- time service
- network
- alarm
Frequency outputs 10 MHz via female BNC connector, TTL into 50 Ohm
Accuracy depends on oscillator (standard: TCXO), look at
[3]
oscillator options
Pulse outputs Pulse Per Second (PPS), TTL level, pulse width: 200ms Accuracy of pulse outputs Depends on oscillator option:
Interface Single serial RS232 interface Data format of interfaces Baud rates: 300, 600, 1200, 2400, 4800, 9600, 19200 Baud
Data formats: 7N2, 7E1, 7E2, 7O1, 8E1, 8N1, 8O1 Time strings:
[4]
Meinberg Standard-Telegram
, SAT, Uni Erlangen (NTP), SPA, RACAL,
Sysplex, NMEA0183 (RMC, GGA, ZDA), Meinberg GPS, COMPUTIME, ION oder
[5]
Capture-Telegramm
Physical dimensions Standard: 105 x 189 x 146 mm
XL-Version: 105 x 189 x 166 mm
Alarm output Synchronous state of the module, relay output (changeover contact) Network Interface 1 x 10/100 MBit with RJ45 (up to 8 additional LAN interfaces possible) Power supply Standard:
100-240 VDC / 100-240 VAC Option: 19-72 VDC
Power consumption 30W Universal Serial Bus (USB)
Ports
1x USB Port:
- install firmware upgrades
- backup and restore configuration files
- copy security keys
- lock/unlock front keys
rev 2013.0704.1631 lantime-m400-gpsPage 3/5
Page 4
Supported Time String Formats
Meinberg Standard Timestring, Uni Erlangen Timestring, SYSPLEX Timer, NMEA, Computime, ABB-SPA, SAT, Arbiter
Single-Board-Computer i386 compatible 500Mhz CPU, 128 MB RAM Operating System of the
SBC
Linux with nano kernel (incl. PPSkit)
Network protocols OSI Layer 4 (transport layer)
TCP, UDP
Network protocols OSI Layer 7 (application layer)
TELNET, FTP, SSH (incl. SFTP, SCP), HTTP, HTTPS, SYSLOG, SNMP
Internet Protocol (IP) IP v4, IP v6 Network Autoconfiguration
Support
IPv4: Dynamic Host Configuration Protocol - DHCP (RFC 2131) IPv6: Autoconfiguration Networking - AUTOCONF
Network Time Protocol (NTP)
NTP v2 (RFC 1119), NTP v3 (RFC 1305), NTP v4 (RFC 5905) SNTP v3 (RFC 1769), SNTP v4 (RFC 2030) MD5 Authentication and Autokey Key Management
Time Protocol (TIME) Time Protocol (RFC 868) Daytime Protocol
(DAYTIME)
Daytime Protocol (RFC 867)
IEC 61850 Synchronization of IEC 61850 compliant devices by using SNTP Hypertext Transfer Protocol
(HTTP)
HTTP/HTTPS (RC 2616)
Secure Shell (SSH) SSH v1.3, SSH v1.5, SSH v2 (OpenSSH) Telnet Telnet (RFC 854-RFC 861) Simple Network
Management Protocol (SNMP)
SNMPv1 (RFC 1157), SNMPv2c (RFC 1901-1908), SNMP v3 (RFC 3411-3418)
Form Factor Fischer aluminium housing for DIN mounting rail Ambient temperature 0 ... 50°C / 32 ... 122°F Humidity Max. 85% Scope of supply Included in delivery is our
[6]
GPS antenna incl. converter unit
, 20m GPS antenna cable
(RG58) and product documentation.
Technical Support Meinberg offers free lifetime technical support via telephone or e-mail.
rev 2013.0704.1631 lantime-m400-gpsPage 4/5
Page 5
Warranty Three-Year Warranty Firmware Updates Firmware is field-upgradeable, updates can be installed directly at the unit or via a
remote network connection. Software updates are provided free of charge, for the lifetime of your Meinberg product.
RoHS-Status of the product This product is fully RoHS compliant WEEE status of the product This product is handled as a B2B category product. In order to secure a WEEE
compliant waste disposal it has to be returned to the manufacturer. Any transportation expenses for returning this product (at its end of life) have to be incurred by the end user, whereas Meinberg will bear the costs for the waste disposal itself.
Additional Information Additional information about the Meinberg LANTIME family of NTP time servers and
other LANTIME models can be found on the
[7]
LANTIME NTP Time Server Family Page
.
Manual
The english manual is available as a PDF file:
[8]
Download (PDF)
Links:
[1] http://www.meinberg.de/cgi-bin/main.cgi [2] http://www.meinbergglobal.com/english/products/gps-antenna-converter.htm [3] http://www.meinberg.de/english/products/specs/gpsopt.htm [4] http://www.meinberg.de/english/specs/timestr.htm [5] http://www.meinberg.de/english/specs/capstr.htm [6] http://www.meinberg.de/english/products/gps-antenna-converter.htm [7] http://www.meinberg.de/english/products/ntp-time-server.htm [8] http://www.meinberg.de/download/docs/manuals/english/m400_gps.pdf
rev 2013.0704.1631 lantime-m400-gpsPage 5/5
Loading...