MaxiiNet Vi3103 User Manual

Page 1
Application Drawings
Vi3103 L2 Drop and Insert 30W PoE+ 3-Port Switch User’s Manual
DO NOT OPEN
RISK OF ELECTRIC SHOCK
CAUTION
CAUTION: TO REDUCE THE RISK OF ELECTRICAL SHOCK,
Installation (Powered by PoE)
The Smart Choice for Transmission Solutions www.vigitron.com
Important Safety Warning
a) Port-1 (PoE-In) Connection:
- Connect Port 1 of Vi3103 to the PoE switch or a high power PoE source using a standard Cat5/6 cable of maximum 100m in length. This port can receive up to 30W PoE and data 10/100Mbps.
b) Port-2 & 3 (PoE-Out) Connection:
Ports 2 and 3 can be used to either connect an IP camera or to port 1 of another Vi3103. Use a standard Cat5/6 cable of maximum 100m in length to connect the IP camera. Ports 2 and 3 can each provide up to 30W of PoE power when powered by an external power supply. When no power supply is used, the Vi3103 can deliver up to 30W shared between ports 2 and 3.
- Read these instructions.
- Keep these instructions.
- Heed all warnings.
- Follow all instructions.
- Do not use this apparatus near water.
- Clean only with a dry cloth.
- Install in accordance with the manufacturer’s instructions.
- This installation should be made by a qualified service person and should conform to all local codes.
- DO NOT bundle UTP or Coax signals in the same conduit as high-voltage wiring.
- To reduce the risk of fire or electrical shock, do not expose these products to rain, moisture, dripping or splashing.
- No objects filled with liquids, such as vases, shall be placed on Vigitron equipment.
- DO NOT install the unit in a place where the operating ambient tempera
ture exceeds 75° C.
- Make sure that the external power supply output voltage is in the recom mended range.
- Do not install near any heat sources such as radiators, heat registers, stoves or other apparatus that produce heat.
- Protect the power cord from being walked on or pinched particularly at plugs, convenience receptacles, and the point where they exit from the apparatus.
- Only use attachments/accessories specified by the manufacturer.
- Unplug this apparatus during lightning storms or when unused for long periods of time.
- Refer all servicing to qualified service personnel. Servicing is required when the apparatus has been damaged in any way, such as a power supply cord or plug is damaged, liquid has been spilled, or objects have fallen into the apparatus, the apparatus has been exposed to rain or moisture, does not operate normally, or has been dropped.
- The power plug and the PoE input cable are used as the disconnect device and shall remain readily
WARNING! - To reduce the risk of fire or electric shock, do not expose this apparatus to rain or moisture. This apparatus shall not be exposed to dripping or splashing and no objects filled with liquids, such as vases shall be placed on the apparatus.
WARNING! - This apparatus is a Class I product. This product must be connected to a mains socket outlet through an AC to DC Power supply.
WARNING! - The mains plug is used as the disconnect device and shall remain readily operable.
328 ft. (100m)
Vi3103
PoE Switch
PoE Camera
328 ft. (100m) Data + PoE
328 ft. (100m)
PoE Camera
Data + 30W PoE Data + PoE
PoE Camera
PoE Camera
Vi3103 Vi3103
328 ft. (100m)
Data
NVR
328 ft. (100m)
Data + PoE
328 ft. (100m) Data + PoE
The Vi3103 is a 3-port Layer 2 Ethernet and PoE switch providing drop and insert capability for connecting several IP devices along a single cable run. The Vi3103 provides a cost effective method for increasing distances beyond the standard Ethernet limit of 328 feet (100m). Multiple units can be cascaded to provide up to nine IP cameras to be connected to a single network switch port over distances of up 3,000 feet (909m).
For small systems the Vi3103's Layer 2 network capability can eliminate the need for network switchs saving costs and rack space. It also can significantly decrease network switch costs by increasing the port capacity of the switch. As a mini network switch, the Vi3103 avoids the potentials for transmission collisions by complying with IEEE standards. It is an easy and quick solution to add an extra camera without requiring to have a new home-run cable.
The Vi3103 can be powered by PoE or a local power source. Additional power up to 30W can be added at any point along the cable run where power outlets are available and provide the ability to power IP cameras up to 30W.
A total of 8 IP addresses can be accessed on a single cable run eliminating the need for network switches.
Vi3103 allows for the transmission of two cameras over a single camera run or adding a new camera close to an existing camera.
Vi1120
328 ft. (100m)
Vi3103
Network Switch
328 ft. (100m)
PoE Camera
Data Data + 30W PoE
Vi3103 can provide 30W PoE on port 2 and 30W PoE on port 3 using Vi1120 external power supply.
PoE Switches
MaxiiNet™
328 ft. (100m) Data + 30W PoE
PoE Camera
PoE Camera
328 ft. (100m) Data + 30W PoE
Vi1120
Page 2
Right View
Link/Act
Ethernet (PoE In)
PoE/Power
52-57VDC
Port 1
Link/Act
Ethernet (PoE In)
PoE/Power
52-57VD C
Limited Lifetime Warranty
Vigitron, Inc. warrants that all Vigitron products (“Product”), if used in accordance with these instructions, will be free of defects in material and workmanship for lifetime defined as the duration period of time until product end of life is announce­ment. After which Vigitron will continue to provide warranty services for a period of 3 years. Period covering valid warranty will be determined by proof of purchase in the form of an invoice from an authorized Vigitron dealer.
Warranty will only be provided for as long as the original end user purchaser owns the product. Warranty is not transferrable. At Vigitron's option, defective product will be repaired, replaced or substituted with a product of equal value. This warranty does not apply if, in the judgment of Vigitron, Inc., the Product fails due to damage from shipment, handling, storage, accident, abuse or misuse, or if it has been used or maintained not conforming to Product manual instructions, has been modified, or serial number removed or defaced. Repair by anyone other than Vigitron, Inc. or an approved agent will void this warranty. Vigitron, Inc. shall not under any circum­stances be liable to any person for any incidental, indirect or consequential damages, including damages resulting from use or malfunction of the product, loss of profits or revenues or costs of replacement goods. The maximum liability of Vigitron, Inc. under this warranty is limited to the original purchase price of the Product only.
Technical Specifications*
RoHS
Drawings
Ordering Information
PART No.
Description
Vi3103 Drop and Insert 10/100Mbps 30W PoE+ 3-Port Switch
Vi1120 Desktop power supply 56VDC @120W
Status LEDs
© Copyright 2015 Vigitron, Inc.
TEL (+1) 858 - 484 - 5209 • FAX (+1) 858 - 484 - 1205
7810 Trade Street, Suite 100, San Diego, CA 92121, USA • [email protected] • www.vigitron.com
UMVi3103_0815
2.13"
5.4cm
3-Port PoE Powered PoE Switch
Vi3103
Made in U.S.A.
1.76"
4.5 cm
Vi0017 Desktop power supply 48VDC @40W
Electrical
PoE Rating Port 1 (PoE In): 30W Port 2 (PoE Out): 802.3af (15.4W), 802.3at (30W) Port 3 (PoE Out): 802.3af (15.4W), 802.3at (30W)
Network Connection (3) RJ-45 IEC 60603-7
Wiring Support Cat 5/5e/6
Power Consumption 1.5W
Supported Distance 328ft (100m) per link
Status LEDs Port 1: Vi3103 Power (Green), Link/Activity (Orange) Port 2: PoE (Green), Link/Activity (Orange) Port 3: PoE (Green), Link/Activity (Orange)
Data Rate Auto Configuring
Port 1: 10/100Base-TX Port 2: 10/100Base-TX Port 3: 10/100Base-TX
Data Interfaces and RFC 768 UDP, RFC 2068 HTTP
Compliances RFC 793 TCP, RFC 791 IP RFC 1783 TFTP, RFC 894 IP over Ethernet RFC 2544 TCP/IP Packet Transmission IEEE802.3af, 8IEEE02.3at
IEEE Compliances 802.3ab, 802.3z, 802.3af, 802.3at, 802.1p,
802.1Q, 802.1D, 802.1s, 802.3u, 802.3x,
802.3w
Service Compliance IPv4 Type of Service (TOS) and Differentiated Services (Diff-Serv) IPv6 Traffic Class
VLAN Support 4,096 Addresses
Regulatory
Safety CE
Environmental RoHS, WEEE
Mechanical
Dimensions 0.97x1.76x2.12 in.,2.5x4.5x5.4 cm (HxWxL)
Weight 0.15 lb, 69 g
Material Extruded Aluminum
Environmental
Humidity 0 to 95%, non-condensing
Temperature Operating: -10°C to +70°C Storage: -40°C to +85°C
*Specifications subject to change without notice.
Top View
Left View
0.97"
2.5 cm
Link/Act
PoE
Link/Act
PoE
Ethernet
30W (PoE Out)
Ethernet
30W (PoE Out)
Port 2 Port 3
a) Power Connection:
- Connect power connector to Vi1120 120W desktop power supply for using full PoE capacity of Vi3103.
b) Port-1 (PoE-In) Connection:
- Connect Port-1 of Vi3103 to the network switch using a standard Cat5/6 cable of maximum 100m in length.
c) Ports-2 & 3 (PoE-Out) Connection:
- Connect Port 2 & 3 of a Vi3103 to IP cameras or similar devices using standard Cat5/6 cables of maximum 100m in length. These ports can also be connected to Port 1 of another Vi3103. The maximum PoE power available at each port is 30W.
Installation (Powered by Local Power Supply)
Mounting Pattern
Ports 2,3
GREEN
YELLOW
ON
ON
OFF
OFF
LED
Color Statu
Function
The Vi3103 is off The Vi3103 is on
PoE is OFF PoE is ON No Link 10/100Link, Flashes with Activity
Ports 1
GREEN
YELLOW
ON
ON
OFF
OFF
No Link 10/100Link, Flashes with Activity
Link/Act
PoE
Ethernet & PoE
Link/Act
PoE
Ethernet & PoE
2.6"
6.6cm
PoE
Link/Act
Power
Link/Act
Port 1
Port 2 Port 3
Loading...