LevelOne ProCon GSW-2496 Specifications

Page 1
ProCon L2 SNMP Network Switch
GSW-2496
one world_one brand_one level_
8-Port TP + 16-Port SFP Gigabit L2 SNMP Switch
GSW-2496
Key Features
Product Overview
The GSW-2496 is a feature rich 24-port Gigabit L2 Managed Switch is a high performance platform network switch designed for mission critical network environments to accommodate high bandwidth applications and is sui table for both metro-LAN and office applications. It also provides flexible network connectivity for both copper and fiber optic connections, is virtual stackable with up to 16 network switches and features comprehensive and powerful management functions.
Flexible Network Connectivity
The 24-ports of the GSW-2496 are made up of 8 10/100/1000Mbps Auto­negotiation Gigabit Ethernet TP ports and 16 1000Mbps SFP fiber ports, combining copper and fiber optic connectivity within one device. The 16 SFP fiber ports allow for optional SFP modules with a variety of network connection choices. Optional modules are used for high-speed network connection expansion.
Network Management
The GSW-2496 SNMP network switch can be managed through a built-in RS-232 serial port or through an Ethernet port using CLI or the Web-based user interface. Through the SNMP agent management, the network administrator can configure and control each port’s activity as well as manage the network switch to accommodate high bandwidth applications.
Network Functions
The GSW-2496 network switch also features a comprehensive range of network functions such as QoS (Quality of Service), Spanning Tree, VLAN, Port Trunking, Bandwidth Control, Port Security, SNMP/RMON, IGMP Snooping capability and Illegal Access Report via its intelligent software.
QoS: Supports IEEE 802.1P Quality of Service with two priority queue and packet transmission schedules.
Spanning Tree: Supports IEEE 802.1D, IEEE 802.1w (RSTP: Rapid Spanning Tree Protocol) standards.
VLAN: Supports Q-in-Q VLAN, Port-based VLAN and IEEE802.1Q Tag VLAN. Support 256 active VLANs and VLAN ID 1~4094.
Port Trunking: Supports static port trunking and port trunking with IEEE 802.3ad LACP.
Bandwidth Control: Supports ingress and egress per port bandwidth control. Port Security: Supports IEEE802.1X port-based network access control, allowed,
denied forwarding and port security with MAC address.
SNMP/RMON: SNMP agent and RMON MIB. In the device, SNMP agent is client software which operates over SNMP protocol to receive commands from the SNMP manager and echo corresponding data.
This network switch supports RMON (Remote Network Monitoring) MIB-2 (RFC
1213), Bridge MIB (RFC 1493), RMON MIB (RFC 1757)-statistics Group 1,2,3,9, VLAN MIB (802.1Q, RFC2674) and Ethernet MIB (RFC 1643).
IGMP Snooping: Support IGMP version 2 (RFC 2236)
• High performance L2 SNMP network switch for mission­critical network environments
• Combines copper and fiber network for flexible network connectivity within one device
• Virtual stacking capability with up to 16 devices
• Features comprehensive and powerful network management functions
• Supports DHCP Broadcasting Suppression
• Supports port mirroring, rapid spanning tree (802.1w RSTP) and 802.1X port security on a VLAN
• Supports IEEE802.1Q VLAN and programmable IEEE
802.1P QoS
• Provides Full-duplex flow control (IEEE802.3x) and half­duplex backpressure
• Network modules are hot swappable
• Features a built-in Web- based as well as CLI management user-interface
Page 2
ProCon L2 SNMP Network Switch
GSW-2496
one world_one brand_one level_
Technical Specification
Standard compliance
IEEE 802.3x Flow Control capability IEEE 802.1q VLAN IEEE 802.1p RoHS Compliance
Performance
Switching capacity
• 24 Gigabi t Ethernet ports with non-blocking wire speed performance
• 8 K MAC addresses and 4K VLAN support (IEEE802.1Q)
• 400KB on-chip frame buffer.
• Supports 9K Jumbo frame
• Broadcast/Multic ast Storm Suppression
• Port Mirroring
VLAN
• Port-base VLAN
• IEEE802.1q tag-base VLAN, up to 256 active
VLANs
• Q-in-Q is an efficient method for enabling Subscriber Aggregation.
VSM(Virtual Stacking Management)
• Support 16 devices stacking
• Multiple switches can be managed via one IP
address, just like software stacking
• Low cost and easily to establish network environment, not extra hardware require.
• Not center on the physical location of wiring closets
Qos
• Supports Layer 4 TCP/UDP Port and ToS Classification
• Supports 802.1p QoS with two level priority queue
• Supports priority in a Q-in-Q tag
Bandwidth Control
• Supports Ingress, Non-unicast and Egress Bandwidth rating management with a resolution of 1Mbps
Protocol
LACP
• Port trunking with 8 trunking group
• Up to 12 ports for each group
GVRP/GARP
• 802.1q with GVRP/ GARP
Multicasting
• Supports IGMP snooping including active and passive mode
STP/RSTP
• 802.1d/1w
Network Security
• 802.1x access control
• Management Access Policy Control
SNMP v.1, v.2c Network Management
• RFC 1213 MIB (MIB-II)
Interface MIB
• Address Translation MIB
• IP MIB
• ICMP MIB
• TCP MIB
• UDP MIB
• SNMP MIB: RFC 1757 RMON M IB
• Statistics Group 1
• History Group 2
• Alarm Group 3
• Event Group 9: RFC 1493 Bridge MIB
RFC 1643 Ethernet MIB Enterprise MIB
Hardware Specifications
Power Input
100~240 VAC, AC Line Frequency 50~60 Hz
Power Consumption
30W Dimensions
44(H) x 442(W) x 209(D) mm Weight
3kg
Operating Temperature/Humidity
0°C to 40°C 5% to 90%
Safety FCC Part 15 Class A & CE Mark Approval
Page 3
ProCon L2 SNMP Network Switch
GSW-2496
one world_one brand_one level_
Product Diagram
Ordering Information
GSW-2496 8-Port TP + 16-Port SFP Gigabit L2 SNMP Switch
Optional Modules
GVT-0300 (H/W ver. 3.0) 1000Mbps LC, MM, SFP Fiber transceiver GVT-0301 (H/W ver. 3.0) 1000Mbps LC, SM 10km, SFP Fiber transceiver GVT-0302 (H/W ver. 3.0) 1000Mbps LC, SM 70km, SFP Fiber transceiver
Please Note:
Only LevelOne, Avago Technologies and Finisar Corporation Fiber Modules are compatible with the GSW-2496 Network Switch
For more information, please contact your LevelOne representative, or visit our website All technical specifications are subject to change without notice. All mentioned brand names are registered trademarks and property of their owners
www.level1.com
Loading...