Page 1

Quidway WA1003A 无线ADSL 接入点
快速安装指南
Page 2

声明
Copyright ©2004
华为技术有限公司
版权所有,保留一切权利。
非经本公司书面许可,任何单位和个人不得擅自摘抄、复制本书内容的
部分或全部,并不得以任何形式传播。
®
、HUAWEI®、华为®、C&C08®、EAST8000®、HONET®、
视点®、ViewPoint®、INtess®、ETS®、DMC®、TELLIN®、InfoLink®、Netkey®、
Quidway®、 SYNLOCK®、 Radium®、 雷 霆®、 M900/M1800®、
TELESIGHT®、Quidview®、Musa®、视点通®、Airbridge®、Tellwin®、
Inmedia®、VRP®、DOPRA®、iTELLIN®、HUAWEI OptiX®、C&C08 iNET®、
NETENGINE™、OptiX™、iSite™、U-SYS™、iMUSE™、OpenEye™、
Lansway™、SmartAX™、边际网™、infoX™、TopEng™均为华为技术
有限公司的商标。
对于本手册中出现的其它商标,由各自的所有人拥有。
®
、
由于产品版本升级或其它原因,本手册内容会不定期进行更新。
除非另有约定,本手册仅作为使用指导,本手册中的所有陈述、
信息和建议不构成任何明示或暗示的担保。
Page 3

目 录
I.WA1003A 快速安装指南......................................................2
II.装箱清单 ..................................................................................2
III.WA1003A 简介 .......................................................................3
IV.安装准备.................................................................................5
V.连接 WA1003A ........................................................................6
VI.快速故障定位..........................................................................8
VII.安全使用注意事项...............................................................10
VIII.技术规格 ............................................................................11
i
Page 4

4. WA1003A 快速安装指南
使用《快速安装指南》可帮助您快速建立 ADSL 连接并访问因特
网。
注意:若您在应用中需要配置 WA1003A,请从 ISP 处获取必要信
息或技术服务。
概述
下面列出了安装 WA1003A 所需的参考内容:
装箱清单
I. WA1003A 简介
II. 安装准备
III. 连接 WA1003A
IV. 快速故障定位
V. 安全使用注意事项
VI. 技术规格
装箱清单
打开包装盒,仔细清查所有对象。应包括:
一台 WA1003A终端
VII. 一根天线
VIII. 一张含有用户手册和 USB 驱动程序的 CD-ROM 光盘
IX. 一根用于 ADSL 连接的电话线
X. 一根直通网线
XI. 一根用于 USB 连接的 USB 线
2
Page 5

XII. 一个外置分离器
XIII. 一个专用电源适配器
XIV. 一本用户手册
XV. 一本快速安装指南
WA1003A 简介
WA1003A 集成了高速 ADSL 连接、TCP/IP 路由和 802.11b/g 无
线连接。
IX.
图 1 前面板指示灯
3
Page 6

LED 指示灯说明如下(从左至右):
LED 指示灯 描述
Power
Status
ADSL: ink/Act
绿色。常亮表示设备已通电,熄灭表示设备断电或者电源
故障。
绿色。在通电自检(POST)时常亮,在设备开工后启动
开工后慢闪。如果上电几分钟后该指示灯一直保持常亮,
则说明系统出现故障,未能正常启动。
绿色。熄灭表示 ADSL 链路未激活,ADSL 链路激活前慢
闪表示 ADSL 链路正在激活中,常亮表示 ADSL 线路已激
活但没有数据传输,ADSL 链路激活后快闪表示 ADSL 线
路上有数据传输。
Wireless:
Link/Act
USB
LAN 1:
Link/Act
绿色。常亮表明找到有效的WLAN连接。当有数据流通过
WLAN 时,相应的指示灯会闪烁。
绿色。熄灭表示 USB 端口未连通,常亮表示 USB 端口已
经连通,闪烁表示 USB 端口有数据传输。
绿色。熄灭表示对应的以太网口未连通,常亮表示对应的
以太网口已连通,闪烁表示对应的以太网口有数据传输。
X.
图 2 后面板接口分布
4
Page 7

后面板按钮/接口说明如下(从左至右):
按钮/接口 描述
12V/AC 1.2A,
12V/DC1.25A:
电源适配器插口。
Reset:
Power
Ethernet 1
USB
ADSL
Antenna:
复位按钮,在设备通电时按下此按钮数秒钟,即可将
WA1003A 的设置恢复至出厂缺省设置。
电源按钮,在接上电源适配器后按下此按钮,使设备
通电。
以太网端口,可通过以太网线与设备建立连接。
USB 端口,如果计算机上有可用的 USB 端口,则可
以使用 USB 线,通过 USB 端口连接计算机。
ADSL 电话线端口,将 ADSL 电话线(RJ-11)的一端
插入 WA1003A 后面板上的 ADSL 端口,另一端插入
墙上的电话线插座。
可拆卸式天线。
安装准备
拨号软件
在 PPPoE 接入方式下,如果不启用 WA1003A 的内置拨号功能,
则在用户计算机上必须安装相应的 PPPoE 拨号软件,以建立与 ISP 网
络的连接。
分离器
使用分离器可降低电话线上的信号干扰。WA1003A 必须使用外置
分离器。WA1003A 的分离器有以下三个端口:
5
Page 8

I. LINE: 连接电话线插座。
II. PHONE: 连接电话机。
III. MODEM: 连接 WA1003A 的 ADSL 端口。
以太网卡
以太网卡和 USB 端口
根据需要,用户计算机可以通过以太网口或 USB 口和 WA1003A
相连,但要求用户计算机上有相应的端口,否则另外必须安装以太网卡
或者 USB 卡。另外用户计算机的操作系统还必须安装 TCP/IP 协议。
用户名和密码
对于 PPP 连接,用户还需提供 ISP 分配的用户名和密码来登录网
络。
连接 WA1003A
温馨提示:若要在WA1003A 和墙面电话插孔间并接电话,请
务必在电话前串接分离器,否则会导致话音质量损失。
温馨提示:选择足够大的地方放置 WA1003A 终端,以便连接
后面板上的端口。把 WA1003A 终端放在离计算机较近的地方,以便监
控指示灯。在 WA1003A 终端周围应预留空间便于空气流通,避免
WA1003A 终端工作时因散热不良而导致设备过热。
现在准备就绪,请按下列步骤连接 WA1003A:
连接 ADSL 线 - 将双绞线(标准电话线)的一端插入墙面上的电
话插孔,另一端插入分离器的“LINE”口;再用另一条双绞
6
Page 9

线(标准电话线)连接分离器的 ADSL 口与 WA1003A 后面
板的 ADSL 口。如下图所示。
XI.
(1) 计算机 (2) RJ-11电话线 (3) 电话机 (4) RJ-45以太网线
(5) 分离器 (6) 电话插座 (7) WA1003A (8) RJ-11电话线
图 3 ADSL 连接
XVI. 连接电源适配器 – 连接 WA1003A 的专用电源适配器并按下
后面板的“Power”按钮。“Power”指示灯亮起且持续发光。
XVII.连接 WA1003A 与用户计算机 –可使用配备的以太网线,也
可以通过 USB 端口,或是无线方式使 WA1003A 连接到用户
计算机。
若此时相对应 LANLink/Act 指示灯亮起,则说明 WA1003A 与用户
计算机的连接正常。
温馨提示:连接 WA1003A 的以太网口和交换机或网络集线器
的上行端口时,请使用交叉网线。注意,包装盒内所配网线为直通网线。
连接局域网和 ADSL 终端的电缆不得超过 100 米。
7
Page 10

故障 解决方法
1) 请检查电源是否正确连接;
电源指示灯不亮
2) 确认电源开关已打开;
3) 请检查电源适配器是否匹配。
4) 请检查网线和网卡之间的连接情况;
5) 确认使用了正确的网线;
6) 通过Ping主机IP地址以确认网线工作正常;
网线连接后,对应
的 LAN 指示灯不
亮
7) 请检查 PC 网卡指示灯是否亮着;
8) 请检查网卡是否正常工作,具体办法是查看
"网络适配器"下有没有带“?”或“!”的
设备。如果有,请在删除该设备后重新安装,
或将网卡换个插槽。如果还不行请更换网
卡。
9) 请检查电话线路和分离器连接是否正确;
快速故障定位
ADSL LINK 灯不
亮
10) 请使用话机检查电话线路是否有故障;
11) 确认连接线路之前,所设分线盒不含有电
容、二极管等器件;
12) 请检查电话线连接是否可靠。
8
Page 11

故障 解决方法
13) 确认上述问题已经解决;
14) 确认 WA1003A 软件配置正确;
15) 确认在修改 WA1003A 的配置后已经重启
设备;
16) 请用 Ping 命令检查 IP 连接;
以最常见的接入模式(终端使用桥接模式,用户 PC
使用 PPPoE 拨号软件拨号上网)为例进行说明:
无法访问互联网和
远程网络
17) 请确认前面的问题不存在;
18) 请确认 PPPoE 拨号软件已正确安装和设
置;
19) 请确认输入了正确的用户名和密码;
20) 拨号成功后,若还不能正常上网,请确认浏
览器(IE)的代理服务器设置是否正确,应
设置为不使用代理服务器;
21) 请尝试登录多个网站,以确认不是某网站服
务器故障所致;
无法访问某些
Web 服务器
无法登录配置页面
22) 操作系统的 MTU(最大传输单元)可能太大;
23) 升级操作系统。
24) 确认 Power、LAN、Status 指示灯亮;
25) 确认 TCP/IP 配置正确;
26) 确认在运行 Ping 命令时设备的数据指示灯
亮;
27) 确认用户名和密码正确;
28) 重置设备。
9
Page 12

故障 解决方法
29) 确认以上问题全部解决;
30) 确认计算机上的 WLAN 卡工作正常,无线模
式为“infrastructure”;
无法使用无线模式
(WLAN 灯不亮或
常亮但是无线网卡
无法实际连接)
31) 确认在设备的配置页上显示了“Wireless”
标志,否则设备可能存在硬件故障。如设备
有硬件故障,请找生产商更换新的设备;
32) 确认计算机的 WLAN 卡的 SSID 与设备的
SSID 相同;
33) 请检查安全模式。如果启用了加密,请确认
密码正确。
安全使用注意事项
请将 WA1003A放在平稳的支架或桌面上;
XVIII.使用专用电源适配器;
XIX. ADSL 线路上不能直接挂接分机,电话只能从分离器电话端口
引出;
XX. WA1003A上不要放置重物;
XXI. WA1003A 应保持干燥通风,避免水淋,保持清洁;
XXII.雷雨天气请务必将 WA1003A 的电源和所有连线拔下,以免
遭雷击损坏;
XXIII.避免阳光直射 WA1003A,也不要将 WA1003A 放在 PC 机
箱上;
XXIV.用软的干布来清洁 WA1003A;
XXV.不使用 WA1003A 时,请关闭电源。
温馨提示:如果长时间使用终端,设备外壳会有一定程度的发
热。请不必担心,这属于正常现象,设备依旧能正常工作。
10
Page 13

项目 特性
ITU-T Rec. I.361
ITU-T Rec. I.610,IEEE 802.3
IEEE 802.3u,IEEE 802.1d
RFC 791 (IP Routing),RFC 792 (UDP)
RFC 826 (ARP),RFC 1058 (RIP 1)
RFC 1389 (RIP 2),兼容 RFC 1213
RFC 1483 (Bridged Ethernet)
RFC 1577 (IP over ATM)
RFC 1661 (PPP),
标准
RFC 1994 (CHAP)
RFC 1334 (PAP),
RFC 2364 (PPP over ATM)
技术规格
RFC 1631 (NAT),
RFC 1877 (自动分配 IP),
RFC 2516 (PPP over Ethernet)
支持 RFC 2131 和 RFC 2132 (DHCP)
兼容所有 T1.413 issue 2 (full rate DMT over analog
POTS),以及局端 DSLAM 设备
支持 ATM Forum UNI V3.1 PVC
11
Page 14

项目 特性
802.11b/802.11b+:
数据传输速率
传输方式 DSSS,CCK,OFDM
调制技术
协议&标准
工作频段
网络模式 Infrastructure(基础架构模式)
信道
无重叠信道 1、6、11
1/2/5.5/11/22Mbit/s
802.11g:
6/9/12/18/24/36/48/54Mbit/s
DBIT/SK @ 1Mbit/s
DQPSK @ 2Mbit/s
CCK @ 5.5Mbit/s
及 11Mbit/s
[email protected]
TCP/IP, UDP, RIP-1,RIP-2, IGMP, DHCP
BOOTP, ARP, AAL5, SNMPv2C
2400 MHz ~ 2483.5MHz
11 (US)
13 (Euro)
12
Page 15

项目 特性
802.11b
8% FER@ 1 Mbit/s ≤-95
8% FER@ 2 Mbit/s ≤-92
8% FER@ 5.5 Mbit/s ≤-88
8% FER@ 11 Mbit/s ≤-87
802.11g
10% PER@ 6 Mbit/s ≤-89
接收器灵敏度
10% PER@ 9 Mbit/s ≤-88
10% PER@ 12 Mbit/s ≤-86
10% PER@ 18 Mbit/s ≤-84
10% PER@ 24 Mbit/s ≤-84
10% PER@ 36 Mbit/s ≤-80
10% PER@ 48 Mbit/s ≤-74
10% PER@ 54 Mbit/s ≤-74
发射功率
有效范围
天线 SMA 接口单极化天线
加密 64/128/256 位WEP、WPA
接口
设备管理界面
19dBm(MAX)
室外开阔环境:100-300 米
室内办公环境(无遮挡):35 米~100 米
RJ-11 端口 ADSL 电话线连接
RJ-45 端口 10/100BASET 以太网连接
Web, Telnet, SNMP
13
Page 16

项目 特性
输入:110-240VAC,50/60Hz
电源适配器
功耗 12 瓦 (最大)
运行温度 0 至 45 C (32 – 113° F)
湿度 5 至 95% (无冷凝)
尺寸
重量
EMI CE Class B, FCC Class B (Part 15)
安全性
可靠性 最小平均故障间隔时间(MTBF)为 4 年
输出:12VAC, 1.2A
12VDC, 1.25A
193 x 150 x 43 mm
420 克(设备净重)
1620 克 (包装重量)
CSA 950, UL 1950, IEC 60950, EN 60950
本产品符合关于环境保护方面的设计要求,产品的存放、使用和
弃置应遵照相关国家法律、法规要求进行。
14
Page 17

华为技术有限公司
深圳市龙岗区坂田华为总部办公楼
邮编:518129
网址:http://www.huawei.com
服务:http://support.huawei.com