HP ProCurve 2915-8G-PoE, ProCurve E2915-8G-PoE Specifications

Page 1
Models
ModelsModels
Models
HP E2915-8G-PoE Switch
J9562A
Key features
Key featuresKey features
Key features
Product overview
Product overviewProduct overview
Product overview
The HP E2915-8G-PoE Switch is a fully managed 8-port 10/100/1000 switch with an additional 2 dual-personality Gigabit ports for copper or SFP connectivity. Together with static and RIP IPv4 routing, robust security and management, enterprise-class features, a free lifetime warranty, and free software updates, the HP E2915-8G-PoE Switch is a cost-effective solution. The HP E2915-8G-PoE Switch is fanless, providing quiet operation and making it ideal for deployments in open spaces. In addition, the compact form factor allows for flexible deployments, including wall, surface, or rack mounting. These switches can be deployed at enterprise edge and remote branch offices, as well as converged networks.
Features and benefits
Features and benefitsFeatures and benefits
Features and benefits
Quality of Service
Quality of ServiceQuality of Service
Quality of Service
(QoS)
Selectable queue configuration
Selectable queue configurationSelectable queue configuration
Selectable queue configuration
: performance and/or traffic reliability can be increased by selecting the number of queues that best meet the requirements of network applications; switch will map 8 priorities to either 2 or 4 queues Class of Service
Class of ServiceClass of Service
Class of Service
(CoS): sets the IEEE 802.1p priority tag based on IP address, IP Type of Service (ToS), Layer 3 protocol, TCP/UDP port number, source port, and DiffServ Layer 4 prioritization
Layer 4 prioritizationLayer 4 prioritization
Layer 4 prioritization
: enables prioritization based on TCP/UDP port numbers
Traffic prioritization
Traffic prioritizationTraffic prioritization
Traffic prioritization
(IEEE 802.1p): allows real-time traffic classification into eight priority levels mapped to four queues
Rate limiting
Rate limitingRate limiting
Rate limiting
: per-port ingress enforced maximums
Flow control
Flow controlFlow control
Flow control
: helps ensure reliable communications during full-duplex operation
Type of service
Type of serviceType of service
Type of service
: IP Precedence: honors IP Precedence bits and allows mapping to a priority queue Differentiated Services Code Point values: honors Differentiated Services Code Point (DSCP) bits and allows mapping to a priority queue
Management
ManagementManagement
Management
Choice of management interfaces
Choice of management interfacesChoice of management interfaces
Choice of management interfaces
: Web graphical user interface (GUI): easy-to-use graphical interface allows configuration of the switch from any Web browser Command-line interface (CLI): robust command-line interface provides advanced configuration and diagnostics Simple Network Management Protocol (SNMPv2c/SNMPv3): allows switch to be managed with a variety of third-party network management applications
Multiple configuration files
Multiple configuration filesMultiple configuration files
Multiple configuration files
: configuration file management tools allow up to three configuration files to be managed and stored on the switch Dual flash images
Dual flash imagesDual flash images
Dual flash images
: provide independent primary and secondary operating system files for backup while upgrading
QuickSpecs
HP E2915-8G-PoE Switch
HP E2915-8G-PoE SwitchHP E2915-8G-PoE Switch
HP E2915-8G-PoE Switch
Overview
DA - 13672 North America — Version 2 — September 13, 2010
Page 1
Page 2
Command authorization
Command authorizationCommand authorization
Command authorization
: leverages RADIUS to link a custom list of CLI commands to individual network administrator's login; also provides an audit trail Front-panel LEDs
Front-panel LEDsFront-panel LEDs
Front-panel LEDs
: Locator LED: allows users to set the locator LED on a specific switch to either turn on, blink, or turn off; simplifies troubleshooting by making it easy to locate a particular switch within a rack of similar switches Per-port LEDs: provides an at-a-glance view of status, activity, speed, and full-duplex operation Power and fault LEDs: power LED and fault LEDs display any issues
Integration with HP PCM
Integration with HP PCMIntegration with HP PCM
Integration with HP PCM
: enables discovery, mapping, logging, and configuration via PCM, which is available as a free
download from the Web
Connectivity
ConnectivityConnectivity
Connectivity
Dual-personality functionality
Dual-personality functionalityDual-personality functionality
Dual-personality functionality
: two 10/100/1000 ports or SFP slots provide optional fiber connectivity such as Gigabit-SX, ­LX, -LH, 100-FX, 100-BX, and 1000-BX IEEE 802.3af Power over Ethernet
IEEE 802.3af Power over EthernetIEEE 802.3af Power over Ethernet
IEEE 802.3af Power over Ethernet
: provides up to 15.4 W per port to IEEE 802.3af-compliant PoE-powered devices such as IP phones, wireless access points, and security cameras (see product specifications for total PoE power available) Auto-MDIX
Auto-MDIXAuto-MDIX
Auto-MDIX
: automatically adjusts for straight-through or crossover cables on all 10/100/1000 ports
RJ-45 serial console port
RJ-45 serial console portRJ-45 serial console port
RJ-45 serial console port
: provides easy accessibility on the front of unit to the switch CLI
IPv6
IPv6IPv6
IPv6
:
IPv6 host: the switches can be managed and deployed at the edge of IPv6 networks Dual stack (IPv4/IPv6): provides transition mechanism from IPv4 to IPv6; supports connectivity for both protocols
Single IP Address Management
Single IP Address ManagementSingle IP Address Management
Single IP Address Management
: single IP address management for a virtual stack of up to 16 switches
Resiliency and high availability
Resiliency and high availabilityResiliency and high availability
Resiliency and high availability
IEEE 802.1s Multiple Spanning Tree
IEEE 802.1s Multiple Spanning TreeIEEE 802.1s Multiple Spanning Tree
IEEE 802.1s Multiple Spanning Tree
: provides high link availability in multiple VLAN environments by allowing multiple spanning trees; provides legacy support for IEEE 802.1d and IEEE 802.1w Port trunking and link aggregation
Port trunking and link aggregationPort trunking and link aggregation
Port trunking and link aggregation
: Trunking: supports up to eight links per trunk to increase bandwidth and create redundant connections IEEE 802.3ad Link Aggregation Protocol (LACP): eases configuration of trunks through automatic configuration
Layer 2 switching
Layer 2 switchingLayer 2 switching
Layer 2 switching
GARP VLAN Registration Protocol
GARP VLAN Registration ProtocolGARP VLAN Registration Protocol
GARP VLAN Registration Protocol
(GVRP): allows automatic learning and dynamic assignment of VLANs
VLAN support and tagging
VLAN support and taggingVLAN support and tagging
VLAN support and tagging
: supports IEEE 802.1Q (4,094 VLAN IDs) and 256 VLANs simultaneously
Layer 3 routing
Layer 3 routingLayer 3 routing
Layer 3 routing
Static IP routing
Static IP routingStatic IP routing
Static IP routing
: provides manually configured routing; includes ECMP capability
Routing Information Protocol
Routing Information ProtocolRouting Information Protocol
Routing Information Protocol
(RIP): provides RIPv1 and RIPv2 routing
Security
SecuritySecurity
Security
Access control lists
Access control listsAccess control lists
Access control lists
(ACLs): provide IP Layer 3 filtering based on source/destination IP address/subnet and source/destination TCP/UDP port number Identity-driven ACL
Identity-driven ACLIdentity-driven ACL
Identity-driven ACL
: enables implementation of a highly granular and flexible access security policy and VLAN assignment specific to each authenticated network user Source-port filtering
Source-port filteringSource-port filtering
Source-port filtering
: allows only specified ports to communicate with each other
RADIUS/TACACS+
RADIUS/TACACS+RADIUS/TACACS+
RADIUS/TACACS+
: eases switch management security administration by using a password authentication server
Secure protocols for encryption of management traffic
Secure protocols for encryption of management trafficSecure protocols for encryption of management traffic
Secure protocols for encryption of management traffic
: Secure Shell (SSHv2): encrypts all transmitted data for secure, remote CLI access over IP networks Secure Sockets Layer (SSL): encrypts all HTTP traffic, allowing secure access to the browser-based management GUI in the switch
QuickSpecs
HP E2915-8G-PoE Switch
HP E2915-8G-PoE SwitchHP E2915-8G-PoE Switch
HP E2915-8G-PoE Switch
Overview
DA - 13672 North America — Version 2 — September 13, 2010
Page 2
Page 3
Secure FTP (SFTP): encrypts uploads and downloads of configuration file
Port security
Port securityPort security
Port security
: allows access only to specified MAC addresses, which can be learned or specified by the administrator
Dynamic IP lockdown
Dynamic IP lockdownDynamic IP lockdown
Dynamic IP lockdown
: works with DHCP protection to block traffic from unauthorized hosts, preventing IP source address spoofing DHCP protection
DHCP protectionDHCP protection
DHCP protection
: blocks DHCP packets from unauthorized DHCP servers, preventing denial-of-service attacks
Dynamic ARP protection
Dynamic ARP protectionDynamic ARP protection
Dynamic ARP protection
: blocks ARP broadcasts from unauthorized hosts, preventing eavesdropping or theft of network data
MAC address lockout
MAC address lockoutMAC address lockout
MAC address lockout
: prevents configured particular MAC addresses from connecting to the network MAC address lockdown
MAC address lockdownMAC address lockdown
MAC address lockdown
: allows only specified MAC addresses access to the network on a specified port
Multiple user authentication methods
Multiple user authentication methodsMultiple user authentication methods
Multiple user authentication methods
: IEEE 802.1X: industry-standard method of user authentication using an IEEE 802.1X supplicant on the client in conjunction with a RADIUS server Web-based authentication: similar to IEEE 802.1X, it provides a browser-based environment to authenticate clients that do not support the IEEE 802.1X supplicant MAC-based authentication: client is authenticated with the RADIUS server based on the client's MAC address
Authentication flexibility - 2 IEEE 802.1X
Authentication flexibility - 2 IEEE 802.1XAuthentication flexibility - 2 IEEE 802.1X
Authentication flexibility - 2 IEEE 802.1X
: provides authentication of multiple IEEE 802.1X users per port; prevents user "piggybacking" on another user's IEEE 802.1X authentication Protected ports
Protected portsProtected ports
Protected ports
: prevents designated ports from communicating with each other while allowing access to unprotected ports
Per-port broadcast throttling
Per-port broadcast throttlingPer-port broadcast throttling
Per-port broadcast throttling
: selectively configures broadcast control on heavy traffic port uplinks
Physical security
Physical securityPhysical security
Physical security
: Front-panel buttons: provides the ability to disable reset and clear buttons on front panel for added security Kensington Lock Slot: includes a Kensington Lock slot for securing the switches in open-space deployments
Spanning Tree Protocol Root Guard
Spanning Tree Protocol Root GuardSpanning Tree Protocol Root Guard
Spanning Tree Protocol Root Guard
: when running the spanning tree protocol, protects root bridge from malicious attack or configuration mistakes STP BPDU port protection
STP BPDU port protectionSTP BPDU port protection
STP BPDU port protection
: blocks Bridge Protocol Data Units (BPDUs) on ports that do not require BPDUs, preventing forged
BPDU attacks
Convergence
ConvergenceConvergence
Convergence
IP multicast snooping and data-driven IGMP
IP multicast snooping and data-driven IGMPIP multicast snooping and data-driven IGMP
IP multicast snooping and data-driven IGMP
: automatically prevents flooding of IP multicast traffic
LLDP-MED
LLDP-MEDLLDP-MED
LLDP-MED
(Media Endpoint Discovery): is a standard extension of LLDP that stores values for parameters such as QoS and VLAN to automatically configure network devices such as IP phones IEEE 802.1AB Link Layer Discovery Protocol
IEEE 802.1AB Link Layer Discovery ProtocolIEEE 802.1AB Link Layer Discovery Protocol
IEEE 802.1AB Link Layer Discovery Protocol
(LLDP): is an automated device discovery protocol for easy mapping by network management applications PoE allocations
PoE allocationsPoE allocations
PoE allocations
: support multiple methods (automatic, IEEE 802.3af class, LLDP-MED, or user specified) to allocate PoE
power for more efficient energy savings
Monitor and diagnostics
Monitor and diagnosticsMonitor and diagnostics
Monitor and diagnostics
Port mirroring
Port mirroringPort mirroring
Port mirroring
: enables traffic on a port to be simultaneously sent to a network analyzer for monitoring
Network tools
Network toolsNetwork tools
Network tools
: command-line interface includes telnet client, ping, traceroute, and Layer 2 link test tools for diagnostics
Logging
LoggingLogging
Logging
: local and remote logging of events via SNMP (v2c and v3) and syslog
Troubleshooting
TroubleshootingTroubleshooting
Troubleshooting
: ingress and egress port monitoring enable network problem solving
Uni-Directional Link Detection
Uni-Directional Link DetectionUni-Directional Link Detection
Uni-Directional Link Detection
(UDLD): monitors a link between two switches and blocks the ports on both ends of the link if the link goes down at any point between the two devices Find-Fix-Inform
Find-Fix-InformFind-Fix-Inform
Find-Fix-Inform
: finds and fixes common network problems automatically, then informs administrator
RMON, XRMON, sFlow, and SMON
RMON, XRMON, sFlow, and SMONRMON, XRMON, sFlow, and SMON
RMON, XRMON, sFlow, and SMON
: provide advanced monitoring and reporting capabilities for statistics, history, alarms, and events Port monitoring for network threats
Port monitoring for network threatsPort monitoring for network threats
Port monitoring for network threats
: Provides sampled port traffic using sFlow technology to the HP Network Immunity Manager application for Network Behavior Anomaly Detection (NBAD) analysis to detect threats and mitigate threats at the port where the threat originated
Flexibility
FlexibilityFlexibility
Flexibility
QuickSpecs
HP E2915-8G-PoE Switch
HP E2915-8G-PoE SwitchHP E2915-8G-PoE Switch
HP E2915-8G-PoE Switch
Overview
DA - 13672 North America — Version 2 — September 13, 2010
Page 3
Page 4
Flexible mounting
Flexible mountingFlexible mounting
Flexible mounting
: Rackable: Product can be mounted in a standard 19-inch rack with included hardware Wall mountable: allows the switch to be mounted to a wall using included hardware Surface mountable: allows the product to be mounted above or below a surface (such as a desk or table) with included hardware
Compact size
Compact sizeCompact size
Compact size
: product is designed to reduce space requirements (see product specifications for exact dimensions)
NEW Power Supply Clip
NEW Power Supply ClipNEW Power Supply Clip
NEW Power Supply Clip
: provides the ability to attach or detach the power supply to the device, allowing for either an
integrated solution or a separate one, depending on deployment requirements
Product Architecture
Product ArchitectureProduct Architecture
Product Architecture
Energy-efficient design
Energy-efficient designEnergy-efficient design
Energy-efficient design
: Fans: fanless design helps reduce power consumption Port LEDs: port link and activity LEDs can be turned off in order to conserve energy Port low-power mode option: when no link is detected on a port, the port will automatically go into low-power mode to conserve energy
Warranty and support
Warranty and supportWarranty and support
Warranty and support
Lifetime warranty
Lifetime warrantyLifetime warranty
Lifetime warranty
: for as long as you own the product with advance replacement and next-business-day delivery (available in
most countries)
*
Electronic and telephone support
Electronic and telephone supportElectronic and telephone support
Electronic and telephone support
: limited electronic and telephone support is available from HP; refer to:
www.hp.com/networking/warranty
for details on the support provided and the period during which support is available
Software releases
Software releasesSoftware releases
Software releases
: refer to:
www.hp.com/networking/warranty
for details on the software releases provided and the period
during which software releases are available for your product(s)
* Hardware warranty replacement for as long as you own the product, with next business day advance replacement (available in most countries) with a five-year hardware warranty replacement for the disk drive included with HP AllianceONE Services zl Module, HP Threat Management Services zl Module, HP PCM+ Agent with AllianceONE Services zl Module, and HP E-MSM765 zl Mobility Controller. For details, refer to the HP Software License, Warranty, and Support booklet at:
www.hp.com/networking/warranty
.
QuickSpecs
HP E2915-8G-PoE Switch
HP E2915-8G-PoE SwitchHP E2915-8G-PoE Switch
HP E2915-8G-PoE Switch
Overview
DA - 13672 North America — Version 2 — September 13, 2010
Page 4
Page 5
HP E2915-8G-PoE Switch
HP E2915-8G-PoE SwitchHP E2915-8G-PoE Switch
HP E2915-8G-PoE Switch
(J9562A)
Ports
PortsPorts
Ports
8 RJ-45 auto-sensing 10/100/1000 PoE ports (IEEE 802.3 Type 10Base-T, IEEE 802.3u Type 100Base­TX, IEEE 802.3ab Type 1000Base-T, IEEE 802.3af PoE); Media Type: Auto-MDIX; Duplex: 10Base­T/100Base-TX: half or full; 1000Base-T: full only
2 dual-personality ports; each port can be used as either an RJ-45 10/100/1000 port (IEEE 802.3 Type 10Base-T; an IEEE 802.3u Type 100Base-TX; an IEEE 802.3ab 1000Base-T Gigabit Ethernet); or an SFP slot (for use with SFP transceivers)
1 RJ-45 serial console port
Physical characteristics
Physical characteristicsPhysical characteristics
Physical characteristics
Dimensions
DimensionsDimensions
Dimensions
6.28(d) x 10(w) x 1.75(h) in. (15.95 x 25.4 x 4.45 cm) (1U height)
Weight
WeightWeight
Weight
3.66 lb. (1.66 kg) including power adapter and power cord
Memory and processor
Memory and processorMemory and processor
Memory and processor
Processor
ProcessorProcessor
Processor
Freescale PowerPC 8313 @ 333 MHz, 32 MB flash, 128 MB DDR2 SDRAM; packet buffer size: 512 KB dynamically allocated
Mounting
MountingMounting
Mounting
Mounts in an EIA-standard 19-inch telco rack or equipment cabinet; horizontal surface mounting; wall mounting
Performance
PerformancePerformance
Performance
100 Mb Latency
100 Mb Latency100 Mb Latency
100 Mb Latency
< 5.3 µs (LIFO 64-byte packets)
1000 Mb Latency
1000 Mb Latency1000 Mb Latency
1000 Mb Latency
< 2.7 µs (LIFO 64-byte packets)
Throughput
ThroughputThroughput
Throughput
14.8 million pps
Switching capacity
Switching capacitySwitching capacity
Switching capacity
20 Gbps
MAC address table size
MAC address table sizeMAC address table size
MAC address table size
8,000 entries
Environment
EnvironmentEnvironment
Environment
Operating temperature
Operating temperatureOperating temperature
Operating temperature
32°F to 113°F (0°C to 45°C)
Operating relative
Operating relativeOperating relative
Operating relative humidity
humidityhumidity
humidity
15% to 95% @ 104°F (40°C), non-condensing
Non-operating/Storage
Non-operating/StorageNon-operating/Storage
Non-operating/Storage temperature
temperaturetemperature
temperature
-40°F to 158°F (-40°C to 70°C)
Non-operating/Storage
Non-operating/StorageNon-operating/Storage
Non-operating/Storage relative humidity
relative humidityrelative humidity
relative humidity
15% to 95% @ 149°F (65°C), non-condensing
Altitude
AltitudeAltitude
Altitude
up to 10,000 ft. (3 km)
Acoustic
AcousticAcoustic
Acoustic
Power: 0 dB, Pressure: 0 dB
Electrical characteristics
Electrical characteristicsElectrical characteristics
Electrical characteristics
Description
DescriptionDescription
Description
Use only the external power adapter module (5070-6082, PA1 AC adapter) supplied with this product
Maximum heat dissipation
Maximum heat dissipationMaximum heat dissipation
Maximum heat dissipation
89 BTU/hr (93.9 kJ/hr)
Voltage
VoltageVoltage
Voltage
100-240 VAC
Current
CurrentCurrent
Current
1.5 A
Idle power
Idle powerIdle power
Idle power
11 W
Maximum power rating
Maximum power ratingMaximum power rating
Maximum power rating
86 W
PoE power
PoE powerPoE power
PoE power
67 W
Frequency
FrequencyFrequency
Frequency
50 / 60 Hz
Notes
NotesNotes
Notes
Idle power is the actual power consumption of the device with no ports connected. Maximum power rating and maximum heat dissipation are the worst-case theoretical maximum numbers provided for planning the infrastructure with fully loaded PoE (if equipped), 100% traffic, all ports plugged in, and all modules populated. PoE Power is the total power budget available to all PoE ports.
QuickSpecs
HP E2915-8G-PoE Switch
HP E2915-8G-PoE SwitchHP E2915-8G-PoE Switch
HP E2915-8G-PoE Switch
Technical Specifications
DA - 13672 North America — Version 2 — September 13, 2010
Page 5
Page 6
Safety
SafetySafety
Safety
cUL (CSA 22.2 No. 60950); CE Labeled; UL 60950-1; UL Listed; CAN/CSA 22.2 No. 60950; EN 60825; AS/NZS 60950; IEC 60950-1; EN 60950-1
Emissions
EmissionsEmissions
Emissions
FCC part 15 Class A; VCCI Class A; EN 55022 Class A; CISPR 22 Class A; ICES-003 (Canada); AS/NZS CISPR 22; IEC/EN 61000-3-2; IEC/EN 61000-3-3; IEC 61000:4-2, 4-3, 4-4, 4-5, 4-6, 4-8, 4-11
Immunity
ImmunityImmunity
Immunity
Generic
GenericGeneric
Generic
EN 55024, CISPR 24
EN
ENEN
EN
EN 55024, CISPR 24
ESD
ESDESD
ESD
IEC 61000-4-2
Radiated
RadiatedRadiated
Radiated
IEC 61000-4-3
EFT/Burst
EFT/BurstEFT/Burst
EFT/Burst
IEC 61000-4-4
Surge
SurgeSurge
Surge
IEC 61000-4-5
Conducted
ConductedConducted
Conducted
IEC 61000-4-6
Power frequency
Power frequencyPower frequency
Power frequency magnetic field
magnetic fieldmagnetic field
magnetic field
IEC 61000-4-8
Voltage dips and
Voltage dips andVoltage dips and
Voltage dips and interruptions
interruptionsinterruptions
interruptions
IEC 61000-4-11
Harmonics
HarmonicsHarmonics
Harmonics
EN 61000-3-2, IEC 61000-3-2
Flicker
FlickerFlicker
Flicker
EN 61000-3-3, IEC 61000-3-3
Management
ManagementManagement
Management
HP PCM+; HP PCM (included); command-line interface; Web browser; configuration menu; out-of­band management (serial RS-232C); IEEE 802.3 Ethernet MIB; Repeater MIB; Ethernet Interface MIB
Notes
NotesNotes
Notes
When using mini-GBICs with this product, mini-GBICs with revision "B" or later (product number ends with the letter "B" or later, e.g., J4858B, J4859C) are required. This product comes with a power supply clip adapter. The adapter dimensions are 1.7(d) x 10.7(w) x
3.8(h) in. (4.35 x 27.25 x 9.6 cm). The weight of the power supply clip adapter is .31 lb (.14 kg).
Services
ServicesServices
Services
3-year, 4-hour onsite, 13x5 coverage for hardware (U4683E) 3-year, 4-hour onsite, 24x7 coverage for hardware (U4835E) 3-year, 4-hour onsite, 24x7 coverage for hardware, 24x7 software phone support (U6321E) 3-year, 24x7 SW phone support, software updates (UF792E) Installation with minimum configuration, system-based pricing (U4826E) Installation with HP-provided configuration, system-based pricing (U4830E) 4-year, 4-hour onsite, 13x5 coverage for hardware (UR948E) 4-year, 4-hour onsite, 24x7 coverage for hardware (UR949E) 4-year, 4-hour onsite, 24x7 coverage for hardware, 24x7 software phone (UR950E) 4-year, 24x7 SW phone support, software updates (UR951E) 5-year, 4-hour onsite, 13x5 coverage for hardware (UR952E) 5-year, 4-hour onsite, 24x7 coverage for hardware (UR953E) 5-year, 4-hour onsite, 24x7 coverage for hardware, 24x7 software phone (UR954E) 5-year, 24x7 SW phone support, software updates (UR955E) 3 Yr 6 hr Call-to-Repair Onsite (UW368E) 4 Yr 6 hr Call-to-Repair Onsite (UW369E) 5 Yr 6 hr Call-to-Repair Onsite (UW370E)
Refer to the HP website at:
www.hp.com/networking/services
for details on the service-level descriptions and product numbers. For details about services and response times in your area, please contact your local HP sales office.
Standards and protocols
Standards and protocolsStandards and protocols
Standards and protocols
Denial of service protection
Denial of service protectionDenial of service protection
Denial of service protection Automatic Filtering of well known Denial of Service
RFC 4113 MIB for UDP RFC 4251 SSHv6 Architecture
QuickSpecs
HP E2915-8G-PoE Switch
HP E2915-8G-PoE SwitchHP E2915-8G-PoE Switch
HP E2915-8G-PoE Switch
Technical Specifications
DA - 13672 North America — Version 2 — September 13, 2010
Page 6
Page 7
Packets
Device management
Device managementDevice management
Device management RFC 1591 DNS (client) Multiple Configuration Files Multiple Software Images SSHv1/SSHv2 Secure Shell TACACS/TACACS+ Web UI
General protocols
General protocolsGeneral protocols
General protocols IEEE 802.1D MAC Bridges IEEE 802.1p Priority IEEE 802.1Q VLANs IEEE 802.1s Multiple Spanning Trees IEEE 802.1w Rapid Reconfiguration of Spanning Tree IEEE 802.3 Type 10BASE-T IEEE 802.3ab 1000BASE-T IEEE 802.3ad Link Aggregation Control Protocol (LACP) IEEE 802.3af Power over Ethernet IEEE 802.3u 100BASE-X IEEE 802.3x Flow Control RFC 768 UDP RFC 783 TFTP Protocol (revision 2) RFC 792 ICMP RFC 793 TCP RFC 826 ARP RFC 854 TELNET RFC 868 Time Protocol RFC 951 BOOTP RFC 1058 RIPv1 RFC 1350 TFTP Protocol (revision 2) RFC 1723 RIP v2 RFC 1812 IPv4 Routing RFC 2030 Simple Network Time Protocol (SNTP) v4 RFC 2131 DHCP RFC 2453 RIPv2 UDLD (Uni-directional Link Detection)
IP multicast
IP multicastIP multicast
IP multicast RFC 3376 IGMPv3 (host joins only)
IPv6
IPv6IPv6
IPv6 RFC 1981 IPv6 Path MTU Discovery RFC 2460 IPv6 Specification RFC 2925 Remote Operations MIB (Ping only) RFC 3315 DHCPv6 (client only) RFC 3513 IPv6 Addressing Architecture RFC 3596 DNS Extension for IPv6 RFC 4022 MIB for TCP
RFC 4252 SSHv6 Authentication RFC 4253 SSHv6 Transport Layer RFC 4293 MIB for IP RFC 4419 Key Exchange for SSH RFC 4443 ICMPv6 RFC 4861 IPv6 Neighbor Discovery RFC 4862 IPv6 Stateless Address Auto­configuration
MIBs
MIBsMIBs
MIBs RFC 1213 MIB II RFC 1493 Bridge MIB RFC 2021 RMONv2 MIB RFC 2613 SMON MIB RFC 2618 RADIUS Client MIB RFC 2620 RADIUS Accounting MIB RFC 2665 Ethernet-Like-MIB RFC 2668 802.3 MAU MIB RFC 2674 802.1p and IEEE 802.1Q Bridge MIB RFC 2737 Entity MIB (Version 2) RFC 2863 The Interfaces Group MIB
Network management
Network managementNetwork management
Network management IEEE 802.1AB Link Layer Discovery Protocol (LLDP) RFC 1098 A Simple Network Management Protocol (SNMP) RFC 2819 Four groups of RMON: 1 (statistics), 2 (history), 3 (alarm) and 9 (events) RFC 3176 sFlow SNMPv1/v2c/v3
QoS/CoS
QoS/CoSQoS/CoS
QoS/CoS RFC 2474 Diffserv precedence, with 4 queues per port RFC 2475 DiffServ Architecture RFC 2597 DiffServ Assured Forwarding (AF) RFC 2598 DiffServ Expedited Forwarding (EF) Ingress Rate Limiting
Security
SecuritySecurity
Security IEEE 802.1X Port Based Network Access Control RFC 1492 TACACS+ RFC 2138 RADIUS Authentication RFC 2866 RADIUS Accounting Access Control Lists (ACLs) MAC Authentication MAC Lockdown MAC Lockout Port Security Secure Sockets Layer (SSL) Web Authentication
QuickSpecs
HP E2915-8G-PoE Switch
HP E2915-8G-PoE SwitchHP E2915-8G-PoE Switch
HP E2915-8G-PoE Switch
Technical Specifications
DA - 13672 North America — Version 2 — September 13, 2010
Page 7
Page 8
HP E2915-8G-PoE Switch
HP E2915-8G-PoE SwitchHP E2915-8G-PoE Switch
HP E2915-8G-PoE Switch accessories
accessoriesaccessories
accessories
Transceivers
TransceiversTransceivers
Transceivers HP X121 1G SFP LC SX Transceiver
J4858C
HP X121 1G SFP LC LX Transceiver
J4859C
HP X121 1G SFP LC LH Transceiver
J4860C
HP X111 100M SFP LC FX Transceiver
J9054B
HP X112 100M SFP LC BX-D Transceiver
J9099B
HP X112 100M SFP LC BX-U Transceiver
J9100B
HP X122 1G SFP LC BX-D Transceiver
J9142B
HP X122 1G SFP LC BX-U Transceiver
J9143B
Cables
CablesCables
Cables NEW HP 0.5 m Multimode OM3 LC/LC Optical Cable
AJ833A
NEW HP 0.5 m PremierFlex OM3+ LC/LC Optical Cable
BK837A
Software
SoftwareSoftware
Software HP Identity Driven Manager 3.0 software--500-user license
J9438A
HP Identity Driven Manager 3.0 software--unlimited-user license
J9439A
To learn more, visit:
www.hp.com/networking
© Copyright 2010 Hewlett-Packard Development Company, L.P. The information contained herein is subject to change without notice. The only warranties for HP products and services are set forth in the express warranty statements accompanying such products and services. Nothing herein should be construed as constituting an additional warranty. HP shall not be liable for technical or editorial errors or omissions contained herein.
QuickSpecs
HP E2915-8G-PoE Switch
HP E2915-8G-PoE SwitchHP E2915-8G-PoE Switch
HP E2915-8G-PoE Switch
Technical Specifications
DA - 13672 North America — Version 2 — September 13, 2010
Page 8
Loading...