The HP ProCurve 2910al Switch Series consists of four
switches: the HP ProCurve 2910al-24G and
2910al-24G-PoE+ Switches with 24 10/100/1000
ports, and the HP ProCurve 2910al-48G and
2910al-48G-PoE+ Switches with 48 10/100/1000
ports. Each switch has four dual-personality ports for
10/100/1000 or mini-GBIC connectivity. In addition,
the 2910al switch supports up to four optional
10-Gigabit (CX4 and/or SFP+) ports, thereby offering
the most flexible and easy-to-deploy uplinks in its
class. Together with static and RIP IPv4 routing, robust
security and management, enterprise-class features,
free lifetime warranty, and free software updates, the
2910 series is a cost-effective, scalable solution for
customers who are building high-performance
networks. These switches can be deployed at
enterprise edge and remote branch offices, converged
networks, and data center top of rack.
Key features
b
High-performance Gigabit access switch
b
Four optional 10-Gigabit ports (CX4 and/or SFP+)
b
IEEE 802.3af/802.3at functionality ( PoE/PoE+)
b
Layer 2 switching with static and RIP IP routing
b
Lifetime Warranty, sFlow, ACLs, and rate limiting
Page 2
Features and benefits
Industry-leading warranty
•
Stacking capability: single IP address
management for a virtual stack of up to 16 switches,
including the HP ProCurve Switch 2500 Series,
2510 Series, 2600 Series, 2610 Series, 2800
Series, 2810 Series, 2900 Series, 2910al Series,
3400cl Series, 3500yl Series, 4200vl Series, 6108,
6200yl-24G-mGBIC, and 6400cl Series
Connectivity
•
10 Gbps Ethernet connectivity: Up to four
optional and flexible 10-Gigabit ports (CX4 and/or
SFP+)--with optional interconnect kit for
short-distance connectivity
•
IPv6:
– IPv6 host: the switches can be managed and
deployed at the edge of IPv6 networks
– Dual stack (IPv4/IPv6): provides transition
mechanism from IPv4 to IPv6; supports
connectivity for both protocols
– MLD snooping: forwards IPv6 multicast traffic to
the appropriate interface; prevents IPv6 multicast
traffic from flooding the network
•
IEEE 802.3af Power over Ethernet: provides
up to 15.4 W per port to IEEE 802.3af-compliant
PoE powered devices such as IP phones, wireless
access points, and security cameras
•
IEEE 802.3at Power Over Ethernet Plus:
provides up to 30 W per port to IEEE 802.3at
compliant PoE/PoE+ powered devices such as video
IP phones, IEEE 802.11n wireless access points,
and advanced pan/zoom/tilt security cameras
Performance
•
High-performance architecture: 128 Gbps
switching fabric with up to 95 million pps (24-port
switches) and 176 Gbps switching fabric with up to
131 million pps (48-port switches)
•
Selectable queue configurations: increase
performance by selecting the number of queues and
associated memory buffering that best meet the
requirements of your network applications
Resiliency and high availability
•
IEEE 802.1s Multiple Spanning Tree: provides
high link availability in multiple VLAN environments
by allowing multiple spanning trees; provides
legacy support for IEEE 802.1d and IEEE 802.1w
•
IEEE 802.3ad Link Aggregation Protocol
(LACP) and ProCurve trunking: support up to
24 trunks, each with up to 8 links (ports) per trunk
•
Optional redundant power supply: supplies
backup power in case of power failure (Note: HP
ProCurve 620 Redundant/External Power Supply
provides only RPS functionality for the 2910al
series)
•
Pre-standard PoE support: detects and
provides power to pre-standard PoE devices; see list
of supported devices in the product FAQ at
www.ProCurve.com
•
Auto-MDIX: automatically adjusts for
straight-through or crossover cables on all
10/100/1000 ports
•
Dual-personality functionality: four
10/100/1000 ports or SFP slots for optional fiber
connectivity such as Gigabit-SX, -LX, -LH, 100-FX,
100-BX, and 1000-BX
Manageability
•
RMON, XRMON, and sFlow: provide
advanced monitoring and reporting capabilities for
statistics, history, alarms, and events
•
Uni-Directional Link Detection (UDLD):
monitors a link between two switches and blocks the
ports on both ends of the link if the link goes down
at any point between the two devices
•
Command authorization: leverages RADIUS to
link a custom list of CLI commands to individual
network administrator's login; also provides an audit
trail
•
Dual flash images: provides independent
primary and secondary operating system files for
backup while upgrading
For as long as you own the product, with next-business-day advance replacement (available in most countries). The following hardware products and their related series modules have
a one-year hardware warranty with extensions available: HP ProCurve Routing Switch 9300m Series, HP ProCurve Switch 8100fl Series, HP ProCurve Network Access Controller
800, and HP ProCurve DCM Controller. The following hardware mobility products have a one-year hardware warranty with extensions available: HP ProCurve M111 Client Bridge,
HP ProCurve MSM3xx-R Access Points, HP ProCurve MSM7xx Mobility and Access Controllers, HP ProCurve RF Manager IDS/IPS Systems, HP ProCurve MSM Power Supplies, HP
ProCurve 1-Port Power Injector, and HP ProCurve CNMS Appliances. Disk drives in the HP ProCurve ONE Services zl Modules have a five year hardware warranty. Standalone
software, upgrades, or licenses may have a different warranty duration. For details, refer to the ProCurve Software License, Warranty, and Support booklet at
www.procurve.com/warranty.
2
Page 3
•
Multiple configuration files: allow multiple
configuration files to be stored to flash image
•
Friendly port names: allow assignment of
descriptive names to ports
•
Find-Fix-and-Inform: finds and fixes common
network problems automatically, then informs
administrator
•
Software updates: free downloads from the
Web
•
Troubleshooting: ingress/egress port monitoring
enables network problem-solving
Layer 2 switching
•
VLAN support and tagging: supports the IEEE
802.1Q (4,094 VLAN IDs) and 256 VLANs
simultaneously
•
GARP VLAN Registration Protocol: allows
automatic learning and dynamic assignment of
VLANs
•
Jumbo packet support: supports up to
9,220-byte frame size to improve performance of
large data transfers
•
Access control lists (ACLs): provide IP Layer 3
filtering based on source/destination IP
address/subnet and source/destination TCP/UDP
port number
•
Identity-driven ACL: enables implementation of
a highly granular and flexible access security policy
and VLAN assignment specific to each authenticated
network user
•
Dynamic ARP protection: blocks ARP
broadcasts from unauthorized hosts, preventing
eavesdropping or theft of network data
provides sampled port traffic using sFlow technology
to the HP ProCurve Network Immunity Manager
application for Network Behavior Anomaly
Detection (NBAD) analysis to detect threats and
mitigate threats at the port where the threat
originated
•
Source-port filtering: allows only specified ports
to communicate with each other
Layer 3 routing
•
Static IP routing: provides manually configured
routing; includes ECMP capability
•
RIP: provides RIPv1 and RIPv2 routing
Security
•
Multiple user authentication methods:
– IEEE 802.1X: industry-standard method of user
authentication using an IEEE 802.1X supplicant on
the client in conjunction with a RADIUS server
– Web-based authentication: similar to IEEE
802.1X, provides a browser-based environment to
authenticate clients that do not support the IEEE
802.1X supplicant
– MAC-based authentication: client is
authenticated with the RADIUS server based on
the client's MAC address
•
Authentication flexibility:
– Multiple IEEE 802.1X users per port:
provides authentication of up to eight IEEE 802.1X
users per port; prevents user "piggybacking" on
another user's IEEE 802.1X authentication
– Concurrent IEEE 802.1X and Web or MAC
authentication schemes per port: switch
port will accept any of IEEE 802.1X and either
Web or MAC authentications
•
RADIUS/TACACS+: eases switch management
security administration by using a password
authentication server
•
Secure Shell (SSHv2): encrypts all transmitted
data for secure, remote command-line interface (CLI)
access over IP networks
•
Secure FTP: allows secure file transfer to/from the
switch; protects against unwanted file downloads or
unauthorized copying of switch configuration file
•
Secure Sockets Layer (SSL): encrypts all HTTP
traffic, allowing secure access to the browser-based
management GUI in the switch
•
Port security: allows access only to specified
MAC addresses, which can be learned or specified
by the administrator
•
MAC address lockout: prevents configured
particular MAC addresses from connecting to the
network
•
Switch management logon security: can
require either RADIUS or TACACS+ authentication
for secure switch CLI logon
•
STP BPDU port protection: blocks Bridge
Protocol Data Units (BPDUs) on ports that do not
require BPDUs, preventing forged BPDU attacks
•
USB Secure Autorun (requires HP ProCurve
Manager Plus): deploys, diagnoses, and updates
switch using USB flash drive; works with secure
credential to prevent tampering
3
Page 4
•
STP Root Guard: protects root bridge from
malicious attack or configuration mistakes
•
Custom banner: displays security policy when
users log in to the switch
•
Per-port broadcast throttling: selectively
configures broadcast control on heavy traffic port
uplinks
Convergence
•
IP multicast snooping and data-driven
IGMP: automatically prevents flooding of IP
multicast traffic
•
LLDP-MED (Media Endpoint Discovery): a
standard extension of LLDP that stores values for
parameters such as QoS and VLAN to automatically
configure network devices such as IP phones
•
IEEE 802.1AB Link Layer Discovery Protocol
(LLDP): automated device discovery protocol for
easy mapping by network management applications
•
PoE/PoE+ allocations: supports multiple methods
(automatic, IEEE 802.3at dynamic, LLDP-MED
fine-grain, IEEE 802.3af device class, or user
specified) to allocate and manage PoE/PoE+ power
for more efficient energy savings
•
Electronic and telephone support: limited
electronic and telephone support is available from
HP; refer to the HP Web site at
www.procurve.com/support for details on the
support provided and the period during which
support is available
•
Software releases: refer to the HP Web site at
www.procurve.com/support for details on the
software releases provided and the period during
which software releases are available
Quality of Service (QoS)
•
Traffic prioritization (IEEE 802.1p): allows
real-time traffic classification into eight priority levels
mapped to eight queues
•
Layer 4 prioritization: enables prioritization
based on TCP/UDP port numbers
•
Class of Service (CoS): sets the IEEE 802.1p
priority tag based on IP address, IP Type of Service
(ToS), L3 protocol, TCP/UDP port number, source
port, and DiffServ
•
Rate Limiting: per-port ingress enforced
maximums
Monitor and diagnostics
•
Port mirroring: enables traffic on a port to be
simultaneously sent to a network analyzer for
monitoring
Warranty and support
•
ProCurve Lifetime Warranty: for as long as
you own the product, with next-business-day
advance replacement (available in most countries)
4
Page 5
HP ProCurve 2910al Switch Series
Specifications
HP ProCurve 2910al-24G Switch (J9145A)HP ProCurve 2910al-48G Switch (J9147A)
Operating temperature
Operating relative humidity
Non-operating/Storage temperature
Non-operating/Storage relative humidity
Altitude
Acoustic
Electrical characteristics
Description
Maximum heat dissipation
Voltage
Current
Idle power
Power consumption
Frequency
Notes
Safety
Emissions
Immunity
EN
ESD
Radiated
EFT/Burst
Surge
Conducted
Power frequency magnetic field
Voltage dips and interruptions
Harmonics
Flicker
20 auto-sensing 10/100/1000 ports (IEEE 802.3 Type 10Base-T, IEEE 802.3u
Type 100Base-TX, IEEE 802.3ab Type 1000Base-T); Media Type: Auto-MDIX;
Duplex: 10Base-T/100Base-TX: half or full; 1000Base-T: full only
4 dual-personality ports; each port can be used as either an RJ-45
10/100/1000 port (IEEE 802.3 Type 10Base-T; IEEE 802.3u Type
100Base-TX; IEEE 802.3ab 1000Base-T Gigabit Ethernet) or as a mini-GBIC slot
(for use with mini-GBIC transceivers)
1 RJ-45 serial console port
Supports a maximum of 4 10-GbE ports, with optional module
14.4(d) x 17.4(w) x 1.73(h) in. (36.58 x 44.2 x 4.4 cm) (1U height)14.4(d) x 17.42(w) x 1.73(h) in. (36.58 x 44.25 x 4.4 cm) (1U height)
Mounts in an EIA-standard 19 in. telco rack or equipment cabinet (hardware
included); horizontal surface mounting only.
< 2.9 µs (FIFO 64-byte packets)< 2.9 µs (FIFO 64-byte packets)
< 1.3 µs (FIFO 64-byte packets)< 1.3 µs (FIFO 64-byte packets)
up to 95 million pps (64-byte packets)up to 131 million pps
128 Gbps176 Gbps
2,000 entries2,000 entries
16,000 entries16,000 entries
32ºF to 131ºF (0ºC to 55ºC)32ºF to 131ºF (0ºC to 55ºC)
15% to 95% @ 104ºF (40ºC), non-condensing15% to 95% @ 104ºF (40ºC), non-condensing
-40ºF to 158ºF (-40ºC to 70ºC)-40ºF to 131ºF (-40ºC to 55ºC)
15% to 95% @ 149ºF (65ºC), non-condensing15% to 95% @ 149ºF (65ºC), non-condensing
up to 10,000 ft. (3 km)up to 10,000 ft. (3 km)
Power: 53.5 dB, Pressure: 39.4 dB; DIN 45635T.19 per ISO 7779Power: 53.5 dB, Pressure: 39.4 dB; DIN 45635T.19 per ISO 7779
The switch automatically adjusts to any voltage between 100-127 and 200-240
volts and either 50 or 60 Hz
1.7 / 0.9 A2.1 / 1.1 A
49 W64 W
82 W105 W
50 / 60 Hz50 / 60 Hz
Idle power is the power consumption of the base system with no traffic.
Maximum power rating and maximum heat dissipation are the worst-case
theoretical maximum numbers provided for planning the infrastructure with fully
loaded PoE (if equipped), 100% traffic, all ports plugged in, and all modules
populated.
EN 60950/IEC 60950; CAN/CSA 22.2 No. 60950; EN 60825; UL 60950EN 60950/IEC 60950; CAN/CSA 22.2 No. 60950; EN 60825; UL 60950
FCC part 15 Class A; EN 55022/CISPR-22 Class A; VCCI Class AFCC part 15 Class A; EN 55022/CISPR-22 Class A; VCCI Class A
44 auto-sensing 10/100/1000 ports (IEEE 802.3 Type 10Base-T, IEEE 802.3u
Type 100Base-TX, IEEE 802.3ab Type 1000Base-T); Media Type: Auto-MDIX;
Duplex: 10Base-T/100Base-TX: half or full; 1000Base-T: full only
4 dual-personality ports; each port can be used as either an RJ-45
10/100/1000 port (IEEE 802.3 Type 10Base-T; IEEE 802.3u Type
100Base-TX; IEEE 802.3ab 1000Base-T Gigabit Ethernet) or as a mini-GBIC slot
(for use with mini-GBIC transceivers)
1 RJ-45 serial console port
Supports a maximum of 4 10-GbE ports, with optional module
Mounts in an EIA-standard 19 in. telco rack or equipment cabinet (hardware
included); horizontal surface mounting only.
Achieved Miercom Certified Green Award
The switch automatically adjusts to any voltage between 100-127 and 200-240
volts and either 50 or 60 Hz
Idle power is the power consumption of the base system with no traffic.
Maximum power rating and maximum heat dissipation are the worst-case
theoretical maximum numbers provided for planning the infrastructure with fully
loaded PoE (if equipped), 100% traffic, all ports plugged in, and all modules
populated.
5
Page 6
HP ProCurve 2910al Switch Series
Specifications (continued)
HP ProCurve 2910al-24G Switch (J9145A)HP ProCurve 2910al-48G Switch (J9147A)
Management
Notes
Services
Standards and protocols
(applies to all products in series)
HP ProCurve Manager Plus; HP ProCurve Manager; command-line interface;
Web browser; out-of-band management (serial RS-232C)
When using mini-GBICs with this product, mini-GBICs with revision "B" or later
(product number ends with the letter "B" or later, e.g., J4858B, J4859C) are
required.
3-year, 4-hour onsite, 13x5 coverage for hardware (U2855E)
3-year, 4-hour onsite, 24x7 coverage for hardware (U2856E)
3-year, 4-hour onsite, 24x7 coverage for hardware, 24x7 software phone
support (U6304E)
3-year, 24x7 SW phone support, software updates (UE262E)
Installation with minimum configuration, system-based pricing (U4826E)
Installation with HP-provided configuration, system-based pricing (U4830E)
Refer to the HP Web site at www.procurve.com/services for details on the
service-level descriptions and product numbers. For details about services and
response times in your area, please contact your local HP sales office.
Device management
RFC 1591 DNS (client)
HTML and telnet management
General protocols
IEEE 802.1D MAC Bridges
IEEE 802.1p Priority
IEEE 802.1Q VLANs
IEEE 802.1s Multiple Spanning Trees
IEEE 802.1v VLAN classification by Protocol and
Port
IEEE 802.1w Rapid Reconfiguration of Spanning
Tree
IEEE 802.3ad Link Aggregation Control Protocol
(LACP)
IEEE 802.3x Flow Control
RFC 768 UDP
RFC 783 TFTP Protocol (revision 2)
RFC 792 ICMP
RFC 793 TCP
RFC 826 ARP
RFC 854 TELNET
RFC 868 Time Protocol
RFC 951 BOOTP
RFC 1058 RIPv1
RFC 1350 TFTP Protocol (revision 2)
RFC 2030 Simple Network Time Protocol (SNTP) v4
RFC 2131 DHCP
RFC 2453 RIPv2
RFC 3046 DHCP Relay Agent Information Option
IP multicast
RFC 3376 IGMPv3 (host joins only)
HP ProCurve Manager Plus; HP ProCurve Manager; command-line interface;
Web browser; out-of-band management (serial RS-232C)
When using mini-GBICs with this product, mini-GBICs with revision "B" or later
(product number ends with the letter "B" or later, e.g., J4858B, J4859C) are
required.
3-year, 4-hour onsite, 13x5 coverage for hardware (H4496E)
3-year, 4-hour onsite, 24x7 coverage for hardware (H2893E)
3-year, 4-hour onsite, 24x7 coverage for hardware, 24x7 software phone
support (U6319E)
3-year, 24x7 SW phone support, software updates (UE264E)
Installation with minimum configuration, system-based pricing (U4826E)
Installation with HP-provided configuration, system-based pricing (U4830E)
Refer to the HP Web site at www.procurve.com/services for details on the
service-level descriptions and product numbers. For details about services and
response times in your area, please contact your local HP sales office.
Operating temperature
Operating relative humidity
Non-operating/Storage temperature
Non-operating/Storage relative humidity
Altitude
Acoustic
Electrical characteristics
Description
Maximum heat dissipation
Voltage
Current
Idle power
Power consumption
Frequency
Notes
Safety
Emissions
Immunity
EN
ESD
Radiated
EFT/Burst
Surge
Conducted
Power frequency magnetic field
Voltage dips and interruptions
Harmonics
Flicker
Management
20 RJ-45 auto-sensing 10/100/1000 ports (IEEE 802.3 Type 10Base-T, IEEE
802.3u Type 100Base-TX, IEEE 802.3ab Type 1000Base-T); Media Type:
Auto-MDIX; Duplex: 10Base-T/100Base-TX: half or full; 1000Base-T: full only
4 dual-personality ports; each port can be used as either an RJ-45
10/100/1000 port (IEEE 802.3 Type 10Base-T; IEEE 802.3u Type
100Base-TX; IEEE 802.3ab 1000Base-T Gigabit Ethernet) or as a mini-GBIC slot
(for use with mini-GBIC transceivers
1 RJ-45 serial console port
Supports a maximum of 4 10-GbE ports, with optional module
14.4(d) x 17.4(w) x 1.73(h) in. (36.58 x 44.2 x 4.39 cm) (1U height)14.4(d) x 17.42(w) x 1.73(h) in. (36.58 x 44.25 x 4.39 cm) (1U height)
Mounts in an EIA-standard 19 in. telco rack or equipment cabinet (hardware
included); horizontal surface mounting only
< 2.9 µs (FIFO)< 2.9 µs (FIFO)
< 1.3 µs (FIFO)< 1.3 µs (FIFO)
up to 95 million ppsup to 131 million pps
128 Gbps176 Gbps
2,000 entries2,000 entries
16,000 entries16,000 entries
32ºF to 131ºF (0ºC to 55ºC)32ºF to 131ºF (0ºC to 55ºC)
15% to 95% @ 104ºF (40ºC), non-condensing15% to 95% @ 104ºF (40ºC), non-condensing
-40ºF to 158ºF (-40ºC to 70ºC)-40ºF to 158ºF (-40ºC to 70ºC)
15% to 95% @ 149ºF (65ºC), non-condensing15% to 95% @ 149ºF (65ºC), non-condensing
up to 10,000 ft. (3 km)up to 10,000 ft. (3 km)
Power: 51.5 dB, Pressure: 38.1 dB; DIN 45635T.19 per ISO 7779Power: 51.5 dB, Pressure: 38.1 dB; DIN 45635T.19 per ISO 7779
The switch automatically adjusts to any voltage between 100-127 and 200-240
volts and either 50 or 60 Hz
447 BTU/hr (472 kJ/hr), max. using PoE+667 BTU/hr (704 kJ/hr), max. using PoE+
100-127 / 200-240 VAC100-127 / 200-240 VAC
6.1 / 3.1 A6.4 / 3.2 A
65 W89 W
490 W556 W
50 / 60 Hz50 / 60 Hz
Idle power is the power consumption of the base system with no traffic.
Maximum power rating and maximum heat dissipation are the worst-case
theoretical maximum numbers provided for planning the infrastructure with fully
loaded PoE (if equipped), 100% traffic, all ports plugged in, and all modules
populated.
EN 60950/IEC 60950; CAN/CSA 22.2 No. 60950; EN 60825; UL 60950EN 60950/IEC 60950; CAN/CSA 22.2 No. 60950; EN 60825; UL 60950
FCC part 15 Class A; EN 55022/CISPR-22 Class A; VCCI Class AFCC part 15 Class A; EN 55022/CISPR-22 Class A; VCCI Class A
HP ProCurve Manager Plus; HP ProCurve Manager; command-line interface;
Web browser; out-of-band management (serial RS-232C)
44 auto-sensing 10/100/1000 ports (IEEE 802.3 Type 10Base-T, IEEE 802.3u
Type 100Base-TX, IEEE 802.3ab Type 1000Base-T); Media Type: Auto-MDIX;
Duplex: 10Base-T/100Base-TX: half or full; 1000Base-T: full only
4 dual-personality ports; each port can be used as either an RJ-45
10/100/1000 port (IEEE 802.3 Type 10Base-T; IEEE 802.3u Type
100Base-TX; IEEE 802.3ab 1000Base-T Gigabit Ethernet) or as a mini-GBIC slot
(for use with mini-GBIC transceivers)
1 RJ-45 serial console port
Supports a maximum of 4 10-GbE ports, with optional module
Mounts in an EIA-standard 19 in. telco rack or equipment cabinet (hardware
included); horizontal surface mounting only
The switch automatically adjusts to any voltage between 100-127 and 200-240
volts and either 50 or 60 Hz
Idle power is the power consumption of the base system with no traffic.
Maximum power rating and maximum heat dissipation are the worst-case
theoretical maximum numbers provided for planning the infrastructure with fully
loaded PoE (if equipped), 100% traffic, all ports plugged in, and all modules
populated.
HP ProCurve Manager Plus; HP ProCurve Manager; command-line interface;
Web browser; out-of-band management (serial RS-232C)
7
Page 8
HP ProCurve 2910al Switch Series
Specifications (continued)
HP ProCurve 2910al-24G-PoE+ Switch (J9146A)HP ProCurve 2910al-48G-PoE+ Switch (J9148A)
Notes
Services
Standards and protocols
(applies to all products in series)
When using mini-GBICs with this product, mini-GBICs with revision "B" or later
(product number ends with the letter "B" or later, e.g., J4858B, J4859C) are
required.
3-year, 4-hour onsite, 13x5 coverage for hardware (U2855E)
3-year, 4-hour onsite, 24x7 coverage for hardware (U2856E)
3-year, 4-hour onsite, 24x7 coverage for hardware, 24x7 software phone
support (U6304E)
3-year, 24x7 SW phone support, software updates (UE262E)
Installation with minimum configuration, system-based pricing (U4826E)
Installation with HP-provided configuration, system-based pricing (U4830E)
Refer to the HP Web site at www.procurve.com/services for details on the
service-level descriptions and product numbers. For details about services and
response times in your area, please contact your local HP sales office.
Device management
RFC 1591 DNS (client)
HTML and telnet management
General protocols
IEEE 802.1D MAC Bridges
IEEE 802.1p Priority
IEEE 802.1Q VLANs
IEEE 802.1s Multiple Spanning Trees
IEEE 802.1v VLAN classification by Protocol and
Port
IEEE 802.1w Rapid Reconfiguration of Spanning
Tree
IEEE 802.3ad Link Aggregation Control Protocol
(LACP)
IEEE 802.3x Flow Control
RFC 768 UDP
RFC 783 TFTP Protocol (revision 2)
RFC 792 ICMP
RFC 793 TCP
RFC 826 ARP
RFC 854 TELNET
RFC 868 Time Protocol
RFC 951 BOOTP
RFC 1058 RIPv1
RFC 1350 TFTP Protocol (revision 2)
RFC 2030 Simple Network Time Protocol (SNTP) v4
RFC 2131 DHCP
RFC 2453 RIPv2
RFC 3046 DHCP Relay Agent Information Option
When using mini-GBICs with this product, mini-GBICs with revision "B" or later
(product number ends with the letter "B" or later, e.g., J4858B, J4859C) are
required.
3-year, 4-hour onsite, 13x5 coverage for hardware (H4496E)
3-year, 4-hour onsite, 24x7 coverage for hardware (H2893E)
3-year, 4-hour onsite, 24x7 coverage for hardware, 24x7 software phone
support (U6319E)
3-year, 24x7 SW phone support, software updates (UE264E)
Installation with minimum configuration, system-based pricing (U4826E)
Installation with HP-provided configuration, system-based pricing (U4830E)
Refer to the HP Web site at www.procurve.com/services for details on the
service-level descriptions and product numbers. For details about services and
response times in your area, please contact your local HP sales office.
RFC 2618 RADIUS Client MIB
RFC 2620 RADIUS Accounting MIB
RFC 2665 Ethernet-Like-MIB
RFC 2668 802.3 MAU MIB
RFC 2674 802.1p and IEEE 802.1Q Bridge MIB
RFC 2737 Entity MIB (Version 2)
RFC 2863 The Interfaces Group MIB
Network management
IEEE 802.1AB Link Layer Discovery Protocol (LLDP)
RFC 2819 Four groups of RMON: 1 (statistics), 2
(history), 3 (alarm) and 9 (events)
RFC 3176 sFlow
ANSI/TIA-1057 LLDP Media Endpoint Discovery
(LLDP-MED)
SNMPv1/v2c/v3
XRMON
IEEE 802.1X Port Based Network Access Control
RFC 1492 TACACS+
RFC 2138 RADIUS Authentication
RFC 2866 RADIUS Accounting
Secure Sockets Layer (SSL)
8
Page 9
HP ProCurve 2910al Switch Series accessories
HP ProCurve 620 Redundant/External Power Supply
(J8696A)
HP ProCurve 100-FX SFP-LC Transceiver (J9054B)
NEW HP ProCurve 10-GbE SFP+ SR Transceiver (J9150A)
NEW HP ProCurve 10-GbE SFP+ LR Transceiver (J9151A)
NEW HP ProCurve 10-GbE SFP+ LRM Transceiver (J9152A)
NEW HP ProCurve 10-GbE SFP+ 1m Direct Attach Cable
(J9281A)
NEW HP ProCurve 10-GbE SFP+ 3m Direct Attach Cable
(J9283A)
NEW HP ProCurve 10-GbE SFP+ 7m Direct Attach Cable
(J9285A)
NEW HP ProCurve 1000-BX-D SFP-LC Mini-GBIC (J9142B)
NEW HP ProCurve 1000-BX-U SFP-LC Mini-GBIC (J9143B)
HP ProCurve Manager 2.3 (-)
HP ProCurve Identity Driven Manager 2.3 base
product--500-user license (J9012A)
HP ProCurve Identity Driven Manager 2.3 base product
(upgrade from 1.0) (J9013A)
HP ProCurve Identity Driven Manager 2.3--add 2,000 users
license (J9014A)
HP ProCurve Manager Plus 2.3 50-device license (J9057A)
HP ProCurve Manager Plus 2.3 upgrade +100-device
license (J9058A)
HP ProCurve Manager Plus 2.3 unlimited-device license
(J9059A)
HP ProCurve Network Immunity Manager 1.0 50-device
license (J9060A)
HP ProCurve Network Immunity Manager 1.0 +100-device
license (J9061A)
HP ProCurve Gigabit-SX-LC Mini-GBIC (J4858C)
HP ProCurve Gigabit-LX-LC Mini-GBIC (J4859C)
HP ProCurve Gigabit-LH-LC Mini-GBIC (J4860C)
NEW HP ProCurve 100-BX-D SFP-LC Transceiver (J9099B)
NEW HP ProCurve 100-BX-U SFP-LC Transceiver (J9100B)
al Modules
NEW HP ProCurve 10-GbE 2-Port CX4 al Module (J9149A)
NEW HP ProCurve 10-GbE 2-Port SFP+ al Module (J9008A)
NEW HP ProCurve 10-GbE al Interconnect Kit (J9165A)
Products within this series have achieved sufficient scores
in each of the rated criteria to achieve the Miercom
Certified Green distinction Award. See the Specifications
section of this series for more information.
Loading...
+ hidden pages
You need points to download manuals.
1 point = 1 manual.
You can buy points or you can get point for every manual you upload.