The HP ProCurve Switch 2800 Series consists of two switches: the 24-port HP ProCurve Switch 2824 with 20
10/100/1000 ports, and the 48-port HP ProCurve Switch 2848 with 44 10/100/1000 ports. In addition, each
switch has four dual-personality ports for RJ-45 10/100/1000 or mini-GBIC connectivity. The 2800 series is
ideal for secure 10/100/1000 connectivity, and it offers access security and advanced prioritization and
traffic-monitoring capabilities. With support for IP static routing, the 2800 series is well-suited for environments
that need basic routing at the edge of the network.
Page 2
HP ProCurve Switch 2800 Series
Features and benefits
Industry-leading warranty
Connectivity
• Dual-personality functionality: four 10/100/1000 ports or
mini-GBIC slots for optional fiber connectivity such as Gigabit-SX,
-LX, or -LH
Performance
• 48 Gbps backplane with up to 34.7 million pps (HP ProCurve
Switch 2824) and 96 Gbps backplane with up to 69.8 million
pps (HP ProCurve Switch 2848): ten times the bandwidth for
low-latency throughput
Resiliency and high availability
• IEEE 802.3ad Link Aggregation Protocol (LACP) andProCurve trunking: support up to 24 trunks, each with up to 8
links (ports) per trunk
• Spanning Tree Protocol (IEEE 802.1D): provides redundant
links while preventing network loops
• IEEE 802.1w Rapid Convergence Spanning Tree Protocol:
increases network uptime through faster recovery from failed links
• IEEE 802.1s Multiple Spanning Tree: provides high link
availability in multiple VLAN environments by allowing multiple
spanning trees
• Optional external redundant power supply: provides
uninterrupted power
Layer 2 switching
• VLAN support and tagging: supports the IEEE 802.1Q (4,094
VLAN IDs) and 256 VLANs simultaneously
• GARP VLAN Registration Protocol: allows automatic learning
and dynamic assignment of VLANs
• Jumbo packet support: supports up to 9,216 byte frame size to
improve performance of large data transfers
Layer 3 routing
• Basic IP routing: enables automatic routing to the connected
VLANs and up to 16 static routes--including one default route--in
IP networks
Security
• Dynamic ARP protection: blocks ARP broadcasts from
unauthorized hosts, preventing eavesdropping or theft of network
data
• Dynamic IP lockdown: works with DHCP protection to block
traffic from unauthorized hosts, preventing IP source address
spoofing
• Port security: allows access only to specified MAC addresses,
which can be learned or specified by the administrator
• MAC address lockout: prevents configured particular MAC
addresses from connecting to the network
• Multiple user authentication methods:
- IEEE 802.1X: industry-standard method of user authentication
using an IEEE 802.1X supplicant on the client in conjunction with
a RADIUS server
- Web-based authentication: similar to IEEE 802.1X, provides a
browser-based environment to authenticate clients that do not
support the IEEE 802.1X supplicant
- MAC-based authentication: client is authenticated with the
RADIUS server based on the client's MAC address
• Secure FTP: allows secure file transfer to/from the switch;
protects against unwanted file downloads or unauthorized copying
of switch configuration file
• RADIUS/TACACS+: eases switch management security
administration by using a password authentication server
• Source-port filtering: allows only specified ports to
communicate with each other
• Secure Shell (SSHv2): encrypts all transmitted data for secure,
remote command-line interface (CLI) access over IP networks
• Secure Sockets Layer (SSL): encrypts all HTTP traffic, allowing
secure access to the browser-based management GUI in the
switch
• Switch management logon security: can require either
RADIUS or TACACS+ authentication for secure switch CLI logon
♦ For as long as you own the product, with next-business-day advance replacement (available in most countries). The following hardware products and their related series modules have a one-year
hardware warranty with extensions available: HP ProCurve Routing Switch 9300m Series, HP ProCurve Switch 8100fl Series, and HP ProCurve Network Access Controller 800. The following hardware
mobility products have a one-year hardware warranty with extensions available: HP ProCurve M111 Client Bridge, HP ProCurve MSM3xx-R Access Points, HP ProCurve MSM7xx Mobility and Access
Controllers, HP ProCurve RF Manager IDS/IPS Systems, HP ProCurve MSM Power Supplies, HP ProCurve 1-Port Power Injector, and HP ProCurve CNMS Appliances. Disk drives in the HP ProCurve
ONE Services zl Modules have a five-year hardware warranty. Standalone software, upgrades, or licenses may have a different warranty duration. For details, refer to the ProCurve Software License,
Warranty, and Support booklet at http://www.procurve.com/warranty.
2
Page 3
HP ProCurve Switch 2800 Series
Convergence
• IP multicast snooping and data-driven IGMP: automatically
prevents flooding of IP multicast traffic
• IEEE 802.1AB Link Layer Discovery Protocol (LLDP):
automated device discovery protocol for easy mapping by network
management applications
• Per-port broadcast throttling: selectively configures broadcast
control on heavy traffic port uplinks
Quality of Service (QoS)
• Traffic prioritization (IEEE 802.1p): allows real-time traffic
classification into eight priority levels mapped to eight queues
• Class of Service (CoS): sets the IEEE 802.1p priority tag based
on IP address, IP Type of Service (ToS), L3 protocol, TCP/UDP
port number, source port, and DiffServ
• Layer 4 prioritization: enables prioritization based on TCP/UDP
port numbers
Manageability
• RMON, XRMON, sFlow, and SMON: provide advanced
monitoring and reporting capabilities for statistics, history, alarms,
and events
• Electronic and telephone support: limited electronic and
telephone support is available from HP. Refer to the HP Web site
at www.procurve.com/support for details on the support provided
and the period during which support is available.
• Software releases: refer to the HP Web site at
www.procurve.com/support for details on the software releases
provided and the period during which software releases are
available.
• Friendly port names: allow assignment of descriptive names to
ports
• Auto-MDIX: automatically adjusts for straight-through or
crossover cables on all 10/100/1000 ports
• Dual flash images: provides independent primary and
secondary operating system files for backup while upgrading
• Software updates: free downloads from the Web
• Stacking capability: single IP address management for a virtual
stack of up to 16 switches, including the HP ProCurve Switch
2500 Series, 2510 Series, 2600 Series, 2800 Series, 2810 Series,
2900 Series, 3400cl Series, 3500yl Series, 4200vl Series, 6108,
6200yl-24G-mGBIC, and 6400cl Series
• Find-Fix-and-Inform: finds and fixes common network problems
automatically, then informs administrator
• Troubleshooting: ingress/egress port monitoring enables
network problem-solving
• Multiple configuration files: multiple configuration files can be
stored to the flash image
Warranty and support
• ProCurve Lifetime Warranty: for as long as you own the
product, with next-business-day advance replacement (available
in most countries).
3
Page 4
HP ProCurve Switch 2800 Series
Specifications
HP ProCurve Switch 2824 (J4903A)HP ProCurve Switch 2848 (J4904A)
Ports
Physical characteristics
Dimensions
Weight
Memory and processor
Processor
Mounting
Performance
Latency
Throughput
Switching capacity
MAC address table size
Environment
20 auto-sensing 10/100/1000 ports (IEEE 802.3 Type 10Base-T,
IEEE 802.3u Type 100Base-TX, IEEE 802.3ab Type 1000Base-T);
Media Type: Auto-MDIX; Duplex: 10Base-T/100Base-TX: half or full;
1000Base-T: full only
1 RS-232C DB-9 console port1 RS-232C DB-9 console port
4 dual-personality ports; each port can be used as either an RJ-45
10/100/1000 port or an open mini-GBIC slot (for use with mini-GBIC
transceivers)
14.4(d) x 17.32(w) x 1.75(h) in. (36.58 x 43.99 x 4.45 cm) (1U height)16.9(d) x 17.32(w) x 1.75(h) in. (42.93 x 43.99 x 4.45 cm) (1U height)
up to 34.65 million pps (64-byte packets)up to 69.3 million pps (64-byte packets)
48 Gbps96 Gbps
16000 entries16000 entries
44 auto-sensing 10/100/1000 ports (IEEE 802.3 Type 10Base-T,
IEEE 802.3u Type 100Base-TX, IEEE 802.3ab Type 1000Base-T);
Media Type: Auto-MDIX; Duplex: 10Base-T/100Base-TX: half or full;
1000Base-T: full only
4 dual-personality ports; each port can be used as either an RJ-45
10/100/1000 port or an open mini-GBIC slot (for use with mini-GBIC
transceivers)
Mounts in an EIA-standard 19 in. telco rack or equipment cabinet
(hardware included); horizontal surface mounting only
Operating temperature
Operating relative humidity
Non-operating/Storage temperature
Non-operating/Storage relative humidity
Altitude
Acoustic
Electrical characteristics
Maximum heat dissipation
Voltage
Current
Power consumption
Frequency
Notes
Safety
32ºF to 131ºF (0ºC to 55ºC)32ºF to 131ºF (0ºC to 55ºC)
15% to 95% @ 104ºF (40ºC), non-condensing15% to 95% @ 104ºF (40ºC), non-condensing
-40ºF to 158ºF (-40ºC to 70ºC)-40ºF to 158ºF (-40ºC to 70ºC)
15% to 95% @ 149ºF (65ºC), non-condensing15% to 95% @ 149ºF (65ºC), non-condensing
up to 15000 ft. (4.6 km)up to 15000 ft. (4.6 km)
Power: < 53 dB; DIN 45635T.19 per ISO 7779 @ < 80°F (25°C)Power: < 53 dB; DIN 45635T.19 per ISO 7779 @ < 80°F (25°C)
341 BTU/hr (360 kJ/hr)341 BTU/hr (360 kJ/hr)
100-127 / 200-240 VAC100-127 / 200-240 VAC
0.6 / 0.3 A0.6 / 0.3 A
100 W100 W
50 / 60 Hz50 / 60 Hz
Maximum power rating is the worst-case theoretical maximum power
number with fully loaded PoE, 100% traffic, all ports plugged in, and
all modules populated.
Maximum power rating is the worst-case theoretical maximum power
number with fully loaded PoE, 100% traffic, all ports plugged in, and
all modules populated.
4
Page 5
HP ProCurve Switch 2800 Series
Emissions
Immunity
EN
ESD
Radiated
EFT/Burst
Surge
Conducted
Power frequency magnetic field
Voltage dips and interruptions
Harmonics
Flicker
Management
Notes
Services
cUL (CSA 950); EN 60950/IEC 60950; NOM-019-SCFI-1994; UL
1950 3rd edition
FCC Class A; VCCI Class A; EN 55022/CISPR 22 Class AFCC Class A; VCCI Class A; EN 55022/CISPR 22 Class A
IEC 61000-4-8; 1 A/m, 50 or 60 HzIEC 61000-4-8; 1 A/m, 50 or 60 Hz
IEC 61000-4-11; >95% reduction, 0.5 period; 30% reduction, 25
periods
EN 61000-3-2, IEC 61000-3-2EN 61000-3-2, IEC 61000-3-2
EN 61000-3-3, IEC 61000-3-3EN 61000-3-3, IEC 61000-3-3
HP ProCurve Manager Plus; HP ProCurve Manager (included);
command-line interface; Web browser; configuration menu;
out-of-band management (serial RS-232C)
Other mini-GBICs supported: HP ProCurve Gigabit-SX-LC Mini-GBIC
(J4858A/B) HP ProCurve Gigabit-LX-LC Mini-GBIC (J4859A/B) HP
ProCurve Gigabit-LH-LC Mini-GBIC (J4860A/B)
3-year, 4-hour onsite, 13x5 coverage for hardware (U2855E)
3-year, 4-hour onsite, 24x7 coverage for hardware (U2856E)
3-year, 4-hour onsite, 24x7 coverage for hardware, 24x7 software
phone support (U6304E)
3-year, 24x7 SW phone support, software updates (UE262E)
Installation with minimum configuration, system-based pricing
(U4826E)
Installation with HP-provided configuration, system-based pricing
(U4830E)
cUL (CSA 950); EN 60950/IEC 60950; NOM-019-SCFI-1994; UL
1950 3rd edition
IEC 61000-4-11; >95% reduction, 0.5 period; 30% reduction, 25
periods
HP ProCurve Manager Plus; HP ProCurve Manager (included);
command-line interface; Web browser; configuration menu;
out-of-band management (serial RS-232C)
Other mini-GBICs supported: HP ProCurve Gigabit-SX-LC Mini-GBIC
(J4858A/B) HP ProCurve Gigabit-LX-LC Mini-GBIC (J4859A/B) HP
ProCurve Gigabit-LH-LC Mini-GBIC (J4860A/B)
3-year, 4-hour onsite, 13x5 coverage for hardware (H4496E)
3-year, 4-hour onsite, 24x7 coverage for hardware (H2893E)
3-year, 4-hour onsite, 24x7 coverage for hardware, 24x7 software
phone support (U6319E)
3-year, 24x7 SW phone support, software updates (UE264E)
Installation with minimum configuration, system-based pricing
(U4826E)
Installation with HP-provided configuration, system-based pricing
(U4830E)
Refer to the HP Web site at www.procurve.com/services for details
on the service-level descriptions and product numbers. For details
about services and response times in your area, please contact your
local HP sales office.
Standards and protocolsDevice management
HTML and telnet management
General protocols
IEEE 802.1D MAC Bridges
IEEE 802.1p Priority
IEEE 802.1Q VLANs
IEEE 802.1w Rapid Reconfiguration of
Spanning Tree
IEEE 802.3ad Link Aggregation
Control Protocol (LACP)
IEEE 802.3x Flow Control
RFC 768 UDP
RFC 783 TFTP Protocol (revision 2)
RFC 792 ICMP
RFC 793 TCP
RFC 826 ARP
RFC 854 TELNET
RFC 951 BOOTP
RFC 1542 BOOTP Extensions
RFC 2030 Simple Network Time
Refer to the HP Web site at www.procurve.com/services for details
on the service-level descriptions and product numbers. For details
about services and response times in your area, please contact your
local HP sales office.
Protocol (SNTP) v4
RFC 3046 DHCP Relay Agent
Information Option