HP ProCurve 2610-24, ProCurve 2610-48, ProCurve 2610-24PWR, ProCurve 2610-48-PWR, ProCurve 2610-12PWR Specifications

Page 1
Key features
b
Access layer cost-effective switch
b
Enterprise-class features
b
Layer 2 and Layer 3 lite feature set
b
Scalable 10/100 connectivity
b
Gigabit fiber uplinks
Datasheet
The HP ProCurve Switch 2610 Series consists of five switches—the HP ProCurve Switch 2610-24 and 2610-48 provide 24 and 48 ports of 10/100 connectivity. The HP ProCurve Switch 2610-24 is fanless, providing quiet operation and making it ideal for deployment in open spaces. The HP ProCurve 2610- 24/12PWR, 2610-24-PWR, and 2610-48-PWR are IEEE 802.3af-compliant for Power over Ethernet (PoE) and provide up to 15.4 W for 12, 24, and 48 ports. The 2610-24/12PWR has 24 10/100 ports and provides 12 ports of PoE. All switches include two 10/100/1000Base-T ports and two mini-GBIC slots for Gigabit uplink connectivity. An optional redundant external power supply is also available to provide redundancy in the event of a power supply failure. With static routing, robust security and management features, free lifetime warranty, and free software updates, the 2610 series is a cost-effective solution for customers who are building converged enterprise edge networks.
Page 2
HP ProCurve Switch 2610 Series
Features and benefits
Industry-leading warranty
Connectivity
• IEEE 802.3af Power over Ethernet: provides up to 15.4 W per port to IEEE 802.3af compliant PoE powered devices such as IP phones, wireless access points, and security cameras
• Pre-standard PoE support: detects and provides power to pre-standard PoE devices; see list of supported devices in the product FAQ at www.ProCurve.com
• Gigabit Uplink Connectivity: two 10/100/1000BASE-T ports and two mini-GBIC ports for connectivity such as Gigabit (SX, LX, LH, 1000BaseT) and 100Base-FX
• ProCurve Auto-MDIX: automatically adjusts for straight-through or crossover cables on all 10/100 ports
• Jumbo packet support: supports up to 9,216 byte frame size to improve performance of large data transfers
Resiliency and high availability
• IEEE 802.3ad Link Aggregation Protocol (LACP) and ProCurve trunking: support up to 24 trunks, each with up to 8 links (ports) per trunk
• Command authorization: leverages RADIUS to link a custom list of CLI commands to individual network administrator's login; also provides an audit trail
• Multiple configuration files: allow multiple configuration files to be stored to flash image
• Dual flash images: provides independent primary and secondary operating system files for backup while upgrading
• Stacking capability: single IP address management for a virtual stack of up to 16 switches, including the HP ProCurve Switch 2500 Series, 2510 Series, 2600 Series, 2610 Series, 2810 Series, 2900 Series, 3400cl Series, 3500l Series, 4200vl Series, 6108, 6200yl-24G-mGBIC, and 6400cl Series
• Friendly port names: allow assignment of descriptive names to ports
• Find-Fix-and-Inform: finds and fixes common network problems automatically, then informs administrator
• Software updates: free downloads from the Web
• Troubleshooting: ingress/egress port monitoring enables network problem-solving
Layer 2 switching
• VLAN support and tagging: supports the IEEE 802.1Q (4,094 VLAN IDs) and 256 VLANs simultaneously
• GARP VLAN Registration Protocol: allows automatic learning and dynamic assignment of VLANs
• IEEE 802.1s Multiple Spanning Tree: provides high link availability in multiple VLAN environments by allowing multiple spanning trees; provides legacy support for IEEE 802.1d and IEEE 802.1w
• Optional redundant power supply: provides uninterrupted power (provided by HP ProCurve 600 RPS/EPS)
Manageability
• RMON, XRMON, and sFlow: provide advanced monitoring and reporting capabilities for statistics, history, alarms, and events
• Uni-Directional Link Detection (UDLD): monitors a link between two switches and blocks the ports on both ends of the link if the link goes down at any point between the two devices
♦ For as long as you own the product, with next-business-day advance replacement (available in most countries). The following hardware products and their related series modules have a one-year hardware warranty with extensions available: HP ProCurve Routing Switch 9300m series, HP ProCurve Switch 8100fl series, HP ProCurve Network Access Controller 800, and HP ProCurve DCM Controller. The following hardware mobility products have a one-year hardware warranty with extensions available: HP ProCurve M111 Client Bridge, HP ProCurve MSM3xx-R Access Points, HP ProCurve MSM7xx Mobility and Access Controllers, HP ProCurve RF Manager IDS/IPS Systems, HP ProCurve MSM Power Supplies, HP ProCurve 1 Port Power Injector, and HP ProCurve CNMS Appliances. Disk drives in the HP ProCurve ONE Services zl modules have a five year hardware warranty. Standalone software, upgrades, or licenses may have a different warranty duration. For details, refer to the ProCurve Software License, Warranty, and Support booklet at http://www.procurve.com/warranty.
Layer 3 routing
• Basic IP routing: enables automatic routing to the connected VLANs and up to 16 static routes--including one default route--in IP networks
Security
• Multiple user authentication methods:
- IEEE 802.1X: industry-standard method of user authentication using an IEEE 802.1X supplicant on the client in conjunction with a RADIUS server
- Web-based authentication: similar to IEEE 802.1X, provides a browser-based environment to authenticate clients that do not support the IEEE 802.1X supplicant
- MAC-based authentication: client is authenticated with the RADIUS server based on the client's MAC address
2
Page 3
HP ProCurve Switch 2610 Series
• Authentication flexibility:
- Multiple IEEE 802.1X users per port: provides authentication of up to eight IEEE 802.1X users per port; prevents user "piggybacking" on another user's IEEE 802.1X authentication
- Concurrent IEEE 802.1X and Web or MAC authentication schemes per port: switch port will accept any of IEEE 802.1X and either Web or MAC authentications
• Access control lists (ACLs): provide IP Layer 3 filtering based on source/destination IP address/subnet and source/destination TCP/UDP port number
• Identity-driven ACL: enables implementation of a highly granular and flexible access security policy and VLAN assignment specific to each authenticated network user
• Dynamic ARP protection: blocks ARP broadcasts from unauthorized hosts, preventing eavesdropping or theft of network data
• Port security: allows access only to specified MAC addresses, which can be learned or specified by the administrator
• MAC address lockout: prevents configured particular MAC addresses from connecting to the network
• Source-port filtering: allows only specified ports to communicate with each other
• RADIUS/TACACS+: eases switch management security administration by using a password authentication server
• Secure Shell (SSHv2): encrypts all transmitted data for secure, remote command-line interface (CLI) access over IP networks
• Port monitoring for network threats: Provides sampled port traffic using sFlow technology to the HP ProCurve Network Immunity Manager application for Network Behavior Anomaly Detection (NBAD) analysis to detect threats and mitigate threats at the port where the threat originated
• Secure Sockets Layer (SSL): encrypts all HTTP traffic, allowing secure access to the browser-based management GUI in the switch
• Secure FTP: allows secure file transfer to/from the switch; protects against unwanted file downloads or unauthorized copying of switch configuration file
• Switch management logon security: can require either RADIUS or TACACS+ authentication for secure switch CLI logon
• STP Root Guard: protects root bridge from malicious attack or configuration mistakes
Convergence
• IEEE 802.1AB Link Layer Discovery Protocol (LLDP): automated device discovery protocol for easy mapping by network management applications
• LLDP-MED (Media Endpoint Discovery): a standard extension of LLDP that stores values for parameters such as QoS and VLAN to automatically configure network devices such as IP phones
• IP multicast snooping and data-driven IGMP: automatically prevents flooding of IP multicast traffic
Quality of Service (QoS)
• Class of Service (CoS): sets the IEEE 802.1p priority tag based on IP address, IP Type of Service (ToS), L3 protocol, TCP/UDP port number, source port, and DiffServ
• Layer 4 prioritization: enables prioritization based on TCP/UDP port numbers
• Traffic prioritization (IEEE 802.1p): allows real-time traffic classification into eight priority levels mapped to eight queues
Monitor and diagnostics
• Port mirroring: enables traffic on a port to be simultaneously sent to a network analyzer for monitoring
Warranty and support
• ProCurve Lifetime Warranty: for as long as you own the product, with next-business-day advance replacement (available in most countries).
• Electronic and telephone support: limited electronic and telephone support is available from HP. Refer to the HP Web site at www.procurve.com/support for details on the support provided and the period during which support is available.
• Software releases: refer to the HP Web site at www.procurve.com/support for details on the software releases provided and the period during which software releases are available.
• DHCP protection: blocks DHCP packets from unauthorized DHCP servers, preventing denial-of-service attacks
• STP BPDU port protection: blocks Bridge Protocol Data Units (BPDUs) on ports that do not require BPDUs, preventing forged BPDU attacks
3
Page 4
HP ProCurve Switch 2610 Series
Specifications
Ports
Physical characteristics
Dimensions
Weight
Memory and processor
Processor
Mounting
Performance
HP ProCurve Switch 2610-48 (J9088A) HP ProCurve Switch 2610-24 (J9085A) HP ProCurve Switch 2610-24-PWR
(J9087A)
48 auto-sensing 10/100 ports (IEEE 802.3 Type 10Base-T, IEEE 802.3u Type 100Base-TX); Media Type: Auto-MDIX; Duplex: half or full
1 RJ-45 serial console port 1 RJ-45 serial console port 1 RJ-45 serial console port
2 auto-sensing 10/100/1000 ports (IEEE
802.3 Type 10Base-T, IEEE 802.3u Type 100Base-TX, IEEE 802.3ab Type 1000Base-T); Duplex: 10Base-T/100Base-TX: half or full; 1000Base-T: full only
2 open mini-GBIC (SFP) slots 2 open mini-GBIC (SFP) slots 2 open mini-GBIC (SFP) slots
9.3(d) x 17.4(w) x 1.73(h) in. (23.62 x 44.2 x
4.39 cm) (1U height)
10.75 lb. (4.88 kg), Fully loaded 5.5 lb. (2.49 kg), Fully loaded 15.05 lb. (6.83 kg), Fully loaded
MIPS @ 300 MHz, 16 MB flash, 128 MB SDRAM; packet buffer size: 2 MB
Mounts in an EIA-standard 19 in. telco rack or equipment cabinet (hardware included); horizontal surface mounting only
24 auto-sensing 10/100 ports (IEEE 802.3 Type 10Base-T, IEEE 802.3u Type 100Base-TX); Media Type: Auto-MDIX; Duplex: half or full
2 auto-sensing 10/100/1000 ports (IEEE
802.3 Type 10Base-T, IEEE 802.3u Type 100Base-TX, IEEE 802.3ab Type 1000Base-T); Duplex: 10Base-T/100Base-TX: half or full; 1000Base-T: full only
9.3(d) x 17.4(w) x 1.73(h) in. (23.62 x 44.2 x
4.39 cm) (1U height)
MIPS @ 300 MHz, 16 MB flash, 128 MB SDRAM; packet buffer size: 1 MB
Mounts in an EIA-standard 19 in. telco rack or equipment cabinet (hardware included); horizontal surface mounting only
24 auto-sensing 10/100 ports (IEEE 802.3 Type 10Base-T, IEEE 802.3u Type 100Base-TX); Media Type: Auto-MDIX; Duplex: half or full
2 auto-sensing 10/100/1000 ports (IEEE
802.3 Type 10Base-T, IEEE 802.3u Type 100Base-TX, IEEE 802.3ab Type 1000Base-T); Duplex: 10Base-T/100Base-TX: half or full; 1000Base-T: full only
12.5(d) x 17.4(w) x 1.73(h) in. (31.75 x 44.2 x
4.39 cm) (1U height)
MIPS @ 300 MHz, 16 MB flash, 128 MB SDRAM; packet buffer size: 1 MB
Mounts in an EIA-standard 19 in. telco rack or equipment cabinet (hardware included); horizontal surface mounting only
100 Mb Latency
1000 Mb Latency
Throughput
Routing/Switching capacity
MAC address table size
Environment
Operating temperature
Operating relative humidity
Non-operating/Storage temperature
Non-operating/Storage relative humidity
Altitude
Acoustic
Electrical characteristics
Maximum heat dissipation
Voltage
Current
< 6.2 µs (LIFO) < 4.1 µs (LIFO) < 4.1 µs (LIFO)
< 4.4 µs (LIFO) < 2.9 µs (LIFO) < 2.9 µs (LIFO)
up to 13.0 million pps up to 9.5 million pps up to 9.5 million pps
17.6 Gbps 12.8 Gbps 12.8 Gbps
8000 entries 8000 entries 8000 entries
32ºF to 122ºF (0ºC to 50ºC) 32ºF to 122ºF (0ºC to 50ºC) 32ºF to 122ºF (0ºC to 50ºC)
15% to 95% @ 104ºF (40ºC), non-condensing 15% to 95% @ 104ºF (40ºC), non-condensing 15% to 95% @ 104ºF (40ºC), non-condensing
-40ºF to 158ºF (-40ºC to 70ºC) -40ºF to 158ºF (-40ºC to 70ºC) -40ºF to 158ºF (-40ºC to 70ºC)
15% to 90% @ 149ºF (65ºC), non-condensing 15% to 90% @ 149ºF (65ºC), non-condensing 15% to 90% @ 149ºF (65ºC), non-condensing
up to 10000 ft. (3 km) up to 10000 ft. (3 km) up to 10000 ft. (3 km)
Power: 45 dB, Pressure: 36.2 dB; DIN 45635T.19 per ISO 7779
285 BTU/hr (300.67 kJ/hr) 142 BTU/hr (149.81 kJ/hr) 410 BTU/hr (432.55 kJ/hr), (switch-only
100-127 / 200-240 VAC 100-127 / 200-240 VAC 100-127 / 200-240 VAC
1.3 / 0.8 A 0.8 / 0.4 A 7.0 / 3.5 A
Power: 0 dB, Pressure: 0 dB No Fan Power: 64 dB, Pressure: 57 dB; DIN
45635T.19 per ISO 7779
BTU/hr: 410; combined switch + max. PoE devices at 15.4 W: 2281 BTU/hr )
4
Page 5
HP ProCurve Switch 2610 Series
Power consumption
Frequency
Notes
Safety
Emissions
Immunity
EN
ESD
Radiated
EFT/Burst
Surge
Conducted
Power frequency magnetic field
Voltage dips and interruptions
Harmonics
Flicker
Management
66 W 41 W 77 W
50 / 60 Hz 50 / 60 Hz 50 / 60 Hz
Maximum power rating is the worst-case theoretical maximum power number with fully loaded PoE, 100% traffic, all ports plugged in, and all modules populated.
CSA 22.2 No. 60950; UL 60950; IEC 60950; EN 60950
FCC Class A; VCCI Class A; EN 55022/CISPR 22 Class A
EN 55024, CISPR 24 EN 55024, CISPR 24 EN 55024, CISPR 24
IEC 61000-4-2; 4 kV CD, 8 kV AD IEC 61000-4-2; 4 kV CD, 8 kV AD IEC 61000-4-2; 4 kV CD, 8 kV AD
IEC 61000-4-3; 3V/m IEC 61000-4-3; 3V/m IEC 61000-4-3; 3V/m
IEC 61000-4-4; 1.0 kV(power line), 0.5kV (signal line)
IEC 61000-4-5; 1 kV/2 kV AC IEC 61000-4-5; 1 kV/2 kV AC IEC 61000-4-5; 1 kV/2 kV AC
IEC 61000-4-6; 3V IEC 61000-4-6; 3V IEC 61000-4-6; 3V
IEC 61000-4-8; 1A/m,50 or 60 Hz IEC 61000-4-8; 1A/m,50 or 60 Hz IEC 61000-4-8; 1A/m,50 or 60 Hz
IEC 61000-4-11; >95% reduction, 0.5 period; 30% reduction, 25 periods
EN 61000-3-2, IEC 61000-3-2 EN 61000-3-2, IEC 61000-3-2 EN 61000-3-2, IEC 61000-3-2
EN 61000-3-3, IEC 61000-3-3 EN 61000-3-3, IEC 61000-3-3 EN 61000-3-3, IEC 61000-3-3
Maximum power rating is the worst-case theoretical maximum power number with fully loaded PoE, 100% traffic, all ports plugged in, and all modules populated.
CSA 22.2 No. 60950; UL 60950; IEC 60950; EN 60950
FCC Class A; VCCI Class A; EN 55022/CISPR 22 Class A
IEC 61000-4-4; 1.0 kV(power line), 0.5kV (signal line)
IEC 61000-4-11; >95% reduction, 0.5 period; 30% reduction, 25 periods
Maximum power rating is the worst-case theoretical maximum power number with fully loaded PoE, 100% traffic, all ports plugged in, and all modules populated. Power consumption: 77 W without PoE; 527 W with PoE.
CSA 22.2 No. 60950; UL 60950; IEC 60950; EN 60950
FCC Class A; VCCI Class A; EN 55022/CISPR 22 Class A
IEC 61000-4-4; 1.0 kV(power line), 0.5kV (signal line)
IEC 61000-4-11; >95% reduction, 0.5 period; 30% reduction, 25 periods
Notes
Services
HP ProCurve Manager Plus; HP ProCurve Manager (included); command-line interface; Web browser; configuration menu; out-of-band management (serial RS-232C)
When using mini-GBICs with this product, mini-GBICs with revision "B" or later (product ends with the letter "B" or later, e.g., J4858B, J4859C) are required.
HP ProCurve Manager Plus; HP ProCurve Manager (included); command-line interface; Web browser; configuration menu; out-of-band management (serial RS-232C)
When using mini-GBICs with this product, mini-GBICs with revision "B" or later (product ends with the letter "B" or later, e.g., J4858B, J4859C) are required.
HP ProCurve Manager Plus; HP ProCurve Manager (included); command-line interface; Web browser; configuration menu; out-of-band management (serial RS-232C)
When using mini-GBICs with this product, mini-GBICs with revision "B" or later (product ends with the letter "B" or later, e.g., J4858B, J4859C) are required.
5
Page 6
HP ProCurve Switch 2610 Series
3-year, 4-hour onsite, 13x5 coverage for hardware (U4683E) 3-year, 4-hour onsite, 24x7 coverage for hardware (U4835E) 3-year, 4-hour onsite, 24x7 coverage for hardware, 24x7 software phone support (U6321E) 3-year, 24x7 SW phone support, software updates (UF792E) Installation with minimum configuration, system-based pricing (U4826E) Installation with HP-provided configuration, system-based pricing (U4830E)
Refer to the HP Web site at
www.procurve.com/services for details on the
service-level descriptions and product numbers. For details about services and response times in your area, please contact your local HP sales office.
Standards and protocols Device management
HTML and telnet management
General protocols
IEEE 802.1D MAC Bridges IEEE 802.1p Priority IEEE 802.1Q VLANs IEEE 802.1v VLAN classification by Protocol and Port IEEE 802.1w Rapid Reconfiguration of Spanning Tree IEEE 802.3ad Link Aggregation Control Protocol (LACP) IEEE 802.3af Power over Ethernet IEEE 802.3x Flow Control RFC 768 UDP RFC 783 TFTP Protocol (revision 2) RFC 792 ICMP RFC 793 TCP RFC 826 ARP RFC 854 TELNET
3-year, 4-hour onsite, 13x5 coverage for hardware (U4683E) 3-year, 4-hour onsite, 24x7 coverage for hardware (U4835E) 3-year, 4-hour onsite, 24x7 coverage for hardware, 24x7 software phone support (U6321E) 3-year, 24x7 SW phone support, software updates (UF792E) Installation with minimum configuration, system-based pricing (U4826E) Installation with HP-provided configuration, system-based pricing (U4830E)
Refer to the HP Web site at
www.procurve.com/services for details on the
service-level descriptions and product numbers. For details about services and response times in your area, please contact your local HP sales office.
RFC 951 BOOTP RFC 1542 BOOTP Extensions RFC 2030 Simple Network Time Protocol (SNTP) v4 RFC 2131 DHCP RFC 3046 DHCP Relay Agent Information Option
IP multicast
RFC 3376 IGMPv3
MIBs
RFC 1213 MIB II RFC 1493 Bridge MIB RFC 2021 RMONv2 MIB RFC 2096 IP Forwarding Table MIB RFC 2613 SMON MIB RFC 2618 RADIUS Client MIB RFC 2665 Ethernet-Like-MIB RFC 2668 802.3 MAU MIB
3-year, 4-hour onsite, 13x5 coverage for hardware (U4683E) 3-year, 4-hour onsite, 24x7 coverage for hardware (U4835E) 3-year, 4-hour onsite, 24x7 coverage for hardware, 24x7 software phone support (U6321E) 3-year, 24x7 SW phone support, software updates (UF792E) Installation with minimum configuration, system-based pricing (U4826E) Installation with HP-provided configuration, system-based pricing (U4830E)
Refer to the HP Web site at
www.procurve.com/services for details on the
service-level descriptions and product numbers. For details about services and response times in your area, please contact your local HP sales office.
RFC 2674 802.1p and IEEE 802.1Q Bridge MIB RFC 2737 Entity MIB (Version 2) RFC 2863 The Interfaces Group MIB
Network management
IEEE 802.1AB Link Layer Discovery Protocol (LLDP) RFC 3164 BSD syslog Protocol RFC 3176 sFlow ANSI/TIA-1057 LLDP Media Endpoint Discovery (LLDP-MED) SNMPv1/v2c/v3
Security
IEEE 802.1X Port Based Network Access Control RFC 1492 TACACS+ Secure Sockets Layer (SSL) SSHv1/SSHv2 Secure Shell
6
Page 7
HP ProCurve Switch 2610 Series
Specifications
HP ProCurve Switch 2610-48-PWR (J9089A) HP ProCurve Switch 2610-24/12PWR (J9086A)
Ports
Physical characteristics
Dimensions
Weight
Memory and processor
Processor
Mounting
Performance
100 Mb Latency
1000 Mb Latency
Throughput
Routing/Switching capacity
MAC address table size
Environment
48 auto-sensing 10/100 ports (IEEE 802.3 Type 10Base-T, IEEE
802.3u Type 100Base-TX); Media Type: Auto-MDIX; Duplex: half or full
1 RJ-45 serial console port 1 RJ-45 serial console port
2 auto-sensing 10/100/1000 ports (IEEE 802.3 Type 10Base-T, IEEE
802.3u Type 100Base-TX, IEEE 802.3ab Type 1000Base-T); Duplex: 10Base-T/100Base-TX: half or full; 1000Base-T: full only
2 open mini-GBIC (SFP) slots 2 open mini-GBIC (SFP) slots
13.5(d) x 17.4(w) x 1.73(h) in. (34.29 x 44.2 x 4.39 cm) (1U height) 9.3(d) x 17.4(w) x 1.73(h) in. (23.62 x 44.2 x 4.39 cm) (1U height)
16.7 lb. (7.58 kg), Fully loaded 7.5 lb. (3.4 kg)
MIPS @ 300 MHz, 16 MB flash, 128 MB SDRAM; packet buffer size: 2 MB
Mounts in an EIA-standard 19 in. telco rack or equipment cabinet (hardware included); horizontal surface mounting only
< 6.2 µs (LIFO) < 4.1 µs
< 4.4 µs (LIFO) < 2.9 µs
up to 13.0 million pps up to 9.5 million pps
17.6 Gbps 12.8 Gbps
8000 entries 8000 entries
24 auto-sensing 10/100 ports (IEEE 802.3 Type 10Base-T, IEEE
802.3u Type 100Base-TX); Media Type: Auto-MDIX; Duplex: half or full
2 auto-sensing 10/100/1000 ports (IEEE 802.3 Type 10Base-T, IEEE
802.3u Type 100Base-TX, IEEE 802.3ab Type 1000Base-T); Duplex: 10Base-T/100Base-TX: half or full; 1000Base-T: full only
MIPS @ 300 MHz, 16 MB flash, 128 MB SDRAM; packet buffer size: 1 MB
Mounts in an EIA-standard 19 in. telco rack or equipment cabinet (hardware included); horizontal surface mounting only
Operating temperature
Operating relative humidity
Non-operating/Storage temperature
Non-operating/Storage relative humidity
Altitude
Acoustic
Electrical characteristics
Maximum heat dissipation
Voltage
Current
Power consumption
Frequency
Notes
32ºF to 122ºF (0ºC to 50ºC) 32ºF to 122ºF (0ºC to 50ºC)
15% to 95% @ 104ºF (40ºC), non-condensing 15% to 95% @ 104ºF (40ºC), non-condensing
-40ºF to 158ºF (-40ºC to 70ºC) -40ºF to 158ºF (-40ºC to 70ºC)
15% to 90% @ 149ºF (65ºC), non-condensing 15% to 90% @ 149ºF (65ºC), non-condensing
up to 10000 ft. (3 km) up to 10000 ft. (3 km)
Power: 63.6 dB, Pressure: 56.6 dB; DIN 45635T.19 per ISO 7779 Power: 46 dB, Pressure: 38.4 dB; DIN 45635T.19 per ISO 7779
410 BTU/hr (432.55 kJ/hr), (switch-only BTU/hr: 410; combined switch + max. PoE devices at 15.4 W: 2281 BTU/hr)
100-127 / 200-240 VAC 100-127 / 200-240 VAC
7.0 / 3.5 A 3.3 / 1.7 A
96 W 62 W
50 / 60 Hz 50 / 60 Hz
Maximum power rating is the worst-case theoretical maximum power number with fully loaded PoE, 100% traffic, all ports plugged in, and all modules populated. Power consumption: 96 W without PoE; 590 W with PoE.
181 BTU/hr (190.96 kJ/hr), (switch-only BTU/hr: 181; combined switch + max. PoE devices at 15.4 W: 827 BTU/hr)
Maximum power rating is the worst-case theoretical maximum power number with fully loaded PoE, 100% traffic, all ports plugged in, and all modules populated. Power consumption: 62 W without PoE; 189 W with PoE.
7
Page 8
HP ProCurve Switch 2610 Series
Safety
CSA 22.2 No. 60950; UL 60950; IEC 60950; EN 60950 CSA 22.2 No. 60950; UL 60950; IEC 60950; EN 60950
Emissions
FCC Class A; VCCI Class A; EN 55022/CISPR 22 Class A FCC Class A; VCCI Class A; EN 55022/CISPR 22 Class A
Immunity
EN
ESD
Radiated
EFT/Burst
Surge
Conducted
Power frequency magnetic field
Voltage dips and interruptions
Harmonics
Flicker
Management
Notes
Services
EN 55024, CISPR 24 EN 55024, CISPR 24
IEC 61000-4-2; 4 kV CD, 8 kV AD IEC 61000-4-2; 4 kV CD, 8 kV AD
IEC 61000-4-3; 3V/m IEC 61000-4-3; 3V/m
IEC 61000-4-4; 1.0 kV(power line), 0.5kV (signal line) IEC 61000-4-4; 1.0 kV(power line), 0.5kV (signal line)
IEC 61000-4-5; 1 kV/2 kV AC IEC 61000-4-5; 1 kV/2 kV AC
IEC 61000-4-6; 3V IEC 61000-4-6; 3V
IEC 61000-4-8; 1A/m,50 or 60 Hz IEC 61000-4-8; 1A/m,50 or 60 Hz
IEC 61000-4-11; >95% reduction, 0.5 period; 30% reduction, 25 periods
EN 61000-3-2, IEC 61000-3-2 EN 61000-3-2, IEC 61000-3-2
EN 61000-3-3, IEC 61000-3-3 EN 61000-3-3, IEC 61000-3-3
HP ProCurve Manager Plus; HP ProCurve Manager (included); command-line interface; Web browser; configuration menu; out-of-band management (serial RS-232C)
When using mini-GBICs with this product, mini-GBICs with revision "B" or later (product ends with the letter "B" or later, e.g., J4858B, J4859C) are required.
3-year, 4-hour onsite, 13x5 coverage for hardware (U4683E) 3-year, 4-hour onsite, 24x7 coverage for hardware (U4835E) 3-year, 4-hour onsite, 24x7 coverage for hardware, 24x7 software phone support (U6321E) 3-year, 24x7 SW phone support, software updates (UF792E) Installation with minimum configuration, system-based pricing (U4826E) Installation with HP-provided configuration, system-based pricing (U4830E)
IEC 61000-4-11; >95% reduction, 0.5 period; 30% reduction, 25 periods
HP ProCurve Manager Plus; HP ProCurve Manager (included); command-line interface; Web browser; configuration menu; out-of-band management (serial RS-232C)
When using mini-GBICs with this product, mini-GBICs with revision "B" or later (product ends with the letter "B" or later, e.g., J4858B, J4859C) are required.
3-year, 4-hour onsite, 13x5 coverage for hardware (U4683E) 3-year, 4-hour onsite, 24x7 coverage for hardware (U4835E) 3-year, 4-hour onsite, 24x7 coverage for hardware, 24x7 software phone support (U6321E) 3-year, 24x7 SW phone support, software updates (UF792E) Installation with minimum configuration, system-based pricing (U4826E) Installation with HP-provided configuration, system-based pricing (U4830E)
Refer to the HP Web site at www.procurve.com/services for details on the service-level descriptions and product numbers. For details about services and response times in your area, please contact your local HP sales office.
Refer to the HP Web site at www.procurve.com/services for details on the service-level descriptions and product numbers. For details about services and response times in your area, please contact your local HP sales office.
8
Page 9
HP ProCurve Switch 2610 Series
Standards and protocols Device management
HTML and telnet management
General protocols
IEEE 802.1D MAC Bridges IEEE 802.1p Priority IEEE 802.1Q VLANs IEEE 802.1v VLAN classification by Protocol and Port IEEE 802.1w Rapid Reconfiguration of Spanning Tree IEEE 802.3ad Link Aggregation Control Protocol (LACP) IEEE 802.3af Power over Ethernet IEEE 802.3x Flow Control RFC 768 UDP RFC 783 TFTP Protocol (revision 2) RFC 792 ICMP RFC 793 TCP RFC 826 ARP RFC 854 TELNET
RFC 951 BOOTP RFC 1542 BOOTP Extensions RFC 2030 Simple Network Time Protocol (SNTP) v4 RFC 2131 DHCP RFC 3046 DHCP Relay Agent Information Option
IP multicast
RFC 3376 IGMPv3
MIBs
RFC 1213 MIB II RFC 1493 Bridge MIB RFC 2021 RMONv2 MIB RFC 2096 IP Forwarding Table MIB RFC 2613 SMON MIB RFC 2618 RADIUS Client MIB RFC 2665 Ethernet-Like-MIB RFC 2668 802.3 MAU MIB
RFC 2674 802.1p and IEEE 802.1Q Bridge MIB RFC 2737 Entity MIB (Version 2) RFC 2863 The Interfaces Group MIB
Network management
IEEE 802.1AB Link Layer Discovery Protocol (LLDP) RFC 3164 BSD syslog Protocol RFC 3176 sFlow ANSI/TIA-1057 LLDP Media Endpoint Discovery (LLDP-MED) SNMPv1/v2c/v3
Security
IEEE 802.1X Port Based Network Access Control RFC 1492 TACACS+ Secure Sockets Layer (SSL) SSHv1/SSHv2 Secure Shell
9
Page 10
HP ProCurve Switch 2610 Series accessories
HP ProCurve 100-FX SFP-LC Transceiver (J9054B)
NEW HP ProCurve 100-BX-D SFP-LC Transceiver (J9099B)
NEW HP ProCurve 100-BX-U SFP-LC Transceiver (J9100B)
HP ProCurve Gigabit-SX-LC Mini-GBIC (J4858C)
HP ProCurve Gigabit-LX-LC Mini-GBIC (J4859C)
HP ProCurve Gigabit-LH-LC Mini-GBIC (J4860C)
HP ProCurve Gigabit 1000Base-T Mini-GBIC (J8177C)
NEW HP ProCurve 1000-BX-D SFP-LC Mini-GBIC (J9142B)
NEW HP ProCurve 1000-BX-U SFP-LC Mini-GBIC (J9143B)
HP ProCurve 600 Redundant External Power Supply (J8168A)
HP ProCurve 610 External Power Supply (J8169A)
HP ProCurve Manager 2.3 (-)
HP ProCurve Network Immunity Manager 1.0 50-device license (J9060A)
HP ProCurve Network Immunity Manager 1.0 +100-device license (J9061A)
HP ProCurve Network Immunity Manager 1.0 unlimited-device license (J9062A)
For more information
To learn more about HP ProCurve Networking, please visit ProCurve.com
© 2008 Hewlett-Packard Development Company, L.P. The information contained herein is subject to change without notice. The only warranties for HP products and services are set forth in the express warranty statements accompanying such products and services. Nothing herein should be construed as constituting an additional warranty. HP shall not be liable for technical or editorial errors or omissions contained herein. February 2009
Loading...