HP 5810-48G Datasheet

Page 1
HP 5810-48G Switch
Data sheet
Product overview
The HP 5810-48G Switch delivers unparalleled QoS across 48 10/100/1000BASE-T Ethernet ports, two multiplex Gigabit Ethernet (GbE) combination SFP ports, and two 10-GbE SFP+ ports for the most demanding enterprise network environments.
High performance for core and distribution
• Powerful IPv4/IPv6 ACL/QoS/VoQ
• Powerful buffer capability—24M buffering
• Redundant, hot-swappable power supplies
•
Page 2
Features and benefits
Management
•
Remote configuration and management: is available through a secure Web browser or a command-line interface (CLI)
•
IEEE 802.1ab LLDP discovery: advertises and receives management information from adjacent devices on a network
•
USB support:
– File copy: allows users to copy switch files to
and from a USB flash drive
•
DHCP options: client allows automatic setting of IP address
•
SNMPv1, v2c, and v3: facilitate centralized discovery, monitoring, and secure management of networking devices
•
NEW Network Time Protocol (NTP):
synchronizes timekeeping among distributed time servers and clients; keeps consistent timekeeping among all clock-dependent devices within the network so that the devices can provide diverse applications based on the consistent time
Connectivity
•
Auto-MDIX: automatically adjusts for straight-through or crossover cables on all 10/100 and 10/100/1000 ports
•
Jumbo frames: on Gigabit Ethernet and 10-Gigabit ports, they allow high-performance remote backup and disaster-recovery services
Performance
•
Hardware-based wire-speed access control lists (ACLs): feature-rich ACL implementation
(TCAM-based) helps ensure high levels of security and ease of administration without impacting network performance
Resiliency and high availability
•
Virtual Router Redundancy Protocol (VRRP): allows groups of two routers to
dynamically back each other up to create highly available routed environments
•
Device Link Detection Protocol (DLDP):
monitors link connectivity and shuts down ports at both ends if unidirectional traffic is detected, preventing loops in STP-based networks
•
Link Aggregation Control Protocol (LACP):
allows users to bundle several physical ports together to form a single logical channel
Manageability
•
RMON (remote monitoring): provides advanced monitoring and reporting capabilities for statistics, history, alarms, and events
•
Web interface: allows configuration of the switch from any Web browser on the network
•
Multiple configuration files: allow multiple configuration files to be stored to a flash image
•
Troubleshooting: ingress and egress port monitoring enable network problem solving
Layer 2 switching
•
16K MAC address table: provides access to many Layer 2 devices
•
4,094 port-based VLANs: provide security between workgroups
•
Gigabit Ethernet port aggregation: allows grouping of ports to increase overall data throughput to a remote device
•
10 GbE port aggregation: allows grouping of ports to increase overall data throughput to a remote device
•
Spanning Tree/MSTP, RSTP, and STP Root Guard: prevent network loops
Layer 3 services
•
Address Resolution Protocol (ARP):
determines the MAC address of another IP host in the same subnet; supports static ARPs; gratuitous ARP allows detection of duplicate IP addresses
Layer 3 routing
•
Layer 3 IP routing:
– Static IP routing: provides basic routing
(supporting up to 1K static routes); allows manual configuration of routing
Security
•
Advanced processor queuing mechanism:
helps prevent denial-of-service (DoS) attacks, while DHCP snooping helps ensure that devices can only receive an IP address from a legitimate DHCP server on the network
•
IP Source Guard: helps prevent IP spoofing attacks
•
HTTPS management: provides secure Web management
2
Page 3
•
RADIUS/HWTACACS: eases switch management security administration by using a password authentication server
•
Secure Shell (SSHv2): encrypts all transmitted data for secure, remote CLI access over IP networks
Convergence
•
LLDP-MED: is a standard extension that automatically configures network devices, including LLDP-capable IP phones
Monitor and diagnostics
•
Port mirroring: enables traffic on a port to be simultaneously sent to a network analyzer for monitoring
•
Remote Span (Rspan): RSPAN extends SPAN by enabling remote monitoring of multiple switches across your network.
Additional information
•
Green IT and power: use the latest advances in silicon development, shut off unused ports, and use variable-speed fans to improve energy efficiency
Warranty and support
•
Lifetime warranty: for as long as you own the product with advance replacement and next-business-day delivery (available in most countries)†
•
Electronic and telephone support: limited electronic and telephone support is available from HP; to reach our support centers, refer to
www.hp.com/networking/contact-support; for
details on the duration of support provided with your product purchase, refer to
www.hp.com/networking/warrantysummary
•
Software releases: to find software for your product, refer to www.hp.com/networking/support; for details on the software releases available with your product purchase, refer to
www.hp.com/networking/warrantysummary
†HP warranty includes repair or replacement of hardware for as long as you own the product, with next business day advance replacement (available in most countries). The disk drive included with HP AllianceOne Advanced Services and Services zl Modules, HP Threat Management Services zl Module, HP AllianceOne Extended zl Module with Riverbed Steelhead, HP MSM765zl Mobility Controller and HP Survivable Branch Communication zl Module powered by Microsoft Lync has a five-year hardware warranty. For details, refer to the Software license and hardware warranty statements at www.hp.com/networking/warranty.
3
Page 4
HP 5810-48G Switch
Specifications
Ports
Power supplies
Physical characteristics
Weight
Memory and processor
Mounting
Performance
Throughput Routing/Switching capacity MAC address table size
Environment
Operating temperature Operating relative humidity
Electrical characteristics
Maximum heat dissipation Voltage Frequency
Safety
Emissions
Immunity
Generic EN ESD Radiated EFT/Burst Surge Conducted Power frequency magnetic field Voltage dips and interruptions Harmonics Flicker
Management
Notes
Services
HP 5810-48G Switch (JF242A)
48 RJ-45 auto-negotiating 10/100/1000 ports (IEEE 802.3 Type 10BASE-T, IEEE 802.3u Type 100BASE-TX, IEEE 802.3ab Type 1000BASE-T) 2 SFP 100/1000 Mbps ports 2 SFP+ 10-GbE ports; Duplex: full only 1 RJ-45 serial console port 1 RJ-45 out-of-band management port
2 power supply slots 1 minimum power supply required includes: 1 x JC087A (HP 5800 300W AC Power Supply)
17.32(w) x 16.54(d) x 1.72(h) in (44 x 42 x 4.36 cm) (1U height)
17.64 lb (8 kg)
512 MB SDRAM, 512 MB flash; packet buffer size: 24 MB
Mounts in EIA-standard 19 in. telco rack or equipment cabinet (hardware included)
up to 101 million pps 136 Gbps 16000 entries
32°F to 113°F (0°C to 45°C) 10% to 90%, noncondensing
614 BTU/hr (647.77 kJ/hr) 100-120/200-240 VAC 50/60 Hz
UL 60950-1; EN 60825-1 Safety of Laser Products-Part 1; EN 60825-2 Safety of Laser Products-Part 2; IEC 60950-1; CAN/CSA-C22.2 No. 60950-1; Anatel; ULAR; GOST; EN 60950-1/A11; FDA 21 CFR Subchapter J; NOM; ROHS Compliance
VCCI Class A; EN 55022 Class A; ICES-003 Class A; ANSI C63.4 2003; AS/NZS CISPR22 Class A; EN 61000-3-2:2006; EN 61000-3-3:1995 +A1:2001+A2:2005; EMC Directive 2004/108/EC; FCC (CFR 47, Part 15) Class A
ETSI EN 300 386 V1.3.3 EN 55024:1998+ A1:2001 + A2:2003 EN 61000-4-2; IEC 61000-4-2 EN 61000-4-3; IEC 61000-4-3 EN 61000-4-4; IEC 61000-4-4 EN 61000-4-5; IEC 61000-4-5 EN 61000-4-6; IEC 61000-4-6 IEC 61000-4-8; EN 61000-4-8 EN 61000-4-11; IEC 61000-4-11 EN 61000-3-2, IEC 61000-3-2 EN 61000-3-3, IEC 61000-3-3
IMC - Intelligent Management Center; command-line interface; Web browser; out-of-band management; SNMP Manager; Telnet; HTTPS; RMON1; FTP
The 5810 switch provides a power module when shipped. Customer can select two power modules to implement 1+1 power supply redundancy.
3-year, 4-hour onsite, 13x5 coverage for hardware (HQ063E) 3-year, 4-hour onsite, 24x7 coverage for hardware (HQ064E) 3-year, 4-hour onsite, 24x7 coverage for hardware, 24x7 SW phone support and SW updates (HQ067E) 3-year, 24x7 SW phone support, software updates (HQ066E) 1-year, post-warranty, 4-hour onsite, 13x5 coverage for hardware (HR569E) 1-year, post-warranty, 4-hour onsite, 24x7 coverage for hardware (HR570E) 4-year, 4-hour onsite, 13x5 coverage for hardware (HQ068E) 4-year, 4-hour onsite, 24x7 coverage for hardware (HQ069E) 4-year, 4-hour onsite, 24x7 coverage for hardware, 24x7 software phone (HQ076E) 4-year, 24x7 SW phone support, software updates (HQ074E) 5-year, 4-hour onsite, 13x5 coverage for hardware (HQ071E) 5-year, 4-hour onsite, 24x7 coverage for hardware (HQ072E) 5-year, 4-hour onsite, 24x7 coverage for hardware, 24x7 software phone (HQ077E) 5-year, 24x7 SW phone support, software updates (HQ075E)
4
Page 5
HP 5810-48G Switch
Specifications (continued)
HP 5810-48G Switch (JF242A)
3 Yr 6 hr Call-to-Repair Onsite (HQ065E) 4 Yr 6 hr Call-to-Repair Onsite (HQ070E) 5 Yr 6 hr Call-to-Repair Onsite (HQ073E) 1-year, 6 hour Call-To-Repair Onsite for hardware (HR573E) 1-year, 24x7 software phone support, software updates (HR572E) 1-year, 4-hour onsite, 24x7 coverage for hardware, 24x7 software phone support and software updates (HR571E) 1-year, 24x7 software phone support, software updates + Next Business Day Hardware Exchange (HS666E) 1-year, 24x7 software phone support, software updates + 4 hour hardware exchange (HS667E)
Refer to the HP website at www.hp.com/networking/services for details on the service-level descriptions and product numbers. For details about services and response times in your area, please contact your local HP sales office.
Standards and protocols General protocols
IEEE 802.1D MAC Bridges IEEE 802.1p Priority IEEE 802.1Q VLANs IEEE 802.1s (MSTP) IEEE 802.1v VLAN classification by Protocol and Port IEEE 802.1w Rapid Reconfiguration of Spanning Tree IEEE 802.3ad Link Aggregation Control Protocol (LACP) IEEE 802.3ae 10-Gigabit Ethernet IEEE 802.3x Flow Control RFC 768 UDP RFC 792 ICMP RFC 793 TCP RFC 826 ARP RFC 854 TELNET RFC 925 Multi-LAN Address Resolution RFC 951 BOOTP RFC 1519 CIDR RFC 1542 BOOTP Extensions RFC 2131 DHCP RFC 3576 Ext to RADIUS (CoA only) RFC 4675 RADIUS VLAN & Priority
MIBs
IEEE8021-PAE-MIB IEEE8023-LAG-MIB RFC 1213 MIB II RFC 1493 Bridge MIB RFC 2011 SNMPv2 MIB for IP RFC 2013 SNMPv2 MIB for UDP RFC 2233 Interface MIB RFC 2273 SNMP-NOTIFICATION-MIB RFC 2571 SNMP Framework MIB RFC 2572 SNMP-MPD MIB RFC 2573 SNMP-Notification MIB RFC 2618 RADIUS Client MIB RFC 2620 RADIUS Accounting MIB RFC 2665 Ethernet-Like-MIB RFC 2674 802.1p and IEEE 802.1Q Bridge MIB RFC 2688 MAU-MIB RFC 2819 RMON MIB RFC 2925 Ping MIB RFC 3414 SNMP-User based-SM MIB RFC 3415 SNMP-View based-ACM MIB RFC 3418 MIB for SNMPv3 RFC 3826 AES for SNMP's USM MIB RFC 4133 Entity MIB (Version 3) LLDP-EXT-DOT1-MIB LLDP-EXT-DOT3-MIB LLDP-MIB
Network management
IEEE 802.1AB Link Layer Discovery Protocol (LLDP) RFC 2819 Four groups of RMON: 1 (statistics), 2 (history), 3 (alarm) and 9 (events) RFC 3176 sFlow ANSI/TIA-1057 LLDP Media Endpoint Discovery (LLDP-MED) SNMPv1/v2c/v3
Security
RFC 1492 TACACS+ RFC 2865 RADIUS (client only) RFC 2866 RADIUS Accounting Secure Sockets Layer (SSL) SSHv2 Secure Shell
5
Page 6
HP 5810-48G Switch accessories
Transceivers
HP X125 1G SFP LC LH40 1310nm Transceiver (JD061A) HP X120 1G SFP LC LH40 1550nm Transceiver (JD062A) HP X125 1G SFP LC LH70 Transceiver (JD063B) HP X110 100M SFP LC LH40 Transceiver (JD090A) HP X110 100M SFP LC LH80 Transceiver (JD091A) HP X130 10G SFP+ LC SR Transceiver (JD092B) HP X130 10G SFP+ LC LRM Transceiver (JD093B) HP X130 10G SFP+ LC LR Transceiver (JD094B) HP X110 100M SFP LC FX Transceiver (JD102B) HP X120 1G SFP LC SX Transceiver (JD118B) HP X120 1G SFP LC LX Transceiver (JD119B) HP X110 100M SFP LC LX Transceiver (JD120B) HP X240 10G SFP+ to SFP+ 0.65m Direct Attach Copper
Cable (JD095C) HP X240 10G SFP+ to SFP+ 1.2m Direct Attach Copper
Cable (JD096C) HP X240 10G SFP+ to SFP+ 3m Direct Attach Copper Cable
(JD097C) HP X240 10G SFP+ to SFP+ 5m Direct Attach Copper Cable
(JG081C)
Cables
HP 1 m PremierFlex OM3+ LC/LC Optical Cable (BK838A) HP 2 m PremierFlex OM3+ LC/LC Optical Cable (BK839A) HP 5 m PremierFlex OM3+ LC/LC Optical Cable (BK840A) HP 15 m PremierFlex OM3+ LC/LC Optical Cable
(BK841A) HP 30 m PremierFlex OM3+ LC/LC Optical Cable
(BK842A) HP 50 m PremierFlex OM3+ LC/LC Optical Cable
(BK843A)
Power Supply
HP 5800 300W AC Power Supply (JC087A)
Fan Tray
HP 5800 1RU Spare Fan Assembly (JC098A)
To learn more, visit www.hp.com/networking
© Copyright 2010-2012 Hewlett-Packard Development Company, L.P. The information contained herein is subject to change without notice. The only warranties for HP products and services are set forth in the express warranty statements accompanying such products and services. Nothing herein should be construed as constituting an additional warranty. HP shall not be liable for technical or editorial errors or omissions contained herein.
Microsoft is a U.S. registered trademark of Microsoft Corporation. 4AA3-0704ENW, Created September 2010; Updated May 2012, Rev. 3
Loading...