HP 2915-8G-PoE Specifications

Page 1
Models
HP 2915-8G-PoE Switch
J9562A
Key features
Scalable 10/100/1000 connectivity Layer 2 and 3 switching capabilities sFlow, ACLs, and rate limiting Energy-efficient design and quiet operation Rack-mountable, compact form factor
Product overview
The HP 2915-8G-PoE Switch is a fully managed 8-port 10/100/1000 switch with an additional two dual-personality Gigabit Ethernet ports for copper or SFP connectivity.
Together with static and RIP IPv4 routing, robust security and management, enterprise-class features, a free lifetime warranty, and free software updates, the HP 2915-8G-PoE Switch is a cost-effective solution. The switch is fanless, providing quiet operation and making it ideal for deployments in open spaces.
In addition, its compact form factor allows for flexible deployments, including wall, surface, or rack mounting. These switches can be deployed at enterprise edge and remote branch offices, as well as converged networks.
Features and benefits
Quality of Service
(QoS)
Selectable queue configuration
performance and/or traffic reliability can be increased by selecting the number of queues that best meet the requirements of network applications; the switch will map eight priorities to either two or four queues
Class of Service
(CoS) sets the IEEE 802.1p priority tag based on IP address, IP Type of Service (ToS), Layer 3 protocol, TCP/UDP port number, source port, and DiffServ
Layer 4 prioritization
enables prioritization based on TCP/UDP port numbers
Traffic prioritization
(IEEE 802.1p)
allows real-time traffic classification into eight priority levels mapped to four queues
Rate limiting
per-port ingress-enforced maximums
Flow control
helps ensure reliable communications during full-duplex operation
Type of service
:
IP precedence
honors IP precedence bits and allows mapping to a priority queue
Differentiated Services Code Point values
honors Differentiated Services Code Point (DSCP) bits and allows mapping to a priority queue
QuickSpecs
HP 2915 Switch Series
Overview
DA - 13672 Worldwide — Version 8 — December 9, 2013
Page 1
Page 2
Management
Choice of management interfaces
Web GUI
easy-to-use graphical interface allows configuration of the switch from any Web browser
Command-line interface (CLI)
robust CLI provides advanced configuration and diagnostics
Simple Network Management Protocol (SNMPv2c/SNMPv3)
allows switch to be managed with a variety of third-party network management applications
Multiple configuration files
configuration file management tools allow up to three configuration files to be managed and stored on the switch
Dual flash images
provide independent primary and secondary operating system files for backup while upgrading
Command authorization
leverages RADIUS to link a custom list of CLI commands to an individual network administrator's login; also provides an audit trail
Front-panel LEDs
Locator LED
allows users to set the locator LED on a specific switch to either turn on, blink, or turn off; simplifies troubleshooting by making it easy to locate a particular switch within a rack of similar switches
Per-port LEDs
provides an at-a-glance view of status, activity, speed, and full-duplex operation
Power and fault LED
display any issues
Integration with HP PCM
enables discovery, mapping, logging, and configuration via PCM, which is available as a free download from the Web
Connectivity
Dual-personality functionality
two 10/100/1000 ports or SFP slots provide optional fiber connectivity such as Gigabit-SX, -LX, -LH, 100-FX, 100-BX, and 1000­BX
IEEE 802.3af Power over Ethernet
provides up to 15.4 W per port to IEEE 802.3af-compliant PoE-powered devices such as IP phones, wireless access points, and security cameras (see product specifications for total PoE power available)
Auto-MDIX
|
automatically adjusts for straight-through or crossover cables on all 10/100/1000 ports
RJ-45 serial console port
provides easy accessibility on the front of unit to the switch CLI
IPv6
:
IPv6 host the switches can be managed and deployed at the edge of IPv6 networks Dual stack (IPv4/IPv6) provides transition mechanism from IPv4 to IPv6; supports connectivity for both protocols
Single IP address management
provides single IP address management for a virtual stack of up to 16 switches
Resiliency and high availability
IEEE 802.1s Multiple Spanning Tree
QuickSpecs
HP 2915 Switch Series
Overview
DA - 13672 Worldwide — Version 8 — December 9, 2013
Page 2
Page 3
provides high link availability in multiple VLAN environments by allowing multiple spanning trees; provides legacy support for IEEE 802.1d and IEEE 802.1w
Port trunking and link aggregation
Trunking
supports up to eight links per trunk to increase bandwidth and create redundant connections
IEEE 802.3ad Link Aggregation Protocol (LACP)
eases configuration of trunks through automatic configuration
Layer 2 switching
GARP VLAN Registration Protocol
allows automatic learning and dynamic assignment of VLANs
VLAN support and tagging
supports IEEE 802.1Q (4,094 VLAN IDs) and 256 VLANs simultaneously
Layer 3 routing
Static IP routing
provides manually configured routing; includes ECMP capability
Routing Information Protocol
(RIP)
provides RIPv1 and RIPv2 routing
Security
Access control lists
(ACLs)
provide IP Layer 3 filtering based on source/destination IP address/subnet and source/destination TCP/UDP port number
Identity-driven ACL
enables implementation of a highly granular and flexible access security policy and VLAN assignment specific to each authenticated network user
Source-port filtering
allows only specified ports to communicate with each other
RADIUS/TACACS+
eases switch management security administration by using a password authentication server
Secure protocols for encryption of management traffic
Secure Shell (SSHv2)
encrypts all transmitted data for secure remote CLI access over IP networks
Secure Sockets Layer (SSL)
encrypts all HTTP traffic, allowing secure access to the browser-based management GUI in the switch
Secure FTP (SFTP)
encrypts uploads and downloads of configuration files
Port security
allows access only to specified MAC addresses, which can be learned or specified by the administrator
Dynamic IP lockdown
works with DHCP protection to block traffic from unauthorized hosts, preventing IP source address spoofing
DHCP protection
blocks DHCP packets from unauthorized DHCP servers, preventing denial-of-service attacks
Dynamic ARP protection
blocks ARP broadcasts from unauthorized hosts, preventing eavesdropping or theft of network data
MAC address lockout
prevents configured particular MAC addresses from connecting to the network
QuickSpecs
HP 2915 Switch Series
Overview
DA - 13672 Worldwide — Version 8 — December 9, 2013
Page 3
Page 4
MAC address lockdown
allows only specified MAC addresses access to the network on a specified port
Multiple user authentication methods
IEEE 802.1X
is an industry-standard method of user authentication using an IEEE 802.1X supplicant on the client in conjunction with a RADIUS server
Web-based authentication
similar to IEEE 802.1X, it provides a browser-based environment to authenticate clients that do not support the IEEE
802.1X supplicant
MAC-based authentication
client is authenticated with the RADIUS server based on the client's MAC address
Authentication flexibility—2 IEEE 802.1X
provides authentication of multiple IEEE 802.1X users per port; prevents user "piggybacking" on another user's IEEE 802.1X authentication
Protected ports
prevents designated ports from communicating with each other while allowing access to unprotected ports
Per-port broadcast throttling
selectively configures broadcast control on heavy traffic port uplinks
Physical security
Front-panel buttons
provides the ability to disable reset and clear buttons on the front panel for added security
Kensington Lock slot
includes a Kensington Lock slot for securing the switches in open-space deployments
Spanning Tree Protocol Root Guard
when running the Spanning Tree Protocol, it protects the root bridge from malicious attacks or configuration mistakes
STP BPDU port protection
blocks Bridge Protocol Data Units (BPDUs) on ports that do not require BPDUs, preventing forged BPDU attacks
Convergence
IP multicast snooping and data-driven IGMP
automatically prevent flooding of IP multicast traffic
LLDP-MED
(Media Endpoint Discovery) is a standard extension of LLDP that stores values for parameters such as QoS and VLAN to automatically configure network devices such as IP phones
IEEE 802.1AB Link Layer Discovery Protocol
(LLDP)
is an automated device discovery protocol that provides easy mapping of network management applications
PoE allocations
support multiple methods (automatic, IEEE 802.3af class, LLDP-MED, or user specified) to allocate PoE power for more efficient energy savings
Monitor and diagnostics
Port mirroring
enables traffic on a port to be simultaneously sent to a network analyzer for monitoring
Network tools
CLI includes telnet client, ping, traceroute, and Layer 2 link test tools for diagnostics
Logging
local and remote logging of events via SNMP (v2c and v3) and syslog
Troubleshooting
QuickSpecs
HP 2915 Switch Series
Overview
DA - 13672 Worldwide — Version 8 — December 9, 2013
Page 4
Page 5
ingress and egress port monitoring enable network problem solving
Uni-Directional Link Detection
(UDLD) monitors a link between two switches and blocks the ports on both ends of the link if the link goes down at any point between the two devices
Find-Fix-Inform
finds and fixes common network problems automatically, then informs the administrator
RMON, XRMON, sFlow, and SMON
provide advanced monitoring and reporting capabilities for statistics, history, alarms, and events
Port monitoring for network threats
provides sampled port traffic using sFlow technology to the HP Network Immunity Manager application for Network Behavior Anomaly Detection (NBAD) analysis to detect threats and mitigate threats at the port where they originated
Flexibility
Flexible mounting
Rackable
can be mounted in a standard 19-inch rack with included hardware
Wall mountable
can be mounted to a wall using included hardware
Surface mountable
can be mounted above or below a surface (such as a desk or table) using included hardware
Compact siz
product is designed to reduce space requirements (see product specifications for exact dimensions)
NEW Power supply clip
provides the ability to attach or detach the power supply from the device, allowing for either an integrated solution or a separate one, depending on deployment requirements
Product Architecture
Energy-efficient design
Fans
fanless design helps reduce power consumption
Port LEDs
port link and activity LEDs can be turned off to conserve energy
Port low-power mode option
when no link is detected on a port, the port will automatically go into low-power mode to conserve energy
Warranty and support
Lifetime Warranty 2.0
advance hardware replacement for as long as you own the product with next-business-day delivery (available in most countries)†
Electronic and telephone support (for Lifetime Warranty 2.0)
limited 24x7 telephone support is available from HP for the first 3 years; limited electronic and business hours telephone support is available from HP for the entire warranty period; to reach our support centers, refer to
www.hp.com/networking/contact-support
; for details on the duration of support provided with your product purchase, refer
to
www.hp.com/networking/warrantysummary
Software releases
to find software for your product, refer to
www.hp.com/networking/support
; for details on the software
releases available with your product purchase, refer to
www.hp.com/networking/warrantysummary
QuickSpecs
HP 2915 Switch Series
Overview
DA - 13672 Worldwide — Version 8 — December 9, 2013
Page 5
Page 6
† Hardware warranty replacement for as long as you own the product, with next business day advance replacement (available in most countries) with a five-year hardware warranty replacement for the disk drive included with HP AllianceONE Services zl Module, HP Threat Management Services zl Module, HP PCM+ Agent with AllianceONE Services zl Module, and HP MSM765 zl Mobility Controller. For details, refer to the HP Software License, Warranty, and Support booklet at:
www.hp.com/networking/warranty
.
QuickSpecs
HP 2915 Switch Series
Overview
DA - 13672 Worldwide — Version 8 — December 9, 2013
Page 6
Page 7
HP 2915-8G-PoE Switch
(J9562A)
Included accessories
1 HP X520 1U Power Adapter Shelf (J9701A)
I/O ports and slots
8 RJ-45 autosensing 10/100/1000 PoE ports; Media Type: Auto-MDIX; Duplex: 10BASE-T/100BASE-TX: half or full; 1000BASE-T: full only (IEEE 802.3 Type 10BASE-T, IEEE 802.3u Type 100BASE-TX, IEEE
802.3ab Type 1000BASE-T, IEEE 802.3af PoE) 2 dual-personality ports; each port can be used as either an RJ-45 10/100/1000 port (IEEE 802.3 Type
10BASE-T; an IEEE 802.3u Type 100BASE-TX; an IEEE 802.3ab 1000BASE-T Gigabit Ethernet); or an SFP slot (for use with SFP transceivers)
1 RJ-45 serial console port
Physical characteristics
Dimensions
10(w) x 6.28(d) x 1.75(h) in (25.4 x 15.95 x 4.45 cm) (1U height)
Weight
3.66 lb (1.66 kg) including power adapter and power cord
Memory and processor
Processor
Freescale PowerPC 8313 @ 333 MHz, 32 MB flash, 128 MB DDR2 SDRAM; packet buffer size: 512 KB dynamically all
Mounting and enclosure
Mounts in an EIA-standard 19 in. telco rack or equipment cabinet; horizontal surface mounting, wall mounting
Performance
100 Mb Latency
< 5.3 µs (LIFO 64-byte packets)
1000 Mb Latency
< 2.7 µs (LIFO 64-byte packets)
Throughput
14.8 million pps
Switching capacity
20 Gb/s
MAC address table size
8000 entries
Environment
Operating temperature
32°F to 113°F (0°C to 45°C)
Operating relative humidity
15% to 95% @ 104°F (40°C), noncondensing
Nonoperating/Storage temperature
-40°F to 158°F (-40°C to 70°C)
Nonoperating/Storage relative humidity
15% to 95% @ 149°F (65°C), noncondensing
Altitude
up to 10,000 ft (3 km)
Acoustic
Power: 0 dB, Pressure: 0 dB
Electrical characteristics
Description
Use only the external power adapter module (5070-6082, PA1 AC adapter) supplied with this product.
Maximum heat dissipation
89 BTU/hr (93.9 kJ/hr)
AC voltage
100-240 VAC
Current
1.5 A
Maximum power rating
86 W
Idle power
11 W
PoE power
67 W
Frequency
50/60 Hz
Notes
Idle power is the actual power consumption of the device with no ports connected.
QuickSpecs
HP 2915 Switch Series
Technical Specifications
DA - 13672 Worldwide — Version 8 — December 9, 2013
Page 7
Page 8
Maximum power rating and maximum heat dissipation are the worst-case theoretical maximum numbers provided for planning the infrastructure with fully loaded PoE (if equipped), 100% traffic, all ports plugged in, and all modules populated. PoE power is the total power budget available to all PoE ports.
Safety
cUL (CSA 22.2 No. 60950); CE Labeled; UL 60950-1; UL Listed; CAN/CSA 22.2 No. 60950; EN 60825; AS/NZS 60950; IEC 60950-1; EN 60950-1
Emissions
FCC part 15 Class A; VCCI Class A; EN 55022 Class A; CISPR 22 Class A; ICES-003 (Canada); AS/NZS CISPR 22; IEC/EN 61000-3-2; IEC/EN 61000-3-3; IEC 61000:4-2, 4-3, 4-4, 4-5, 4-6, 4-8, 4-11
Immunity
Generic
EN 55024, CISPR 24
EN
EN 55024, CISPR 24
ESD
IEC 61000-4-2
Radiated
IEC 61000-4-3
EFT/Burst
IEC 61000-4-4
Surge
IEC 61000-4-5
Conducted
IEC 61000-4-6
Power frequency magnetic field
IEC 61000-4-8
Voltage dips and interruptions
IEC 61000-4-11
Harmonics
EN 61000-3-2, IEC 61000-3-2
Flicker
EN 61000-3-3, IEC 61000-3-3
Management
HP PCM+; HP PCM (included); command-line interface; Web browser; configuration menu; out-of-band management (serial RS-232C); IEEE 802.3 Ethernet MIB; Repeater MIB; Ethernet Interface MIB
Notes
When using mini-GBICs with this product, mini-GBICs with revision "B" or later (product number ends with the letter "B" or later, e.g., J4858B, J4859C) are required.
This product comes with a power supply clip adapter. The adapter dimensions are 1.7(d) x 10.7(w) x 3.8(h) in. (4.35 x 27.25 x 9.6 cm). The weight of the power supply clip adapter is .31 lb (.14 kg).
Services
3-year, 4-hour onsite, 13x5 coverage for hardware (U4683E) 3-year, 4-hour onsite, 24x7 coverage for hardware (U4835E) 3-year, 4-hour onsite, 24x7 coverage for hardware, 24x7 SW phone support and SW updates (U6321E) 3-year, 24x7 SW phone support, software updates (UF792E) 1-year, post-warranty, 4-hour onsite, 13x5 coverage for hardware (HR849E) 1-year, post-warranty, 4-hour onsite, 24x7 coverage for hardware (HR850E) 1-year, post-warranty, 4-hour onsite, 24x7 coverage for hardware, 24x7 software phone support (HR851E) Installation with minimum configuration, system-based pricing (U4826E) Installation with HP-provided configuration, system-based pricing (U4830E) 4-year, 4-hour onsite, 13x5 coverage for hardware (UR948E) 4-year, 4-hour onsite, 24x7 coverage for hardware (UR949E) 4-year, 4-hour onsite, 24x7 coverage for hardware, 24x7 software phone (UR950E) 4-year, 24x7 SW phone support, software updates (UR951E) 5-year, 4-hour onsite, 13x5 coverage for hardware (UR952E) 5-year, 4-hour onsite, 24x7 coverage for hardware (UR953E) 5-year, 4-hour onsite, 24x7 coverage for hardware, 24x7 software phone (UR954E)
QuickSpecs
HP 2915 Switch Series
Technical Specifications
DA - 13672 Worldwide — Version 8 — December 9, 2013
Page 8
Page 9
5-year, 24x7 SW phone support, software updates (UR955E) 3 Yr 6 hr Call-to-Repair Onsite (UW368E) 4 Yr 6 hr Call-to-Repair Onsite (UW369E) 5 Yr 6 hr Call-to-Repair Onsite (UW370E) 1-year, 6 hour Call-To-Repair Onsite for hardware (HR853E) 1-year, 24x7 software phone support, software updates (HR852E) 1-year, 24x7 software phone support, software updates + Next Business Day Hardware Exchange (HS554E) 1-year, 24x7 software phone support, software updates + 4 hour hardware exchange (HS555E) 3-year, 24x7 software phone support, software updates + Next Business Day Hardware Exchange (HS556E) 3-year, 24x7 software phone support, software updates + 4 hour Hardware Exchange (HS557E) 4-year, 24x7 software phone support, software updates + Next Business Day Hardware Exchange (HS558E) 4-year, 24x7 software phone support, software updates + 4 hour Hardware Exchange (HS559E) 5-year, 24x7 software phone support, software updates + Next Business Day Hardware Exchange (HS560E) 5-year, 24x7 software phone support, software updates + 4 hour Hardware Exchange (HS561E)
Refer to the HP website at:
www.hp.com/networking/services
for details on the service-level descriptions and product numbers. For details about services and response times in your area, please contact your local HP sales office.
Standards and protocols
Denial of service protection
Automatic Filtering of well known Denial of Service Packets
Device management
RFC 1591 DNS (client) Multiple Configuration Files Multiple Software Images SSHv1/SSHv2 Secure Shell TACACS/TACACS+ Web UI
General protocols
IEEE 802.1D MAC Bridges IEEE 802.1p Priority IEEE 802.1Q VLANs IEEE 802.1s Multiple Spanning Trees IEEE 802.1w Rapid Reconfiguration of Spanning Tree IEEE 802.3 Type 10BASE-T IEEE 802.3ab 1000BASE-T IEEE 802.3ad Link Aggregation Control Protocol (LACP) IEEE 802.3af Power over Ethernet IEEE 802.3u 100BASE-X IEEE 802.3x Flow Control RFC 768 UDP RFC 783 TFTP Protocol (revision 2) RFC 792 ICMP
RFC 4113 MIB for UDP RFC 4251 SSHv6 Architecture RFC 4252 SSHv6 Authentication RFC 4253 SSHv6 Transport Layer RFC 4293 MIB for IP RFC 4419 Key Exchange for SSH RFC 4443 ICMPv6 RFC 4861 IPv6 Neighbor Discovery RFC 4862 IPv6 Stateless Address Auto-configuration
MIBs
RFC 1213 MIB II RFC 1493 Bridge MIB RFC 2021 RMONv2 MIB RFC 2613 SMON MIB RFC 2618 RADIUS Client MIB RFC 2620 RADIUS Accounting MIB RFC 2665 Ethernet-Like-MIB RFC 2668 802.3 MAU MIB RFC 2674 802.1p and IEEE 802.1Q Bridge MIB RFC 2737 Entity MIB (Version 2) RFC 2863 The Interfaces Group MIB
Network management
IEEE 802.1AB Link Layer Discovery Protocol (LLDP) RFC 1098 A Simple Network Management Protocol (SNMP) RFC 2819 Four groups of RMON: 1 (statistics), 2 (history), 3 (alarm) and 9 (events)
QuickSpecs
HP 2915 Switch Series
Technical Specifications
DA - 13672 Worldwide — Version 8 — December 9, 2013
Page 9
Page 10
RFC 793 TCP RFC 826 ARP RFC 854 TELNET RFC 868 Time Protocol RFC 951 BOOTP RFC 1058 RIPv1 RFC 1350 TFTP Protocol (revision 2) RFC 1723 RIP v2 RFC 1812 IPv4 Routing RFC 2030 Simple Network Time Protocol (SNTP) v4 RFC 2131 DHCP RFC 2453 RIPv2 UDLD (Uni-directional Link Detection)
IP multicast
RFC 3376 IGMPv3 (host joins only)
IPv6
RFC 1981 IPv6 Path MTU Discovery RFC 2460 IPv6 Specification RFC 2925 Remote Operations MIB (Ping only) RFC 3315 DHCPv6 (client only) RFC 3513 IPv6 Addressing Architecture RFC 3596 DNS Extension for IPv6 RFC 4022 MIB for TCP
RFC 3176 sFlow SNMPv1/v2c/v3
QoS/CoS
RFC 2474 DiffServ precedence, with 4 queues per port RFC 2475 DiffServ Architecture RFC 2597 DiffServ Assured Forwarding (AF) RFC 2598 DiffServ Expedited Forwarding (EF) Ingress Rate Limiting
Security
IEEE 802.1X Port Based Network Access Control RFC 1492 TACACS+ RFC 2138 RADIUS Authentication RFC 2866 RADIUS Accounting Access Control Lists (ACLs) MAC Authentication MAC Lockdown MAC Lockout Port Security Secure Sockets Layer (SSL) Web Authentication
QuickSpecs
HP 2915 Switch Series
Technical Specifications
DA - 13672 Worldwide — Version 8 — December 9, 2013
Page 10
Page 11
HP 2915 Switch Series accessories
HP 2915-8G-PoE Switch (J9562A)
HP X121 1G SFP LC SX Transceiver
J4858C
HP X121 1G SFP LC LX Transceiver
J4859C
HP X121 1G SFP LC LH Transceiver
J4860C
HP X111 100M SFP LC FX Transceiver
J9054B
HP X112 100M SFP LC BX-D Transceiver
J9099B
HP X112 100M SFP LC BX-U Transceiver
J9100B
HP X122 1G SFP LC BX-D Transceiver
J9142B
HP X122 1G SFP LC BX-U Transceiver
J9143B
HP 0.5 m Multimode OM3 LC/LC Optical Cable
AJ833A
HP Premier Flex LC/LC Multi-mode OM4 2 fiber 1m Cable
QK732A
HP Premier Flex LC/LC Multi-mode OM4 2 fiber 2m Cable
QK733A
HP Premier Flex LC/LC Multi-mode OM4 2 fiber 5m Cable
QK734A
HP Premier Flex LC/LC Multi-mode OM4 2 fiber 15m Cable
QK735A
HP Premier Flex LC/LC Multi-mode OM4 2 fiber 30m Cable
QK736A
HP Premier Flex LC/LC Multi-mode OM4 2 fiber 50m Cable
QK737A
HP X510 1U Cable Guard
J9700A
HP X520 1U Power Adapter Shelf
J9701A
QuickSpecs
HP 2915 Switch Series
Accessories
DA - 13672 Worldwide — Version 8 — December 9, 2013
Page 11
Page 12
NOTE:
Details are not available for all accessories. The following specifications were available at the time of publication.
HP X121 1G SFP LC SX Transceiver
(J4858C)
A small form-factor pluggable (SFP) Gigabit SX transceiver that provides a full-duplex Gigabit solution up to 550 m on multimode fiber.
Ports
1 LC 1000BASE-SX port; Duplex: full only
Physical characteristics
Dimensions: 2.24(d) x 0.54(w) x 0.48(h) in. (5.69 x 1.37 x 1.22 cm) Weight: 0.04 lb. (0.02 kg) Transceiver form factor: SFP
Environment
Operating temperature: 32°F to 158°F (0°C to 70°C) Operating relative humidity: 5% to 85%, noncondensing Nonoperating/Storage temperature: -40°F to 203°F (-40°C to 85°C) Altitude: up to 10,000 ft. (3 km)
Electrical characteristics
Power consumption typical: 0.4 W Power consumption maximum: 0.7 W
Cabling
Type:
62.5/125 µm or 50/125 µm (core/cladding) diameter, graded-index, low metal content, multimode fiber optic, complying with ITU-T G.651 and ISO/IEC 793-2 Type A1b or A1a, respectively;
Maximum distance:
2-220 m (62.5 µm core diameter, 160 MHz*km bandwidth 2-275 m (62.5 µm core diameter, 200 MHz*km bandwidth 2-500 m (50 µm core diameter, 400 MHz*km bandwidth)
2-550 m (50 µm core diameter, 500 MHz*km bandwidth) Cable length: 2-550m Fiber type: Multi Mode
Services
Refer to the HP website at
www.hp.com/networking/services
for details on the service-level descriptions and product numbers. For details about services and response times in your area, please contact your local HP sales office.
HP X121 1G SFP LC LX Transceiver
(J4859C)
HP X121 1G SFP LC LX Transceiver: An SFP format gigabit transceiver with LC connectors using LX technology.
Ports
1 LC 1000BASE-LX port (IEEE 802.3z Type 1000BASE-LX); Duplex: full only
Physical characteristics
Dimensions: 2.24(d) x 0.54(w) x 0.486(h) in. (5.69 x 1.37 x 1.23 cm) Weight:0.04 lb. (0.02 kg)
Environment
Operating temperature: 32°F to 158°F (0°C to 70°C) Operating relative humidity: 0% to 85%, noncondensing Nonoperating/Storage temperature: -40°F to 212°F (-40°C to 100°C) Altitude: up to 10,000 ft. (3 km)
Cabling
Type:
Either single mode or multimode; 62.5/125 µm or 50/125 µm (core/cladding) diameter, graded-index, low metal content, multimode fiber optic, complying with ITU-T G.651 and ISO/IEC 793-2 Type A1b or A1a, respectively; Low metal content, single-mode fiber-optic, complying with ITU-T G.652 and ISO/IEC 793-2 Type B1;
Maximum distance:
QuickSpecs
HP 2915 Switch Series
Accessory Product Details
DA - 13672 Worldwide — Version 8 — December 9, 2013
Page 12
Page 13
2-550 m (multimode 62.5 µm core diameter, 500 MHz*km bandwidth) 2-550 m (multimode 50 µm core diameter, 400 MHz*km bandwidth) 2-550 m (multimode 50 µm core diameter, 500 MHz*km bandwidth) 2-10,000 m (single-mode fiber)
Notes
A mode conditioning patch cord may be needed in some multimode fiber installations. Wavelength: 1310nm Power Consumption: < 500mW Typical
Services
Refer to the HP website at
www.hp.com/networking/services
for details on the service-level descriptions and product numbers. For details about services and response times in your area, please contact your local HP sales office.
HP X121 1G SFP LC LH Transceiver
(J4860C)
A small form-factor pluggable (SFP) Gigabit LH transceiver that provides a full-duplex Gigabit solution up to 70 km on single­mode fiber.
Ports
1 LC 1000BASE-LH port (no IEEE standard exists for 1550 nm optics); Duplex: full only
Physical characteristics
Dimensions: 2.17(d) x 0.60(w) x 0.46(h) in. (5.5 x 1.53 x 1.18 cm) Weight: 0.04 lb. (0.02 kg)
Environment
Operating temperature: -40°F to 185°F (-40°C to 85°C) Operating relative humidity: 0% to 95% @ 77°F (25°C), noncondensing Nonoperating/Storage temperature: -40°F to 185°F (-40°C to 85°C) Altitude: up to 10,000 ft. (3 km)
Cabling
Cable type:
Low metal content, single-mode fiber-optic, complying with ITU-T G.652 and ISO/IEC 793-2 Type B1;
Maximum distance:
10-70,000 m (single-mode fiber)
Notes
Power consumption is 0.8 watts typical with 1 watt maximum at 100% utilization. For distances less than 20 km, a 10 dB attenuator must be used. For distances between 20 km and 40 km, a 5 dB attenuator must be used. Attenuators can be purchased from most cable vendors.
Services
Refer to the HP website at
www.hp.com/networking/services
for details on the service-level descriptions and product numbers. For details about services and response times in your area, please contact your local HP sales office.
QuickSpecs
HP 2915 Switch Series
Accessory Product Details
DA - 13672 Worldwide — Version 8 — December 9, 2013
Page 13
Page 14
HP X111 100M SFP LC FX Transceiver
(J9054C)
HP X111 100M SFP LC FX Transceiver: An SFP format 100-megabit transceiver with LC connectors using FX technology.
Ports
1 LC 100BASE-FX port (IEEE 802.3u Type 100BASE-FX); Duplex: half or full
Physical characteristics
Dimensions: 2.7(d) x 0.54(w) x 0.48(h) in. (6.86 x 1.38 x 1.22 cm) Weight: 0.06 lb. (0.03 kg)
Environment
Operating temperature: 32°F to 158°F (0°C to 70°C) Operating relative humidity: 5% to 95% Nonoperating/Storage temperature: -40°F to 185°F (-40°C to 85°C) Nonoperating/Storage relative humidity: 5% to 85% Altitude: up to 10,000 ft. (3 km)
Cabling
Cable type:
62.5/125 ìm or 50/125 ìm (core/cladding) diameter, graded-index, low metal content, multimode fiber optic, complying with ITU-T G.651 and ISO/IEC 793-2 Type A1b or A1a, respectively; Maximum distance:
• 2 km (full duplex) or 412 m (half duplex)
Notes
Transmitter wavelength: 1310nm Power consumption is 1.1 watt maximum. For supported platforms and minimum software requirements to support this product, see the document titled "Support for the J9054B 100-FX SFP-LC Transceiver" on the "ProCurve Mini-GBICs and SFPs" Manuals Web page.
Services
Refer to the HP website at
www.hp.com/networking/services
for details on the service-level descriptions and product numbers. For details about services and response times in your area, please contact your local HP sales office.
HP X112 100M SFP LC BX-D Transceiver
(J9099B)
A small form-factor pluggable (SFP) 100­Megabit BX (bi-directional) "downstream" transceiver that provides 100 Mbps full-duplex connectivity up to 10 km on one strand of singlemode fiber. The J9099B connects to the J9100B "upstream" transceiver, or to any IEEE­standard 100BASE-BX10-U ("upstream") device.
Ports
1 LC 100BASE-BX10 port (IEEE 802.3ah Type 100BASE-BX10-D); Duplex: full only
Physical characteristics
Dimensions
2.7(d) x 0.55(w) x 0.48(h) in. (6.86 x 1.39 x 1.22 cm)
Weight
0.04 lb. (0.03 kg)
Environment
Operating temperature
32ºF to 158ºF (0ºC to 70ºC)
Operating relative humidity
0% to 95%, noncondensing
Nonoperating/Storage temperature
-40ºF to 185ºF (-40ºC to 85ºC)
Cabling
Type:
Single-mode fiber optic, complying with ITU-T G.652;
Maximum distance:
0.5-10,000 m (single-mode fiber)
Notes
Transmit wavelength: 1550 nm. Receive wavelength: 1310 nm. Power consumption is 1.1 watt maximum. For supported platforms and minimum software requirements to support this product, see the document titled "Support for the HP BX Transceivers" on the "HP Mini-GBICs and SFPs" Manuals Web page. The J9099B connects to the J9100B "upstream" transceiver, or to any IEEE­standard 100BASE-BX10-U ("upstream") device. (A 100-BX-D transceiver can
QuickSpecs
HP 2915 Switch Series
Accessory Product Details
DA - 13672 Worldwide — Version 8 — December 9, 2013
Page 14
Page 15
only connect to a 100-BX-U product. You cannot connect two 100-BX-D transceivers together.)
Services
Refer to the HP website at
www.hp.com/networking/services
for details on the service-level descriptions and product numbers. For details about services and response times in your area, please contact your local HP sales office.
HP X112 100M SFP LC BX-U Transceiver
(J9100B)
A small form-factor pluggable (SFP) 100­Megabit BX (bi-directional) "upstream" transceiver that provides 100 Mbps full-duplex connectivity up to 10 km on one strand of singlemode fiber. The J9100B connects to the J9099B "downstream" transceiver, or to any IEEE­standard 100BASE-BX10-D ("downstream") device.
Ports
1 LC 100BASE-BX10 port (IEEE 802.3ah Type 100BASE-BX10-U); Duplex: full only
Physical characteristics
Dimensions
2.7(d) x 0.55(w) x 0.48(h) in. (6.86 x 1.39 x 1.22 cm)
Weight
0.07 lb. (.03 kg)
Environment
Operating temperature
32ºF to 158ºF (0ºC to 70ºC)
Operating relative humidity
0% to 95%, noncondensing
Nonoperating/Storage temperature
-40ºF to 185ºF (-40ºC to 85ºC)
Cabling
Type:
Single-mode fiber optic, complying with ITU-T G.652;
Maximum distance:
0.5-10,000 m (single-mode fiber)
Notes
For supported platforms and minimum software requirements to support this product, see the document titled "Support for the HP BX Transceivers" on the "HP Mini-GBICs and SFPs" Manuals Web page. The J9100B connects to the J9099B "downstream" transceiver, or to any IEEE­standard 100BASE-BX10- D ("downstream") device. (A 100-BX-U transceiver can only connect to a 100-BX-D product. You cannot connect two 100-BX-U transceivers together.) Transmit wavelength: 1310 nm. Receive wavelength: 1550 nm. Power consumption is 1.1 watts maximum.
Services
Refer to the HP website at
www.hp.com/networking/services
for details on the service-level descriptions and product numbers. For details about services and response times in your area, please contact your local HP sales office.
QuickSpecs
HP 2915 Switch Series
Accessory Product Details
DA - 13672 Worldwide — Version 8 — December 9, 2013
Page 15
Page 16
HP X122 1G SFP LC BX-D Transceiver
(J9142B)
A small form-factor pluggable (SFP) Gigabit-BX (bi-directional) "downstream" transceiver that provides a full-duplex Gigabit solution up to 10 km on one strand of single-mode fiber. The J9142B connects to the J9143B "upstream" transceiver, or to any IEEE­standard 1000BASE-BX10­U ("upstream") device.
Ports
1 LC 1000BASE-BX10 port (IEEE 802.3ah Type 1000BASE-BX10-D); Duplex: full only
Physical characteristics
Dimensions
2.19(d) x 0.54(w) x 0.46(h) in. (5.57 x 1.37 x 1.18 cm)
Weight
0.04 lb. (0.02 kg)
Environment
Operating temperature
32ºF to 158ºF (0ºC to 70ºC)
Operating relative humidity
0% to 95%, non-condensing
Non-operating/ Storage temperature
–40ºF to 185ºF –40ºC to 85ºC)
Cabling
Type: Single-mode fiber optic, complying with ITU-T G.652;
Maximum distance:
0.5-10,000 m (single-mode fiber)
Notes
Transmit wavelength: 1490 nm. Receive wavelength: 1310 nm. Power consumption is 1 watt maximum. For supported platforms and minimum software requirements to support this product, see the document titled "Support for the HP BX Transceivers" on the "HP Mini-GBICs and SFPs" Manuals Web page. The J9142B connects to the J9143B "upstream" transceiver, or to any IEEE­standard 1000BASE-BX10-U ("upstream") device. (A 1000-BX-D transceiver can only connect to a 1000-BX-U product. You cannot connect two 1000-BX-D transceivers together.)
Services
Refer to the HP website at
www.hp.com/networking/services
for details on the service-level descriptions and product numbers. For details about services and response times in your area, please contact your local HP sales office.
HP X122 1G SFP LC BX-U Transceiver
(J9143B)
A small form-factor pluggable (SFP) Gigabit-BX (bi-directional) "upstream" transceiver that provides a full-duplex Gigabit solution up to 10 km on one strand of single-mode fiber. The J9143B connects to the J9142B "downstream" transceiver, or to any IEEE­standard 1000BASE-BX10­D ("downstream") device.
Ports
1 LC 1000BASE-BX10 port (IEEE 802.3ah Type 1000BASE-BX10-U); Duplex: full only
Physical characteristics
Dimensions
2.19(d) x 0.54(w) x 0.46(h) in. (5.57 x 1.37 x 1.18 cm)
Weight
0.04 lb. (0.02 kg)
Environment
Operating temperature
32ºF to 158ºF (0ºC to 70ºC)
Operating relative humidity
0% to 95%, non-condensing
Non-operating/ Storage temperature
–40ºF to 185ºF –40ºC to 85ºC)
Cabling
Type: Single-mode fiber optic, complying with ITU-T G.652;
Maximum distance:
0.5-10,000 m (single-mode fiber)
Notes
Transmit wavelength: 1310 nm. Receive wavelength: 1490 nm.
QuickSpecs
HP 2915 Switch Series
Accessory Product Details
DA - 13672 Worldwide — Version 8 — December 9, 2013
Page 16
Page 17
For supported platforms and minimum software requirements to support this product, see the document titled "Support for the HP BX Transceivers" on the "HP Mini-GBICs and SFPs" Manuals Web page. The J9143B connects to the J9142B "downstream" transceiver, or to any IEEE­standard 1000BASE-BX10-D ("downstream") device. (A 1000-BX-U transceiver can only connect to a 1000-BX-D product. You cannot connect two 1000-BX-U transceivers together.) Power consumption is 1 watt maximum.
Services
Refer to the HP website at
www.hp.com/networking/services
for details on the service-level descriptions and product numbers. For details about services and response times in your area, please contact your local HP sales office.
HP 0.5 m Multimode OM3 LC/LC Optical Cable
(AJ833A)
Cabling
Cable type
: 50/125 µm (core/cladding) diameter, mulitimode fiber optic, with effective modal bandwidth of 2000 MHz/km as detailed in TIA-492AAAC for distances of up to 300 m
Maximum distance
:
10Gbps Transfer Rate (Ethernet): 300m
Notes
Cable Specs: Tight buffered duplex fiber optic multimode OM3 50/125 um fiber optic cable and Ethernet assembly with LC duplex connectors on one end and LC duplex connectors on other end.
Dimensions: Core diameter: 50 ± 3.0um Cladding diameter: 125 ± 2.0um Coating diameter: 245 ± 10um Optical glass: Bandwidth: For LED sources: 1500/500 MHz-km @850/1300nm. Optical glass: Bandwidth: For Laser sources: 2000/500 MHz-km @850/1300nm. VCSEL Laser sources: 600 / 600 meters @850/1300nm for Gigabit Ethernet compliant links. CABLE: The cable is duplex zipcord graded index 50/125um multimode optical fiber and designed to work in both the 850 and 1300 nm wavelength windows. BULK CABLE & CABLE ASSEMBLY CONFIGURATION: Jacket Material: Riser Grade - Low Smoke Zero Halogen thermoplastic. Jacket Color: Aqua for OM3 multimode per TIA 598 Boot Color: White Insertion Loss: less than 0.5 dB @ 850 with LED source, 0.003 dB/M added for lengths > 30 meters. Maximum Cable attenuation: 3.0 dB/km @ 850 nm, 1.0 dB/Km @ 1310 nm @ 23°C as tested in accordance with EIA 455-46. Weight: Air Packed Weight: 1 LB Net Weight: 0.454Kg
Services
Refer to the HP website at
www.hp.com/networking/services
for details on the service-level descriptions and product numbers. For details about services and response times in your area, please contact your local HP sales office.
QuickSpecs
HP 2915 Switch Series
Accessory Product Details
DA - 13672 Worldwide — Version 8 — December 9, 2013
Page 17
Page 18
HP Premier Flex LC/LC Multi-mode OM4 2 fiber 1m Cable (QK732A)
Notes
Cable Specs: Graded-index, "bendable" fiber optic multimode OM3+ 50/125um duplex cable and Ethernet assembly with LC duplex connectors on each end.
• Core Diameter: 50um ±3um, Cladding diameter: 125um ±2um; Coating diameter: 245 ± 10um
• Bandwidth: 3000 MHz-km @ 850nm (Laser)
• Jacket Color: Blue
• Jacket Material: Riser Grade – Low Smoke Zero Halogen (LSZH) thermoplastic
• Boot Color: White
• Outer Jacket Print: HP PremierFlex OM3+ Fiber Optic Cable, 50/125um, Type OFNR (UL), LSZH, cUL, OFN FT4, ROHS. Cable also has a longitudinal white stripe that runs the entire length of the cable.
• Insertion Loss: Less than 0.5dB @ 850nm with LED source, 0.003dB/m added for lengths >30m
• Maximum Cable Attenuation: 3.0 dB/km @ 850nm, 1.0 dB/km @ 1310nm @ 23°C as tested in accordance with EIA 455-45
Services
Refer to the HP website at
www.hp.com/networking/services
for details on the service-level descriptions and product numbers. For details about services and response times in your area, please contact your local HP sales office.
HP Premier Flex LC/LC Multi-mode OM4 2 fiber 2m Cable (QK733A)
Notes
Cable Specs: Graded-index, "bendable" fiber optic multimode OM3+ 50/125um duplex cable and Ethernet assembly with LC duplex connectors on each end.
• Core diameter: 50um ±3um, Cladding diameter: 125um ±2um; Coating diameter: 245 ± 10um
• Bandwidth: 3000 MHz-km @ 850nm (Laser)
• Jacket Color: Blue
• Jacket Material: Riser Grade – Low Smoke Zero Halogen (LSZH) thermoplastic
• Boot Color: White
• Outer Jacket Print: HP PremierFlex OM3+ Fiber Optic Cable, 50/125um, Type OFNR (UL), LSZH, cUL, OFN FT4, ROHS. Cable also has a longitudinal white stripe that runs the entire length of the cable.
• Insertion Loss: Less than 0.5dB @ 850nm with LED source, 0.003dB/m added for lengths >30m
• Maximum Cable Attenuation: 3.0 dB/km @ 850nm, 1.0 dB/km @ 1310nm @ 23°C as tested in accordance with EIA 455-45
Services
Refer to the HP website at
www.hp.com/networking/services
for details on the service-level descriptions and product numbers. For details about services and response times in your area, please contact your local HP sales office.
QuickSpecs
HP 2915 Switch Series
Accessory Product Details
DA - 13672 Worldwide — Version 8 — December 9, 2013
Page 18
Page 19
HP Premier Flex LC/LC Multi-mode OM4 2 fiber 5m Cable (QK734A)
Notes
Cable Specs: Graded-index, "bendable" fiber optic multimode OM3+ 50/125um duplex cable and Ethernet assembly with LC duplex connectors on each end.
• Core diameter: 50um ±3um, Cladding diameter: 125um ±2um; Coating diameter: 245 ± 10um
• Bandwidth: 3000 MHz-km @ 850nm (Laser)
• Jacket Color: Blue
• Jacket Material: Riser Grade – Low Smoke Zero Halogen (LSZH) thermoplastic
• Boot Color: White
• Outer Jacket Print: HP PremierFlex OM3+ Fiber Optic Cable, 50/125um, Type OFNR (UL), LSZH, cUL, OFN FT4, ROHS. Cable also has a longitudinal white stripe that runs the entire length of the cable.
• Insertion Loss: Less than 0.5dB @ 850nm with LED source, 0.003dB/m added for lengths >30m
• Maximum Cable Attenuation: 3.0 dB/km @ 850nm, 1.0 dB/km @ 1310nm @ 23°C as tested in accordance with EIA 455-45
Services
Refer to the HP website at
www.hp.com/networking/services
for details on the service-level descriptions and product numbers. For details about services and response times in your area, please contact your local HP sales office.
HP Premier Flex LC/LC Multi-mode OM4 2 fiber 15m Cable
(QK735A)
Notes
Cable Specs: Graded-index, "bendable" fiber optic multimode OM3+ 50/125um duplex cable and Ethernet assembly with LC duplex connectors on each end.
• Core diameter: 50um ±3um, Cladding diameter: 125um ±2um; Coating diameter: 245 ± 10um
• Bandwidth: 3000 MHz-km @ 850nm (Laser)
• Jacket Color: Blue
• Jacket Material: Riser Grade – Low Smoke Zero Halogen (LSZH) thermoplastic
• Boot Color: White
• Outer Jacket Print: HP PremierFlex OM3+ Fiber Optic Cable, 50/125um, Type OFNR (UL), LSZH, cUL, OFN FT4, ROHS. Cable also has a longitudinal white stripe that runs the entire length of the cable.
• Insertion Loss: Less than 0.5dB @ 850nm with LED source, 0.003dB/m added for lengths >30m
• Maximum Cable Attenuation: 3.0 dB/km @ 850nm, 1.0 dB/km @ 1310nm @ 23°C as tested in accordance with EIA 455-45
Services
Refer to the HP website at
www.hp.com/networking/services
for details on the service-level descriptions and product numbers. For details about services and response times in your area, please contact your local HP sales office.
QuickSpecs
HP 2915 Switch Series
Accessory Product Details
DA - 13672 Worldwide — Version 8 — December 9, 2013
Page 19
Page 20
HP Premier Flex LC/LC Multi-mode OM4 2 fiber 30m Cable
(QK736A)
Notes
Cable Specs: Graded-index, "bendable" fiber optic multimode OM3+ 50/125um duplex cable and Ethernet assembly with LC duplex connectors on each end.
• Core diameter: 50um ±3um, Cladding diameter: 125um ±2um; Coating diameter: 245 ± 10um
• Bandwidth: 3000 MHz-km @ 850nm (Laser)
• Jacket Color: Blue
• Jacket Material: Riser Grade – Low Smoke Zero Halogen (LSZH) thermoplastic
• Boot Color: White
• Outer Jacket Print: HP PremierFlex OM3+ Fiber Optic Cable, 50/125um, Type OFNR (UL), LSZH, cUL, OFN FT4, ROHS. Cable also has a longitudinal white stripe that runs the entire length of the cable.
• Insertion Loss: Less than 0.5dB @ 850nm with LED source, 0.003dB/m added for lengths >30m
• Maximum Cable Attenuation: 3.0 dB/km @ 850nm, 1.0 dB/km @ 1310nm @ 23°C as tested in accordance with EIA 455-45
Services
Refer to the HP website at
www.hp.com/networking/services
for details on the service-level descriptions and product numbers. For details about services and response times in your area, please contact your local HP sales office.
HP Premier Flex LC/LC Multi-mode OM4 2 fiber 50m Cable
(QK737A)
Notes
Cable Specs: Graded-index, "bendable" fiber optic multimode OM3+ 50/125um duplex cable and Ethernet assembly with LC duplex connectors on each end.
• Core diameter: 50um ±3um, Cladding diameter: 125um ±2um; Coating diameter: 245 ± 10um
• Bandwidth: 3000 MHz-km @ 850nm (Laser)
• Jacket Color: Blue
• Jacket Material: Riser Grade – Low Smoke Zero Halogen (LSZH) thermoplastic
• Boot Color: White
• Outer Jacket Print: HP PremierFlex OM3+ Fiber Optic Cable, 50/125um, Type OFNR (UL), LSZH, cUL, OFN FT4, ROHS. Cable also has a longitudinal white stripe that runs the entire length of the cable.
• Insertion Loss: Less than 0.5dB @ 850nm with LED source, 0.003dB/m added for lengths >30m
• Maximum Cable Attenuation: 3.0 dB/km @ 850nm, 1.0 dB/km @ 1310nm @ 23°C as tested in accordance with EIA 455-45
Services
Refer to the HP website at
www.hp.com/networking/services
for details on the service-level descriptions and product numbers. For details about services and response times in your area, please contact your local HP sales office.
HP X510 1U Cable Guard
(J9700A)
Notes
Dimensions:10.94" x 3.62" x 1.69" or 27.8cm x 9.2cm x 4.3cm w/ears
10.94" x 1.69" x 1.69" or 27.8cm x 4.3cm x 4.3cm without ears Weight: 1.262 lbs or .57 kg (including faceplate, ears, and screws) 1.026 lbs or .47 kg (faceplate only)
Services
Refer to the HP website at:
www.hp.com/networking/services
for details
QuickSpecs
HP 2915 Switch Series
Accessory Product Details
DA - 13672 Worldwide — Version 8 — December 9, 2013
Page 20
Page 21
HP X520 1U Power Adapter Shelf
(J9701A)
Notes
Dimensions: 10.75" x 3.75" x 1.75" or 27.3cm x 9.5cm x 4.4cm Weight: 0.316 lbs or .143 kg
Services
Refer to the HP website at:
www.hp.com/networking/services
for details
To learn more, visit:
www.hp.com/networking
© Copyright 2010-2013 Hewlett-Packard Development Company, L.P. The information contained herein is subject to change without notice. The only warranties for HP products and services are set forth in the express warranty statements accompanying such products and services. Nothing herein should be construed as constituting an additional warranty. HP shall not be liable for technical or editorial errors or omissions contained herein.
QuickSpecs
HP 2915 Switch Series
Accessory Product Details
DA - 13672 Worldwide — Version 8 — December 9, 2013
Page 21
Loading...