Epygi Quadro Quadro FXO, Quadro FXO Specifications

Page 1
The Analog Gateway
QuadroFXO: The Gateway to PSTN, FXO Extension and/or Mini POP
Gateway to the PSTN
The QuadroFXO is a modular approach to adding additional outside PSTN lines (POTS) to a corporate phone network that utilizes an Epygi Quadro IP PBX. Each QuadroFXO is a stand-alone SIP gateway de­vice with 6 outside POTS lines. Multiple QuadroFXO gateways can be added to a Quadro IP PBX depend­ing on how many additional lines are required. Uses include the addition of inbound lines, the balancing of outbound call volumes from a combination of ana­log and IP phones, fax lines, E911 emergency lines and individual direct dial numbers for each salesperson.
FXO Extension for Quadro IP PBX
Connected via Ethernet to the LAN interface of a Quadro IP PBX, QuadroFXO delivers six addional POTS lines for PSTN calls. Minimal congura­tion is needed, the Quadro IP PBX will au­tomatically use the new POTS ports and present them within its management sys­tem as additional FXO lines. These lines may be co-located with the IP PBX or located remotely as
an “extension cord” to another ofce in another city
or even another country.
Mini Point of Presence (POP)
The QuadroFXO can be used as a low cost, mini Point
of Presence (POP). In this conguration you remove
the IP PBX altogether by assigning VoIP network DID numbers from an ITSP directly to the QuadroFXO lines. Think of it as a smaller scale alternative to the QuadroE1/T1 gateway. It truly is the lowest cost for creating a local presence anywhere on the globe.
FX O
LA N
FX O
WAN
IN TER NET
WA N
LA N
FX O
FX O
PS TN
PS TN
PS TN
Technical Data: QuadroFXO
Page 2
Telephony
Voice Features
Voice Coding G.711, G.723 (5.3, 6.3 kbit/s), G.726 (16, 24, 32, 40 Kbps), G.729, iLBC (13,33 kbit/s, 15,2 kbit/s); (RFC 3951, ITU-T: G711, G.723.1 Annex A, G.726, G729 Annex A; IETF; ITU-T, Bellcore GR.506, GR.181; ITU-T G.168-2000, 2002; ETS_300659_ 1,2,3; A-law, m-law coding) NAT traversal (both manually and STUN) VAD, CNG, G.168 echo cancellation
Bandwidth Requirements
Per call WAN bandwidth requirements for the following codecs (non-encrypted): G.711a/G.711u 20 msec 84 kbps G.726-16 20 msec 37 kbps G.726-24 20 msec 45 kbps G.726-32 20 msec 52 kbps G.726-40 20 msec 60 kbps G.729a 20 msec 29 kbps G.723 30 msec 21 kbps iLBC 30 msec 27 kbp
PBX Features
Call block, unconditional forwarding Call statistics Call routing Auto Attendant T.38 fax, fax relay and clear channel fax
Call Signaling
SIP (RFCs: 3261, 3263, 3265, 3311, 3323, 3324, 3325,
3428, 3515, 3578, 3581, 3725, 3891, 3892, 3842,
3856, 3863, 4028, 4235) SDP (RFC 2327) RTP (RFCs: 1889, 1890, 2833, 3389, 3550, 3551,
3555, draft-ietf-avt-rfc2833bis-05, draft-ietf­avt-rtp-ilbc-o5) in band and out of band signaling support
Fax over IP (ITU-T: T4, T30, T38, V17, V21, V27 ter,
V29)
Connectivity
System Capacity
6 simultaneous IP-PSTN calls
Premise Connections
1 Ethernet 10/100BASE T port (RJ45)
Uplink Connection
6 FXO ports to the Central Ofce (RJ11)
1 Ethernet 10BASE T (RJ45)
Billing
Radius Client (RFCS: 2865, 2866)
Internet
STUN/NAT traversal (RFC 3489) Firewall security via: NAT (Network Address Translation)
Policy and service-based ltering
DHCP server on the LAN side DHCP client on the WAN side DNS server with forwarding functionality SNTP (Simple Network Time Protocol) server/cli­ent for computer clock synchronization PPPoE connection to the ISP with PAP/(MS)CHAP authentication IP DIFFSERV for QoS DNS support with third party Port forwarding Port translation
System
Management
WEB interface accessible from LAN and WAN (HTTP/HTTPS), the WAN management access can be switched off Password control Remote diagnostics and software upgrade
Downoad/restore conguration
Reset button with factory reset option
Diagnostics/Testing
LEDs: Busy, Info/Fault, FXO1, FXO2, FXO3, FXO4, FXO5, FXO6, LAN, WAN Remote testing and VoIP diagnostics Power-up diagnostics
Environmental
Physical Dimensions
Desktop devices, wall-mountable:
Measurements: 7.41” x 6.24” x 1.77”
Weight: 13 ounces (360 g)
Conditions
41°F - 104°F (5°C - 40°C) operating temperature 41°F - 140°F (5°C - 60°C) storage temperature 5% - 90% non-condensing humidity
Power Supply
Input 100 - 240 VAC; 50/60 Hz; 0.5 A Output 12.0 VDC; 1.5 A
Regulatory Compliance
EMC: FCC Part 15 Class B; EN55022 Class B, EN55024; Telecom: CTR21/TBR21
(19 x 16 x 4.5 cm)
POTSS signaling
Loop start FSK and DTMF Caller ID support
Ep yg i Technolo gie s, Lt d. • 690 0 Dal las P ark way, Sui te 85 0 • P lan o, Texas 7 5024 • Tel/F ax: ( +1)97 2.692.11 66 • E-m ai l: sal es @ep yg i.com
Technical Data: QuadroFXO
TD FXO- Let -11- 01
Loading...