
Quadro6L: The IP PBX with 6 FXO Ports
Epygi designed the Quadro 6L for environments that require multiple ringing phones and shared trunk appearance visibility.
It economically delivers a wealth of PBX features like voice mail, auto attendant, on-hold music or messaging, caller ID with
distinctive ringing, call pickup, paging and intercom while providing key-system features in the default setup.
The Quadro 6L provides for as many as ten local IP extensions via the LAN connection. Users choose from a variety of Aastra
IP telephone sets* with buttons that can be programmed for incoming phone lines and additional features. The Quadro 6L
includes six separate FXO ports for PSTN lines, plus a WAN port for optional Internet calls.
*Aastra 55i, 57i, 9133, and 480i models as of February, 2008
Legacy Phone System Replacement
Epygi designed the Quadro 6L for deployment right out of
the box as a turnkey solution. Using advanced plug-andplay IP phones and multiple FXO ports for PSTN access,
this IP PBX functions as a key-system by default. As a
bonus, Epygi delivers features not found on traditional key
systems. Business enhancements include after-hours auto
attendant and unified messaging among many others.
What are Your VoIP BENEFITS?
Effortless Administration
Sophisticated auto-recognition and auto-configuration
capabilities between the Quadro 6L and Aastra phones
simplify installation and operation. The administrator can
modify automatic assignments through the graphical user
interface.
Key System Simplicity
True IP Solution
Turn Key Installation
No Expensive Licenses

Telephony
Voice Features
Voice Coding G.711, G.726 (16, 24, 32,
40 Kbps), G.729, iLBC (13,33 kbit/s ,
15,2 kbit/s);
(ITU-T: G711, G.726, G729 Annex A;
RFC 3951 :iLBC; IETF;ITU-T Q.23, Q.24,
Features
Bellcore GR.506, GR.181; ITU-T G.1682000, 2002; ETS_300659_1,2,3)
NAT traversal (both manually and STUN)
VAD, CNG, G.168 echo cancellation
Bandwidth Requirements
Per call WAN bandwidth requirements
for the following codecs (non-encrypted/
VPN encrypted):
G.711 20 msec 84 kbps/105 kbps
G.726-16 20 msec 37 kbps/59 kbps
G.726-24 20 msec 45 kbps/65 kbps
G.726-32 20 msec 52 kbps/74 kbps
G.726-40 20 msec 60 kbps/80 kbps
G.729a 20 msec 29 kbps/49 kbps
iLBC 30 msec 27 kbps/41 kbps
PBX Features
Call blocking*, Forwarding, Hold,
Transfer*
Call relay*, Call waiting*
Caller ID Detection, Voice mail*
Call park*, Pickup*, Paging*, Intercom*
Multilevel auto attendant with Interactive
Voice Response (IVR) and VoiceXMLv2
support*
Voice mail with SMS notification*
Distinctive ringing*
Speed dialing*
Many extension ringing*
Receptionist
Call hunting*, Hiding Caller ID*
Automated Call back from
Auto Attendant*
Hold music
Call statistics
Do Not Disturb service*
Unified messaging*
3-way conferencing*
T.38 fax, fax relay and clear channel fax*
Unified Fax Messaging*
Busy auto-redial*
Directory assistance*
Dial plans (call routing)*
IP Routing*
Call Queue*
Key System Emulation
Call Signaling
SIP on the WAN and LAN side (RFCs:
3261, 3263, 3265, 3311, 3323, 3324,
3325, 3428, 3515, 3578, 3581, 3725,
3891, 3892, 3842, 3856, 3863, 4028,
4235)
SDP (RFC 2327)
RTP (RFCs: 1889, 1890, 2833, 3389,
3550, 3551, 3555, draft-ietf-avt-rfc2833bis-05, draft-ietf-avt-rtp-ilbc-o5),
in band and out of band signaling
support
RTP Proxy
Fax over IP (ITU_T: T4, T30, T38, V17,
V21, V27 ter, V29).
Connectivity
LAN IP Phones
10 SIP phones
Remote IP extensions may be enabled
for all IP phones.
System Capacity
10 simultaneous VoIP calls with
external parties
Remote IP extensions may be enabled
for all IP phones.
Premise Connection
IP Phones
1 Ethernet 100BASE T (RJ45).
Uplink Connection
6 FXO ports to the Central Office (RJ11)
1 Ethernet 10BASE T (RJ45)
Billing
Radius Client (RFCS: 2865, 2866)
Extensions
Up to 100 extensions including virtual,
remote and local.
Extensions can be registered on different
SIP servers.
Internet
STUN/NAT traversal (RFC 3489)
IPSec VPN with DES, 3DES and AES
encryption in tunnel mode (RFCs: 2402,
2406, 2409). Manual and automatic
IKE key support
PPTP VPN
L2TP VPN
Firewall security via:
NAT (Network Address Translation)
IDS
Policy and service-based filtering
Stateful inspection firewall
DHCP server on the LAN side
DHCP client on the WAN side
DNS server with forwarding functionality
SNTP (Simple Network Time Protocol)
server/client for computer clock
synchronization
PPPoE connection to the ISP with
PAP/(MS)CHAP authentication
IP DIFFSERV for QoS
Mail client to send voice and fax
messages (.wav and .tif) as e-mail
attachments and system notifications.
DNS (DYNDNS) support with third party
NAT/Router with port forwarding and
port translation
System
Management
Multilingual WEB interface accessible
from LAN and WAN (HTTP/HTTPS),
Password control
Remote diagnostics and
software upgrade
Auto-provisioning
VoIP Carrier Wizard
Downoad/restore configuration
Legible and editable configuration files
Auto-configuration of IP phones
via TFTP and HTTP.
SNMP monitoring and configuration
Third Party Call Control XML RPC
is available to order
Reset button with factory reset option
Custom Language Pack
Outlook Feature
Hot Call
Diagnostics/Testing
LEDs: Busy, Info/Fault, FXO1, FXO2,
FXO3, FXO4, FXO5, FXO6.
Remote testing and VoIP diagnostics
Power-up diagnostics
Environmental
Physical Dimensions
Desktop devices, wall-mountable:
Measurements: 7.41” x 6.24” x 1.77”
(19 x 16 x 4.5 cm)
Weight: 13 ounces (360 g)
Conditions
41°F - 104°F (5°C - 40°C) operating
temperature
41°F - 140°F (5°C - 60°C) storage
temperature
5% - 90% non-condensing humidity
Power Supply
Input 100 - 240 VAC; 50/60 Hz; 0.5 A
Output 12.0 VDC; 1.5 A
Regulatory Compliance
Safety: UL 60950; CSA 22;
EMC: FCC Part 15 Class B;
EN55022 Class B, EN55024;
Telecom: CTR21/TBR21, AS/ACIF
TD-Quadro6L-Let-00-01
POTS Signaling
Loop start
FSK and DTMF caller ID support
* Features not available in Key System Emulation Mode
Epygi Technologies, L t d .
6900 Dallas Parkway, S u i t e 850
Plano, Texas 75024
Tel/Fax: (+1)972.692. 1 1 6 6
Web: www.epygi.com
E-mail:
[email protected] o m
Technical Data: Quadro6L Version 5.0.x