Epygi Quadro Quadro 2xi Specifications

Page 1
The Global Phone Network in a Box
Quadro2xi: The IP PBX with 1 ISDN Port, 2 FXS Ports and 16 IP Phones
The Quadro2xi is a fully-featured IP PBX for home of-
ces and teleworkers as the Quadro2x is. The impor­tant difference is that Quadro2xi offers you one ISDN line instead of FXO and connects you via two B-chan­nels of 64 kbit/s each to the digital PSTN. A 10Base­T Ethernet line provides access to the Internet. The Quadro2xi allows attaching two FXS phones and 8 fully-featured LAN IP phones. The 8 User Expansion increases the total number of LAN IP phones to 16. Additional virtual extension allow e.g., registering at various SIP servers.
Integrated Internet Access Router
The Quadro2xi IP PBX embodies a fully-edged In­ternet access router with rewall security, including NAT, policy and service based ltering. An extensive IPSec VPN functionality with DES, 3DES and AES en­cryption makes an additional contribution to data security.
VoIP Carriers
The Quadro2xi IP PBX is easily applicable for VoIP Car­riers as well as small businesses. For VoIP carriers, a special wizard has been implemented that facilitates the conguration of Quadro2xi to work according to individual requirements.
Fully-Featured IP PBX
The Quadro2xi offers the same multitude
of features as the Quadro2x: extensive PBX functionality, integrated voicemail, cost sav­ing call routing functionality, IP routing, SIP call signaling and much more.
Technical Data: Quadro2xi
PSTN
ISDN
LA N
remote extensions
ET H E R N E T
PHONE S
IN TER NET
remote extensions
Page 2
Telephony
Voice Features
Voice Coding G.711, G.723 (5.3, 6.3 kbit/s), G.726 (16, 24, 32, 40 Kbps), G.729A, iLBC (13,33 kbit/s, 15,2 kbit/s); (ITU-T: G711, G.723.1 Annex A, G.726, G729 Annex A; RFC 3951 :iLBC; IETF;ITU-T Q.23, Q.24, Bellcore GR.506, GR.181; ITU-T G.168-2000, 2002; ETS_300659_1,2,3) NAT traversal (both manually and STUN) VAD, CNG, G.168 echo cancellation
Bandwidth Requirements
Per call WAN bandwidth requirements for the following codecs (non-encrypted/VPN encrypted): G.711a/G.711u 20 msec 84 kbps/105 kbps G.726-16 20 msec 37 kbps/59 kbps G.726-24 20 msec 45 kbps/65 kbps G.726-32 20 msec 52 kbps/74 kbps G.726-40 20 msec 60 kbps/80 kbps G.729a 20 msec 29 kbps/49 kbps G.723 30 msec 21 kbps/34 kbps iLBC 30 msec 27 kbps/41 kbps
PBX Features
Call blocking, Forwarding, Holding, Transferring Call relay, Call waiting, Caller ID Detection Voice mail Call park, Pickup, Paging, Intercom Multilevel auto attendant with Interactive Voice Response (IVR) and VoiceXMLv2 support Voice mail with SMS notication Distinctive ringing Speed dialing Many extension ringing Receptionist Call hunting, Hiding Caller ID Automated Call back from Auto Attendant Hold music Call statistics Do Not Disturb service Unied messaging 3-way conferencing Hotline service T.38 fax, fax relay and clear channel fax Unied Fax Messaging
Busy auto-redial
Directory assistance Dial plans (call routing) Time of day dialing Call Queue
Call Signaling
SIP on the WAN and LAN side (RFCs: 3261, 3263, 3265,
3311, 3323, 3324, 3325, 3428, 3515, 3578, 3581, 3725,
3891, 3892, 3842, 3856, 3863, 4028, 4235) SDP (RFC 2327) RTP (RFCs: 1889, 1890, 2833, 3389, 3550, 3551, 3555,
draft-ietf-avt-rfc2833bis-05, draft-ietf-avt-rtp-
ilbc-o5), in band and out of band signaling support RTP Proxy Fax over IP (ITU_T: T4, T30, T38, V17, V21, V27 ter, V29)
POTS Signaling
Loop start FSK and DTMF Caller ID support
Connectivity
Extensions
Up to 70 extensions including FXS phones LAN IP Phones remote and virtual extensions All extensions can be registered on several SIP servers
LAN IP Phones
8 SIP phones by default 8 additional SIP phones may be added with a feature key Remote IP extensions may be enabled for all SIP phones
System Capacity
10 simultaneous VoIP calls with external parties Unlimited station to station calling for IP phones Unlimited station to station calling for analog phones 2 simultaneous ISDN calls with external parties Up to 4 simultaneous calls through a VPN
Premise Connections
2 short-loop FXS ports (RJ11) 1 Ethernet 10/100BASE T port (RJ45)
Uplink Connection
1 ISDN port to the Central Ofce (RJ45) 1 Ethernet 10BASE T (RJ45) (Other Quadro IP PBX models offer also FXO, ADSL or G.SDSL uplink connectivity. Please refer t0 the corresponding Technical Data Sheets.)
Billing
Radius Client (RFCS: 2865, 2866)
Internet
STUN/NAT traversal (RFC 3489)
IPSec VPN with DES, 3DES and AES encryption in tunnel mode (RFCs: 2402, 2406, 2409). Manual and
automatic IKE key support PPTP VPN L2TP VPN Firewall security via: NAT (Network Address Translation) IDS Policy and service -based ltering Stateful inspection rewall DHCP server on the LAN side DHCP client on the WAN side DNS server with forwarding functionality SNTP (Simple Network Time Protocol) server/client for computer clock synchronization PPPoE connection to the ISP with PAP/(MS)CHAP authentication IP DIFFSERV for QoS Mail client to send voice messages as e-mail attachments (.wav) and system notications DNS (DYNDNS) support with third party Port forwarding Port translation
System
Management
Multilingual WEB interface accessible from LAN and WAN (HTTP/HTTPS), the WAN management access can be switched off Password control Remote diagnostics and software upgrade Auto-provisioning VoIP Carrier Wizard Downoad/restore conguration Legible and editable conguration les Auto-conguration of IP phones via TFTP SNMP Monitoring Third Party Call Control XML RPC is available to order Reset button with factory reset option Custom Language Pack Outlook Feature
Diagnostics/Testing
LEDs: Busy, Info, Fault, LAN, WAN, Line 1, Line 2 IP Call Quality Rating Remote testing and VoIP diagnostics Power-up diagnostics Loop-back testing
Environmental
Physical Dimensions
Desktop devices, wall-mountable:
Measurements: 7.41” x 6.24” x 1.77”
Weight: 13 ounces (360 g)
Conditions
41°F - 104°F (5°C - 40°C) operating temperature 41°F - 140°F (5°C - 60°C) storage temperature 5% - 90% non-condensing humidity
Power Supply
Input 100 - 240 VAC; 50/60 Hz; 0.5 A Output 12.0 VDC; 1.5 A
Regulatory Compliance
Safety: EN 60950; EMC: FCC Part 15 Class B;
Telecom: TBR3 (ISDN);
(19 x 16 x 4.5 cm)
EN55022 Class B, EN55024; EN 60950;
ISDN Signaling
ITU-T: Q.921, Q.931, Q.951; ETSI ETS300 102; NTT INS64 for Japan
Ep ygi Tech nol ogies , L td. • 69 00 D all as Parkw ay, Sui te 850 • P lan o, Texas 750 24 • Tel/Fa x: (+ 1)9 72 .69 2 .1166 • E-ma il: sa les@e pygi.c om
Technical Data: Quadro2xi
TD 2xi -Le t-01 -05
Loading...