
The Voice over IP Gateway
The Quadro Gateway to PSTN, ISDN BRI Extension and/or Mini POP
Gateway to the PSTN
The Quadro Gateway is a modular approach to adding
additional outside PSTN lines (ISDN BRI) to a corporate
phone network that uses Epygi’s Quadro IP PBXs. Each
Quadro Gateway is a stand-alone SIP gateway device
with 4 outside ISDN BRI lines. Multiple Quadro Gateways can be added to a Quadro IP PBX depending on
how many additional lines are required. Uses include
the addition of inbound lines, the balancing of out-
bound call volumes from a combination of analog and
IP phones, fax lines, emergency lines and individual di-
rect dial numbers for each member of staff.
ISDN BRI Extension for Quadro IP PBX
Connected via Ethernet to the LAN
interface of a Quadro IP PBX, the
Quadro Gateway delivers four additional ISDN lines for PSTN calls.
Minimal conguration is needed,
the Quadro IP PBX will automatically
use the new ISDN ports and present them
within its management system as additional ISDN lines. These lines may be colocated with the IP PBX or located remotely
as an “extension cord” to another ofce in another city or even another country.
IP P ho ne s
FX S
Ph on es
Mini Point of Presence (POP)
The Quadro Gateway can be used as a low cost, mini
Point of Presence (POP). In this conguration you remove the IP PBX altogether by assigning VoIP network
DID numbers from an ITSP directly to the Quadro Gateway lines. It truly is the lowest cost for creating a local
presence anywhere on the globe.
WAN
WAN
Qu ad ro ISDN
GW
IS DN E xpans io n
Lo ca l ISDN
LA N
WAN
Qu ad ro IP PBX
(a va il ab le on Qu ad ro2xi /4x i/16x i I P P BXs only )
Qu ad ro ISDN
GW
Lo ca l ISDN
PS TN
Technical Data: QuadroISDN Version 4.1.x

Telephony
Voice Features
Voice Coding G.711, G.723 (5.3, 6.3 kbit/s), G.726 (16,
24, 32, 40 Kbps),
G.729, iLBC (13,33 kbit/s, 15,2 kbit/s);
(RFC 3951, ITU-T: G711, G.723.1 Annex A, G.726,
G729 Annex A; IETF; GR.181; A-law, m-law
coding)
NAT traversal (both manually and STUN)
VAD, CNG, G.168 echo cancellation;
Reduced simultaneous channel capacity;
Supported Called ID standard ETS_300659_1,2,3
Bandwidth Requirements
Per call WAN bandwidth requirements for the
following codecs (non-encrypted):
G.711a/G.711u 20 msec 84 kbps
G.726-16 20 msec 37 kbps
G.726-24 20 msec 45 kbps
G.726-32 20 msec 52 kbps
G.726-40 20 msec 60 kbps
G.729a 20 msec 29 kbps
G.723 30 msec 21 kbps
iLBC 30 msec 27 kbp
PBX Features
Multilevel auto attendant with Interactive Voice
Response (IVR) and VoiceXMLv2 support
Voice mail with SMS notication
Directory assistance
Call hunting, call blocking
Call statistics
Unied messaging
T.38 fax, fax relay and clear channel fax
Unied Fax Messaging
Dial plans (call routing)
Time of day dialling
Multiple user extensions (up to 70 physical/virtual extensions)
ISDN Features
NT mode support
TA mode support
BRI expansion for Quadro IP PBXs
Call Signaling
SIP (RFCs: 3261, 3263, 3265, 3311, 3323, 3324, 3325,
3428, 3515, 3578, 3581, 3725, 3891, 3892, 3842,
3856, 3863, 4028, 4235)
SDP (RFC 2327)
RTP (RFCs: 1889, 1890, 2833, 3389, 3550, 3551,
3555,
draft-ietf-avt-rfc2833bis-05, draft-ietf-avtrtp-ilbc-o5)
Fax protocols (ITU-T: T4, T30, T38, V17, V21, V27
ter, V29)
Connectivity
Premise Connections
1 Ethernet 10/100BASE T port to connect a PC for
conguration purposes (RJ45)
Uplink Connections
1 Ethernet 10BASE T (RJ45)
ISDN Connection
4 ISDN ports to the Central Ofce or local PBX
(RJ45)
Billing
Radius Client (RFCS: 2865, 2866)
Internet
STUN/NAT traversal (RFC 3489)
IPSec VPN with DES, 3DES and AES encryption in
tunnel mode (RFCs: 2402, 2406, 2409)
PPTP VPN
L2TP VPN
Firewall security via:
NAT (Network Address Translation)
Policy and service-based ltering
DHCP server on the LAN side
DHCP client on the WAN side
DNS server with forwarding functionality
SNTP (Simple Network Time Protocol) server/client for computer clock synchronization
PPPoE connection to the ISP with PAP/(MS)CHAP
authentication
IP DIFFSERV for QoS
DNS support
Port forwarding
Port translation
System
Management
Multilingual WEB interface accessible from LAN
and WAN (HTTP/HTTPS), the WAN management
access can be switched off
Password control
Remote diagnostics and software upgrade
Auto-provisioning
VoIP Carriers wizard
Downoad/restore conguration
Legible and editable conguration les
SNMP Monitoring
Reset button with factory reset option
Diagnostics/Testing
LEDs: Busy, Info, Fault, PWR, Line 1, Line 2, Line
3, Line4
ISDN diagnostigs, Remote testing
Power-up diagnostics
Environmental
Physical Dimensions
Desktop devices, wall-mountable:
Measurements: 7.41” x 6.24” x 1.77”
Weight: 13 ounces (360 g)
Conditions
41°F - 104°F (5°C - 40°C) operating temperature
41°F - 140°F (5°C - 60°C) storage temperature
5% - 90% non-condensing humidity
Power Supply
Input 100 - 240 VAC; 50/60 Hz; 0.5 A
Output 12.0 VDC; 1.5 A
Regulatory Compliance
Safety: EN60950;
EMC: EN55022, EN55024;
Telecom: TBR3 (ISDN)
Certication:
For Australia, Canada, European Community,
USA
(19 x 16 x 4.5 cm)
ISDN Signaling
ITU-T: Q.921, Q.931 (DSS1), Q.951; ETSI ETS300 102
(NET5); NTT INS1500 for Japan
DTMF
In band and out of band signaling support
Ep ygi Tec hno logies, Ltd. • 6900 Dallas Parkway, S uit e 8 50 • Plano, Te xas 75 024 • Tel /Fa x: (+1)972 .69 2.1166 • Web: www.epygi .co m • E- mail:
[email protected]
Technical Data: QuadroISDN Version 4.1.x
TD ISD N-L et-1 1-0 1