Enterasys X-Series X8, X4, X16 Datasheet

Page 1
X-Series
Non-Stop 10GE Modular Core/Data Center Router
High-density Gigabit and 10GE aggregation capabilities for the backbone and data center virtualization
Network performance and port densities that exceed today’s enterprise requirements
Unrivalled network reliability assures 24x7x365 business continuity
Non-stop architecture assures support for next-generation voice/video/data applications and maximizes ROI
High capacity, enterprise-class Terabit switch router, architected with over 2.5 Terabits of switching capacity
Product Overview
Today’s networks need to meet the business requirements of the most sophisticated enterprise customers. Those requirements go beyond performance, Quality of Service (QoS), and scalability to include enhanced business continuity, risk mitigation, and enterprise security.
Purpose-built for enterprise backbones and corporate data centers and capable of supporting 128 ports of 10 Gigabit Ethernet, the X-Series provides a reliable, high-performance switching and routing solution across a family of three chassis configurations. Its flexible architecture— where throughput and port density are increased with common, interchangeable I/O modules— enables the X-Series to adapt to changing requirements cost-effectively, delivering a higher Return on Investment (ROI).
X-Series switches are available in 4, 8, and 16-slot form factors to service a wide range of deployment scenarios. The X-Series is the ideal solution for LAN backbone aggregation, high­performance server farms, Internet exchanges, grid computing and server clustering, and data center and network virtualization. X-Series solutions allow organizations to implement an IT infrastructure built for the future, delivering all of the advantages of next-generation applications and services while mitigating the risk of security vulnerabilities and delivering proactive response to threats and attacks.
DATASHEET
Benefits
Business Alignment
• Cost-effective capacity and performance for next generation data center and enterprise backbone networks
• Wire speed traffic classification and granular QoS enable click-and-wait as well as real-time unified communications applications
• Business-oriented priority and security of users and applications based on a future proofed architecture designed to support IPv6 and MPLS
Operational Efficiency
• Non-disruptive software recovery mechanisms and support for hitless software updates enable transparent updates without traffic interruption and costly downtime
• Future I/O module and switch fabric upgrades enable smooth transition to enhanced technology as well as delivering unrivalled investment protection
• Common components for connectivity, control modules, power, and cooling help lower maintenance and support costs
Security
• Enterasys Secure Networks™ architecture provides identity-based visibility and control; delivers a true end-to-end secure infrastructure
• Separate forwarding and control planes provide superior protection from Denial of Service (DoS) attacks
• Built-in, not bolted-on security, designed from the outset to support a 21st security architecture
Support and Services
• Industry-leading customer satisfaction and first call resolution rates
• Personalized services, including site surveys, network design, installation, and training
There is nothing more important
than our customers.
Page 2
The X-Series has extended Enterasys’ leadership in networking solutions from the enterprise to the network core — the heart of the infrastructure that drives the lifeblood of the organization. Enterasys X-Series solutions allow organizations to implement an IT infrastructure built for the future, delivering all of the advantages of next-generation applications and services, while mitigating the risk of security vulnerabilities and delivering proactive response to threats and attacks.
Summary
Three Platforms to Fit Any Environment
The X-Series family of secure core routers scales to provide packet forwarding capacity of 476 Mpps and consists of the 16-slot X16, 8-slot X8, and 4-slot X4 chassis. All chassis utilize common components, reducing the expense of sparing, maintenance, and upgrading to higher density chassis variants where all the components except for the individual chassis switching fabric modules can be interchanged and used in any X-Series chassis variant.
Feature X4 X8 X16
I/O Module Slots 4 8 16
Switching Capacity 640 Gbps 1.28 Tbps 2.56 Tbps
System Throughput 160 Gbps 320 Gbps 640 Gbps
Max 10GE Ports per System 32 64 128
Max Gigabit Ethernet Ports per System 128 256 512
Max 10/100/1000 Ports per System 128 256 512
System Capacities
MAC Addresses 64,000 64,000 64,000
Forwarding Information Base FIB 240,000 240,000 240,000
Routing Information Base RIB 1,600,000 1,600,000 1,600,000
VRF 127 127 127
VLANs 4096 / 1024 Configured 4096 / 1024 Configured 4096 / 1024 Configured
802.3ad LAG Ports 8 Ports per Group 8 Ports per Group 8 Ports per Group
802.3ad LAG Groups 64 Groups 64 Groups 64 Groups
OSPF Areas 16 16 16
Multicast Groups 8192 8192 8192
Spanning Tree Instances 16 16 16
Physical Specifications
Complies with EIA-310-D 30.96h x 44.78w x 59.69d cm
(12.19”h x 17.63”w x 23.5”d)
Note: Support for 1,600,000 Routing Information Base (RIB) entries requires 4 GB memory expansion for X-Series control module (part number X-4G-MEM)
61.85h x 44.75w x 59.69d cm (24.35”h x 17.62”w x 23.5”d)
97.28h x 44.75w x 59.69d cm (38.3”h x 17.62”w x 23.5”d)
Page 2
Page 3
Features
Market-Leading Scalability and Performance
The X-Series delivers unrivalled high-performance, scalable routing for enterprise networks. Supporting over 2.5 Tbps switching capacity and over 1.5 million routes, it exceeds the requirements of the largest enterprise networks. The system has been architected with excess switching capacity to support future performance enhancements through the addition of new IOMs.
Non-Stop High-Availability
The X-Series provides the industry’s leading high-availability architecture, designed to assure enterprise business continuity.
• No Single Point of Failure
− Full redundancy of all common hardware elements
− Multiple power supplies and fan trays enable cooling and power resiliency (each fan tray contains multiple fans; failure of a single fan will not affect proper cooling and continuous operation)
− Completely separate control and forwarding planes with dedicated bandwidth for management traffic
− Passive backplane
• Deterministic Quality of Service
− Virtual output queuing architecture guaranteeing QoS while maintaining system performance for all traffic patterns and traffic loads, eliminating the need for costly output buffering and head-of­line blocking issues inherent in legacy network architectures
• Transparent Software Recovery
21st Century Security Architecture
The X-Series has been built from the ground up to provide the world’s most secure core and data center router.
• Secure Management
− Support for AAA and RADIUS provides network authentication, secure management, and access control for network resources
− Secure Shell and Secure Copy provide secure administration and management of the platform
− Support for the Enterasys policy management architecture; powerful and flexible management capabilities are provided via support for NMS Console, Policy Manager, Inventory Manager, and Automated Security Manager
• Denial of Service Protection
− Separate control and data plane ensuring traffic isolation, guaranteeing users access to manage the device even under severe network load and/or malicious attack
− Capability to assign priority to control plane traffic and automatically rate limit traffic based on pre-defined threshold allowances
• High-Performance Secure Routing and Switching
− Secure switching capabilities include 802.1s multiple spanning, Rapid Spanning Tree to provide network topology, stability, and resiliency, 802.3ad Link Aggregation allowing cross module trunk ports, a maximum number of trunk groups of up to 32, and up to
1024 configured VLANs enabling segregation of network traffic
− Hitless software failover capable of providing seamless software failure recovery without traffic interruption
− Standards-based logical Layer 2 and Layer 3 resiliency protocol support, including meshed OSPF, VRRP, policy-based routing, synchronized QoS, and security ACL states
− High-performance routing protocol support for RIP, OSPF, IS-IS, and BGP-4 scaling to one million route table entries
− Policy-based routing provides enhanced control in the network
− Flexible network processing engine
Page 3
Page 4
Deployment Scenarios
X-Series for Enterprise Backbone Aggregation and Campus Connectivity
Enterprises depend on modular, multi-layer, high-performance switch routing solutions, providing aggregation from the wiring closet and between sites. This facilitates
10 Gbps
segmentation and routing of traffic between buildings, floors, and/ or departments. X-Series chassis­based solutions have been explicitly designed to perform this task, enabling high-speed campus connectivity between local area facilities and access to the data center.
Campus B
High-performance distributed computing increases the demand for secure campus networks. At the same time, business-critical systems and services are becoming increasingly dependant upon enterprise backbone infrastructures. X-Series secure core routers have the capacity, scalability, and QoS functionality required to deal with these new demands. Architected to ensure no single point of failure with the capability to ensure transparent software recovery mechanisms, business continuity is enhanced still further via the implementation of logical Layer 2 and Layer 3 resiliency protocols such as rapid spanning tree (802.1w), multiple spanning tree instances (802.1s), link aggregation groups (802.3ad), and Virtual Router Redundancy Protocol (VRRP).
X-Series provides high-density Gigabit Ethernet and 10 Gigabit Ethernet and supports a wide array of optics to provide short-haul campus connectivity. Total cost of ownership (TCO) is among the lowest in the industry and future I/O module upgrades will increase throughput and switching.
10 Gbps
10 Gbps
Campus C
X-Series for Enterprise Data Centers
A secure data center provides enterprises with ultra high performance and density, enables granular control of IT assets and applications, and assures protection against existing and emerging business continuity threats. Key components of any data center infrastructure include high­port density (especially for Gigabit Ethernet), secure high-availability, plus flexible and powerful QoS capabilities. The X-Series delivers unrivalled high-performance, scalable routing for enterprise data centers, supporting over
2.5 Tbps switching capacity, 256 10 Gigabit Ethernet, and 1024 10/100/1000 Ethernet interfaces in a single rack.
10 GbE Link Aggregation Goup (LAG)
The data center is the heart of corporate enterprise infrastructures and it is crucial that security and continuity are not compromised for performance. The X-Series has been built from
10 GbE Server Farm
Data Center
Content Servers
the ground up to protect the network core and data center. Dedicated, multiple classes of service for granular traffic control, policers, and traffic shapers mitigate DDoS attacks and enhanced QoS guarantee predictable availability for mission-critical applications, such as VoIP. Support for up to 8 queues per port enables the highest level of granularity in terms of shaping and prioritizing application traffic within a data center environment.
Enterprise customers can use Virtual Routing and Forwarding (VRF) to implement virtualization of network resources to support separate security and application domains for different departments and groups in the organization. VRF provides data center virtualization by allowing multiple virtual routers to reside in a single hardware platform and central location while providing access to a common infrastructure.
X-Series for Internet Exchanges
Both port density and switching capacity are needed by Internet exchange points to accommodate expanding numbers of customers and traffic growth. With industry-leading, high-density gigabit support, the X-Series is an ideal solution for these exchanges. Larger Internet exchanges are starting to exceed gigabit speeds for individual customers, therefore economical 10 Gigabit Ethernet — rate limited as appropriate to sell increments of bandwidth — provides additional options to gracefully accommodate traffic growth for high-end customers.
Internet Exchange
10 Gigabit LAG
Customer A
10 Gigabit
Customer B
Gigabit
Customer C
Customer D
10 Gigabit
GbE Link Aggregation Group
The X-Series provides Internet exchanges with a solution based upon industrial-strength security, enabling the confident implementation of strict Service Level Agreements (SLAs). In order for providers to offer competitive SLAs to customers, the network has to be more reliable than ever before. Only the X-Series has been designed from the ground up to offer this type of secure, carrier-class architecture.
Customer H
10 Gigabit
Customer G
Gigabit
Customer F
Gigabit
Customer E
Page 4
Page 5
No single point of failure based on unique hardware and software mechanisms, such as separate control and forwarding planes, provides
carrier-class availability at enterprise prices.
X-Series for High-Performance Grid and Cluster Computing
High-performance grid and cluster computing is an emerging computing model that is moving out of the research and development arena and into the enterprise. Many applications can benefit from the grid infrastructure, including collaborative engineering, data exploration, high-throughput computing, and distributed supercomputing. Grid and cluster computing architectures provide the ability to perform higher throughput computing and are based around the creation of enormous “virtual supercomputers” requiring massive amounts of CPU cycles.
The X-Series is the ideal solution for this type of environment, providing the non-blocking, raw throughput performance, and high-availability architecture required to implement this type of infrastructure. Capable of routing and switching at wire speed, the X-Series switching capacity of 2.56 Tbps and 640 Gbps of I/O module throughput provides
Standards and Protocols
High-Performance Processors
unsurpassed performance characteristics. The X-Series provides massive capacity and network continuity, and is once again a critical element within this type of environment. The X-Series carrier-class, high­availability services contribute to a 24x7 operation.
IEEE Compliance
• 802.1D Switching
• 802.1Q Virtual LANs
• 802.1s Multiple Spanning Tree
• 802.1w Rapid Spanning Tree
• 802.3 Gigabit Ethernet
• 802.3ad Link Aggregation
• 802.3ae 10 Gigabit Ethernet
• 802.3x Flow Control
• Diff Serv
• Equal Cost Multi Path RFC Compliance
• GVRP
RFC Compliance
General
• Policy-Based Routing
• RFC 768 UDP
• RFC 783 TFTP
• RFC 791 IP
• RFC 792 ICMP
• RFC 793 TCP
• RFC 826 ARP
• RFC 894 IP over Ethernet
• RFC 951 BootP
• RFC 1027 Proxy ARP
• RFC 1122 Internet Host Requirements
• RFC 1191 Path MTU Discovery
• RFC 1519 CIDR
• RFC 1542 BootP Extensions
• RFC 1812 General Routing
• RFC 1981 IPv6 MTU Path Discovery
• RFC 2131/2132 DHCP/DHCP Relay
• RFC 2460 IPv6 Specification
• RFC 2464 IPv6 over Ethernet
• RFC 3587 IPv6 Global Address Format
• RFC 3596 IPv6 DNS Extensions
• RFC 4291 IPv6 Addressing Architecture
• RFC 4443 ICMPv6
• RFC 4861 IPv6 Neighbor Discovery
• RFC 4862 IPv6 Stateless Address Autoconfiguration
• Route Redistribution
Unicast Routing
• IPv6 Static Routing
• RFC 1058/2453 RIPv1/v2
• RFC 1195 IS-IS
• RFC 1587 OSPF NSSA
• RFC 1745 OSPF Interactions
• RFC 1771 BGP-4
• RFC 1812 RIP Requirements
• RFC 1850 OSPF Traps
• RFC 1997 Communities & Attributes
• RFC 2082 RIP v2 MD5 Authentication
• RFC 2154 OSPF MD5
• RFC 2328 OSPF v2
• RFC 2370 OSPF Opaque LSA Option
• RFC 2385 BGP MD5
• RFC 2439 Route Flap Dampening
• RFC 2796 Route Reflection
• RFC 2858 Multi-Protocol Extensions for BGP4
• RFC 3065 Confederations
• RFC 3623 OSPF Graceful Restart
• RFC 3847 IS-IS Graceful Restart
Page 5
Page 6
Multicast
• DVMRPv3 07
• IGMP Snooping
• RFC 1256 ICMP Router Discovery Protocol
• RFC 2236 IGMP v2
• RFC 4601 PIM-SM
• Static IGMP
DDoS Attack Protection
Tested Against
• Christmas Tree Attack
• Cisco Global Exploiter
• Flood TCP Session
• Fraggle Attack
• Fragmented & Large ICMP
• ICMP Flood
• ICMP Re-direct Attack
• Invalid ICMP Attacks
• Invalid IGMP Attacks
• Invalid UDP Attacks
• LANd
• NTP DoS
• Open TCP Session Attacks
• Shadowcode TTL Attack
• TCP Syn Fin Attack
• TCP Syn Flood
• TCP/UDP Port Scan
• Tear Drop Attack
• UDP Port Flood
Secure Management
• AAA
• Enhanced Denial of Service Protection
• Industry Syntax CLI
• Ingress ACL Logging
• Multi-Level CLI Access Modes
• Enterasys NMS
• IPv4/IPv6 Dual Stack Management
• RADIUS
• RFC 854 TELNET
• RFC 959 FTP
• RFC 2228 FTP Security Extensions
• RFC 4253 SSH Transport Layer
• RMON1 (4 groups)
• Secure Copyv2
• Secure Shellv2
• SNMPv1, v2c, v3
• Wire speed ACLs
High Availability
• 1:1 Switch Fabric Redundancy
• 1+1 and N+1 Fan Redundancy
• Graceful Switch Fabric Failover
• Hitless CM Failover
• Hot Swappable Components
• Multiple Configurations
• Multiple Images
• N+1 and 1+1 Power Redundancy
• Physical Chassis Redundancy
• RFC 2338 VRRP
Specifications
Environmental
• Operating Temperature: +5° C to +40° C (41° F to 104° F)
• Non-Operating Temperature:
-30° C to +73° C (-22° F to 164° F)
• Operating Humidity: 5% to 90% RH, non-condensing
• Operating Altitude 10,000 Ft. (3000m)
• Storage Altitude 15,000 Ft. (4500m)
EMI & Immunity
• 47 CFR Parts 2 and 15
• AS/NZSCISPR 22
• CSA C108.8
• EN 55022
• EN 55024
• EN 61000-3-2
• EN 61000-3-3
• VCCI V-3
Safety
• CSA 60950
• EN 60825
• EN 60950
• IEC 60950
• UL 60950
Power Consumption
• 50 to 60 Hz
• 100 to 125 VAC at 20 A
• 200 to 250 VAC at 10 A
Mounting Options
• 19” EIA Rack Mountable
• Mid-mount Brackets Available
Page 6
Page 7
Ordering Information
Part Number Description
System
X16-CS 16-slot X-Series Chassis, 3 Fan Assy., 1 CM, 1 FM, 1 AC Power Supply, and 1 ENS Software License
X8-CS 8-slot X-Series Chassis, 3 Fan Assy., 1 CM, 1 FM, 1 AC Power Supply, and 1 ENS Software License
X4-CS 4-slot X-Series Chassis, 2 Fan Assy., 1 CM, 1 FM, 1 AC Power Supply, and 1 ENS Software License
X4-CS-DC 4-slot X-Series Chassis, 2 DC Fan Assy., 1 CM, 1 FM, 1 DC Power Supply, and 1 ENS Software License
X8-CS-DC 8-slot X-Series Chassis, 3 DC Fan Assy., 1 CM, 1 FM, 1 DC Power Supply, and 1 ENS Software License
X16-CS-DC 16-slot X-Series Chassis, 3 DC Fan Assy., 1 CM, 1 FM, 1 DC Power Supply, and 1 ENS Software License
X16-C 16-slot X-Series Chassis, Spare
X8-C 8-slot X-Series Chassis, Spare
X4-C 4-slot X-Series Chassis, Spare
X-FAN-AC X-Series Fan Module. For use with AC power systems only.
X-FAN X-Series Fan Module. For use with DC power systems
X-AC X-Series AC Power Supply
X-DC X-Series DC Power Supply
X-CM-00 X-Series Control Module
X16-FM X-Series X16 Switch Fabric Module
X8-FM X-Series X8 Switch Fabric Module
X4-FM X-Series X4 Switch Fabric Module
X-ENS-LIC X-Series Enterasys Network System License
X-4G-MEM 4 GB Memory Expansion for X-Series Control Module
Linecards - IOMs
X-T32-00 32-port 10/100/1000 BASE-T RJ45 X-Series IOM
X-G32-00 32-port 1000BASE-X SFP X-Series IOM
X-GT16-00 16-port 1000BASE-X / 10/100/1000 COMBO X-Series IOM
X-M2-00 2-port 10GBASE-X XFP X-Series IOM
X-M8-01 8-port 10GBASE-X XFP X-Series IOM
Accessories
X16-MBRKT X-Series X16 Mid-Mount Bracket
X8-MBRKT X-Series X8 Mid-Mount Bracket
X4-MBRKT X-Series X4 Mid-Mount Bracket
X16-CBLMG-KIT X-Series X16 Cable Management Assy.
X8-CBLMG-KIT X-Series X8 Cable Management Assy.
X4-CBLMG-KIT X-Series X4 Cable Management Assy.
Transceivers
Enterasys transceivers provide connectivity options for Ethernet over twisted pair copper and fiber optic cables with transmission speeds from 100 Megabits per second to 10 Gigabits per second. All Enterasys transceivers meet the highest quality for extended life cycle and the best possible return on investment. For detailed specifications, compatibility and ordering information please go to http://www.enterasys.com/products/
transceivers-ds.pdf.
Page 7
Page 8
Warranty
As a customer-centric company, Enterasys is committed to providing quality products and solutions. In the event that one of our products fails due to a defect, we have developed a comprehensive warranty that protects you and provides a simple way to get your products repaired or media replaced as soon as possible.
The Enterasys X-Series comes with a one year warranty against manufacturing defects. For full warranty terms and conditions please go to http://www.enterasys.com/support/warranty.aspx.
Service and Support
Enterasys Networks provides comprehensive service offerings that range from Professional Services to design, deploy, and optimize customer networks, customized technical training, to service and support tailored to individual customer needs. Please contact your Enterasys account executive for more information about Enterasys Service and Support.
Contact Us
For more information, call Enterasys Networks toll free at 1-877-801-7082, or +1-978-684-1000 and visit us on the Web at enterasys.com
Patented Innovation
© 2010 Enterasys Networks, Inc. All rights reserved. Enterasys Networks reserves the right to change specifications without notice. Please contact your representative to confirm current specifications. Please visit http://www.enterasys.com/company/trademarks.aspx for trademark information.
01/10
Delivering on our promises. On-time. On-budget.
Loading...