Enterasys C3K122-24P-10G, C3K172-24, C3G124-24, C3G124-24P, C3G124-48 Datasheet

...
Page 1
C-Series C3
Policy-based Gigabit Ethernet Stackable L2/L3/L4 Edge Switch
High-availability design assures reliable network operations
Granular QoS capabilities support converged multimedia networks
DATASHEET
Benefits
Aligns network resource utilization with business goals and priorities
PoE and IPv4 & IPv6 routing support a variety of networks and devices
Investment protection via lifetime warranty
1.54 Tbps capacity and
571.2 Mpps
Product Overview
The Enterasys C3 is a high-performance, Gigabit Ethernet edge switch that provides scalable, wire-rate performance in support of the bandwidth-intensive and delay-sensitive requirements of today’s demanding applications. With support for 16,000 MAC addresses, the C3 is an excellent choice for environments that require complete multi-layer switching capabilities and support for high density 10/100/1000 Ethernet ports, 10GE ports, and dynamic routing capabilities. The C3 is well-suited for Gigabit Ethernet networks as well as 100 Mbps networks that are about to migrate to a predominantly Gigabit Ethernet network with 10GE and/or dynamic IPv4 / IPv6 routing requirements. In addition to its complete multi-layer switching capabilities, the C3 also supports both IPv4 and IPv6 routing as well as multicast routing protocols. Along with a switch capacity of 192 Gbps, the C3 provides up to 48 10/100/1000 Ethernet ports as well as 2 10GE uplink ports. Leveraging the C3’s wire-rate stacking capability, as many as 8 C3s (both 24-port and 48-port combinations) can be interconnected in a single stack to create a virtual switch that provides 1.54 Tbps of capacity and up to 384 10/100/1000 Ethernet ports as well as 16 10GE uplink ports.
Robust QoS features enable strong support for integrated multimedia networks, including Voice over IP (VoIP) and video, as well as all types of data-intensive applications. The C3’s highly customizable Layer 2/3/4 packet classification capabilities work together with the 8 hardware-based priority queues associated with each Ethernet port to support a suite of differentiated services with as many as 8 distinct priority levels. In conjunction with its non-blocking L2 switching and L3 routing architecture, the C3’s intelligent queuing mechanisms ensure that mission-critical applications receive prioritized access to network resources.
Business Alignment
• Granular QoS capabilities support converged multimedia networks
• Aligns network resource utilization with business goals and priorities
Operational Efficiency
• Scalable architecture supports
continued growth of network capacity
• Consolidated management capabilities reduce network operational expenses
• Security capabilities without the high overhead
Security
• Network resources securely allocated
according to user roles
• Network security maintained concurrently with user mobility
• Architecture designed with integral network security
Support and Service
• Industry-leading customer satisfaction and first call resolution rates
• Personalized services, including site surveys, network design, installation, and training
• Lifetime warranty
The C3 provides a secure network by utilizing its authentication and security features, which can be applied at the port level or at the user level. Making use of the NMS Policy Manager or a standard CLI, the Enterasys role-based architecture enables a network administrator to define distinct roles or profiles that represent operational groups within a business (e.g., employee, executive, guest, etc). Multiple users/devices per port can be authenticated via IEEE 802.1X, MAC address, or web authentication, and then assigned a pre-defined operational role. Network operations can be easily tailored to meet business-oriented requirements by providing each role with individualized access to network services and applications (e.g., a guest should have different network access privileges than an employee).
There is nothing more important
than our customers.
Page 2
The C-Series product line provides high port density in a 1U footprint and is environmentally friendly by design. By maximizing port density within a given amount of rack space, the C3 minimizes its cooling requirements. The C3’s overall electrical requirement is further reduced by a low current draw and an extreme tolerance for high environmental temperatures. A highly-scalable architecture and a lifetime warranty ensures that a C3 network investment will sustain a secure, feature-rich and cost-effective network well into the future.
Reliability and Availability
The C3 design incorporates redundancy and failure protection mechanisms complete with automatic failover and recovery capabilities to provide a reliable network. An integral power supply is the primary source of power for the C3 and complete power redundancy is provided by an optional external power supply. In addition to the standard version of the C3, there is also a redundant Power over Ethernet (PoE) version of the C3 which supports network devices that require external power such as wireless access points, VoIP phones, and network cameras. A virtual switch can be created by interconnecting as many as 8 C3s in a single stack, which can be managed via a single IP address with redundant management connections. The C3’s closed-loop stacking (CLS) capability utilizes bi-directional switch interconnects to maintain connectivity within the virtual switch despite any physical switch-level failure. Up to 8 Ethernet ports can be grouped together to create a multi-link aggregation group (LAG). A LAG’s Ethernet ports can be collocated on a single C3 or they can be distributed across multiple C3s within a stack to prevent a switch-level failure from disrupting data communications. The C3 also supports equal cost multipath protocol (ECMP) and virtual router redundancy protocol (VRRP) to strengthen its ability to quickly recover from a network failure.
Advanced Quality of Service
Robust QoS features enable strong support for integrated multimedia networks, including VoIP and video, as well as all types of data-intensive applications. The C3 provides highly customizable Layer 2/3/4 packet classification capabilities, which can be based upon physical port ID, MAC address, IP subnet, IP address, IP protocol type, IP Type of Service (ToS), differentiated services code point (DSCP), and TCP/UDP port. The C3 provides 8 hardware-based priority queues per Ethernet port, which work together with its packet classification capabilities to support a suite of differentiated services with as many as 8 distinct priority levels. The strict and weighted round robin queuing algorithms ensure that mission­critical applications receive prioritized access to network resources.
Security
The C3 provides a secure network by utilizing its authentication and security features, which can be applied at the port level or at the user level. Making use of the NMS Policy Manager or a standard CLI, the Enterasys role-based architecture enables a network administrator to define distinct roles or profiles that represent operational groups within a business (e.g., employee, executive, guest, etc). Multiple users/ devices per port can be authenticated via IEEE 802.1X, MAC address, or web authentication, and then assigned a pre-defined operational role. Administrators can easily transition from RFC 3580 and complex ACL deployments to the Enterasys role-based policy framework in a seamless fashion, without the need to make changes to their RADIUS infrastructure (e.g., adding filter-ID). In addition, the C3 also supports access control lists (ACLs) for supplementary network security. Network operations can be easily tailored to meet business-oriented requirements by providing each role with individualized access to network services and applications (e.g., a guest should have different network access privileges than an employee).
Investment Protection
The C3 is a cost-effective, feature-rich, stackable switch that provides a broad set of features today and will continue to deliver benefits well into the future. Customers can grow and/or enhance their networks while protecting their investment by adding C3s into existing C-Series networks and/or stacks. When multiple C3s are stacked together, each switch in the stack assumes the feature set that is common to all switches in the stack to ensure operational compatibility. All C-Series products include a lifetime warranty that continues for 5 years after the date of product discontinuation. For more information regarding warranty terms and conditions please go to http://www.enterasys.com/support/warranty.aspx.
Performance & Scalability
The C3 provides scalable, wire-rate performance in support of the bandwidth-intensive and delay-sensitive requirements of today’s demanding applications. Along with a switch capacity of 192 Gbps, the C3 provides up to 48 10/100/1000 Ethernet ports as well as 2 10GE uplink ports. Leveraging the C3’s wire-rate stacking capability, as many as 8 C3s (both 24-port and 48-port combinations) can be interconnected in a single stack to create a virtual switch that provides 1.54 Tbps of capacity and up to 384 10/100/1000 Ethernet ports as well as 16 10GE uplink ports. The C3 supports hundreds of distinct policies (rules) that enable granular definition of network access capabilities for each role, thus aligning network resource utilization with business goals and priorities.
Page 2
Page 3
Standards and Protocols
MAC Address Table Size
16,000
VLANs
4,096 VLAN IDs 1,024 VLAN Entries per Stack
Embedded Services
Ingress Rate Limiting IP TOS Rewrite Layer 2/3/4 Classification Multi-layer Packet Processing
Switching Services
IEEE 802.1AB – LLDP ANSI/TIA-1057 – LLDP-MED IEEE 802.1D – MAC Bridges IEEE 802.1s – Multiple Spanning Trees IEEE 802.1t – 802.1D Maintenance IEEE 802.1w – Rapid Spanning Tree Reconvergence IEEE 802.3 – Ethernet IEEE 802.3ab – GE over Twisted Pair IEEE 802.3ad – Link Aggregation IEEE 802.3ae – 10 Gigabit Ethernet (fiber) IEEE 802.3af – PoE IEEE 802.3i – 10Base-T IEEE 802.3u – 100Base-T, 100Base-FX IEEE 802.3z – GE over Fiber Full/half duplex auto-sense support on all ports IGMP Snooping v1/v2/v3 Jumbo Frame support (9,216 bytes) Loop Protection One-to-One and Many-to-One Port Mirroring Port Description Protected Ports Per-port Broadcast/Multicast/Unknown Unicast Suppression Spanning Tree Backup Root STP Pass Thru
VLAN Support
Generic Attribute Registration Protocol (GARP) Generic VLAN Registration Protocol (GVRP) IEEE 802.1p – Traffic classification IEEE 802.1q – VLAN Tagging Protocol-based VLANs with Enterasys Policy IEEE 802.3ac – VLAN Tagging Extensions Port-based VLAN (private port/private VLAN) Tagged-based VLAN VLAN Marking of Mirror Traffic
Quality of Service
8 Priority Queues per Port
802.3x Flow Control IP DSCP – Differentiated Services Code Point IP Precedence IP Protocol Queuing Control – Strict and Weighted Round Robin
Source/Destination IP Address Source/Destination MAC Address
Security
ARP Spoof Protection DHCP Spoof Protection Dynamic and Static MAC Locking EAP Pass Thru IEEE 802.1X Port Authentication MAC-based Port Authentication RADIUS Accounting for MAC Authentication RADIUS Client RFC 3580 – IEEE 802.1X RADIUS Usage Guidelines Multi-user Authentication per Gigabit Port Password Protection (encryption) Secured Shell (SSHv2) Secured Socket Layer (SSL) User and IP Phone Authentication Web-based Port Authentication
IPv4 Routing & Multicast
Access Control Lists (ACLs) ARP & ARP Redirect DVMRP Extended ACLs IP Helper Address RFC 826 – Ethernet ARP RFC 1058 – RIP v1 RFC 1256 – ICMP Router Discovery Messages RFC 2236 – IGMPv2 RFC 2328 – OSPF version 2 RFC 2338 – IP Redundancy VRRP RFC 2362 – PIM-SM RFC 2453 – RIP v2 RFC 3046 – DHCP/BootP Relay RFC 3768 – VRRP – Virtual Router Redundancy Protocol Static Routes VLAN-based ACLs
IPv6 Routing
RFC 1981 – Path MTU for IPv6 RFC 2373 – IPv6 Addressing RFC 2460 – IPv6 Protocol Specification RFC 2461 – Neighbor Discovery RFC 2462 – Stateless Autoconfiguration RFC 2463 – ICMPv6 RFC 2464 – IPv6 over Ethernet RFC 2473 – Generic Packet Tunneling in IPv6 RFC 2711 – IPv6 Router Alert RFC 2740 – OSPFv3 RFC 2893 – Transition Mechanisms for IPv6 Hosts and Routers (6 over 4 configured) RFC 3315 – DHCPv6 (stateless + relay) RFC 3484 – Default Address Selection for IPv6 RFC 3493 – Basic Socket Interface for IPv6 RFC 3513 – Addressing Architecture for IPv6 RFC 3542 – Advanced Sockets API for IPv6
RFC 3587 – IPv6 Global Unicast Address Format RFC 3736 – Stateless DHCPv6 Dual IPv4/IPv6 TCP/IP Stack
MIB Support
Enterasys Entity MIB Enterasys Policy MIB Enterasys VLAN Authorization MIB ANSI/TIA-1057 – LLDP-MED MIB IEEE 802.1AB – LLDP MIB IEEE 802.1X MIB – Port Access IEEE 802.3ad MIB – LAG MIB RFC 826 – ARP and ARP Redirect RFC 951, RFC 1542 – DHCP/BOOTP Relay RFC 1213 – MIB/MIB II RFC 1493 – BRIDGE-MIB RFC 1643 – Ethernet-like MIB RFC 1724 – RIPv2 MIB Extension RFC 1850 – OSPF MIB RFC 2096 – IP Forwarding Table MIB RFC 2131, RFC 3046 – DHCP Client/Relay RFC 2233 – IF-MIB RFC 2271 – SNMP Framework MIB RFC 2465 – IPv6 MIB RFC 2466 – ICMPv6 MIB RFC 2618 – RADIUS Authentication Client MIB RFC 2620 – RADIUS Accounting Client MIB RFC 2668 – Managed Object Definitions for
802.3 MAUs RFC 2674 – P-BRIDGE-MIB RFC 2674 – QBRIDGE-MIB VLAN Bridge MIB RFC 2737 – Entity MIB (physical branch only) RFC 2787 – VRRP-MIB RFC 2819 – RMON-MIB RFC 2933 – IGMP MIB RFC 2934 – PIM MIB for IPv4 RFC 3413 – SNMP v3 Applications MIB RFC 3414 – SNMP v3 User-based Security Module (USM) MIB RFC 3584 – SNMP Community MIB RFC 3621 – Power over Ethernet MIB
Page 3
Page 4
Standards and Protocols (cont.)
Management
Alias Port Naming Command Line Interface (CLI) Configuration Upload/Download Editable Text-based Configuration File TFTP Client Multi-configuration File Support NMS Automated Security Manager NMS Console NMS Inventory Manager NMS Policy Manager Node/Alias Table RFC 768 – UDP RFC 783 – TFTP RFC 791 – IP RFC 792 – ICMP
RFC 793 – TCP RFC 826 – ARP RFC 854 – Telnet RFC 951 – BootP RFC 1157 – SNMP RFC 1321 – The MD5 Message-Digest Algorithm RFC 1901 – Community-based SNMPv2 RFC 2271 – SNMP Framework MIB RFC 3176 – sFlow RFC 3413 – SNMPv3 Applications RFC 3414 – User-based Security Model for SNMPv3 RFC 3415 – View-based Access Control Model for SNMP RFC 3826 – Advanced Encryption Standard
(AES) for SNMP RMON (Stats, History, Alarms, Events, Filters, Packet Capture) Secure Copy (SCP) Secure FTP (SFTP) Simple Network Management Protocol (SNMP) v1/v2c/v3 Simple Network Time Protocol (SNTP) SSH v2 RFC 3164 – The BSD Syslog Protocol TACACS+ for Management Authentication, Authorization and Auditing Web-based Management Webview via SSL Interface
Switch Model Specifications
C3G124-24 C3G124-24P C3G124-48 C3G124-48P
Performance
Throughput Capacity wire-speed Mpps (switch / stack)
Switching Capacity (switch / stack)
Stacking Capacity (switch / stack)
Aggregate Throughput Capacity (switch / stack)
PoE Specifications
802.3af Compliance N/A Yes N/A Yes
System Power N/A 375 watts per switch with up
Physical Specifications
Dimensions (H x W x D) H: 4.4 cm (1.73”)
Net Weight 5.05 kg (11.11 lb) 6.25 kg (13.75 lb) 5.35 kg (11.77 lb) 6.55 kg (14.41 lb)
MTBF 160,505 hours 114,280 hours 106,916 hours 79,905 hours
Physical Ports • (24) 10/100/1000 auto-
Power Requirements
Nominal Input Voltage 100 – 240 VAC 100 – 240 VAC 100 – 240 VAC 100 – 240 VAC
Input Frequency 50 – 60 Hz 50 – 60 Hz 50 – 60 Hz 50 – 60 Hz
Input Current 0.8 A Max 7.5 A Max 1.4 A Max 7.5 A Max
Power Consumption 63 watts 481 watts 131 watts 567 watts
35.7 Mpps / 285.7 Mpps 35.7 Mpps / 285.7 Mpps 71.4 Mpps / 571.2 Mpps 71.4 Mpps / 571.2 Mpps
48 Gbps / 384 Gbps 48 Gbps / 384 Gbps 96 Gbps / 768 Gbps 96 Gbps / 768 Gbps
96 Gbps / 768 Gbps 96 Gbps / 768 Gbps 96 Gbps / 768 Gbps 96 Gbps / 768 Gbps
144 Gbps / 1.15 Tbps 144 Gbps / 1.15 Tbps 192 Gbps / 1.54 Tbps 192 Gbps / 1.54 Tbps
N/A 375 watts per switch with up
H: 4.4 cm (1.73”) W: 44.1 cm (17.36”) D: 36.85 cm (14.51”)
• (48) 10/100/1000 auto­sensing, auto-negotiating, MDI/MDI-X RJ45 ports
• (4) mini-GBIC combo ports
• (2) dedicated stacking ports
• (1) DB9 console port
• (1) RPS port
to 15.4 watts per port
Per-port switch power monitor:
• Enable/disable
• Priority safety
• Overload & short circuit protection
H: 4.4 cm (1.73”) W: 44.1 cm (17.36”) D: 36.85 cm (14.51”)
• (48) 10/100/1000 PoE auto­sensing, auto-negotiating, MDI/MDI-X RJ45 ports
• (4) mini-GBIC combo ports
• (2) dedicated stacking ports
• (1) DB9 console port
• (1) RPS port
W: 44.1 cm (17.36”) D: 36.85 cm (14.51”)
sensing, auto-negotiating, MDI/MDI-X RJ45 ports
• (4) mini-GBIC combo ports
• (2) dedicated stacking ports
• (1) DB9 console port
• (1) RPS port
to 15.4 watts per port
Per-port switch power monitor:
• Enable/disable
• Priority safety
• Overload & short circuit protection
H: 4.4 cm (1.73”) W: 44.1 cm (17.36”) D: 36.85 cm (14.51”)
• (24) 10/100/1000 PoE auto­sensing, auto-negotiating, MDI/MDI-X RJ45 ports
• (4) mini-GBIC combo ports
• (2) dedicated stacking ports
• (1) DB9 console port
• (1) RPS port
Page 4
Page 5
Switch Model Specifications (cont.)
C3G124-24 C3G124-24P C3G124-48 C3G124-48P
Temperature
IEC 6-2-1 Standard Operating Temperature
IEC 6-2-14 Non-Operating Temperature
Heat Dissipation 215 BTUs/Hr 284 BTUs/Hr 447 BTUs/Hr 561 BTUs/Hr
Humidity
Operating Humidity 5% - 95% non-condensing 5% - 95% non-condensing 5% - 95% non-condensing 5% - 95% non-condensing
Vibration
Shock
Drop
Agency and Regulatory Standard Specifications
Safety UL 60950-1, CSA 22.1
EMC FCC Part 15 (Class A),
0° to 50° C (32° to 122° F)
-40° to 70° C (-40° to 158° F)
IEC 68-2-6, IEC68-2-36 IEC 68-2-6, IEC68-2-36 IEC 68-2-6, IEC68-2-36 IEC 68-2-6, IEC68-2-36
IEC 68-2-29 IEC 68-2-29 IEC 68-2-29 IEC 68-2-29
IEC 68-2-32 IEC 68-2-32 IEC 68-2-32 IEC 68-2-32
60950, EN 60950-1, and IEC 60950-1
ICES-003 (Class A), BSMI, VCCI V-3, AS/NZS CISPR 22 (Class A), EN 55022 (Class A), EN 55024, EN 61000­3-2, and EN 61000-3-3
0° to 50° C (32° to 122° F)
-40° to 70° C
(-40° to 158° F)
UL 60950-1, CSA 22.1 60950, EN 60950-1, and IEC 60950-1
FCC Part 15 (Class A), ICES­003 (Class A), BSMI, VCCI V-3, AS/NZS CISPR 22 (Class A), EN 55022 (Class A), EN 55024, EN 61000-3-2, and EN 61000-3-3
0° to 50° C (32° to 122° F)
-40° to 70° C (-40° to 158° F)
UL 60950-1, CSA 22.1 60950, EN 60950-1, and IEC 60950-1
FCC Part 15 (Class A), ICES-003 (Class A), BSMI, VCCI V-3, AS/ NZS CISPR 22 (Class A), EN 55022 (Class A), EN 55024, EN 61000-3-2, and EN 61000-3-3
0° to 50° C (32° to 122° F)
-40° to 70° C (-40° to 158° F)
UL 60950-1, CSA 22.1 60950, EN 60950-1, and IEC 60950-1
FCC Part 15 (Class A), ICES-003 (Class A), BSMI, VCCI V-3, AS/ NZS CISPR 22 (Class A), EN 55022 (Class A), EN 55024, EN 61000-3-2, and EN 61000-3-3
C3K122-24 C3K122-24P C3K172-24
Performance
Throughput Capacity wire-speed Mpps (switch / stack)
Switching Capacity (switch / stack)
Stacking Capacity (switch / stack)
Aggregate Throughput Capacity (switch / stack)
PoE Specifications
802.3af Compliance N/A Yes N/A
System Power N/A 375 watts per switch with up to 15.4
65.5 Mpps / 523.8 Mpps 65.5 Mpps / 523.8 Mpps 65.5 Mpps / 523.8 Mpps
88 Gbps / 704 Gbps 88 Gbps / 704 Gbps 88 Gbps / 704 Gbps
96 Gbps / 768 Gbps 96 Gbps / 768 Gbps 96 Gbps / 768 Gbps
184 Gbps / 1.47 Tbps 184 Gbps / 1.47 Tbps 184 Gbps / 1.47 Tbps
N/A
watts per port
Per-port switch power monitor:
• Enable/disable
• Priority safety
• Overload & short circuit protection
Page 5
Page 6
Switch Model Specifications (cont.)
C3K122-24 C3K122-24P C3K172-24
Physical Specifications
Dimensions (H x W x D) H: 4.4 cm (1.73”)
Net Weight 5.125 kg (11.3 lbs) 6.325 kg (13.9 lbs) 5.075 kg (11.2 lbs)
MTBF 134,714 hours 98,759 hours 166,032 hours
Physical Ports • ( 24) 10/100/1000 auto-sensing,
Power Requirements
Nominal Input Voltage 100 – 240 VAC 100 – 240 VAC 100 – 240 VAC
Input Frequency 50 – 60 Hz 50 – 60 Hz 50 – 60 Hz
Input Current 1.5 A 7.5 A Max 1.5 A
Power Consumption 96 watts 551 watts 65 watts
Temperature
IEC 6-2-1 Standard Operating Temperature
IEC 6-2-14 Non-Operating Temperature
Heat Dissipation 326 BTUs/Hr 394 BTUs/Hr 223 BTUs/Hr
Humidity
Operating Humidity 5% - 95% non-condensing 5% - 95% non-condensing 5% - 95% non-condensing
Vibration
Shock
Drop
Agency and Regulatory Standard Specifications
Safety UL 60950-1, CSA 22.1 60950, EN
EMC FCC Part 15 (Class A), ICES-003
W: 44.1 cm (17.36”) D: 36.85 cm (14.51”)
auto-negotiating, MDI/MDI-X RJ45 ports
• (4) mini-GBIC combo ports
• (1) expansion slot
• (2) dedicated stacking ports
• (1) DB9 console port
• (1) RPS port
0° to 50° C (32° to 122° F)
-40° to 70° C (-40° to 158° F)
IEC 68-2-6, IEC68-2-36 IEC 68-2-6, IEC68-2-36 IEC 68-2-6, IEC68-2-36
IEC 68-2-29 IEC 68-2-29 IEC 68-2-29
IEC 68-2-32 IEC 68-2-32 IEC 68-2-32
60950-1, and IEC 60950-1
(Class A), BSMI, VCCI V-3, AS/NZS CISPR 22 (Class A), EN 55022 (Class A), EN 55024, EN 61000-3-2, and EN 61000-3-3
H: 4.4 cm (1.73”) W: 44.1 cm (17.36”) D: 36.85 cm (14.51”)
• (24) 10/100/1000 PoE auto-sensing, auto-negotiating, MDI/MDI-X RJ45 ports
• (4) mini-GBIC combo ports
• (1) expansion slot
• (2) dedicated stacking ports
• (1) DB9 console port
• (1) RPS port
0° to 50° C (32° to 122° F)
-40° to 70° C
(-40° to 158° F)
UL 60950-1, CSA 22.1 60950, EN 60950-1, and IEC 60950-1
FCC Part 15 (Class A), ICES-003 (Class A), BSMI, VCCI V-3, AS/NZS CISPR 22 (Class A), EN 55022 (Class A), EN 55024, EN 61000-3-2, and EN 61000­3-3
H: 4.4 cm (1.73”) W: 44.1 cm (17.36”) D: 36.85 cm (14.51”)
• (24) mini-GBIC ports
• (1) expansion slot
• (2) dedicated stacking ports
• (1) DB9 console port
• (1) RPS port
0° to 50° C (32° to 122° F)
-40° to 70° C (-40° to 158° F)
UL 60950-1, CSA 22.1 60950, EN 60950-1, and IEC 60950-1
FCC Part 15 (Class A), ICES-003 (Class A), BSMI, VCCI V-3, AS/NZS CISPR 22 (Class A), EN 55022 (Class A), EN 55024, EN 61000-3-2, and EN 61000-3-3
Page 6
Page 7
Redundant Power Supply Equipment Specifications
C2RPS-CHAS2 Power Shelf
Power Supply Slots
2
Dimensions (H x W x D)*
48.2 cm (19.0”) x 5.5 cm (2.2”) x 18.0 cm (7.0”)
Weight
0.95 kg (2.09 lbs)
Note: dimensions include integrated rack mount ears
C2RPS-CHAS8 Power Shelf
Power Supply Slots
8
Dimensions (H x W x D)*
44.0 cm (117.3”) x 22.26 cm (8.77”) x 26.4 cm (10.4”)
Weight
5.27 kg (11.6 lbs)
C2RPS-PSM Power Supply
Dimensions (H x W x D)
19.6 cm (7.7”) x 5.2 cm (2.04”) x 25.7 cm (10.1”)
Net Weight (Unit Only)
1.75 kg (3.85 lbs)
Gross Weight (Packaged Unit)
3.20 kg (7.04 lbs)
MTBF
300,000 hours
Operating Temperature
5° C to 40° C (41° F to 104° F)
Storage Temperature
-30° C to 73° C (-22° F to 164° F)
Operating Relative Humidity
10% to 90%
AC Input Frequency Range
50-60 Hz
AC Input Voltage Range
100 - 240 VAC
Maximum Output Power
156 W continuous
C2RPS-POE Power Supply
Dimensions (H x W x D)*
4.45 cm (1.75”) x 44.5 cm (17.5”) x 16.5 cm (6.5”)
Net Weight (Unit Only)
3.47 kg (7.63 lbs)
Gross Weight (Packaged Unit)
4.95 kg (10.89 lbs)
MTBF
589,644 hours at 25° C (77° F)
Operating Temperature
5° C to 40° C (41° F to 104° F)
Storage Temperature
-30° C to 73° C (-22° F to 164° F)
Operating Relative Humidity
10% to 90%
AC Input Frequency Range
50-60 Hz
AC Input Voltage Range
100 - 240 VAC
Maximum Output Power
500 W continuous
Page 7
Page 8
Ordering Information
C3 Switches
Part Number Description
C3G124-24 C3 with (24) 10/100/1000 RJ45 ports, (4) mini-GBIC combo ports, and (2) dedicated stacking ports.
C3G124-24P C3 with (24) 10/100/1000 PoE RJ45 ports, (4) mini-GBIC combo ports, and (2) dedicated stacking ports.
C3G124-48 C3 with (48) 10/100/1000 RJ45 ports, (4) mini-GBIC combo ports, and (2) dedicated stacking ports.
C3G124-48P C3 with (48) 10/100/1000 PoE RJ45 ports, (4) mini-GBIC combo ports, and (2) dedicated stacking ports.
C3K122-24 C3 with (24) 10/100/1000 RJ45 ports, (4) mini-GBIC combo ports, (1) expansion slot that can house (2) 10GE
C3K122-24P C3 with (24) 10/100/1000 PoE RJ45 ports, (4) mini-GBIC combo ports, (1) expansion slot that can house (2)
C3K122-24P-10G C3 with (24) 10/100/1000 PoE RJ45 ports, (4) mini-GBIC combo ports, (2) 10GE XFP ports, and (2) dedicated
C3K172-24 C3 with (24) mini-GBIC ports, (1) expansion slot that can house (2) 10GE XFP ports, and (2) dedicated
C3K-2XFP Dual 10GE IOM for C3K stackable switches
Optional Software Licenses
C3L3-LIC C3 advanced IPv4 routing license (per switch) – OSPF, PIM-SM, DVMRP, and VRRP
C3IPv6-LIC C3 IPv6 routing license (per switch)
Cables
C2CAB-SHORT Stacking cable for connecting adjacent switches (30 cm)
C2CAB-LONG Stacking cable for connecting top switch to bottom switch (1 m)
C2CAB-2M Stacking cable for all B3/C3 models (2 m)
C2CAB-5M Stacking cable for 48-port B2/C2 models and all B3/C3 models (5 m)
SSCON-CAB Console Cable (for use on all A2, B2, B3, C2, and C3 switches)
Redundant Power Supply Equipment
C2RPS-CHAS2 2-slot RPS chassis (supports up to 2 C2RPS-PSMs)
C2RPS-CHAS8 8-slot RPS chassis (supports up to 8 C2RPS-PSMs)
C2RPS-PSM 150-watt redundant Non-PoE power supply with one DC cable
C2RPS-SYS 8-slot RPS chassis plus 1 C2RPS-PSM (chassis supports up to 8 C2RPS-PSMs)
C2RPS-POE 500-watt redundant PoE power supply with one DC cable
Total active ports per switch: (24) Gigabit ports.
Total active ports per switch: (24) Gigabit ports.
Total active ports per switch: (48) Gigabit ports.
Total active ports per switch: (48) Gigabit ports.
XFP ports, and (2) dedicated stacking ports. Total active ports per switch: (24) Gigabit + (2) 10GE ports.
10GE XFP ports, and (2) dedicated stacking ports. Total active ports per switch: (24) Gigabit + (2) 10GE ports.
stacking ports. Total active ports per switch: (24) Gigabit + (2) 10GE ports.
stacking ports. Total active ports per switch: (24) Gigabit + (2) 10GE ports.
Transceivers
Enterasys transceivers provide connectivity options for Ethernet over twisted pair copper and fiber optic cables with transmission speeds from 100 Megabits per second to 10 Gigabits per second. All Enterasys transceivers meet the highest quality for extended life cycle and the best possible return on investment. For detailed specifications, compatibility and ordering information please go to http://www.enterasys.com/products/
transceivers-ds.pdf.
Page 8
Page 9
Warranty
As a customer-centric company, Enterasys is committed to providing quality products and solutions. In the event that one of our products fails due to a defect, we have developed a comprehensive warranty that protects you and provides a simple way to get your products repaired or media replaced as soon as possible.
C-Series switches come with a lifetime warranty against manufacturing defects. For full warranty terms and conditions please go to http://www.
enterasys.com/support/warranty.aspx.
Service and Support
Enterasys Networks provides comprehensive service offerings that range from Professional Services to design, deploy, and optimize customer networks, customized technical training, to service and support tailored to individual customer needs. Please contact your Enterasys account executive for more information about Enterasys Service and Support.
Contact Us
For more information, call Enterasys Networks toll free at 1-877-801-7082, or +1-978-684-1000 and visit us on the Web at enterasys.com
Patented Innovation
© 2009 Enterasys Networks, Inc. All rights reserved. Enterasys Networks reserves the right to change specifications without notice. Please contact your representative to confirm current specifications. Please visit http://www.enterasys.com/company/trademarks.aspx for trademark information.
11/09
Delivering on our promises. On-time. On-budget.
Loading...