Encore ENDSL-A2+WIGX2 Specifications

Page 1
ENDSL-A2+WIGX2
ADSL2+ Modem with Wireless Router
ENDSL-A2+WIGX2 full rate ADSL2+ router is an all-in-one ADSL2+ router for Home and SOHO applications. This gateway is with full-featured ADSL router that provides high-speed Internet access, 4-port Ethernet switch direct connections to individual PCs or local area network with 10/100 Base-T Ethernet and a 54Mbps IEEE802.11g wireless connectivity.
ENDSL-A2+WIGX2 use advanced ADSL chipset solution with complete set of industry standard features for high-speed Internet access. Also built-in 54Mbps IEEE 802.11g wireless service can provide you easy and convenient way to connect the PCs and Internet. User can enjoy higher quality multimedia and real­time applications such as online gaming, Video-on-Demand, VoIP and other bandwidth consuming services. Also the feature-rich routing functions are seamlessly integrated to ADSL service for existing corporate or home users.
The switch is plug-n-play without any software to configure and also fully compliant with all kinds of network protocols. Moreover, the rich diagnostic LED’s on the front-panel can provide the operating status of individual port and whole system.
Page 2
Features:
• Full rate operation with up to 24Mbps downstream data rate and up to 1Mbps upstream data rate enables High-speed Internet access
• Compliant with IEEE802.11g standard and with data transfer rate up to 54Mbps
• Friendly GUI Configuration and Management
• Feature enhancements through FTP / TFTP download or upload of new
firmware and configuration files
• Universal Plug and Play (UPnP) support
• Provide ALG to support many major applications, such as MSN
Messenger, AIM (AOL Instant Messenger), CuseeMe, ICQ, IRC, LDAP, PPTP, FTP, Quake, RTSP (RealTime Streaming Protocol), SIP, H.323…
• Enables end-to-end ATM support, which allows traffic management and QoS.
• Built-in DHCP server automatically assigns IP addresses to all workstations on your LAN.
All management and monitoring can be done through Telnet session.
Specifications:
ADSL Compliant:
‧ ANSI T1.413 issue 2 ‧ ITU-T G.992.1 (G.dmt) ‧ ITU-T G.992.2 (G.lite) ‧ G.994.1 (G.hs, Multimode) ‧ ITU-T G.992.3 (ADSL2 G.dmt.bis) ‧ ITU-T G.992.4 (ADSL2 G.lite.bis) ‧ ITU-T G.992.5 (ADSL2+; Annex A, B, I, J, L & M) ‧ Reach Extended ADSL (RE ADSL)
ATM and PPP Protocols:
‧ Support up to 8PVCs ‧ ATM Forum UNI 3.1/4.0 PVC ‧ Multi Protocol over AAL5 (RFC1483 / 2684) ‧ VC and LLC Multiplexing ‧ PPP over Ethernet (RFC 2516) ‧ PPP over ATM (RFC 2364) ‧ Traffic Shaping (ATM QoS) UBR, CBR, VBR, VBR-rt, VBR-nrt ‧ OAM F4 and F5 segment end-to-end loop-back, AIS, and RDI OAM cells ‧ VPI is 0-255 and VCI is 32-65535
Page 3
Bridging and Routing:
‧ Ethernet to ADSL self-learning Transparent Bridging (IEEE 802.1d) ‧ IP routing-RIPv2 (backward compatible with RIPv1) ‧ Static IP routing ‧ Routing (TCP/IP/UDP/ARP/ICMP) ‧ IP Multicast IGMP v1/v2
IP Management
‧ NAT (Network Address Translation) ‧ NAPT (Network Address and Port Translation) ‧ DHCP Server / Relay / Client (WAN Port) ‧ DNS Proxy ‧ Dynamic DNS, ‧ UPnP support ‧ Virtual Server and DMZ host
WLAN Network
‧ Compatible with IEEE 802.11b/g ‧ 64/128 bits WEP Encryption ‧ WPA-PSK, TKIP / WPA2-AES, PSK ‧ Supports Quality of Service (QoS), 802.11e, WMM ‧ MAC Address Filtering
Security
‧ PPP over PAP (Password Authentication Protocol; RFC1334) ‧ PPP over CHAP (Challenge Authentication Protocol; RFC1994) ‧ DoS Protection ‧ Stateful Packet Inspection (SPI) ‧ VPN (IPSec, PPTP, L2TP) Pass-Through ‧ Built-in NAT Firewall ‧ IP-based Packet filtering ‧ Password Protected System Management
Page 4
Web Based Management
‧ Web-based GUI Configuration / Management ‧ Command-line Interpreter (CLI) ‧ Telnet Remote Management ‧ Firmware upgrade via FTP / TFTP ‧ Support SNMP V.1 and V.2C ‧ Built-in Diagnostic tool and IP Ping ‧ TR-069, CPE WAN Management Protocol
Interface
‧ Four RJ45 ports compatible with IEEE 802.3/802.3u, 10/100Mbps auto
selection
‧ One RJ11 port for ADSL connection ‧ One power switch button ‧ One reset button for restoration of factory default setting
LED Indicators
‧ Power, LAN, ADSL, LANx4
Antenna
‧ One detachable Reverse SMA external antenna
Wireless Frequency
‧ 2.400~2.4835 Ghz
Receiver Security
‧ IEEE 802.11b: -84 dBm (typical), IEEE 802.11g: -60 dBm (Typical)
Transmit Output Power
‧ 11b : 19±1 dBm, 11g : 15±1 dBm
Power Adapter
‧ Power Adapter: Input 110±10 or 230±10 VAC, Output 12VDC 1000mA
Dimensions (approximate) 160 mm (Length) x 130 mm (Width) x 24 mm (Height)
Net Weight (approximate) ‧ 320g
Operating Temperature
‧ 0°C ~ 45°C
Humidity
‧ 5% ~ 95% (Non condensing)
Page 5
Storage Temperature
‧ -20°C ~ 70°C
Supported Operating System
‧ Windows® 998SE, ME, 2000, XP, Windows Vista™, MAC OS X
Regulations
‧ FCC Part 15, CE
Loading...