Encore ENDSL-A2+R Specifications

Page 1
ENDSL-A2+R
ADSL2+ Modem with 1 Port Ethernet Router
ENDSL-A2+R, a ADSL2+ router is a full-featured ADSL router that provides high­speed Internet access and Ethernet direct connections to individual PCs or local area network with 10/100 Base-T Ethernet. ENDSL-A2+R use advanced ADSL chipset solution with complete set of industry standard features and high-speed ADSL, ADSL2 and ADSL2+ Internet access for SOHO and residential users. User can enjoy higher quality multimedia and real-time applications such as online gaming, Video-on-Demand and other bandwidth consuming services. Also the feature-rich routing functions are seamlessly integrated to ADSL service for existing corporate or home users
.
Features:
• Full rate operation with up to 24Mbps downstream data rate and up to 1Mbps upstream data rate enables High-speed Internet access to ISP or corporate network
• Friendly GUI Configuration and Management
• Ongoing feature enhancements through FTP / TFTP download or upload
of new firmware and configuration files
• Provides ALG’s to support most major applications such as FTP, SNMP, ICMP, H.323, L2TP, Quake, MRC, ICQ and CUSeeMe
• Support ZIPB (Zero Installation PPP Bridge) mode
• Supports Full VPI range (8 bist, 0-255) and VCI range (16 bits, 1-65535)
over PVC.
• Enables end-to-end support, which allows traffic management and QoS
Page 2
• Built-in DHCP server automatically assigns IP addresses to all workstations on your LAN
• All management and monitoring can be done through Telnet session
• UPnP Support
• Auto Negotiation rate adaptation
Specifications:
ADSL Compliant:
‧ ANSI T1.413 issue 2 ‧ ITU-T G.992.1 (G.dmt) ‧ ITU-T G.992.2 (G.lite) ‧ G.994.1 (G.hs, Multimode) ‧ ITU-T G.992.3 (ADSL2 G.dmt.bis) ‧ ITU-T G.992.4 (ADSL2 G.lite.bis) ‧ ITU-T G.992.5 (ADSL2+; Annex A, B, I, J, L & M) ‧ Reach Extended ADSL (RE ADSL)
ATM and PPP Protocols:
‧ Support up to 8PVCs ‧ ATM Forum UNI 3.1/4.0 PVC ‧ Traffic Shaping UBR, CBR, VBR, GFR ‧ Multi Protocol over AAL5 (RFC1483 / 2684) ‧ Classical IP Over ATM (RFC 1577) ‧ RFC2516 (PPP Over Ethernet) ‧ RFC2364 (PPP Over ATM) ‧ VC and LLC Multiplexing ‧ PPP over Ethernet (RFC 2516) ‧ PPP over ATM (RFC 2364) ‧ OAM F4 and F5 segment end-to-end loop-back ‧ VPI is 0-255 and VCI is 1-65535
Bridging and Routing:
‧ Ethernet to ADSL self-learning Transparent Bridging (IEEE 802.1d) ‧ IP routing-RIPv2 (backward compatible with RIPv1) ‧ Static IP routing ‧ Routing (TCP/IP/UDP/ARP/RARP/ICMP/IGMP) ‧ IP Multicast IGMP v1/v2 ‧ Supports up to 128 MAC learning addresses
Page 3
IP Management
‧ NAT (Network Address Translation) up to 1024 NAT translation sessions ‧ NAPT (Network Address and Port Translation) ‧ DHCP Server / Relay / Client ‧ DNS Proxy ‧ Dynamic DNS, ‧ UPnP support
WLAN Network
‧ Compatible with IEEE 802.11b/g ‧ 64/128 bits WEP Encryption ‧ WPA-PSK, TKIP / WPA2-AES, PSK ‧ Supports Quality of Service (QoS), 802.11e, WMM ‧ MAC Address Filtering
Security
‧ PPP over PAP (Password Authentication Protocol; RFC1334) ‧ PPP over CHAP (Challenge Authentication Protocol; RFC1994) ‧ Embedded Firewall and IP filtering ‧ Password Protected System Management
Web Based Management
‧ Web-based GUI Configuration / Management ‧ Command-line Interpreter (CLI) via serial interpreter or Telnet over Ethernet ‧ Telnet Remote Management ‧ Firmware upgrade via FTP / TFTP ‧ Support SNMP ‧ Built-in Diagnostic tool
Interface ‧ One RJ45 port compatible with IEEE 802.3/802.3u, 10/100Mbps auto
selection
‧ One USB port compliant with USB v1.1, full speed (12Mbps) ‧ One RJ11 port for ADSL connection ‧ One reset button for restoration of factory default setting
LED Indicators ‧ Power, USB, ADSL, LAN, DATA
Page 4
Power Adapter ‧ 100-240 VAC input, 9 VAC, 1A Output
Dimensions (Approximate) 125 mm (Length) x 88 mm (Width) x 27 mm (Height)
Net Weight (Approximate) ‧ 200 g
Operating Temperature ‧ 0°C ~ 70°C
Humidity ‧ 5% ~ 95% (Non condensing)
Storage Temperature ‧ -20°C ~ 70°C
Support Operating System ‧ Windows® 998SE, ME, 2000, XP, Windows Vista™, MAC OS X
Regulations ‧ FCC Part 15, CE
Loading...