Dslink 180U User Manual [pt]

Page 1
Page 2
Fabricado e comercializado sob licença exclusiva de Opticom Communications, Inc. 1090 Vermont Av, NW, suite 910, Washington DC 20005, USA. A Opticom Communications reserva-se o direito de melhorar, aprimorar e modificar os recursos e especificações de seus produtos sem prévia notificação. © Copyright 2001-2005. Todos os direitos autorais reservados. Todas as marcas são registradas e pertencem aos seus respectivos proprietários. Fotos meramente ilustrativas. 041229
Nenhuma parte desta publicação poderá ser reproduzida seja de que forma for sem a permissão escrita anterior. Outras marcas comerciais ou marcas registradas mencionadas neste documento são marcas comerciais ou marcas registradas de suas respectivas empresas.
Revisão 2.3
Dezembro 2004
Page 3
Índice
1 Antes de começar.......................................................................1
2 Instalação de Driver e Software................................................3
3 Instalação de Hardware...........................................................11
1.1 Introdução....................................................................................1
1.2 Recursos.......................................................................................1
1.3 Lista de verificação de itens.........................................................1
1.4 Exigências do sistema..................................................................1
2.1 Instalação Usando o CD de Auto-instalação da
Operadora de Telefonia..............................................................3
2.2 Instalação Usando o CD do produto DSLink 180U.....................3
A- Instalação usando a configuração padrão da operadora....3
B - Instalação usando uma configuração personalizada ..........7
3.1 Indicadores LED ........................................................................11
3.2 Conexão de Hardware...............................................................11
4 Configurando a conexão Dial-up.........................................13
4.1 Para Windows 98SE / ME.........................................................13
4.2 Para Windows 2000 / XP...........................................................13
5 Desinstalação do Driver...........................................................14
6 Verificar Sua Conexão .............................................................17
7.1 Status de Link.............................................................................17
7.2 Painel de Controle do DSLink 180U .........................................17
7 Especificação.............................................................................19
9.1 Especificações de Hardware ......................................................19
9.2 Especificações de Software........................................................19
i
Page 4
Manual do Usuário DSLink 180U
Instruções de segurança
Leia as com atenção as instruções a seguir para impedir danos em potencial.
1. Não exponha o produto à chuva, água, umidade ou à incidência direta de raios solares .
2. Não derrame líquido no produto.
3. Não coloque próximo a fontes de calor, tais como aquecedores ou radiadores.
4. Não tente desmontar ou abrir as tampas desta unidade; caso contrário isso poderá expô-lo à tensão perigosa ou outros perigos e anular a garantia.
5. Antes de limpar, desligue o cabo USB. Use um pano úmido para a limpeza.
6. Uma ventilação apropriada é necessária impedir o superaquecimento do produto.
7. Para obter melhor desempenho, afaste de aparelhos de televisão e monitores de PC (por exemplo, não coloque o
DSLink 180U sobre o monitor).
ii
Page 5
1 Antes de começar
1.1 Introdução
O DSLink 180U usa as linhas telefônicas de par trançado existentes para fornecer acesso de alta velocidade à Internet através do Sistema de Telefonia Fixa. A tecnologia de ADSL está resolvendo rapidamente o problema de largura da banda, permitindo transmissão de dados, voz e imagem a velocidades ultra-rápidas. Ao mesmo tempo, por dispensar o uso de “splitters”, economiza seu dinheiro em hardware e custos de instalação.
1.2 Recursos
• Alta velocidade de transmissão assimétrica de dados em um único fio telefônico de cobre de par trançado.
• Multimodo em conformidade com ANSI T1.413 edição 2, ITU G.992.1 (G.DMT) e ITU G.992.2 (G.lite).
• Suporta os modos Fast & Interleaved
• Suporta uma implementação sem “splitters” na operação em G.lite para uma taxa de dados downstream de até
1.5 Mbps e taxa de dados upstream de até 512 kbps.
• Até 8 Mbps downstream e pelo menos 640 Kbps upstream para operação em plena taxa.
Observação: A taxa real depende da categoria do cobre de seu fio de telefone, distância da central telefônica e o
tipo de serviço de assinatura ADSL. Também, se outros dispositivos de USB estiverem ligados a seu computador compartilhando a largura da banda fixa do controlador de USB, o desempenho do DSLink 180U será influenciado ligeiramente e, portanto, afetará a velocidade real.
• Até 18.000 pés (6000 m) de distância.
• Compatível com todos os equipamentos CO DSLAM em conformidade com T1.413, G.DMT e G.lite
• Conexão e desconexão em operação (a quente)
• Suporta POTS e ADSL simultaneamente
• Energizado através do Bus USB, nenhum adaptador de força externo necessário.
• Em conformidade com a Especificação Universal Serial Bus (USB) - Revisão 1.1.
• Inclui um programa para Microsoft Windows de painel de controle de monitoramento para configurar o DSLink
180U e verificar o status da conexão.
1.3 Lista de verificação de itens
Antes da instalação, confira os itens que vieram na caixa do produto. Deverá incluir os itens a seguir:
• DSLink 180U
• Um cabo USB
• Guia de instalação rápida
• CD de instalação
• Microfiltros (somente quando indicado na parte externa da embalagem)
Se qualquer um dos itens anteriores estiver faltando, entre em contato com seu fornecedor.
1.4 Exigências do sistema
Antes da instalação, verifique os recursos do seu equipamento, de acordo com as exigências a seguir:
• Pentium II 233 ou acima
• Pelo menos 32 MB RAM (64 MB de RAM recomendados)
• Windows 98SE
• Porta USB 1.1 disponível
• Unidade de CD-ROM
®
/Me®/2000®/XP®
1
Page 6
Manual do Usuário DSLink 180U
• 20 Mbytes ou mais de disco rígido disponíveis
• Serviço de ADSL habilitado em sua linha telefônica
• CD de instalação do Windows 98SE, que será solicitado durante a instalação.
2
Page 7
2 Instalação de Driver e Software
2.1 Instalação Usando o CD de Auto-instalação da Operadora de
Telefonia
Nota: Não conecte o cabo na porta USB antes de fazer a instalação. Durante a instalação você será solicitado a conectar o cabo.
Se você possui um CD de Auto-instalação da sua operadora de telefonia, identificado pelo logo da operadora ou provedor no CD, use -o para fazer a instalação e configuração do seu DSLink 180U. Antes de começar a instalação, obtenha com o seu provedor de Internet, o seu Nome de usuário e Senha.
Insira o CD da operadora no seu leitor de CD-ROM e o processo de instalação será iniciado automaticamente. Siga as instruções que aparecem na tela do seu computador durante o processo de instalação e configuração.
Uma vez terminado o processo de auto-instalação, do seu CD, dependendo do CD que acompanha o seu produto, há duas possibilidades:
- O DSLink 180U estará completamente instalado e conectado à linha telefônica, não sendo necessário nenhum procedimento adicional.
- Apenas o software foi instalado e ainda falta conectá-lo à linha telefônica. Continue a seguir os procedimentos deste manual no capítulo 3.2- Conexão de Hardware.
2.2 Instalação Usando o CD do produto DSLink 180U
A- Instalação usando a configuração padrão da operadora
1 - Antes de começar a instalação, obtenha com o seu provedor de Internet, o seu Nome de usuário e Senha.
2 - Insira o CD do produto DSLink 180U no seu leitor de CD-ROM e execute o programa Setup localizado na pasta Drivers USB Portugues
3
Page 8
Manual do Usuário DSLink 180U
3 - Ao aparecer a tela de Bem-vindo, clique no botão Avançar.
4 – Ao aparecer a tela Selecionar Estado, selecione o seu estado e clique em Avançar.
4
Page 9
Capítulo 7 Verifique Sua Conexão
Atenção: O assistente de configuração usa os parâmetros da operadora de telefonia de cada estado do Brasil oriunda do Sistema Telebrás. Caso sua operadora de ADSL seja outra, usar o item (B) deste capítulo.
5 - Ao apar ecer a tela Pronto para a instalação, verifique se o tipo de serviço que aparece nos dados de configuração está correto. Se quiser alterar, clique em Voltar. Para continuar a instalação clique em
Avançar.
6 - Conecte o cabo USB do DSLink 180U no computador quando aparecer a mensagem: O instalador do DSLink 180U está procurando hardware instalado. Se o DSLink 180U ainda não estiver ligado no computador, ligue-o agora .
Page 10
Manual do Usuário DSLink 180U
7 - O Assistente de Configuração do DSLink 180U irá instalar os drivers. Espere para que os arquivos sejam copiados para seu computador.
Nota: Caso o sistema operacional seja Windows 98SE tenha em mãos seu cd de instalação pois será solicitado.
8 - Ao aparecer a tela Reinicializar, clique em Fechar. O computador irá reinicializar.
9 - Após reinicializar o computador aparecerá a tela Concluído, clique em Concluir para fechar.
6
Page 11
Capítulo 7 Verifique Sua Conexão
B - Instalação usando uma configuração personalizada
1. Antes de começar a instação do produto, obtenha com sua operadora de telefonia.
1.1 Tipo de encapsulamento da linha:
- PPPoA
- PPPoE
1.2 VPI/VCI
- Valor do VPI= _________
- Valor do VCI= _________
1.3 Nome de usuário e Senha
- Nome de usuário= _________
- Senha= ________
2 - Insira o CD do produto DSLink 180U no seu leitor de CD-ROM e execute o programa Setup localizado na pasta Drivers USB Portugues.
3 - Ao aparecer a tela de Bem-vindo, clique no botão Avançar.
Page 12
Manual do Usuário DSLink 180U
4 - Ao aparecer a tela Selecionar Estado, clique no botão Personalizar.
5 - Na tela Selecionar tipo de driver, selecione WAN Driver para o tipo de driver e clique em
Avançar.
8
Page 13
Capítulo 7 Verifique Sua Conexão
6 - Na tela Configurações de Comunicação, entre com os valores de VPI e VCI a serem usados e selecione o tipo de encapsulamento.
• Se o tipo de encapsulamento da linha for PPPoA Selecione RFC 2364 PPPoATM NULL Encapsulamento.
• Se o tipo de encapsulamento da linha for PPPoE Selecione RFC 2516 PPPoE Encapsulamento.
7 - Selecione Multimodo para o tipo de modulação e clique em Avançar.
8 - Conecte o cabo USB do DSLink 180U no computador quando aparecer a mensagem: O instalador do DSLink 180U está procurando hardware instalado. Se o DSLink 180U ainda não
estiver ligado no computador, ligue-o agora.
Page 14
Manual do Usuário DSLink 180U
9 - O Assistente de Configuração do DSLink 180U irá instalar os drivers. Espere para que os arquivos sejam copiados para seu computador.
Nota: Caso o sistema operacional seja Windows 98SE tenha em mãos seu cd de instalação pois será solicitado.
10 - Ao aparecer a tela Reinicializar, clique em Fechar. O computador irá reinicializar
11. Após reinicializar o computador aparecerá a tela Concluído, clique em Concluir para fechar.
10
Page 15
3 Instalação de Hardware
Por motivo de segurança, antes de instalar e desinstalar seu DSLink 180U, verifique se a linha telefônica está desconectada de seu DSLink 180U.
3.1 Indicadores LED
Há três indicadores LED no painel dianteiro de seu DSLink180U que indicam o status da conexão ADSL. A leitura dos LEDs é como segue (da esquerda para a direita):
LED Cor Status Descrição
PWR Verde Ligado Força ligada Desligado Força desligada / Modo suspenso Link Verde Pisca Sincronização ADSL em andamento Estável O link de ADSL está estabelecido
Capítulo 7 Verifique Sua Conexão
Desligado Nenhum sinal Dados Pisca Transmitindo ou recebendo dados Desligado Sem tráfego de dados
3.2 Conexão de Hardware
1 - Escolhendo um local para o DSLink 180U
• Coloque o DSLink 180U perto de uma tomada de telefone para que o cabo a alcance facilmente.
• Evite colocar o dispositivo em um lugar onde pessoas possam pisar nos
cabos.
2 - Conexão do DSLink 180U
Siga os passos abaixo para conectar os dispositivos relacionados.
Passo 1: Conexão dos Micro -filtros.
• Você deverá instalar um micro-filtro para cada telefone que você for usar em sua casa, que sejam extensões
da linha onde vai ser conectado o DSLink 180U.
• Retire cada telefone da tomada de telefone.
Observações:
1. Para outras extensões da residência, onde o telefone não vai estar compartilhando a tomada de telefone com o
DSLink 180U o adaptador utilizado pode ser mais simples do que o ilustrado, contendo apenas uma saída para o microfiltro.
2. Os micro-filtros não são fornecidos, a não ser que expressamente declarado na parte externa da embalagem.
Page 16
Manual do Usuário DSLink 180U
3. As ilustrações indicam instalação para telefone no padrão Telebrás, mais comum no Brasil. Se alguma tomada
de telefone a ser utilizada for padrão RJ -11, essas ilustrações não se aplicam. Favor consultar o seu fornecedor.
Passo 2: Conexão do telefone
• Conecte o telefone na saída RJ-11 do microfiltro e o cabo do microfiltro na saída RJ-11 do adaptador.
Obs: Caso seu telefone tenha um conector padrão Telebrás será necessário adquirir um adaptador de padrão Telebrás para RJ-11.
Passo 3: Conexão da linha ADSL.
• Conecte a porta DSL do DSLink 180U ao adaptador com o cabo telefônico fornecido.
Nota: Caso você tenha um número de telefones conectados a mesma linha telefônica onde foi ligado o DSLink 180U maior do que o número de microfiltros obtidos, você deve adquirir microfiltros adicionais de forma que cada telefone esteja ligado a um microfiltro.
12
Page 17
4 Configurando a conexão Dial-up
4.1 Para Windows 98SE / ME
1 - Clique duas vezes no ícone DSLink 180U Dial-up PPP Connection que foi criado na sua área de trabalho.
2 - Entre com o Nome de usuário e Senha fornecidos pelo seu provedor de Internet. Clique em Conectar. 3 - Quando a conexão estiver estabelecida, você estará pronto para acessar a Internet.
4.2 Para Windows 2000 / XP
1 - Clique duas vezes no ícone DSLink 180U Dial-up PPP Connection que foi criado na sua área de trabalho.
2 - Entre com o Nome de usuário e Senha fornecidos pelo seu provedor de Internet. Clique em Discar. 3 - Quando a conexão estiver estabelecida, você estará pr onto para acessar a Internet.
Capítulo 7 Verifique Sua Conexão
Page 18
Manual do Usuário DSLink 180U
5 Desinstalação do Driver
Se você precisar remover o driver de seu sistema, siga o procedimento abaixo:
Nota: Mantenha o cabo USB conectado até a conclusão da desinstalação. 1 - Clique em Iniciar | Programas | DSLink 180U | Desinstalar. 2 - Quando aparecer a mensagem Tem certeza que deseja remover o software, clique em Sim.
3 - Ao aparecer a mensagem Não desconecte o cabo USB até que o Assistende de configuração tenha terminado o procedimento. Clique em, Ok.
4 - Somente desconecte o DSLink 180U do computador quando aparecer a mensagem da tela abaixo.
14
Page 19
Capítulo 7 Verifique Sua Conexão
Nota: Certifique-se de que você desligou o DSLink 180U neste passo, caso contrário, o driver USB não poderá ser removido completamente.
5 - Ao aparecer a tela Reinicializar, clique em Fechar. Seu computador irá reinicializar
Page 20
Page 21
6 Verificar Sua Conexão
7.1 Status de Link
Durante a instalação do driver, um programa de monitoramento do DSLink 180U também é instalado em seu sistema. Sempre que iniciar o Windows, o aplicativo será iniciado automaticamente com seu ícone carregado na área de notificação do sistema para indicar se a conexão física entre seu DSLink 180U e o ISP está ativada ou desativada.
Se o ícone DSLink que 180U não aparece em sua área de notificação, pode-se iniciar manualmente o aplicativo clicando duas vezes no ícone DSLink 180U DSL no Painel de Controle. Isto abre o DSLink 180U DSL Control Panel e lança o ícone do aplicativo ao mesmo tempo.
O ícone do DSLink que 180U consiste em duas setas. A seta superior indica que dados estão sendo transmitidos enquanto que a seta para baixo indica que dados estão sendo recebidos. O status do link pode ser determinado como segue:
Ícone Status
As setas estão piscando em amarelo alternadamente para indicar que a sincronização está em curso. O DSLink 180U está tentando se conectar ao ISP.
Uma conexão é estabelecida mas nenhum tráfico de dados ou conexão ADSL é estabelecida. Para identificar o status da conexão, pode-se mover o cursor sobre o ícone para uma janela pop-up de texto. Se a conexão estiver inativa, DSL: No signal será mostrado; caso contrário, a taxa de upstream / downstream será mostrada.
O DSLink 180U está transmitindo / recebendo dados.
O DSLink 180U está transmitindo e recebendo dados.
O DSLink 180U está desconectado ou ocorre um erro.
O link físico na linha ADSL é essencial antes de realizar uma conexão ao ISP ou redes corporativas. Se sua conexão ADSL falhar, entre em contato com sua operadora ou administrador de sistema para solução do problema.
7.2 Painel de Controle do DSLink 180U
Quando sua sessão de ADSL estiver ativa, pode-se ver informações específicas sobre se u link ADSL. Clique com botão direito do mouse no ícone do DSLink 180U e clique em Abrir Painel de Controle. Esta ação faz aparecer o Painel de Controle do DSLink 180U DSL com três guias disponíveis, descritas a seguir.
17
Page 22
Manual do Usuário DSLink 180U
Link físico
Este guia exibe seu status de conexão ADSL e o tipo de modulação. As taxas de dados indicam as taxas máximas de transmissão e recebimento em kbps na linha ADSL.
O círculo de Status do Link pisca quando se tenta acessar um link ADSL. O círculo de transmissão / recebimento pisca quando se recebe / se transmite dados.
Informações do sistema
Este guia fornece informações sobre o driver, firmware e painel de controle.
18
Page 23
7 Especificação
9.1 Especificações de Hardware
• Interface local: Interface USB
• Velocidade programável ou com adaptação automática em passos de 32Kbps
• Código de linha: DMT
• Chipset: GlobespanVirata
• Compatibilidade com as normas ADSL:
- ANSI T1.413 Edição 2
- ITU-T G.992.1 (G.DMT)
- ITU-T G.992.2 (G.Lite).
• Conector: RJ-11
9.2 Especificações de Software
• RFC 1483: Suporte a Encapsulamento Multiprotocolo sobre ATM (Ethernet sobre ATM), Bridged & Routed.
• RFC 1577: IP clássico sobre ATM (IP sobre ATM)
• RFC 2364 PPP sobre ATM (PPPoA), PAP, CHAP, Microsoft CHAP
• RFC 2516: PPP sobre Ethernet (PPPoE)
• Suporta até 1 x Virtual Channel Connections (VCCs).
• Suporta classes de serviço UBR
• Suporte para F/4F5 e células de loopback
• Suporte para ALL5
• Suporta interligação em “transparente bridging” conforme especificado na IEEE 802.1d
19
Loading...