D-LINK 300G12SW Datasheet [de]

Page 1
Highlights
Robuste, widerstandsfähige Konstruktion
Durch die für den Betrieb in einem weiten Temperaturbereich geeignete, stoß- und vibrationsfeste Konstruktion sind die Switches in Schaltschränken und Gehäusen im Außenbereich einsetzbar.
Ausfallsicherheit
Umfassende Redundanzfunktionen mit schnellem Failover sowie erweiterte Sicherheitsfunktionen sorgen für Zuverlässigkeit und Schutz auf Industrieniveau.
Flexible Optionen
Dank der großen Auswahl an Portdichten, Medien und PoE kann sich der Kunde exibel für den am besten geeigneten Switch entscheiden.
DIS-300G Serie
Industrial Gigabit Managed Switches
Merkmale
Geschützt gemäß IP-30
Betriebstemperatur
• -40°C bis 75°C
Stromversorgung
• redundante doppelte Stromeingänge
• Verpolungsschutz
• Überspannungsschutz
Optionen für DIN-Schienen- und Wandmontage
Ringschutz mit <20ms
Umgebungstest
• Stoß– IEC 60068-2-27
• freier Fall– IEC 60068-2-32
• Vibration– IEC 60068-2-6
Sicherheitszertizierungen
• UL 60950-1
• CE/FCC
Lüfterlose Ausführung
Die Industrial Gigabit Managed Switches der DIS-300G Serie wurden eigens entwickelt, um einem großen Temperaturbereich, Vibrationen und Stößen standzuhalten. Diese robusten und dennoch einfach einzurichtenden Switches verfügen gegenüber Switches für den gewerblichen Einsatz über einen überragenden Schutz vor Umwelteinüssen. Durch die widerstandsfähige Ausführung in Verbindung mit Hochverfügbarkeits-Netzwerkfunktionen bilden die Switches einen essenziellen Bestandteil jeder Netzwerkinfrastruktur für den wachsenden Vernetzungsbedarf von Smart Citys, städteweiten Überwachungssystemen und drahtlosen Anbindungen.
Mit den umfangreichen Funktionen der DIS-300G Managed Switches lassen sich Netzwerke bei hoher Dienstgüte bequem kongurieren, einteilen und organisieren. Die Switches DIS­300G-8PSW und DIS-300G-14SPW sind PoE-fähig. Sie sind kompatibel mit den PoE Standards IEEE 802.3af sowie IEEE 802.3at und liefern neben der Datenverbindung bis zu 30 Watt pro Port über reguläre Ethernet-Kabel. Mit den Switches können alle IEEE 802.3af/at-kompatiblen PoE-Geräte mit Strom versorgt werden, sodass keine zusätzliche Verkabelung erforderlich ist. Darüber hinaus bieten Sie zusätzliche Verwaltungsfunktionen für die PoE-Stromversorgung,
die den Planungsaufwand der PoE-Kapazität deutlich reduzieren.
Kunden
Die Switches der DIS-300G Serie sind ideal für Kunden, die kostengünstige und anpassbare Netzwerklösungen mit Redundanz- und Sicherheitsfunktionen für industrielle Umgebungen suchen.
Anwendungsbereich
• schwierige Umgebungsbedingungen
• Netzwerkstrukturen mit hoher Redundanz
• hohe Umgebungstemperaturen
Markt
• Schwerindustrie / Fabrikautomatisierung
• Intelligente Transportsysteme (ITS) / Anwendungen im Bahnverkehr
• kommunale Überwachung / Smart Citys
Page 2
DIS-300G Serie Industrial Gigabit Managed Switches
Einsatzszenario
DIS-700G Serie
Schneller Ring-Failover <20ms
PoE-Kameras
Kameras
Kameras
PoE-Kameras
Access Points
Schneller Ring-Failover <20ms
DIS-300G Serie
PoE-Kameras
Access Points
Access Points
DIS-100G Serie
PoE-Access-Points Access Points
Page 3
DIS-300G Serie Industrial Gigabit Managed Switches
Technische Spezikationen DIS-300G-12SW DIS-300G-8PSW DIS-300G-14PSW:
Ethernet
Ethernet-Schnittstellen
Betriebsmodus Store-and-Forward, L2-Wirespeed/nicht blockierende Switching-Engine
MAC-Adressen 8K
Jumbo Frames 9KB
8 x 100/1000BaseT-Ports
4 x 100/1000BaseSFP-Slots
4 x 100/1000BaseT-Ports mit PoE
2 x 100/1000BaseT-Ports
2 x 100/1000BaseSFP-Slots
8 x 100/1000BaseT-Ports mit PoE
2 x 100/1000BaseT-Ports
4 x 100/1000BaseSFP-Slots
RJ45-Ports (Kupfer)
Geschwindigkeit 10/100/1000Mbit/s
Automatisches MDI/MDIX-Crossover unterstützt gekreuzte und nicht gekreuzte Netzwerkkabel
Automatische Anpassung automatische Anpassung der Geschwindigkeit auf 10/100/1000Mbit/s; Voll- und Halbduplex
PoE
PoE-Standard 802.3af, 802.3at, 60W (DIS-300G-14PSW: nur Port 1 und 2)
PoE-Kapazität 120W 240W
SFP/SFP+-Ports (Steckmodul)
Unterstützte Porttypen
Glasfaseranschluss üblicherweise LC-Glasfaseranschluss (modulabhängig)
Optimales Glasfaserkabel üblicherweise 50 oder 62,5/125μm für Multimode (MM); üblicherweise 8 oder 9/125μm für Singlemode (SM)
SFP-Ports (Steckmodul) 100/1000BaseSFP-Slot
unterstützt SFP-Transceiver 100FX
unterstützt SFP-Transceiver 100/1000BaseT
Netzwerkredundanz
Fast Failover Protection Rings
Spanning Tree Protocol IEEE 802.1D STP, IEEE 802.1w RSTP, IEEE 802.1s MSTP
IEEE 802.3ad Portbündelung mit LACP Statische Bündelung oder dynamisch per LACP (Link Aggregation Control Protocol)
unterstützt Einzel- und Mehrfachringe, Ringkopplung, Dual-Homing, Kette
Wiederherstellung nach Verbindungsabbruch <20ms
Bridge, VLANs (Virtual Local Area Networks) und Protokolle
Flow Control IEEE 802.3x (Vollduplex) und Back-Pressure (Halbduplex)
Maximale VLANs 256 1024
portbasierte VLANs, MAC-basierte VLANs; IP-Subnetz-basierte VLANs
VLAN-Typen
IGMP v1, v2 mit bis zu 255 Multicast-Gruppen
Multicast-Protokolle
LLDP IEEE 802.1ab Link Layer Discovery Protocol (LLDP)
protokollbasierte VLANs
IEEE 802.1Q-Tag-basierte VLANs
RADIUS-definiertes VLAN
IEEE 802.1ad Double Tagging (Q in Q)
IGMP Snooping und -Abfrage
Immediate Leave und Leave Proxy
Drosselung und Filterung
Trac-Verwaltung und QoS
Priorisierung IEEE 802.1p QoS
Anzahl der Queues pro Port 8
Scheduling Algorithmen SPQ, WRR
Traffic-Shaper portbasiertes Shaping
RADIUS QoS RADIUS-definierte QoS-Klasse
Sicherheit
Port-Sicherheit
Authentifizierung per lokaler Datenbank, AAA (Authentifizierung, Accounting und Autorisierung) per RADIUS oder TACACS+
Storm Control Multicast/Broadcast/Flooding Storm Control
IEEE 802.1X-Authentifizierung zur Netzwerkzugriffssteuerung
IP- und MAC-basierte Zugriffssteuerung
Page 4
DIS-300G Serie Industrial Gigabit Managed Switches
Technische Spezikationen DIS-300G-12SW DIS-300G-8PSW DIS-300G-14PSW:
Verwaltung
Kommandozeile (CLI)
Benutzerverwaltung
Verwaltungssicherheit
Aktualisierung und Wiederherstellung FTP für Konfigurationsimport/-export, FTP für Firmware-Aktualisierung
Diagnose
MIBs RFC 1757 RMON 1,2,3,9; RFC 2674 Q-Bridge MIB RFC-1213 MIB-II; RFC-1493 Bridge MIB; RFC 2233 IF MIB
DHCP Client, Server, Relay, Snooping, Option 82
NTP/SNTP ja
Systemstatus
PoE Verwaltung Planung, Leistungssteuerung, Leistungsaufnahme von PoE-Geräten
Geräteinformation/-status,
Ethernet-Port-Status
Diagnosetool für Ethernet-Verbindung (Kupfer)
SFP mit DDM (Digital Diagnostic Monitoring)
Elektrische Daten
Stromversorgung redundante Eingangsanschlüsse
Eingangsspannungsbereich 12–58V DC 54-58VDC (802.3at PoE+), 48-58VDC (802.3af PoE), 12-48 VDC (non-PoE)
Verpolungsschutz ja
Transientenschutz > 15.000W Spitzenlast
Leistungsaufnahme max. 17W
Kompatible Netzteile DIS-H30-24, DIS-H60-24, DIS-N240-48, DIS-N480-48
Anzeigen
Betriebsstatus Anzeige des Stromversorgungsstatus
Ethernet-Port Verbindung und Geschwindigkeit
PoE-Status Anzeige von PoE-Versorgung Anzeige von PoE-Versorgung
Systemalarm per Profil definierter Systemalarm
Alarm
Alarm-Relaisausgang Relaisausgang mit Strombelastbarkeit von 0,5A bei 24V DC
Alarmbenachrichtigung konfigurierbares Alarmprofil für Alarm-LED, Alarmrelais und SNMP Traps
Umgebungsfaktoren und Standards
Betriebstemperaturbereich -40°C bis +75°C
Lagertemperaturbereich -40°C bis +85°C
Luftfeuchtigkeit (nicht kondensierend) 5% bis 95% relative Feuchtigkeit
Vibration, Stoß und Sturz Vibration: IEC60068-2-6; Stoß: IEC60068-2-27; Sturz: IEC60068-2-32
Zertifizierte Standards UL 60950-1, CE, FCC, NEMA-TS2
EMV FCC Part 15, EN 61000-6-2, EN 61000-6-4, EN 61000-4-2, -3, -4, -5, -6
RoHS und WEEE RoHS- (bleifrei) und WEEE-konform
MTBF >25Jahre
Mechanische Eigenschaften
Schutzart IP30
Abmessungen 61 x 154 x 109mm 77 x 154 x 128mm
Gewicht 1,086kg 1,308kg 1,41kg
Montagemöglichkeiten DIN-Schienenmontage, Wandmontage
webbasierte Verwaltung
SNMP v1, v2c, v3
Telnet (5 Sessions)
HTTPS, SSH
RADIUS-Client für Verwaltung
Syslog
per VLAN Mirroring
Geräteinformation/-status, Ethernet-Port-Status, PoE-Status
max. 14 W ohne PoE
max. 145W bei Bereitstellung
von 120W PSE-Leistung
max. 14 W ohne PoE
max. 265W bei Bereitstellung
von 240W PSE-Leistung
Page 5
Zubehör
SFP-Transceiver
DIS-S301SX
DIS-S302SX
DIS-S310LX
Netzteile
DIS-H30-24
DIS-H60-24
DIS-N240-48
DIS-N480-48
DIS-300G Serie Industrial Gigabit Managed Switches
1-Port-Transceiver Mini-GBIC SFP auf Multimode-Glasfaser 1000BaseSX
• bis zu 550m
• -40–85°C Betriebstemperatur
1-Port-Transceiver Mini-GBIC SFP auf Multimode-Glasfaser 1000BaseSX
• bis zu 2km
• -40–85°C Betriebstemperatur
1-Port-Transceiver Mini-GBIC SFP auf Singlemode-Glasfaser 1000BaseLX
• bis zu 10km
• -40–85°C Betriebstemperatur
30W 24VDC Ultra Slim DIN Rail PSU
• Eingang: 85–264V AC
• Ausgang: 21,6–29V DC
• montierbar an DIN-Schiene TS-35/7,5 oder 15
• -30–70°C Betriebstemperatur
60W 24VDC Ultra Slim DIN Rail PSU
• Eingang: 85–264V AC
• Ausgang: 21,6–29V DC
• montierbar an DIN-Schiene TS-35/7,5 oder 15
• -30–70°C Betriebstemperatur
240W 48VDC DIN Rail PSU
• Eingang: 90–264V AC
• Ausgang: 48–55V DC
• montierbar an DIN-Schiene TS-35/7,5 oder 15
• -20–70°C Betriebstemperatur
480W 48VDC DIN Rail PSU
• Eingang: 90–264V AC
• Ausgang: 48–55V DC
• montierbar an DIN-Schiene TS-35/7,5 oder 15
• -20–70°C Betriebstemperatur
Weitere Informationen: www.dlink.com
D-Link European Headquarters. D-Link (Europe) Ltd., First Floor, Artemis Building, Odyssey Business Park, West End Road, South Ruislip HA4 6QE, United Kingdom.
Spezikationen können ohne Vorankündigung geändert werden. D-Link ist eine eingetragene Marke der D-Link Corporation und ihrer Tochtergesellschaften. Alle sonstigen Marken sind Eigentum ihrer jeweiligen Inhaber. ©2017 D-Link Corporation. Alle Rechte vorbehalten. Irrtümer und Auslassungen vorbehalten.
Stand Oktober 2017
Loading...