DIS-200G Series Industrial Gigabit Smart Managed Switches
VLAN• IEEE 802.1Q tagged VLAN
• Port-based VLAN
• Auto-Surveillance VLAN 2.0 (ASV 2.0)
• Voice VLAN
• Asymmetric VLAN
L2 Features• Flow Control
• IEEE 802.3x Flow Control
• HDL Blocking Prevention
• Jumbo frames up to 9600 bytes
• IGMP Snooping
• IGMP v1/v2/v3
• Supports up to 256 IGMP snooping groups (shared with
MLD snooping)
• IGMP Snooping Querier
• MLD Snooping
• MLD snooping v1/v2
• Supports up to 256 MLD snooping groups (shared with
IGMP snooping)
• MLD Snooping Querier
• IEEE 802.3ad Link Aggregation
• Supports 6 groups per device, 8 ports per group
• Ethernet Ring Protection Switching (ERPS)
• G.8032 ERPSv1 single ring
Quality of Service (QoS)• IEEE 802.1p Quality of Service (QoS)
• 4 queues per port
• Queue handling
• Strict Priority Queue (SPQ)
• Weighted Round Robin (WRR)
• Port-based bandwidth control (rate limiting)
• Ingress: 100 kbps
• VLAN group
• Supports 128 static VLAN groups
• Max. 4094 VIDs
• GVRP
• Loopback detection
• LLDP
• Port mirroring
• One-to-One
• Many-to-One
• Statistics
• Tx Ok
• Tx Error
• Rx Ok
• Rx Error
• Spanning Tree Protocol (STP)
• IEEE 802.1D STP
• IEEE 802.1w RSTP
• IEEE 802.1s MSTP
Security• D-Link Safeguard
• Traffic segmentation
• Broadcast/Multicast/Unknown Unicast Storm Control
• DoS attack prevention
AAA• IEEE 802.1x Port-based access control
• Web-based access control
Management• Web-based UI (supports IPv4/IPv6)
• Client-based D-Link Network Assistant (DNA)
• Industry-standard CLI
• SNTP
• SNMP v1/v2c/v3
• SNMP trap
• Telnet server
OAM• Cable diagnostics• Optical transceiver Digital Diagnostics Monitoring (DDM)
Green Technology• Power saving by:
• Link status detection
• LED shut-off
• Port shut-off
• System hibernation
• IEEE 802.3az Energy-Efficient Ethernet (EEE)
MIB/RFC Standards• RFC768 UDP
• RFC791 IP
• RFC792 ICMP
• RFC793 TCP
• RFC826 ARP
• RFC1213 MIB II
• RFC1493 Bridge MIB
• SSL
• SSH
• Port security
• RADIUS
• System Log
• DHCP client
• TFTP client
• LLDP
• D-Link Discovery Protocol (DDP)
• Dual images
• Dual configurations
• RFC1907 SNMPv2 MIB
• RFC2668 802.3 MAU MIB
• RFC4133 Entity MIB
• RFC4363 IEEE 802.1p MIB
• ZoneDefense MIB
• Private MIB
Page 5
DIS-200G Series Industrial Gigabit Smart Managed Switches
Accessories
SFP Transceivers
1-port Mini-GBIC SFP to 1000BaseSX Multi-Mode Fibre Transceiver
DIS-S301SX
DIS-S302SX
DIS-S310LX
Power Supplies
DIS-H30-24
DIS-H60-24
DIS-N240-48
DIS-N480-48
1
The actual available PoE budget depends on the power supply connected to the switch. 240W PoE budget when powered by DIS-N480-48. 227W PoE budget when powered by DIS-N240-48..
• up to 550 m
• -40~85°C operating temperature
1-port Mini-GBIC SFP to 1000BaseSX Multi-Mode Fibre Transceiver
• up to 2 km
• -40~85°C operating temperature
1-port Mini-GBIC SFP to 1000BaseLX Single-Mode Fibre Transceiver
• up to 10 km
• -40~85°C operating temperature
30W 24VDC Ultra Slim DIN Rail PSU
• Input: 85 ~ 264VAC
• Output: 21.6 ~ 29V DC
• Din rail TS-35/7.5 or 15 mountable
• -30~70°C operating temperature
60W 24VDC Ultra Slim DIN Rail PSU
• Input: 85 ~ 264VAC
• Output: 21.6 ~ 29V DC
• Din rail TS-35/7.5 or 15 mountable
• -30~70°C operating temperature
240W 48VDC DIN Rail PSU
• Input: 90 ~ 264VAC
• Output: 48 ~ 55V DC
• Din rail TS-35/7.5 or 15 mountable
• -20~70°C operating temperature
480W 48VDC DIN Rail PSU
• Input: 90 ~ 264VAC
• Output: 48 ~ 55V DC
• Din rail TS-35/7.5 or 15 mountable
• -20~70°C operating temperature
For more information: www.dlink.com
D-Link European Headquarters. D-Link (Europe) Ltd., First Floor, Artemis Building, Odyssey Business Park, West End Road, South Ruislip HA4 6QE, United Kingdom.