Dialogic I-Gate 4000 Datasheet

Page 1
Datasheet
This datasheet discusses the following products:
• Dialogic® I-Gate® 4000 EDGE Media Gateway — low-to-medium port density
• Dialogic
®
I-Gate® 4000 PRO Media Gateway — medium-to-high
port density
Dialogic® I-Gate® 4000 Media Gateways are designed for telecom
operators seeking a competitive advantage by moving to an operationally
efficient and service-centric IP network. I-Gate 4000 Media Gateways
deliver fixed-line, toll-quality voice in a compact footprint for satisfying
Voice-over-IP (VoIP) and Voice-over-TDM telephony requirements in
low- and medium-scale port densities.
I-Gate 4000 Media Gateways leverage sophisticated DSP technology,
and have set a benchmark for voice quality in TDM and IP telephony, while preserving end-to-end service transparency for voice, fax, modem,
and video calls. By combining high-quality bandwidth optimization, reliability, and scalability with open standards-based interfaces, the I-Gate
4000 PRO and EDGE Media Gateways can enable powerful operational and capital expense saving solutions for both incumbent and alternative
service providers.
Dialogic® I-Gate® 4000 Media Gateways
IP Telephony Media Gateways
Features Benefits
Proven bandwidth optimization technology for circuit-switched networks extended to VoIP networks
Delivers packet voice quality
Proven voice processing technology and advanced codec implementations, coupled with a rich set of bandwidth optimization and voice quality protection techniques
Enables carriers to realize bandwidth savings of up to 16:1
Bandwidth-efficient and reliable transport of CCS for SS7, PRI, and QSIG and CAS, despite network impairments
Delivers bandwidth savings opportunities, full signaling robustness, and a high CCR along with enabling cost-effective network topologies based on an optimal location of signaling gateways at a small number of strategic sites
Highly efficient signal detection and processing techniques
Provides unrivaled voice, fax, modem, and video call completion rates with exceptional quality, allowing an operator to curtail expenses while capturing billable minutes
99.99995% (“six 9s”) availability
Provides high reliability
Combines high-quality bandwidth optimization, reliability, and scalability with open standards-based interfaces
Enables a powerful operational and capital expense saving solution
Supports a wide range of transmission infrastructures
Can be used in terrestrial, radio link, and satellite installations
Page 2
Dialogic® I-Gate® 4000 Media Gateways
IP Telephony Media Gateways
Datasheet
2
Field-Proven Voice Quality over TDM and IP Networks
The I-Gate 4000 Media Gateways have been deployed by hundreds of carriers in more than 100 countries for voice, fax, modem, video, and signaling traffic. The I-Gate 4000 Media Gateways enable carriers to bridge the gap between circuit-switched and next-generation Voice-over-IP (VoIP) networks by delivering industry standard quality packet voice.
Bandwidth Savings without Compromising Voice Quality
Field-proven voice processing technology and advanced codec implementations, coupled with a rich set of bandwidth optimization and voice quality protection techniques, enable carriers to realize bandwidth savings of up to 16:1 with I-Gate 4000 Media Gateways.
Bandwidth-Efficient and Reliable Signaling Transport
The unmatched ability of I-Gate 4000 Media Gateways to support bandwidth-efficient and reliable transport of Common Channel Signaling (CCS) for SS7, PRI, and QSIG and Channel Associated Signaling (CAS), despite network impairments, can deliver further bandwidth savings, full signaling robustness, and a high Call Completion Rate (CCR). In addition to bandwidth savings, this capability enables cost-effective network topologies based on the optimal location of signaling gateways at a small number of strategic sites.
Cost-Effective Fax, Modem, and Video Services
The highly efficient signal detection and processing techniques of I-Gate 4000 Media Gateways provide voice, fax, modem, and video calls with unrivaled completion rates and with the exceptional quality, allowing the operator to curtail expenses while capturing billable minutes.
Flexible Interoperation
I-Gate 4000 Media Gateways are built with total openness in mind — ready to interoperate with standards-compliant transmission and switching network elements. These Gateways are consistent with next-generation network architecture models, offering proven interoperability with multivendor softswitches based on industry standards/protocols such as MGCP, H.248, and SIGTRAN.
Static Trunking Applications
Despite continuing decreases in bandwidth costs, many international routes and national long-distance networks still have high transmission prices or limited available transmission bandwidth. For telecom operators carrying voice traffic over costly or bandwidth-limited transmission links, static trunking systems can provide a distinctive option for realizing substantial savings on bandwidth, equipment, and operations, more efficient utilization of deployed network resources, and new opportunities for improved competitiveness and increasing profitability.
Applications that can stand to benefit from static trunking include:
• Transmission of long-distance international and domestic telephony traffic
• Interconnection of MSC switches in mobile networks
• Backhaul transmission between MSC switches and Points of Interconnection (POIs) to the PSTN
• Call center and business process outsourcing
• Backup protection networks
Page 3
Dialogic® I-Gate® 4000 Media Gateways
IP Telephony Media Gateways
Datasheet
3
Wireline or Mobile Interswitch Transport Savings
In a static trunking solution, the traffic transmitted between PSTN and/or MSC switches is compressed by an I-Gate 4000 EDGE Gateway or I-Gate 4000 PRO Gateway connected to one of the switches and decompressed at a remote I-Gate 4000 EDGE Gateway or I-Gate 4000 PRO Gateway connected to the second switch. The compressed traffic can be carried over IP or TDM networks. See Figure 1 for an example.
With the I-Gate 4000 Media Gateways, carriers can build one IP transport network and use it for both voice and data — enjoying the cost­efficiencies of converged IP transport prior to undertaking a full-fledged network migration. Carriers can use their existing IP infrastructure and bypass the TDM transmission core without compromising existing quality or stability, and while preserving PSTN switch investment (for example, switches and OSS).
Since the same I-Gate 4000 EDGE Gateway or I-Gate 4000 PRO Gateway can be used for both static trunking and softswitch-controlled VoIP services, the I-Gate 4000 Media Gateways offer a smooth evolution path from traditional TDM switches and transmission links to all-IP next­generation networks. Carriers with a TDM switching infrastructure can initially leverage the static trunking capabilities of the I-Gate 4000 Media Gateways to lower costs by transporting voice over their packet-based data networks. Utilizing the same infrastructure, carriers can then migrate to a more flexible and cost-effective switched IP network by adding a softswitch platform to their networks.
Figure 1. Wireline or Mobile Interswitch Transport
Mobile Network Point of Interconnection
A significant number of calls between mobile phones and PSTN phones require transport through the PSTN long-distance switching and transmission infrastructure. The mobile network operator often has to pay the wireline operator very high fees for long-distance service. By using a static trunking solution that compresses the traffic between the MSC site and a POI site near the local PSTN switch, the mobile operator can achieve significant savings by avoiding the need to pay long-distance fees. See Figure 2 for an example.
Figure 2. Inter-MSC and Point-of-Interconnection
TDM or IP Network
PSTN or
MSC Switch
Dialogic® I-Gate® 4000 PRO
Media Gateway
y
Dialogic® I-Gate® 4000 EDGE
Media Gateway
y
PSTN or
MSC Switch
I-Gate 4000 EDGE
PSTN or
MSC Switch
compressed traffic
PSTN or
MSC Switch
I-Gate 4000 PRO
PSTN or
MSC Switch
I-Gate 4000 PRO
Mobile Phone
Remote RegionLocal PSTN Switch
Remote RegionLocal PSTN Switch
Dialogic® I-Gate® 4000
PRO Media Gateway
Dialogic
®
I-Gate® 4000
EDGE Media Gateway
I-Gate 4000 EDGE
I-Gate 4000 EDGE
MSC
MSC
MSC
Fixed Phone
POI
I-Gate 4000 PRO
g
Mobile Phone
Hub Site
I-Gate 4000 EDGE
Fixed Phone
POI
MSC
Page 4
Dialogic® I-Gate® 4000 Media Gateways
IP Telephony Media Gateways
Datasheet
4
Static Trunking in Satellite and Radio Link Applications
The high-compression techniques and voice quality protection mechanisms of I-Gate 4000 Media Gateways enable a cost-effective solution for satellite and radio link routes over TDM or IP links. A static trunking solution with I-Gate 4000 Gateways can be deployed either in a single­route point-to-point configuration, or in a point-to-multipoint configuration (supporting multiple bearer links), thus handling traffic to multiple destinations. See Figure 3 for an example. Furthermore, the smart End-to-End Compression feature of the I-Gate 4000 Media Gateways can contribute to additional CAPEX and OPEX savings in applications encompassing call paths through several compression and decompression segments (hops).
As the I-Gate 4000 Media Gateways support an in-band management feature, management traffic can be carried through the same bearer link that interconnects two distant sites, thus allowing the operator to manage remote I-Gate 4000 Media Gateways from a central (hub) site, without separate management links.
In addition, the embedded cross-connect feature, which supports any-to-any cross-connection between E1/T1 64 kbps DS0 channels, allows operators to reduce overall expenses in applications requiring interconnection to multiple narrow bandwidth (thin-route) satellite links and in ring-topology microwave applications including drop/insert nodes.
Figure 3. Satellite Static Trunking
Softswitch-Based Packet Toll/Tandem and Other Services
I-Gate 4000 Media Gateways can be controlled by a softswitch using MGCP, H.248/Megaco, or SIGTRAN. Through standards support, the I-Gate 4000 Media Gateways enable carriers to deploy next-generation VoIP switching solutions for applications such as domestic and international long-distance services, wireline or wireless network tandem switching, Class 4 switch replacement, and PRI trunking. See Figure 4 for examples of VoIP switching applications.
Figure 4. VoIP Switching Applications
Satellite
Switch
TDM trunks
Satellite
modem
TDM or IP
Dialogic® I-Gate® 4000 PRO Media Gateway or
Dialogic
®
I-Gate® 4000 EDGE Media Gateway
Switch
TDM trunks
Satellite
modem
TDM or IP
I-Gate 4000 PRO or I-Gate 4000 EDGE
Switch
TDM trunks
Satellite
modem
TDM or IP
I-Gate 4000 PRO or I-Gate 4000 EDGE
Sa
m
PSTN or
MSC Switch
PSTN or
MSC Switch
SS7
MGCP / H.248 MGCP / H.248
IP Backbone
Dialogic® I-Gate® 4000
EDGE Media Gateway
PSTN or
MSC Switch
I-Gate 4000 EDGE
Dialogic
®
I-Gate® 4000
PRO Media Gateway
STP
Third-Party Softswitch or Dialogic
®
ControlSwitch™ System
PSTN or
MSC Switch
I-Gate 4000 PRO
PSTN or
MSC Switch
I-Gate 4000 EDGE
Page 5
Dialogic® I-Gate® 4000 Media Gateways
IP Telephony Media Gateways
Datasheet
5
Technical Specifications
Technical Specifications for Both Dialogic® I-Gate® 4000 EDGE Media Gateway and Dialogic® I-Gate® 4000 PRO Media Gateway
Operation Mode
Softswitch-controlled mode (MGCP v1.0, H.248/Megaco)
Standalone static trunking (without softswitch)
Traffic Processing
Signal Detection and Classification (Voice, Fax, VBD, Video, DTMF, signaling)
Silence Suppression (Voice Activity Detection and Comfort Noise Injection)
Router-agnostic and bandwidth-efficient RTP Multiplexing mechanism
Bandwidth-efficient signaling transmission mechanism (SS7, PRI, CAS)
Voice Codecs
G.711 PCM @64 kbps A-law/µ-law
G.729A (+B) CS-ACELP @8 kbps
G.723.1 ACELP /MPMLQ @5.3, 6.3 kbps
EFR @12.2 kbps
AMR-WB
1,3
all rates (6.6, 8.85, 12.65, 14.25, 15.85, 18.25, 19.85, 23.05, 23.85) kbps
iLBC
2
– iLBC20 and iLBC30
1
AMR-WB & iLBC codec are supported ONLY for switch channels, not for static channels. As of the publication date of this document listed below, the earliest version of the Dialogic®
ControlSwitch
™
System which supports AMR-WB & ILBS codecs is Release 5.9.2.
2
AMR-WB & iLBC codec are supported by I-Gate® 4000 PRO and I-Gate® 4000 EDGE models with DSPK-R2 only. AMR-WB codec requires separate licensing.
3
Using the AMR-WB resource in connection with one or more Dialogic products mentioned herein does not grant the right to practice the AMR-WB standard. To seek a patent license
agreement to practice the AMR-WB standard, contact the applicable patent holder(s).
Echo Cancellation
ITU G.168 and G.165 compliant
Up to 128 msec echo tail length
Dynamic EC enabling
Fax
Group 3 fax calls
V.27, V.29 and V.17 (up to 14.4 kbps)
ITU T.38 fax relay or Passthrough mode
V.34 fax (V.Fax) — Passthrough mode
Voice Band Data (Modem)
V.22, V.23, V.32, V.34, V.90 and V.92 modems
Passthrough mode
Video
Automatic detection and Clear channel mode transmission of H.324 video calls over bearer links
Page 6
Dialogic® I-Gate® 4000 Media Gateways
IP Telephony Media Gateways
Datasheet
6
DTMF Handling
DTMF tones transfer according to RFC2833
MGCP/H.248 — DTMF package support
Network Jitter Compensation
Adaptive jitter buffer up to 300 msec
Clear Channel
64 kbps (G.711), VAD OFF, EC OFF
RFC4040 Clear Mode
Signaling
Compressed Common Channel Signaling, using SCTP to carry the signaling over IP
ISDN support: ISDN-PRI though IUA SIGTRAN Protocol (RFC3057)
Embedded Cross-Connection
Any-DS0 to any-DS0
Operator-configurable
Security
Embedded firewall
Access list
IP Sec protocol (RFC2401)
Quality of Service
End-to-end compression quality protection
QoS protection control mechanism — Operator-configurable threshold
DiffServ (TOS field)
ITU Q.50 Interface protocol
TDM Interfaces
E1 complying with ITU G.703 and G.704
T1 complying with ITU G.703 and G.704
IP Protocols
IPv4
RTP (RFC3550)
RTCP (RFC3551)
SNMPv2 (RFC1907)
FTP (RFC959)
SNTP (RFC2030 v4)
IP (RFC791)
UDP (RFC768)
Page 7
Dialogic® I-Gate® 4000 Media Gateways
IP Telephony Media Gateways
Datasheet
7
Typical bandwidth optimization – Gain/compression ratio (voice traffic)
G.729A - 12:1
G.723.1 - 16:1
GSM-AMR (12.2 kbps) - 8:1
AMR-WB* – depends on the rate
iLBC - depends on the rate
* Using the AMR-WB resource in connection with one or more Dialogic products mentioned herein does not grant the right to practice the AMR-WB standard. To seek a
patent license agreement to practice the AMR-WB standard, contact the applicable patent holder(s).
Redundancy
Softswitch redundancy support
Fan redundancy and turbo mode
Reliability
99.99995% (“six 9s”)
Hot module swapping
Hitless software upgrade
Runtime configuration
Power
DC power input -48 VDC / -60 VDC (nominal)
Internal Clock Accuracy
4.7 ppm (Stratum 3)
Electro-Magnetic Compatibility
Europe EN300 386 V1.3.2 (2003-05)
Emission — EN55022
Immunity — EN61000-4-2,3,4,5,6,11
North America FCC rules CFR 47 part 15
Canada ICES-003
Japan VCCI V-3/2001.04
Australia/New Zealand CISPR 22:04
Product Safety
UL60950.1:2007 (US) (selected models)
CAN/CSA-C22.2 No.60950-1-07 for Canada (selected models)
CE EN60950-1:2006+All:2009
CB-Safety: IEC 60950-1:2005 (selected models)
Page 8
Dialogic® I-Gate® 4000 Media Gateways
IP Telephony Media Gateways
Datasheet
8
Environmental Standards
ETSI — ETS 300 019
Telcordia — GR-63 (selected sections)
EU Directive 2002/95/EC (Restriction of Hazardous Substances — RoHS)
EU Directive 2002/96/EC (Waste Electrical and Electronic Equipment — WEEE)
Approvals, Compliance, and Warranty
Hazardous substances RoHS compliance information at http://www.dialogic.com/rohs
Country-specific approvals https://www.dialogic.com/en/products/others/declarations.aspx
Warranty http://www.dialogic.com/warranties.aspx
Additional Technical Specifications for Dialogic® I-Gate® 4000 EDGE Media Gateway
Total Capacity
Up to 496 simultaneous calls (any codec or combination of codecs)
Signaling
CAS-R1 (static trunking)
CAS-R2 (static trunking)
CAS-R2 (switched)
CAS-R1.5 (switched)
M3UA
QoS Management
Multiple queues
IP packet classification and marking
Multiple congestion avoidance mechanisms
Scheduling and shaping
Policing
Ethernet Interfaces
100BaseT (Fast Ethernet)
VLAN Tag — IEEE 802.1q
Redundancy
Main module 1:1 redundancy
Power input 1:1 redundancy
Power supply 1:1 redundancy
IP link
TDM Bearer
Power
AC power input 240 VAC / 100 VAC (nominal)
Max. DC power consumption 80 Watts
Max. AC power consumption 105 Watts
Page 9
Dialogic® I-Gate® 4000 Media Gateways
IP Telephony Media Gateways
Datasheet
9
Additional Technical Specifications for Dialogic® I-Gate® 4000 PRO Media Gateway
Total Capacity
Up to 13,392 simultaneous G.729A and/or G.723.1 and/or EFR calls
Up to 16,800 simultaneous G.711 calls
Signaling
CAS-R1 (DS3 or OC3, switched /MGCP package)
CAS-R2 (CAS tunneling, static trunking)
CAS-R1.5 (switched)
DSP Pooling Functionality
Ability to oversubscribe to maximize system utilization for low-Erlang deployments
Border Gateway
Support IETF MIDCON model
IMS architecture-compliant
Transcoding
Voice
Fax
DTMF
Ethernet Interfaces
Gigabit Ethernet — optical and electrical interfaces
100BaseT
VLAN Tag — IEEE 802.1q
TDM Interfaces
DS3 complying with ANSI T1.102 and T1.107
STM-1/OC3 (optical and electrical) complying with ITU G.703, G.707, G.813, G.825, G.783, G.957, and GR-253
Redundancy
E1/DS1 TDM Interface cards 1:N redundancy
DS-3 TDM Interface cards 1:N redundancy
OC-3 / STM-1, SONET/SDH Interface card 1:1 redundancy
DSP cards 1:N redundancy
CPU, TDM-switch fabric, and Layer 2/3-switch fabric card 1:1 redundancy
Power Feed 1:1 redundancy
Clock 1:1 redundancy
100BaseT and 1 Gigabit Ethernet ports 1:1 link redundancy
OC-3/STM-1 SONET/SDH 1:1 link redundancy
Page 10
Dialogic® I-Gate® 4000 Media Gateways
IP Telephony Media Gateways
Datasheet
10
Power
Max. DC power consumption 795 Watts
Operating Temperature Range
-5°C to 50°C
Dimensions
Height 25 in. max (635 mm)
Width 17.44 in. (444 mm)
Depth 10.82 in. (274 mm)
Weight 30 kg (fully populated)
Page 11
www.dialogic.com
Dialogic Inc
1504 McCarthy Boulevard Milpitas, California 95035-7405 USA
Dialogic, I-Gate, and ControlSwitch are either registered trademarks or trademarks of Dialogic Inc. and its affiliates or subidiaries (“Dialogic”). Dialogic’s trademarks may be used publicly only with permission from Dialogic. Such permission may only be granted by Dialogic’s legal department at 6700 de la Cote-de-Liesse Road, Suite 100, Borough of Saint-Laurent, Montreal, Quebec, Canada H4T 2B5. The names of actual companies and products mentioned herein are the trademarks of their respective owners.
Dialogic encourages all users of its products to procure all necessary intellectual property licenses required to implement their concepts or applications, which licenses may vary from country to country. None of the information provided in this Datasheet other than what is listed under the section entitled Technical Specifications forms part of the specifications of the product and any benefits specified are not guaranteed. No licenses or warranties of any kind are provided under this datasheet.
Dialogic may make changes to specifications, product descriptions, and plans at any time, without notice.
Copyright © 2014 Dialogic Inc. All rights reserved. 03/14 12115-03
Loading...