Compex GSM8308 Datasheet

Page 1
Technote - 077 (Rev 1.0)
GSM8308
8-Port Gigabit Modular Layer 2/3 Switch
DATA SHEET
The modularity of GSM8308 Layer 2/3 switch provides a flexible solution for both campus networks and enterprises networks of all sizes. The GSM8308 switch provides Gigabit wire-speed Layer 2 and Layer 3 switching, based on physical device addresses and IP network addresses, thus giving the utmost switching performance in enterprise networking.
In large networks that handle a lot of traffic, broadcast storms can result if it is not
properly contained. In conventional networks with routers, broadcast traffic is split up into separate physical domains to confine this traffic to the originating group. Instead of using physically separate subnets that are linked by traditional slow routers, GSM8308 creates segregated broadcast domains based on easily configurable VLANs, and links these VLANs as required with wire-speed routing. This would reduce the network broadcast by the switch and markedly improves the performance of the network.
GSM8308 supports comprehensive layer 2 switching and management functions,
including IEEE 802.1p/q VLAN tagging, Spanning Tree, port-trunking, and port-mirroring. It supports Simple Network Management Protocol (SNMP) management and 4 groups of Remote Monitoring (RMON) and can be managed by a CLI through Telnet or the console port, or through a web browser graphical interface.
When GSM8308 is set to multilayer mode, it acts as a routing switch. As a layer 3 switch, GSM8308 provides two major functions: - IP Switching and Routing Path Management. With IP Switching, GSM8308 basically provide wire-speed forwarding based on IP destination address. If packets are to be forwarded outside the switch, the routing path is determined by static routes manually stored in the switch, or through dynamic routing protocols. GSM8308 supports ICMP router discovery, Proxy ARP, Routing Information Protocol (RIP and RIP-2), Open Shortest Path First (OSPFv2) for routing path management in a network with many routers. GSM8308 does not support non-IP protocols such as IPX and Appletalk.
GSM8308 supports IP multicast filtering. It does this not only by passively
monitoring (snooping) Internet Group Management Protocol (IGMP) Query and Report messages and Distance-Vector Multicast Routing Protocol (DVMRP) Probe messages to register end-stations as multicast group members, but also by actively sending Generic Multicast Registration Protocol (GMRP) Query messages to learn the location of multicast routers/switches and member hosts in multicast groups within each VLAN. This is especially useful in an intensive multicast environment where video conferencing or data sharing is widely used. The purpose of IP multicast filtering is to optimize a switched network’s performance, so multicast packets will only be forwarded to those ports containing multicast group hosts or multicast routers/switches, instead of flooding traffic to all ports in the subnet.
Page 2
Technote - 077 (Rev 1.0)
Layer 3 Switching Performance
High performance, line-rate switching for applications requiring Layer 3 protocols. Protocols that are supported in the GSM8308 include RIP v1 and RIP v2, OSPF, and Distance-Vector Multicast Routing (DVMRP). Data can now be routed quickly between Virtual LANs with the support for Layer 3 routing.
Network Scalability through Layer 3 Routed uplinks to Layer 3 switches enable it to provide dynamic load-balancing and also quick fail-over protection when one of the network paths is down. Partitioning a network into VLANs and using IP routing to connect VLANs ensure that broadcast are greatly reduced to improve network performance in the core networks.
Layer 3 Priority Forwarding An IP packet can be put into high priority based on the priority bits in the IP address table entry. This results in better network traffic management, prioritization and reduces the likelihood of network congestion.
Segment your Network
The GSM8308 switch supports both Port-based and Tagged V L A N . T h i s a l l o ws segmenting of the entire network into maximum 256 smaller workgroups to improve the network performance as the network broadcast is greatly reduced.
MAC/IP Address Filtering
GSM8308 can filter out data packets based on certain MAC or IP address. This would block these network packets from accessing the network.
Broadcast Rate Limiting The GSM8308 is able to limit and control the broadcast traffic into the network by setting the threshold timer. If the broadcast traffic into the network is above the threshold value, all the broadcast packets will be discarded by the switch to stop broadcast.
Password Protected Configuration The configuration of the switch is protected by 2 sets of password. One set has administrator rights, which allows the user to view or modify system parameters. The other set has read-only access, which allows user to view the status of the system, but not to modify it.
Jumbo Frame Support
GSM8308 allows oversize Ethernet frames to be segmented into smaller frames to be transmitted back into the network. This is commonly found in research and enterprise networks where large amount of data like video, audio and databases are being transmitted from servers to clients.
Many large networks are typically designed with redundancy to load share packets across parallel links. When two GSM8308 switches are connected with parallel links, the routing protocol and corresponding routing table would create two entries for network packets traversing these switches and would set up load sharing. This feature would allow the design of more flexible, fault-tolerant network as well as increasing the bandwidth between switches.
With wire-speed Layer 2 switching and wire-speed Layer 3 IP routing on all ports,
and the ability to support either 1000 Base-T copper module or 1000 Base SX/LX modules, GSM8308 is designed for high performance workstation connectivity, campus network as well as server farm aggregation or backbone applications.
Page 3
Technote - 077 (Rev 1.0)
8-Port Gigabit Modular Layer 2/3 switch
DATA SHEET
Features and Benefits
Resiliency Spanning Tree Protocol ensures resiliency in the network. In the event that preferred switch path is broken or down. The resilient path takes over and valuable data is still able to travel from the server to the destination workstation.
Prioritize Network Traffic The Priority Queuing is designed based on IEEE 802.1p standard. It supports four levels of priority per port for prioritizing critical network traffic. This is very useful for application such as video and sound streaming.
Upgradeability The GSM8308 comes with two gigabit Copper-based modules and six blank modular slots. Each slot can be used with either a 10/100/1000 Base-T copper module or a 1000Base-SX/LX fiber module. This flexibility provides a high-speed connectivity in the wiring closet, server farm or campus with fiber or copper cabling.
SNMP Monitoring The SNMP & RMON allow the monitoring of data flow and network statistics in the switch. The RMON allows remote monitoring of the switch and to alert user of any abnormal operations. Four groups of RMON is supported:- Statistics, History, Alarms and Events.
Management SNMP and RMON management can be access through the console port, by Telnet or via a Graphical User Interface through a common web-browser.
Feature Benefit
Layer 3 Functionality Applications that needs support for Layer 3.
Supported protocols include RIP v1 and RIP v2, OSPF and DVMRP v3.
IP Multicast filtering Performance of the network is improved as the
multicast packets will only be forwarded to those ports containing multicast group hosts or multicast routers/switches, instead of flooding traffic to all ports in the subnet.
Network availability through Layer 3 Quick fail-over protection and load-balancing in
routed uplinks are available through IP dynamic routing.
IEEE 802.1Q Virtual LAN Segment your network into maximum 256
smaller workgroups or VLANs for easy manageability and to control network broadcast traffic.
IEEE 802.1d Spanning Tree Protocol Allows resilient network path to take over
automatically when the preferred network path is down.
SNMP & RMON SNMP & RMON allows monitoring of your
network switch remotely and alert user of switch abnormalities in the event of failure.
Page 4
Technote - 077 (Rev 1.0)
DATA SHEET
8-Port Gigabit Modular Layer 2/3 switch
Connectors
8 modular ports for 1000 Base-T or 1000 Base SX/LX expansion modules
Performance
Packet Forwarding Rate: 11.9Mpps Bandwidth: 19 GBps Address Entries: 16K Switching Buffer: 3M Bytes
Environment Requirements
Operating temperature: 0oC to 40oC Storage Temperature: -40oC to 70 oC Operating Humidity: 10%to 90% relative humidity non-condensing
Functional
IEEE 802.3 (Ethernet) IEEE 802.3u (Fast Ethernet) IEEE 802.3ab (Gigabit Ethernet) IEEE 802.3z (1000 Base-SX/LX) IEEE 802.3x (Flow Control)
Switching Features/ Functionality
IEEE 802.1p (Priority Queuing) IEEE 802.1d (Spanning Tree Protocol) IEEE 802.1Q (VLAN) Link Aggregation (IEEE 802.3ad trunk­ing) IGMP (RFC 1112) Port Mirroring Jumbo Frame Support MAC/IP address filtering
Power Supply
AC Line Frequency: 50 to 60 Hz Input Voltage Options: 100 - 250 VAC Current Ratings: 1A (max) Power Ratings: 60W
Safety Certifications
IEC 950, EN60950, CE Mark, UL1950, CSA 950
Emissions
FCC Part 15 Class A, EN55022A
Immunity
IEC 801-2, IEC 801-3, IEC 801-4
LED Indicators
Power, Full, Link/ACT, 10/100M, 1000M
Buttons
Reset
SNMP Standards
SNMP (RFC 1157) Remote Monitoring MIB (RFC 2819) Bridge MIB (RFC 1493)
802.1Q Bridge MIB (RFC 2674)
Management
Telnet, RS232 Console Port, Web­Based Management Interface, SNMP, Four RMON groups (1: statistics, 2: history, 3: history, 9: events)
Dimensions
Height: 66mm (2.60 inches) Width: 440mm (17.32 inches) Depth: 225mm (8.86 inches)
8-Port Gigabit Modular Layer 2/3 switch GSM8308-110 (For US & Canada) GSM8308-220 (For Europe & Asia) GSM8308-UK (For UK only) GSM8308-AUS (For Australia only)
Optional Modules GMX1000T-CU - 1000 Base-T Module GMX1000SX-SC - 1000 Base-SX Module GMX1000LX-SC - 1000 Base-LX Module
Compex Systems Pte Ltd. 135 Joo Seng Road, #08-01 PM Industrial Building, Singapore. Tel : (65)6286-2086 Fax : (65)6280994 Compex Inc, USA. 4051 E. La Palma Ave., Anaheim, CA 92807, USA. Tel : (714)630-7302 Fax : (714)630-7302 ReadyLINK N etworktechn ology GmbH. Albert-Einstein-Straβe, 34/M21, 63322 Rodermark, Germany. Tel : 49(6074)98017 Fax : 49(6074)90668
To learn more a bout Compex sol utions, vis it us at http://www.compex.com.sg or www.cpx.com
Copyright © 2002 Compex Systems. All rights reserved. COMPEX, the COMPEX logo, and ReadyLINK are registered trademarks of COMPEX Inc. While every effort is made to ensure the information is accurate, Compex does not accept liability for any errors or mistakes which may arise. All specification are subject to change without notice.
Specifications
Ordering Information
Loading...