Compaq Netelligent 5708TX Specifications

Page 1
...................................................................................................................................................................................................................
.
MODELS
Compaq 5708TX 8-port Dual-
fiber solution for users who need
Speed Ethernet Switch
167050-001
(US Model)
167052-B31
(International Model)
Compaq 5708FX 8-port Fast Ethernet Switch
167000-001
(US Model)
167002-B31
(International Model)
The Compaq 5708 switches provide high-end performance for departmental and workgroup environments at a lower cost than similar devices. The 5708TX Dual-Speed Ethernet Switch is an excellent tool for the evolution of your network from 10Base-T to 100Base-TX. The 5708FX Fast Ethernet Switch provides a high-density
to run fiber over long distances or who need fiber for electrically noisy environments.
.
Compaq 5708TX
Dual-Speed Ethernet and
QUICKSPECS
Value Leader
Performance By Design
The Compaq 5708 switches’ non-blocking, cross-bar matrix architecture provides high-end performance for departmental and workgroup environments at a fraction of the cost of similar devices. Typically, this type of architecture is found only in high-end switches, designed to handle huge corporate networks. This architecture is ideal for the 5708 switches because performance is becoming just as critical at departmental and workgroup levels. The Compaq 5708 switches’ internal design provides an impressive 1.6 GB/s of aggregate throughput. In addition, the 5708 switches’ ports automatically negotiate to full or half duplex and store-and-forward, fragment-free, adaptive and cut-through frame forwarding modes, depending on network performance. This helps ensure peak performance and reliability at all times.
Migration and Flexibility
The Compaq 5708 switches are available in an 8-port 10/100Base-TX version (5708TX) and an 8-port 100Base-FX version (5708FX with SC-type connector) providing flexibility in network design and switch placement. The Compaq 5708TX switch automatically adapts to either 10 or 100MB/s on each port. With this type of flexibility, migration from 10 MB/s to 100 MB/s can be implemented segment by segment, rather than the entire network at once. The 5708FX switch is ideal for installations that require long cable runs (up to 2Km) or electrically noisy environments.
Manageability
Both Compaq 5708 switches provide SNMP, VT-100, Telnet and VLAN as standard management features. Firmware is upgraded easily via TFTP, and IP addresses can be established through standard BootP services. Compaq Management Software (CMS) is included, so the user can immediately configure the switch, get detailed port-level information and graph performance statistics without having to purchase expensive management software. The Compaq 5708 switches can also be managed with any SNMP MIB II compliant management application.
World Class Compaq Reliability
Designed with quality and investment protection in mind, the Compaq 5708 switches meet all of Compaq’s demanding design and manufacturing standards. Surface-mount technology, ASIC-based hardware, state-of-the-art manufacturing facilities, a top-notch quality inspection and testing provide the reliability and quality that are expected from a Compaq product.
Warranty
Compaq supports this product with a three-year limited warranty1, one of the longest in the industry. Technical support is available at your fingertips 7 x 24.
Top to Bottom Solutions
Compaq can provide the end-to-end solution, from the lightweight laptop computer to the multi-terabyte, fault-tolerant server and all the high-speed networking and communications in between. Compaq solutions are geared to provide flexibility and performance at reasonable prices. A single point of support ensures quick and efficient resolution.
5708FX Fast Ethernet Switches
7-67 1Q1999 North America – Networking Products
Page 2
...................................................................................................................................................................................................................
.
Compaq 5708TX
Dual-Speed Ethernet and
QUICKSPECS
SPECIFICATIONS
Features
10/100Base-TX Ports 8 (5708TX only) 100Base-FX Ports 8 (5708FX only) MAC Address Table 4096 Entries Forwarding Modes Store and Forward
Cut-through Adaptive
Fragment-Free Buffer Memory 256 KB per port Flow Control Yes, enabled per port Duplex Support Auto-negotiate full/half duplex on a per-port basis and user selectable. Management SNMP, Telnet, VT-100, and VLAN
802.1d Spanning Tree Yes ASIC Architecture Non-blocking, high-speed, cross-bar matrix LEDs Link
Activity
Collision
Port transmission speed
Port duplex mode
Bandwidth utilization %
Filtering rate %
Forwarding rate %
Supported RFCs
RFC 1213 MIB II RFC 1215 Traps RFC 1493 Bridge MIB (Partial) RFC 1643 Ethernet RFC 854-859 TELNET RFC 1350 TFTP RFC 1542 BootP, XMODEM RFC 826, 925 ARP RFC 792, 1256 ICMP RFC 791 IP Emission FCC part 15, Class B
EN55022/CISPR22 Class B
VCCI Class 2 Immunity IEC 801-2 (Electrostatic Discharge)
IEC 801-3 (Radiated)
IEC 801-4 (Electrical Fast Transient/Burst)
EN55022 (CISPR22) (Radio Frequency Interference)
EN50082-1 (Electromagnetic)
EN55101-4 (Conducted)
EN60950 (IEC950) (Product Safety) Safety UL 1950, Second Edition (UL’s Standard for Information Technology
Equipment)
CAN/CSA C22.2 No. 950-M93
TÜV Product Services
EN 60950/1988+A1/1990 + A2/1992
CE 89/336/EEC (EMC Directive) Supported Cabling 5708TX–CAT5 UTP
5708FX–Multi-Mode 50/125 or
62.5/125–Micron fiber optic cabling
distance for half-duplex maximum 412 meters, full-duplex 2Km
5708FX Fast Ethernet Switches
7-68 1Q1999 North America – Networking Products
Page 3
...................................................................................................................................................................................................................
.
QUICKSPECS
SPECIFICATIONS (continued)
Operating Environment
Temperature Humidity Altitude
Storage Environment
Temperature Humidity Altitude
Power Consumption
Power Supply Wattage
Weight
Unit Shipping
Dimensions (HxWxD)
Unit Shipping
Compaq 5708TX
Dual-Speed Ethernet and
5708FX Fast Ethernet Switches
32° to 122°F/0° to 50°C 5% to 95% (non-condensing) 0 to 10,000 ft/0 to 3 km
32° to 151°F/0° to 66°C 5% to 95% (non-condensing) 0 to 30,000 ft/0 to 9 km
120 - 240 VAC/50 - 60 Hz 57W; BTU/hr = 195
5 lbs/2.27 kg 9 lbs/4.08 kg
1.75 x 17 x 8.4 in/4.5 x 43.6 x 21.5 cm
4.75 x 20.5 x 12 in/12.2 x 52.6 x 30.8 cm
RELATED PRODUCTS
5226A 24-Port Ethernet Switch (International)
1
Certain restrictions and exclusions apply. Contact the Compaq Customer Support Center at 1-800-345-1518.
322900-001 322902-B31
7-69 1Q1999 North America – Networking Products
Loading...