Brocade Communications Systems VDX 6940 Datasheet

Page 1
DATA SHEET
Brocade VDX 6940 Switches
Advanced Features Enable Data Center Transformation
The data center is evolving, driving requirements for infrastructure that can support dynamic growth in Virtual Machines (VMs), distributed applications, and Big Data, as well as the transition to cloud-based computing—without compromising performance. The Brocade® VDX® 6940 and the Brocade VDX family of switches deliver the performance, exibility, scale, and eciency essential to modern data centers, including cloud and highly virtualized environments.
HIGHLIGHTS
Transforms networks to deliver cloud
•
scale, agility, and operational eciency with Brocade data center fabrics
Oers the market’s highest 10, 40, and
•
100 GbE density in a xed form factor
Meets today’s application demands with
•
high performance and low latency
Delivers line-rate throughput for all ports
•
and packet sizes
Fits into any data center design by
•
leveraging 40 GbE/100 GbE uplinks and Ports on Demand (PoD)
Maximizes network availability with
•
eciency and resiliency
Supports storage environments with
•
advanced exibility
Optimizes Scale-Out Architecture
Brocade VDX switches are designed to help organizations stay ahead of application-driven network change by enabling agile growth through a scale­out architecture. This approach oers three key benets. First, it enables network expansion as a business grows over time. Data center administrators can horizontally scale spine switches as the number of leaf switches increases. Second, scale-out architecture also enables the creation of resilient network fabrics, eliminating a single point of failure and potential downtime. Third, and most important, scale-out network architecture delivers a compelling economic benet. Unlike scale-up, a scale-out model reduces upfront investment. And by using high-density xed switches, it lowers the Total Cost of Ownership (TCO), reducing power, cooling, and data center space.
Brocade VDX 6940 Switches
The Brocade VDX 6940-36Q is a xed 40 Gigabit Ethernet (GbE)-optimized switch in a 1U form factor. It oers 36 40 GbE QSFP+ ports and can be deployed as a spine or leaf switch (see Figure 1). Each 40 GbE port can be broken out into four independent 10 GbE SFP+ ports, providing a total of 144 10 GbE SFP+ ports. Deployed as a spine, it provides options to connect either 40 GbE or 10 GbE uplinks from leaf switches. By deploying this high­density, compact switch, data center administrators can reduce their TCO through savings on power, space, and cooling.
In a leaf deployment, 10 GbE and 40 GbE ports can be mixed, oering exible design options to cost-eectively support demanding data center and service provider environments. As in other Brocade VDX platforms, the
Page 2
Brocade VDX 6940-36Q oers a Ports on Demand (PoD) licensing model. Brocade VDX 6940-36Q is available with 24 ports or 36 ports. The 24-port model oers a lower entry point for organizations that want to start small and grow their networks over time. By installing a software license, organizations can upgrade their 24-port switch to the maximum 36-port switch.
Figure 1: The Brocade VDX 6940-36Q Switch provides 36 40 GbE ports.
The Brocade VDX 6940-144S is a 10 GbE-optimized switch with 40 GbE or 100 GbE uplinks in a 2U form factor. It oers 96 native 1/10 GbE SFP/SFP+ ports and 12 40 GbE QSFP+ ports, or 4 100 GbE QSFP28 ports. In addition, the Brocade VDX 6940-144S provides exibility for uplinks, 40 GbE or 100 GbE from leaf switches, and delivers greater cross-sectional bandwidth for east-west trac. Purpose-built for scale-out data centers and service providers, it enables aggregation of multiple server racks with a single switch.
With its high density, the Brocade VDX 6940-144S is an ideal t for middle-of-row or end-of-row data center deployments (see Figure 2). By connecting multiple racks to a single cut-through switch, this architecture oers greater cross-sectional bandwidth for applications. Servers from multiple racks can be just one hop away from one another. The compact 2U form factor saves space, also reducing power and cooling, resulting in lower TCO.
Brocade VDX 6940 Switches provide the advanced feature set that data centers require while delivering the high performance and low latency virtualized environments demand. Together with
Brocade data center fabrics, these switches transform data center networks to support the New IP by enabling cloud­based architectures that deliver new levels of scale, agility, and operational eciency. These highly automated, software-driven, and programmable data center fabric design solutions support a breadth of network virtualization options and scale for data center environments ranging from tens to thousands of servers. Moreover, they make it easy for organizations to architect, automate, and integrate current and future data center technologies while they transition to a cloud model that addresses their needs, on their own timetable and on their terms.
Figure 2: The Brocade VDX 6940-144S Switch provides 96 1/10 GbE ports and 12 40 GbE or 4 100 GbE ports.
Transforms Networks to Deliver New Levels of Scale, Agility, and Operational Eciency
Brocade VDX switches enable organizations to evolve their data center networks at their own pace, with full investment protection. As the foundation for several data center architectures, Brocade VDX switches support Brocade IP fabrics, Brocade VCS® fabrics, as well as network virtualization, including controller-based network virtualization architectures, such as VMware NSX, and standards-based (BGP-EVPN) controller-less architectures with Brocade BGP-EVPN Network Virtualization for architectural exibility (see Figure 3).
For organizations seeking automated provisioning capabilities to improve IT agility, Brocade VDX switches, together with Brocade VCS Fabric technology, accelerate time to value through
automated provisioning of network devices and network virtualization. Automated service and resource upgrades further reduce ongoing maintenance time and costs. High availability is achieved through non-disruptive In-Service Software Upgrade (ISSU) and self-healing fabrics.
Read more about Brocade data center
fabrics.
Organizations that aim to automate the entire network lifecycle and integrate with cross-domain technologies to improve business agility—but lack sucient engineering resources or training—can transform their networks with Brocade Workow Composer™. Brocade Workow Composer supports the Brocade VDX platform, enabling enterprise and cloud service provider IT organizations to bring network automation to IT operations (see Figure 4). Unlike other network automation solutions that require proprietary hardware platforms and focus solely on conguration management, Brocade Workow Composer provides turnkey, customizable, or do-it-yourself network workow automation for provisioning, validation, troubleshooting, and remediation of the entire Brocade VDX platform—while integrating with tool chains and processes from other IT domains. Brocade Workow Composer is powered by StackStorm, an open, extensible, and microservices-based framework that leverages the power of proven DevOps methodologies; popular open source technologies such as Puppet, Python, and Mistral; and a thriving technical community for peer collaboration and innovation to provide event-driven, cross-domain workow automation.
Additionally, Brocade VDX switches oer programmability and interoperability options through a PyNOS Library and YANG model-based REST and Netconf APIs. Cloud orchestration and control
2
Page 3
Brocade Data Center Fabrics and Network Virtualization Options
Layer 2 Scale-Out: Up to 10,000 Servers
Controller-based Network Virtualization
(VMware NSX,
VxLAN
)
OVERL
A
Y
VDX
VDX
VDX
VDX
VDX
VDX
VDX
VDX
VDX
VDX
VDX
VDX
Controller-less
Network Virtualization
(BGP-EVPN, VxLAN)
VDX
UNDERLAY
Figure 3: Multiple network architectures oer the exibility that can help organizations rapidly adapt to changing business conditions and trac patterns.
through OpenStack and OpenDaylight­based SDN controller support enable full network integration with compute and storage resource provisioning and management.
VDX
and 100 GbE uplinks can easily aggregate high-bandwidth trac and reduce bottlenecks that occur when aggregating multiple 10 GbE or 40 GbE connections, keeping data center networks working at
OVERLAY OPTIONS
UNDERLAY
Layer 3 Scale-Out: Up to 500,000 Servers
peak performance.
Meets Today’s Application Demands with High Performance and Low Latency
As data centers virtualize more of their servers and VM density per server increases, organizations will require higher bandwidth connectivity to support the explosion of data and application processing. With 1/10 GbE and 40 GbE options, Brocade VDX 6940 Switches deliver the high-performance computing needed to keep up with the demands of a virtualized data center, allowing organizations to reduce network congestion, improve application performance, and meet the capacity required by 10 GbE servers. The 40 GbE
In a Brocade VCS fabric, Brocade VDX 6940 Switches also help maximize network utilization with hardware-based Brocade ISL Trunking. Organizations can create a 120 GbE Brocade ISL trunk by utilizing three 40 GbE ports or 12 10 GbE ports between Brocade VDX 6940 Switches. The Brocade ISL trunk is automatically formed between two Brocade VDX switches when they are linked together, allowing trac to be equally distributed among all ports. This increases link eciency and limits trac disruptions, especially during high-trac times. Also, 40 GbE and 10 GbE trunking is supported between Brocade VDX
OR
6940, 6740, and 8770 Switches. Refer to the
Brocade VDX 6940 Hardware
Reference Manual
Brocade VDX 6940 Switches oer a unique balance between two conicting attributes—buer and latency. Niche products with very high buer often suer from high latency, and products with ultra-low latency are not a good t for data centers with bursty trac. Brocade VDX 6940 Switches, with a purpose-built data center chip, excel in optimizing buer and latency to deliver better application performance. These switches deliver 800 ns any-port-to-any-port latency. In addition, they oer an industry-leading 24 MB deep buer. This provides the buering capacity to handle increases in trac, especially during peak times when ports are congested, allowing trac to be distributed across the ports. Brocade VDX 6940 Switches also feature a single ASIC
Controller-based
Network Virtualization
(VMware NSX, VxLAN)
for details.
3
Page 4
Workflows
Visual Flow
Web GUI
CLI
ChatOps
User
I
nterfaces
Composable
S
ervices
Credential /
Authorization
Workflow
Engine
Device
Inventory
Data Store
Message Bus
Rules
Engine
REST API
Sensors /
A
ctions
Sensor
Sensor Action Action
Systems Devices Tools
Figure 4: Brocade Workow Composer brings workow-centric, cross-domain network automation to IT operations.
Audit
design, instead of multiple ASIC designs commonly found in other switches. This improves performance since all ports communicate via the one ASIC.
Cloud and Big Data Environments
Brocade VDX 6940 Switches deliver optimized buer and latency and high performance to enable greater cross­sectional bandwidth for east-west trac— exactly what cloud workloads demand. These switches oer the exibility needed to scale out networks, deliver intelligence to more eectively manage VM mobility, as well as provide an SDN-enabled and programmable infrastructure. In addition, Brocade VDX 6940 Switches oer an advanced feature set that non-virtual and Big Data environments require. With 10, 40, and 100 GbE options for designing oversubscribed or non-oversubscribed
networks, high throughput, and optimized buer and latency, the Brocade VDX 6940 is an ideal switch for Big Data applications. Together with Brocade data center fabrics, Brocade VDX 6940 Switches can simplify network design and operations for both cloud and Big Data network fabrics.
Fits into Any Data Center Design
Brocade VDX 6940-36Q and 6940-144S front access ports are positioned to enable easy server or switch connectivity and to simplify cabling. With a choice of front-to-back or back­to-front airow, these switches are ideal for deployments connecting servers, storage, and other switches, as well as for providing compatibility for either hot aisle or cold aisle data center designs. For the 40 GbE ports that also support
10 GbE connections with breakout cables, the switches oer the exibility needed to support a mixed environment as data centers or service providers transition to higher bandwidth.
Brocade VDX 6940 Switches are designed to connect data centers in multiple ways to meet individual design requirements. This exible design provides investment protection, giving organizations a single switch that can support varying data center requirements. The following features help organizations meet their evolving needs:
10/40/100 GbE uplinks: The 40 GbE
•
QSFP+ ports oer the exibility to expand and interconnect the network infrastructure intelligently and eciently while reducing bottlenecks. Brocade VDX 6940 Switches oer the option
4
Page 5
to separate each 40 GbE uplink into four 10 GbE uplinks via breakout cables. As capacity and need increase, organizations can revert to 40 GbE when ready.
Ports on Demand: Ports on Demand
•
(PoD) enables organizations to activate additional ports. They can purchase the number of ports that they currently need and seamlessly scale up later by simply applying a software license. This exible and cost-ecient “pay as you grow” licensing model solves scalability challenges by allocating IT resources as needed.
Maximizes Network Availability with Eciency and Resiliency
Brocade data center fabrics create a more ecient and resilient network, and deliver the high performance and high reliability required by modern data centers, including cloud and highly virtualized environments.
Optimizing East-West Trac
Traditional data centers are architected with a rigid, three-tier tree topology optimized for the north-south trac ow of client-server computing environments, compromising performance, increasing latency, and creating bottlenecks. With the increased prevalence of virtualization and distributed applications, data center network trac is now predominantly east-west, or server-server. Brocade data center fabrics were designed and optimized to address these trac patterns by moving trac through any of the active paths and avoiding the multiple hops required in other tiered topologies.
In-Service Software Upgrade
The Brocade VDX 6940 delivers a highly ecient In-Service Software Upgrade (ISSU) by leveraging a software model that uses a dual-OS infrastructure on a multi-core CPU. This enables data center administrators to deliver enterprise-class business continuity on xed switches during a software upgrade/downgrade process. This software change process is non-disruptive to Layer 2, Layer 3, Fibre Channel, and Fibre Channel over Ethernet (FCoE) trac. Moreover, the ISSU implementation is hardware-optimized, thus reducing the time it takes to complete the upgrade/downgrade process.
Advanced Storage Support
Brocade VDX 6940 Switches provide advanced storage support with multiple storage connectivity options, including FCoE, iSCSI, and NAS. They also feature Data Center Bridging (DCB), which enables the reliable exchange of storage trac over the LAN, eliminating packet loss when network congestion occurs and allocating bandwidth as needed to keep the network running eciently. Moreover, Brocade VDX 6940 Switches oer NAS Auto QoS intelligence to prioritize delay-sensitive IP storage trac within the fabric and to help ensure consistent performance while decreasing latency.
Brocade Global Services
Brocade Global Services has the expertise to help organizations build scalable, ecient cloud infrastructures. Leveraging 20 years of expertise in storage, networking, and virtualization, Brocade Global Services delivers world-class professional services, technical support, and education services, enabling organizations to maximize their Brocade investments, accelerate new technology deployments, and optimize the performance of networking infrastructures.
Acquisition Options That Match Balance Sheet Objectives
Successful network deployments drive business forward, providing technical and nancial agility. Brocade oers the broadest nancing models, from traditional leasing to Brocade Network Subscription. Network-as-a-Service allows organizations to subscribe to network assets today then upgrade on demand, scale up or down, or return them with 60-day notication. Brocade Network Subscription plans can be structured to meet IASC guidelines for OpEx or CapEx treatment to align with nancial goals. Learn more at
www.nonetworkcapex.com.
Maximizing Investments
To help optimize technology investments, Brocade and its partners oer complete solutions that include professional services, technical support, and education. For more information, contact a Brocade sales partner or visit www.brocade.com.
5
Page 6
Brocade VDX 6940-36Q and 6940-144S Feature Overview
Overview Brocade VDX 6940-36Q Brocade VDX 6940-144S
Form factor 1U 2U
Switching bandwidth (data rate, full duplex) 2.88 Tbps 2.88 Tbps
Switch performance 2.16 Bpps 2.16 Bpps
Port-to-port latency 800 ns 800 ns
Dimensions and weight Width: 44 cm (17.32 in.)
Height: 4.4 cm (1.73 in.)
Depth: 43.8 cm (17.22 in.)
Weight: 8.9 kg (19.6 lb) without media;
10.1 kg (22.3 lb) with media
10 GbE SFP+ ports 144 10 GbE ports using breakout cables 96 xed 10 GbE ports and additional 48
1 GbE SFP 0 96
1/10 GBASE-T 0 0
40 GbE QSFP+ 36 12
100 GbE QSFP28 0 4
40 GbE Ports on Demand (PoD) 24, 36 6, 12
10 GbE Ports on Demand (PoD) N/A 64, 80, 96
Power supplies Two internal, redundant, eld-replaceable,
load-sharing AC/DC power supplies
Cooling fans 5 eld-replaceable fans (FRUs);
each fan FRU has 2 fans
Airow Rear-to-front or front-to-rear airow Rear-to-front or front-to-rear airow
Width: 44 cm (17.32 in.)
Height: 8.7 cm (3.41 in.)
Depth: 48.5 cm (19.1 in.)
Weight: 15.46 kg (34.1 lb) empty;
17.32 kg (38.2 lb) with media
10 GbE ports with breakout cables
Two internal, redundant, eld-replaceable, load­sharing AC/DC power supplies
4 eld-replaceable fans (FRUs); each fan FRU has 1 fan
Brocade VDX 6940-36Q and 6940-144S Specications
Scalability Information*
Out-of-band Ethernet management: RJ-45 (xed)
Connector options
Maximum VLANs 4,096
Maximum MAC addresses 112,000 (L2 MACs); fabric-wide 256,000 (CML)
Maximum port proles (AMPP) 512
Maximum members in a standard LAG 16
Maximum per-port priority pause level 8
Maximum switches that a vLAG can span 8
Maximum members in a vLAG
Maximum jumbo frame size 9,216 bytes
* Please refer to the latest version of the release notes for the most up-to-date scalability numbers suppor ted in software.
6
Console management: RJ45 to RS-232 (xed)
Firmware and diagnostic: USB
64
Page 7
Brocade VDX 6940-36Q and 6940-144S Specications
Scalability Information*
Queues per port 8
DCB Priority Flow Control (PFC) classes 8
Maximum ACLs 10,000
Maximum ARP entries 84,000
Maximum IPv4 unicast routes 12,000
Maximum IPv6 unicast routes 3,000
DCB Priority Flow Control (PFC) classes 8
HA/ISSU ISSU fully supported
Mechanical
Enclosure Front-to-rear, rear-to-front airow; 1U (6940-36Q) and 2U (6940-144S), 19-inch EIA-compliant;
power from non-port side
Environmental Brocade VDX 6940-36Q Brocade VDX 6940-144S
(continued)
Temperature Operating: 0°C to 40°C (32°F to 104°F)
Non-operating and storage: −25°C to 70°C (−13°F to 158°F)
Humidity Operating: 5% to 93% at 50°C (122°F)
Non-operating and storage: 10% to 95% at 60°C (140°F)
Altitude Operating: 0 to 3,000 m (9,842 ft.)
Non-operating and storage: 0 to 12,000 m (39,370 ft.)
Shock Operating: 15 G, 11 ms, half-sine wave
Non-operating and storage: 33 G, 11 ms, half-sine wave, 5/ea axis, and 33 G 6 ms, trapezoidal, 1/ea axis
Vibration Operating: 1 G sine, 0.5 gms random,
5 to 500 Hz
Non-operating and storage: 2.4 G sine, 1.1 gms random, 5 to 500 Hz
Airow Maximum: 159 CMH (94 CFM)
Minimum: 65 CMH (38 CFM)
Power
Power supplies Two internal, redundant, eld-replaceable, load-
sharing power supplies
Operating: 0°C to 40°C (32°F to 104°F)
Non-operating and storage: −25°C to 70°C (−13°F to 158°F)
Operating: 5% to 93% at 50°C (122°F)
Non-operating and storage: 10% to 95% at 60°C (140°F)
Operating: 0 to 3,000 m (9,842 ft.)
Non-operating and storage: 0 to 12,000 m (39,370 ft.)
Operating: 15 G, 11 ms, half-sine wave
Non-operating and storage: 33 G, 11 ms, half-sine wave, 5/ea axis, and 33 G 6 ms, trapezoidal, 1/ea axis
Operating: 1 G sine, 0.5 gms random, 5 to 500 Hz
Non-operating and storage: 2.4 G sine, 1.1 gms random, 5 to 500 Hz
Maximum: 370 CMH (218 CFM)
Minimum: 95 CMH (56 CFM)
Two internal, redundant, eld-replaceable, load­sharing power supplies
Power inlet C13 C13
Input voltage 100 to 240 V or 48 V DC 100 to 240 V or 48 V DC
Input line frequency 50 to 60 Hz 50 to 60 Hz
Inrush current 30 A peak at cold start and 50 A peak at warm
* Please refer to the latest version of the release notes for the most up-to-date scalability numbers suppor ted in software.
start for <10 ms, 10 A peak for cycles 10 ms to 150 ms, <7 A peak for >150 ms
40 A peak at either cold or warm start <10 ms, 10 A peak for cycles 10 ms to 150 ms, <7 A peak for >150 ms
7
Page 8
Brocade VDX 6940-36Q and 6940-144S Specications
Power
(continued)
Brocade VDX 6940-36Q Brocade VDX 6940-144S
(continued)
Maximum current 6 A at 100 VAC
7 A at 90 VAC
Typical power consumption At 100 VAC 2.18 A, 215 W, 733.81 BTU/hr
At 200 VAC 1.12 A, 212 W, 723.57 BTU/hr
Input current calculated with 1 PSU; watts and BTU/hour with 2 PSUs
Maximum power consumption At 100 VAC 2.84 A, 282 W, 962.5 BTU/hr
At 200 VAC 1.44 A, 276 W, 942 BTU/hr
Input current calculated with 1 PSU; watts and BTU/hour with 2 PSUs
Safety Compliance
CAN/CSA C22.2 No. 60950-1-07 including A1 / UL
•
60950-1-07, Ed. 2 including A1
CAN/CSA-C22.2 No. 60950-1 Second Edition
•
EN 60950-1 Second Edition +A1/A12
•
EMC
FCC Class A
•
ICES-003 Class A
•
VCCI-Class A
•
CE
•
Immunity
IEC 60950-1 Second Edition +A1
•
GB 4943.1-2011 and GB9254-2008
•
CNS14336-1(99)
•
CSA/NRTL Certication
•
C-T i ck
•
BSMI
•
KCC Class A
•
6 A at 100 VAC
7 A at 85 VAC
At 100 VAC 3.288 A, 327 W, 1,116 BTU/hr
At 200 VAC 1.639 A, 321 W, 1,095 BTU/hr
Input current calculated with 1 PSU; watts and BTU/hour with 2 PSUs
At 100 VAC 2.706 A, 512 W, 1,747 BTU/hr
At 200 VAC 1.375 A, 500 W, 1,706 BTU/hr
Input current calculated with 1 PSU; watts and BTU/hour with 2 PSUs
EN5 5024
•
Environmental Regulatory Compliance
RoHS-6 (with lead exemption) Directive 2002/95/EC
NEBS-Compliant
Standards Compliance
Brocade VDX 6940 products conform to the following Ethernet standards:
IEEE 802.1D Spanning Tree Protocol
•
IEEE 802.1s Multiple Spanning Tree
•
IEEE 802.1w Rapid Reconguration of Spanning Tree Protocol
•
IEEE 802.3 Ethernet
•
IEEE 802.3ad Link Aggregation with LACP
•
IEEE 802.3ae 10G Ethernet
•
IEEE 802.1Q VLAN Tagging
•
The following draft versions of the Data Center Bridging (DCB) and Fibre Channel over Ethernet (FCoE) standards are also supported on the Brocade VDX 6940:
IEEE 802.1Qbb Priority-based Flow Control
•
IEEE 802.1Qaz Enhanced Transmission Selection
•
IEEE 802.1 DCB Capability Exchange Protocol (Proposed under the DCB Task Group of IEEE 802.1 Working Group)
•
FC-BB-5 FCoE (Rev 2.0)
•
IEEE 802.1p Class of Service Prioritization and Tagging
•
IEEE 802.1v VLAN Classication by Protocol and Port
•
IEEE 802.1AB Link Layer Discovery Protocol (LLDP)
•
IEEE 802.3x Flow Control (Pause Frames)
•
IEEE 802.3ab 1000BASE-T
•
IEEE 802.3z 1000BASE-X
•
8
Page 9
Brocade VDX 6940-36Q and 6940-144S Specications
RFC Support
RFC 768 User Datagram Protocol (UDP)
RFC 783 TFTP Protocol (revision 2)
RFC 791 Internet Protocol (IP)
RFC 792 Internet Control Message Protocol (ICMP)
RFC 793 Transmission Control Protocol (TCP)
RFC 826 ARP
RFC 854 Telnet Protocol Specication
RFC 894 A Standard for the Transmission of IP Datagram over Ethernet Networks
RFC 959 FTP
RFC 1027 Using ARP to Implement Transparent Subnet Gateways (Proxy ARP)
RFC 1112 IGMP v1
RFC 1157 Simple Network Management Protocol (SNMP) v1 and v2
RFC 1305 Network Time Protocol (NTP) Version 3
RFC 1492 TACACS+
(continued)
RFC 1519 Classless Inter-Domain Routing (CIDR)
RFC 1584 Multicast Extensions to OSPF
RFC 1765 OSPF Database Overow
RFC 1812 Requirements for IP Version 4 Routers
RFC 1997 BGP Communities Attribute
RFC 2068 HTTP Server
RFC 2131 Dynamic Host Conguration Protocol (DHCP)
RFC 2154 OSPF with Digital Signatures (Password, MD-5)
RFC 2236 IGMP v2
RFC 2267 Network Ingress Filtering
RFC 2328 OSPF v2
RFC 2370 OSPF Opaque Link-State Advertisement (LSA) Option—Partial Support
RFC 2375 IPv6 Multicast Address Assignments
RFC 2385 Protection of BGP Sessions with the TCP MD5 Signature Option
RFC 2439 BGP Route Flap Damping
RFC2460 Internet Protocol, Version 6 (v6) Specication (on management interface)
RFC 2462 IPv6 Stateless Address Auto-Conguration
RFC 2464 Transmission of IPv6 Packets over Ethernet Networks (on management interface)
RFC 2474 Denition of the Dierentiated Services Field in the IPv4 and IPv6 Headers
RFC 2571 An Architecture for Describing SNMP Management Frameworks
RFC 2711 IPv6 Router Alert Option
9
Page 10
Brocade VDX 6940-36Q and 6940-144S Specications
(continued)
RFC Support
RFC 2865 Remote Authentication Dial-In User Service (RADIUS)
RFC 3101 The OSPF Not-So-Stubby Area (NSSA) Option
RFC 3137 OSPF Stub Router Advertisement
RFC 3176 sFlow
RFC 3392 Capabilities Advertisement with BGPv4
RFC 3411 An Architecture for Describing SNMP Frameworks
RFC 3412 Message Processing and Dispatching for the SNMP
RFC 3413 Simple Network Management Protocol (SNMP) Applications
RFC 3587 IPv6 Global Unicast Address Format
RFC 3623 Graceful OSPF Restart—IETF Tools
RFC 3768 VRRP
RFC 4271 BGPv4
RFC 4291 IPv6 Addressing Architecture
RFC 4292 IP Forwarding MIB
RFC 4293 Management Information Base for the Internet Protocol (IP)
RFC 4443 ICMPv6 (replaces 2463)
(continued)
RFC 4456 BGP Route Reection
RFC 4510 Lightweight Directory Access Protocol (LDAP): Technical Specication Road Map
RFC 4601 Protocol Independent Multicast—Sparse Mode (PIM-SM): Protocol Specication (Revised)
RFC 4724 Graceful Restart Mechanism for BGP
RFC 4861 IPv6 Neighbor Discovery
RFC 4893 BGP Support for Four-Octet AS Number Space
RFC 5082 Generalized TTL Security Mechanism (GTSM)
RFC 5880 Bidirectional Forwarding Detection (BFD)
RFC 5881 Bidirectional Forwarding Detection (BFD) for IPv4 and IPv6 (Single Hop)
RFC 5882 Generic Application of Bidirectional Forwarding Detection (BFD)
RFC 5883 Bidirectional Forwarding Detection (BFD) for Multihop Paths
RFC 5942 IPv6 Neighbor Discovery
RFC 7432 BGP-EVPN—Network Virtualization Using VXLAN Data Plane
IPv6 Routing
RFC 2545 Use of BGP-MP Extensions for IPv6
RFC 2740 OSPFv3 for IPv6
IPv6 Multicast
RFC 2710 Multicast Listener Discovery (MLD) for IPv6
10
Page 11
Brocade VDX 6940-36Q and 6940-144S Specications
VRRP/VRRPe
RFC 5798 VRRP Version 3 for IPv4 and IPv6
(continued)
Brocade Network OS Software Capabilities
VCS Fabrics IP Fabrics
Software scalability Maximum switches in a fabric 48 Unlimited
Maximum ECMP paths in a fabric 32 32
Maximum LAGs in a fabric 2,000 144
Layer 2 switching Service Node Load Balancing BFD/ARP Optimizations X X
Conversational MAC Learning X X
Virtual Link Aggregation Group (vLAG) spanning X X
Layer 2 Access Control Lists (ACLs) X X
Edge Loop Detection (ELD) X X
Address Resolution Protocol (ARP) RFC 826 X X
Private VLANs X
Maintenance Mode/Graceful Trac Diversion X
Distributed VXLAN Gateway X
Diagnostic Ports X
IP Maps Support X
L2 Loop prevention in an overlay environment X
High availability/In-Service Software Upgrade—hardware-enabled X X
IGMP v1/v2 Snooping X X
MAC Learning and Aging X X
Link Aggregation Control Protocol (LACP) IEEE 802.3ad/802.1AX X X
Virtual Local Area Networks (VLANs) X X
VLAN Encapsulation 802.1Q X X
Per-VLAN Spanning Tree (PVST+/PVRST+) X X
Rapid Spanning Tree Protocol (RSTP) 802.1w X X
Multiple Spanning Tree Protocol (MSTP) 802.1s X X
STP PortFast, BPDU Guard, BPDU Filter X X
STP Root Guard X X
Pause Frames 802.3x X X
Static MAC Conguration X X
Uni-Directional Link Detection (UDLD) X X
Transparent LAN Services X
11
Page 12
Brocade Network OS Software Capabilities
Layer 3 switching Border Gateway Protocol (BGP4+) X X
DHCP Helper X X
Layer 3 ACLs X X
Multicast: PIM-SM, IGMPv2 X X
OSPF v2/v3 X X
Static routes X X
IPv4/v6 ACL X X
Policy-Based Routing (PBR) X X
Bidirectional Forwarding Detection (BFD) X X
32-Way ECMP X X
VRF Lite X X
VRF-aware OSPF, BGP, VRRP, static routes X X
VRRP v2 and v3 X X
IPv4/IPv6 dual stack X X
(continued)
VCS Fabrics IP Fabrics
IPv6 ACL packet ltering X X
BGP Additional-Path X X
BGP-Allow AS X X
BGP Generalized TTL Security Mechanism (GTSM) X X
BGP Peer Auto Shutdown X X
Multicast Refactoring X X
IPv6 routing X X
OSPF Type-3 LSA Filter X X
Wire-speed routing for IPv4 and IPv6 using any routing protocol X X
BGP-EVPN Control Plane Signaling RFC 7432 X
BGP-EVPN VXLAN Standard-based Overlay X
Multi-VRF X X
IP Unnumbered Interface X
Intersubnet Routing (Symmetric and Asymmetric) X
IP over Port Channel X
VRRP-E X X
Fabric Virtual Gateway X
Static Anycast Gateway X
ARP Suppression X
12
Page 13
Brocade Network OS Software Capabilities
(continued)
VCS Fabrics IP Fabrics
Automation and programmability
Multitenancy and virtualization
OpenFlow 1.3 X X
REST API with YANG data model X X
Puppet X X
Python X X
PyNOS libraries X X
Ansible X X
VMware vRealize plugins X X
DHCP automatic fabric provisioning X X
Netconf API X X
TRILL FGL-based VCS Virtual Fabric feature X
Virtual fabric extension X
VM-Aware Network Automation X
BFD for virtual fabric extension X
Brocade VCS Gateway for NSX X
Brocade IP Fabric Gateway for NSX X
VMware NSX-v Certication X X
Automatic Migration of Port Proles (AMPP) X X
DCB Priority-based Flow Control (PFC) 802.1Qbb X
Enhanced Transmission Selection (ETS) 802.1Qaz X
Manual conguration of lossless queues for protocols other than FCoE and iSCSI X
Data Center Bridging Exchange (DCBX) X
DCBX Application Type-Length-Value (TLV) for FCoE and iSCSI X
Fibre Channel/FCoE Multi-hop Fibre Channel over Ethernet (FCoE); requires Brocade VCS Fabric
technology
FC-BB5 compliant Fibre Channel Forwarder (FCF) X
Native FCoE forwarding X
FCoE to Fibre Channel Bridging X
FCoE on Brocade VDX 6940 X
FCoE on QSFP+ port X
Multi-hop Access Gateway Support X
End-to-end FCoE (initiator to target) X
FCoE Initialization Protocol (FIP) v1 support for FCoE device login and initialization X
Name Server-based zoning X
X
Supports connectivity to FIP Snooping Bridge (FSB) device X
FCoE trac over standard LAG X
13
Page 14
Brocade Network OS Software Capabilities
(continued)
VCS Fabrics IP Fabrics
Fibre Channel/FCoE
Interface Binding X
(continued)
Dual Personality Ports X
Logical SANs X
High availability ISSU L2 and L3 X X
BFD X X
OSPF3-NSR X X
BGP4-GR X X
Quality of Service (QoS)
ACL-based QoS X X
Eight priority levels for QoS X X
Class of Service (CoS) IEEE 802.1p X X
DSCP Trust X X
DSCP to Trac Class Mutation X X
DSCP to CoS Mutation X X
DSCP to DSCP Mutation X X
Random Early Discard X X
Per-port QoS conguration X X
ACL-based Rate Limit X X
Management and monitoring
Dual-rate, three-color token bucket X X
ACL-based remarking of CoS/DSCP/Precedence X X
ACL-based sFlow X X
Scheduling: Strict Priority (SP), Decit Weighted Round-Robin (DWRR), Hybrid Scheduling (Hybrid)
Queue-based Shaping X X
Flow-based QoS X X
Logical chassis management X
IPv4/IPv6 management X X
Industry-standard Command Line Interface (CLI) X X
Netconf API X X
REST API with YANG data model X X
Brocade VDX Plugin for OpenStack X X
Link Layer Discovery Protocol (LLDP) IEEE 802.1AB X X
MIB II RFC 1213 MIB X X
Switch Beaconing X X
Management VRF X X
X X
Switched Port Analyzer (SPAN) X X
14
Page 15
Brocade Network OS Software Capabilities
(continued)
VCS Fabrics IP Fabrics
Management and monitoring
(continued)
Security Port-based Network Access Control 802.1X X X
Telnet X X
SNMP v1, v2C, v3 X X
sFlow RFC 3176 X X
Out-of-band management X X
Remote SPAN (RSPAN) X X
RMON-1, RMON-2 X X
NTP X X
Management Access Control Lists (ACLs) X X
Role-Based Access Control (RBAC) X X
Range CLI support X X
UDLD X X
OpenStack Neutron ML2 plugin X X
Python X X
Puppet X X
Distributed Conguration Management X
Maps switch health monitoring X
RADIUS (AAA) X X
TACACS+ X X
Secure Shell (SSHv2) X X
BPDU Drop X X
Lightweight Directory Access Protocol (LDAP) X X
Secure Copy Protocol X X
Port Security X X
Brocade VDX 6940-36Q and 6940-144S Software License Ordering Information
Software SKU Description
BR-VDX6940-FCOE FCoE software license for Brocade VDX 6940
BR-VDX6940-144S-16-10GPOD 16×10 GbE Ports on Demand (PoD) license for Brocade VDX 6940-144S
BR-VDX6940-144S-6X40G-POD 6×40 GbE or 2×100 GbE Ports on Demand (PoD) license for Brocade VDX 6940-144S
BR-VDX6940-36Q-12X40G-POD 12×40 GbE Ports on Demand (PoD) license for Brocade VDX 6940-36Q
15
Page 16
Brocade VDX 6940-36Q and 6940-144S Hardware Ordering Information
See the Brocade VDX Transceiver Support Matrix for optics and cable ordering details.
Harware SKU Description
BR-VDX6940-36Q-AC-F
BR-VDX6940-36Q-AC-R
BR-VDX6940-24Q-DC-F
BR-VDX6940-24Q-DC-R
Brocade VDX 6940-36Q base system with 36 40 GbE QSFP+ ports, AC power supply, non-port-side exhaust airow
Brocade VDX 6940-36Q base system with 36 40 GbE QSFP+ ports, AC power supply, port-side exhaust airow
Brocade VDX 6940-36Q base system with 24 40 GbE QSFP+ ports, DC power supply, non-port-side exhaust airow
Brocade VDX 6940-36Q base system with 24 40 GbE QSFP+ ports, DC power supply, port-side exhaust airow
BR-VDX6940-24Q-AC-F Brocade VDX 6940-36Q base system with 24 40 GbE QSFP+ ports, AC power supply, non-port-side
exhaust airow
BR-VDX6940-24Q-AC-R Brocade VDX 6940-36Q base system with 24 40 GbE QSFP+ ports, AC power supply, port-side
exhaust airow
BR-VDX6940-64S-AC-R Brocade VDX 6940-144S base system with 64 10 GbE SFP+ ports, AC power supply, port-side
exhaust airow
BR-VDX6940-64S-AC-F Brocade VDX 6940-144S base system with 64 10 GbE SFP+ ports, AC power supply, non-port-side
exhaust airow
BR-VDX6940-96S-AC-R Brocade VDX 6940-144S base system with 96 10 GbE SFP+ ports, AC power supply, port-side
exhaust airow
BR-VDX6940-96S-AC-F Brocade VDX 6940-144S base system with 96 10 GbE SFP+ ports, AC power supply, non-port-side
exhaust airow
BR-VDX6940-144S-AC-R Brocade VDX 6940-144S base system with 96 10 GbE SFP+ ports and up to 12 40 GbE QSFP+ ports or up
to 4 100 GbE QSFP28 ports, AC power supply, port-side exhaust airow
BR-VDX6940-144S-AC-F Brocade VDX 6940-144S base system with 96 10 GbE SFP+ ports and up to 12 40 GbE QSFP+ ports or up
to 4 100 GbE QSFP28 ports, AC power supply, non-port-side exhaust airow
BR-VDX6940-64S-DC-F Brocade VDX 6940-144S base system with 64 10 GbE SFP+ ports, DC power supply, non-port-side
exhaust airow
BR-VDX6940-64S-DC-R Brocade VDX 6940-144S base system with 64 10 GbE SFP+ ports, DC power supply, port-side
exhaust airow
Corporate Headquarters
San Jose, CA USA T: +1-408-333-8000 [email protected]
© 2016 Brocade Communic ations Systems, Inc. All Right s Reser ved. 07/16 GA-DS-1 902-0 8
Brocade, Broc ade Assurance, the B-wing symbol, ClearLink, DCX, Fabric OS, HyperEdge, ICX, MLX, MyBrocade, OpenScr ipt, VCS, VDX, Vplane, and Vyatta are registere d trademarks , and Fabric Vision is a trademark of Brocade Communications Systems, Inc., in the United States and/or in other countri es. Other brands, products, or service names mentioned may be trademarks of others .
Notice: This document is fo r informational purpo ses only and does not set for th any warranty, expressed or implied, concerning any equipm ent, equipment feature, or ser vice oered or to be oered by Brocade. Broca de reserves the right to make changes to this docume nt at any time, without notice, and assumes no respons ibility for its use. This informational document describes features that may not be currently available. Contact a Brocade sales oce for information on feature and product availab ility. Expor t of technical data contain ed in this document may require an export license from the United States government.
European Headquarters
Geneva, Switzerland T: +41-22-799-56-40 [email protected]
Asia Pacic Headquarters
Singapore T: +65-6538-4700 [email protected]
Loading...